Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: nefunguje HDMI  (Přečteno 1208 krát)

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
nefunguje HDMI
« kdy: 05 Srpen 2017, 08:50:18 »
Přes všechna varování jsem kliknul na povýšení systému Xubuntu ze 14.04 na 16.04.
Problémy nastaly hned. VLC zmizel a Parole hlásí chybu služby GS streamer. To ještě vyřešit šlo opětovnou instalací a nastavením výstupu videa jinak. Ale nejde zvuk do HDMI. Obraz jde, ale ten jde už i z biosu. V pulze audio jse ukazuje HDMI unplugged. V nastavení displeje se mi nenabízí zrcadlení, řekl bych, že to spolu souvisí. Grafická karta ATI radeon HD 6320. Má někdo nějaký nápad jak dostat zvuk do HDMI?

juwa2

  • Závislák
  • ****
  • Příspěvků: 1190
  • Karma: +91/-27
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #1 kdy: 05 Srpen 2017, 17:44:59 »
Návrat na 14.04.5

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #2 kdy: 05 Srpen 2017, 17:54:05 »
Asi to jiné řešení nemá. Ale když už, tak zrovna zkusím jiné distro s XFCE.

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #3 kdy: 06 Srpen 2017, 08:16:13 »
opet se mi nenabizi zrcadleni displeje. zvuk jde, ale na tv pres hdmi je jen modre pozadi plochy.
xubuntu@xubuntu:~$ xrandr -q
Screen 0: minimum 320 x 200, current 3286 x 1080, maximum 8192 x 8192
LVDS connected 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
   1366x768      60.01*+
   1280x720      59.97 
   1152x768      59.95 
   1024x768      59.95 
   800x600       59.96 
   848x480       59.94 
   720x480       59.94 
   640x480       59.94 
HDMI-0 connected primary 1920x1080+1366+0 (normal left inverted right x axis y axis) 640mm x 360mm
   1920x1080     60.00*+  50.00    59.94    30.00    25.00    24.00    29.97    23.98 
   1920x1080i    60.00    50.00    59.94 
   1280x1024     60.02 
   1360x768      59.80 
   1280x720      60.00    50.00    59.94 
   1024x768      60.00 
   800x600       60.32 
   720x576       50.00 
   720x576i      50.00 
   720x480       60.00    59.94 
   720x480i      60.00    59.94 
   640x480       60.00    59.94 
VGA-0 disconnected (normal left inverted right x axis y axis)
xubuntu@xubuntu:~$

jde s tim neco udelat?
Kdyz zajedu mysi doprava, tak vidim kurzor na tv. nejak to jit musi

juwa2

  • Závislák
  • ****
  • Příspěvků: 1190
  • Karma: +91/-27
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #4 kdy: 06 Srpen 2017, 08:56:52 »
Takže si dotaz oprav z "Nefunguje HDMI" na "HDMI funguje, ale nejde přepnout displej z rozšířené plochy na zrcadlení (duplikaci)" protože tam teď máš evidentně rozšířenou plochu...
Bohužel jedinou možností je zkoušet různá distra až se driver na některém "potká" s tvým HW.
A nemusíš nic instalovat, stačí zkusit live režim a pokud to nebude funkční jít hned na další. Vytvoř si multiboot flešku. Tím to celé urychlíš.

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #5 kdy: 06 Srpen 2017, 09:55:31 »
Ale ono to pude. Tento prikaz
 xrandr --output HDMI-0 --auto --same-as LVDS
mi dostal spravny vystup na HDMI. Jen zas nevidim polovinu displeje v nb

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #6 kdy: 06 Srpen 2017, 10:11:51 »
Problem definitivne vyřešen instalací arandr, kde to šlo naklikat myší. Jen přihlašovací obrazovka se z neznameho důvodu objevuje pouze na tv. Nevadí. Heslo napisu poslepu. Mezitim jsem stihl uvařit oběd i se ožrat. Ať žije Xubuntu 16.04. Jdu s notebookem do hospody.

Ventero

  • Závislák
  • ****
  • Příspěvků: 1151
  • Karma: +37/-11
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #7 kdy: 08 Srpen 2017, 16:13:46 »
S tou přihlašovací obrazovkou mi to dělá na 14.04 ... Zkoušel jsem popřepínat kdeco a nic se nemění ... heslo píšu poslepu a dál neřeším též ...
Zvuky jsou mantrami a myšlenky moudrostí, prostě proto, že se mohou objevovat ...

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #8 kdy: 09 Srpen 2017, 22:47:21 »
Zajímavé je, že v hospodě mi to nedělalo. Když se vytáhne kabel HDMI, tak přihlašovací obrazovka se objeví normálně na displeji NB. Ale po zasunutí dál poslepu.
Jinak celá víkendová anabáze  s nechtěným povýšením systému z Xubuntu 14.04 na 16.04 byla k něčemu dobrá.
Zkusil jsem Mint XFCE a něco mi tam po pár minutách vadilo (asi ta zelená barva). Tak znovu Xubuntu 16.04 (čistá instalace - pár minut) a tentokrát v 64-bit verzi (měl jsem bezdůvodně 32, protože staré železo a jen 2GB paměti). A všechno šlape o poznání lépe a rychleji.
A objevil jsem ARandR, který dokáže vyřešit původní problém.

swede

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re:nefunguje HDMI
« Odpověď #9 kdy: 01 Září 2017, 23:26:45 »
S tou přihlašovací obrazovkou mi to dělá na 14.04 ... Zkoušel jsem popřepínat kdeco a nic se nemění ... heslo píšu poslepu a dál neřeším též ...
tento problém řeší ledabylý tah zprava doleva po touchpadu. Přihlašovací obrazovka se hned objeví.