Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Nelza načíst jazykové a ostatní balíčky  (Přečteno 368 krát)

andrej1

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Nelza načíst jazykové a ostatní balíčky
« kdy: 28 Září 2017, 09:51:27 »
Zdravím Vás všechny, jsem nový uživatel Ubuntu, mám problém v tom, že i když internet funguje, ověřeno prohlížečem, nelze stáhnout jazykové balíčky a aktualizace, začne to pomalu načítat, potom strašně zrychlí a ohlásí, něco v tom smyslu, že bylo ukončeno internetové připojení.
Můžete mi prosím poradit, jak z toho ven?
Děkuji
Andrej

WeltRaum

  • Člen
  • **
  • Příspěvků: 106
  • Karma: +11/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #1 kdy: 28 Září 2017, 13:02:09 »
Ak je teda internetové pripojenie OK, tak skús zmeniť zrkadlo sťahovania cez Cetrum softvéru alebo synaptic na Hlavný server. Potom aplikáciu zatvor, otvor terminál (ctrl + alt + t) a zaktualizuj systém cez terminál . Ak je nejaká chyba, tak tento ju vypíše.
Kód: [Vybrat]
sudo apt update
sudo apt upgrade
Linux Mint 18.2 Xfce

andrej1

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #2 kdy: 28 Září 2017, 16:32:00 »
Díky vyzkouším, i když zrcadlo stahování jsem měnil, ale neaktualizoval, přes terminál, možná jsem to, špatně popsal, je to anglicky, na to já moc nejsem:-) Přesná hláška zní ,, Failed download repositáry information. Check your internet connection,, Po rozkliknutí ,,Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/willy/main/.............,, tečkované jsem nepřepisoval.

WeltRaum

  • Člen
  • **
  • Příspěvků: 106
  • Karma: +11/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #3 kdy: 28 Září 2017, 16:37:26 »
Po rozkliknutí ,,Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/willy/main/.............,, tečkované jsem nepřepisoval.
Wily Werewolf alebo Ubuntu 15.10 je už stará a od júla 2016 nepodporovaná verzia Ubuntu. Takže niet divu, že ti nefungujú aktualizácie. Stiahni si aktuálnu verziu - 16.04 LTS (podpora do 2021)

EDIT: Ubuntu 16.04 stiahneš TU
« Poslední změna: 28 Září 2017, 16:39:28 od WeltRaum »
Linux Mint 18.2 Xfce

andrej1

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #4 kdy: 28 Září 2017, 16:42:52 »
Kdybych to nestahoval z těcto oficiálních stránek, tak bych mlčel-), ale asi to bude ono vyzkouším. Díky, napíši jak to dopadlo....
Andrej

WeltRaum

  • Člen
  • **
  • Příspěvků: 106
  • Karma: +11/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #5 kdy: 28 Září 2017, 16:46:45 »
Tu na oficiálnych stránkach  je v odkaze správna verzia. Tak neviem, prečo máš v chybovej hláške slovko "wily", čo je Ubuntu 15,10.
Linux Mint 18.2 Xfce

andrej1

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #6 kdy: 28 Září 2017, 17:11:49 »
To je můj problém, nejdříve jsem měl správnou verzi na dvd, to se nechtělo správně načíst, tak jsem dělal USB instalaci přes program unetbootin, dal stáhnout z netu, budto jsem zadal špatnou verzi a nebo mi to jinou nenabídlo, tak se omlouvám, za ta slova, že jsem to stáhnul odsud, s Win. mám zkušenosti dost velké, bohužel s Linuxem, už tak moc ne.
Dějuji
Andrej

andrej1

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #7 kdy: 28 Září 2017, 18:13:52 »
 ;), Tak díky, bylo to tou starou verzí Ubuntu, mohl jsem si ušetřit z pár hodin ,, trápení,, k tomu mohu pouze dodat ,, Když je blbá hlava, trpí celé tělo,,:-)
Děkuji všem
Andrej

juwa2

  • Závislák
  • ****
  • Příspěvků: 1040
  • Karma: +76/-23
    • Zobrazit profil
Re:Nelza načíst jazykové a ostatní balíčky
« Odpověď #8 kdy: 28 Září 2017, 19:05:47 »
To je můj problém, nejdříve jsem měl správnou verzi na dvd, to se nechtělo správně načíst, tak jsem dělal USB instalaci přes program unetbootin, dal stáhnout z netu, budto jsem zadal špatnou verzi a nebo mi to jinou nenabídlo, tak se omlouvám, za ta slova, že jsem to stáhnul odsud, s Win. mám zkušenosti dost velké, bohužel s Linuxem, už tak moc ne.
Dějuji
Andrej
Je třeba používat aktuální verzi Unetbootin. Stará ti nabídne ke stažení rovněž staré verze ubuntu (a jiných dister)