Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - James(CZ)

Stran: [1]
1
Po čase, kdy mi na NB (ASUS X555U) nefungovaly propertiální ovládače GK nebo např. i klasická drátová  sluchátka mi s Ubuntu 17.10 začalo vše konečně fungovat. Poslední věcí jsou bezdrátová sluchátka Genius HS-940BT, která se mi většinou podaří spárovat, ale musí být v prakticky u NB, jinak dojde k jejich odpojení. Čili pokud si je dám na hlavu (a začnu pracovat s NB) ihned se spárování zruší.

Ve Windows 10 samozřejmě sluchátka fungují bez problémů. Pokud potřebujete nějaký výpis příkazu, rád poskytnu :)

2
Pomoc s hardwarem / HDD se někdy po výběru Ubuntu nezapne
« kdy: 15 Srpen 2014, 20:47:40 »
Dnes jsem opět zkusil nainstalovat nové vydání Ubuntu, tentokrát 14.04.01, vždy jsem se však kvůli různým,převážně HW, problémům musel vrátit zpět, dnes to však vypadá velmi nadějně.

K dokonalosti schází vyřešit dva problémy, důležitější je hned ten první:

1) Někdy se mi stane, že po zapnutí NB a výběru Ubuntu se HDD nerozjede a boot zůstane viset na blikajícím kurzoru, dělalo mi to už u předchozího HDD, s W7 NIKDY tento problém nenastal. Stačí jednou, nebo dvakrát vypnout "natvrdo" NB a pak je vše OK a Ubuntu nastartuje. Tohle startování ale neprospívá NB jako celku, proto bych to rád vyřešil.

Jedná se o 1 TB disk WD:

http://pevne-disky.heureka.cz/seagate-momentus-spinpoint-m8-1tb-st1000lm024/

2) Mám GK AMD ATI 5470 HD, bohužel ATI na něj kašle a ve W7 fungují maximálně ovládače 13.04 (tedy z dubna 2013), další způsobují černou obrazovku u přihlašovací obrazovky (do té doby vše OK).

V Ubuntu je to podobné, ale zde je problém, že na nový kernel už 13.04 ovládače prostě nenainstaluji. Nevíte náhodou, zda se to dá nějak vyřešit, samozřejmě kromě opensource ovládače (rád bych vyzkoušel nějaké STEAM hry výhledově).

Můj NB:

http://www.asus.com/Notebooks_Ultrabooks/K52DE/specifications/

Díky za každou dobrou radu :)

3
Obecná podpora / Blikající kurzor místo GRUBu
« kdy: 01 Květen 2013, 20:34:11 »
Mám problém s Ubuntu 13.04 na mém notebooku ASUS K52DE.

Popis problému:

Pokud nestandardně ukončím běh OS (například dnes jsem restartoval pc z konzole pomocí reboot), tak se mi při následném startu NB nezobrazí GRUP, ale pouze blikající kurzor. Nestandardní ukončení myslím i např. vypnutí NB "natvrdo" pomocí zapínacího tlačítka a jeho delším stisknutí. U WUBI se mi to stávalo i např. po hibernaci.

Workaround

Po delším bádání jsem našel způsob, jak se dostat ke Grubu, a tím i k nabootování do Ubuntu. Stačí nabootovat pomocí instalačního CD do Live Ubuntu, ten následně ihned restartnout a při následném restartu je již vše v pořádku.

Doplňující informace:

Ubuntu je nainstalováno klasickou cestou k již existujícímu Windows 7. Jedná se o první distribuci Linuxu, co na tomto NB zkouším. K výše uvedenému docházelo původně u Ubuntu 12.x (nevzpomínám si, o které přesně šlo) nainstalovaném pomocí WUBI, dnes se mi to poprvé stalo i u klasicky nainstalovaného Ubuntu. Ubuntu je nainstalováno čistou instalací v neděli.

Dle výše uvedeného si myslím, že chyba je buď v Ubuntu, které nekorektně ukončí práci s diskem. Tím pádem při následném startu notebooku se nezobrazí GRUB. Disk je v korektním stavu až při bootu live Ubuntu. Nebo je něco špatně s GRUBem,protože u zavaděče Windows se mi to za celé dva roky nestalo ani jednou, k chybě totiž dochází jen při používání Ubuntu.

Díky moc za rady.

4
Nainstaloval jsem si KDE 4.6.1, které by mělo obsahovat lepší podporu pro vzhled GNOME aplikací v KDE, leč GNOME aplikace vypadají furt stejně špatně :(

Například takto vypadá Synaptic v KDE:

http://dl.dropbox.com/u/1416113/synapticVkde.png

Nejvíce mě trápí Pidgin, který vypadal v Mandrivě (v KDE samozřejmě) DALEKO lépe :(

Zkoušel jsem si pohrát s nastavením vzhledu GTK aplikací v nastavení KDE, ale furt to vypadá stejně. Možná mi chybí nějaký balíček z KDE repozitáře.

Nevíte někdo jak na to? Mám Ubuntu 10.10.

Děkuji

EDIT:

Jedná se o pár měsíců staré Ubuntu, které bylo tehdy nainstalováno komplet nové. KDE bylo nainstalováno rovnou 4.6.1 z repozitáře Kubuntu.


5
Podpora pro pracovní prostředí / Nefungují mi efekty GNOME
« kdy: 13 Únor 2011, 22:48:05 »
Včera jsem musel reinstalovat systém, tedy Ubuntu 10.10. Do té doby mi grafické efekty zcela korektně fungovali. Avšak po včerejším nainstalování Ubuntu 10.10 (z Alternate CD) mi nejdou aktivovat, vždy se vypíše hláška, že efekty nebylo možné aktivovat.

Ovládače ke grafické kartě (GeForce 4 MX) mám nainstalovány přímo z repozitářů, efekty mi ale nejdou ani s ovládači ze stránek NVidia. Nevím, kde může být chyba, až do včerejšího dne efekty fungovali na výbornou. Aktualizovaný systém mám.

Zkoušel jsem hru AssaultCube a v ní mám ~ 150 FPS, takže zde je snad vše v pořádku. glxgears vypisuje FPS takto:

Kód: [Vybrat]
10831 frames in 5.0 seconds = 2166.111 FPS
10726 frames in 5.0 seconds = 2145.094 FPS

glxinfo:

Kód: [Vybrat]
jakub@ubuntu:~$ glxinfo | grep direct
direct rendering: Yes

jakub@ubuntu:~$ glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
server glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
    GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
    GLX_EXT_texture_from_pixmap
client glx vendor string: NVIDIA Corporation
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_visual_info,
    GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_SGI_video_sync,
    GLX_NV_swap_group, GLX_NV_video_out, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGI_swap_control, GLX_NV_float_buffer, GLX_ARB_fbconfig_float,
    GLX_EXT_fbconfig_packed_float, GLX_EXT_texture_from_pixmap

atd...


Jinak mám tuto konfiguraci:

AMD Athlon XP 2000+, 1.7 GHz
1,5 GB RAM
320 GB HDD (celkově)

Předem děkuji za rady ;)

EDIT:

Známý mi poradil toto:

http://forlong.blogage.de/entries/pages/Compiz-Check

Výsledek:
Kód: [Vybrat]
jakub@ubuntu:~$ ./compiz-check

Gathering information about your system...

 Distribution:          Ubuntu 10.10
 Desktop environment:   GNOME
 Graphics chip:         nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a2)
 Driver in use:         nvidia
 Rendering method:      Nvidia

Checking if it's possible to run Compiz on your system...

 Checking for texture_from_pixmap...               [ OK ]
 Checking for non power of two support...          [ OK ]
 Checking for composite extension...               [ OK ]
 Checking for FBConfig...                          [ OK ]
 Checking for hardware/setup problems...           [ OK ]


Teď si nejsem jist, zda GNOME má vlastní systém pro grafické efekty, nebo používá Compiz, tak jsem ten test v rámci snahy zkusil...Test tedy neodhalil nic špatného...

Tak nevím, proč mi ty efekty nejdou :(

6
Obecná podpora / Problémy s externím flash diskem
« kdy: 24 Leden 2011, 17:57:41 »
Mám problémy se svým externím flash diskem, který jsem si nedávno koupil, jedná se o tento model:

http://www.mironet.cz/hdd-adata-classic-ch94--320-gb--5400ot--25quot--8-mb-cache--usb-20--modry+dp104114/

Při každém spuštění Ubuntu 10.10 se zobrazí modrá obrazovka, která oznamuje nedostupnost disku, někdy není připojený do USB, tak ho připojím a načítání systému pokračuje (někdy ho ale stejně nenajde), jindy je připojený do USB, ale systém ho nevidí. Většinou pomůže to, když ho odpojím a znovu připojím, dneska to ale došlo tak daleko, že se prostě odmítl připojit. Disk jsem tedy vypojil z USB a zmáčkl S pro pokračování načítání OS, Ubuntu se normálně spustilo.

Zde mě však čekalo překvapení, na ploše byly ikonky disku (jeden oddíl je NTFS, druhý EXT4), což mě poměrně překvapilo. Už se mi to stalo vícekrát (disk nepřipojen, ikonky na ploše), vždy tam byla ikonka jen EXT3 oddílu. V těchto situacích se pak chová Ubuntu opět divně - někdy při připojení disku do USB se disk korektně připojí (třeba jako dnes), jindy tomu tak není a objeví se chybová hláška, tuším že "je již používán" nebo "není pro něj záznam v fstab", to už bohužel nevím, dneska se shodou okolností připojil.

O odpojení disku si můžu nechat zdát, nejde odpojit, pokud ho vysunu z USB, tak na ploše zůstane ikonka a disk už pak nelze znovu připojit. Disk je sice vybaven funkcí "hot swap", ale i tak ho nechci takovýmto odpojováním a připojováním moc trápit.

V Windows XP se chová disk naprosto ukázkově, tak nevím, kde může být chyba :(

Chtěl bych se zbavit tohoto divného chování, rád bych docílil stavu, že se bude chovat jako klasická fleška - když není připojen, tak aby ho OS nehledal, když připojený je, tak aby šel i odpojit a podobně.

Díky za každou radu ;)

7
Obecná podpora / Jak zakázat instalaci určitého programu
« kdy: 22 Leden 2011, 14:27:08 »
Zdravím,

rád bych se zeptal na jednu věc - jak zablokovat instalaci určitého programu. Věc se má takto, nechci, aby se mi nainstalovávala otevřená verze Javy (openjdk...), její implementace není 100% kompatibilní s programy, které jsou vyvíjeny se standardní Javou a někdy tedy spouštěné programy dělají problémy - třeba blikají pixely (to třeba když se spouští aplikace typu Java Web Start), aplikace se chová nestandardně (fonty etc...) a podobně. Přitom, když používám standardní Javu jako výchozí, tak je vše OK.

Už poněkolikáté jsem ji odinstaloval, ale vždycky se do systému nějak dostane - asi závislost na jiných programech? Přitom mám nainstalovanou standardní Javu od Oraclu, jak JRE, tak JDK.

Děkuji za odpovědi ;)

8
Chtěl bych se zeptat, zda-li někdo nevíte o způsobu, jak donutit KDE, aby automaticky vypínalo své grafické efekty při spuštění aplikace přes celou obrazovku.

Vlivem těchto efektů jsem totiž zaznamenal pokles výkonu PC u her a nerad bych je ručně vypínal (nastavil jsem si klávesovou zkratku ALT-F12), raději bych to nechal na automatice ;)

Děkuji za odpovědi :)

PS:

Mám Ubuntu 10.04 s KDE 4.4.2...

9
Před pár chvílemi jsem se na webu Ubuntu.com dočetl, že pro Ubuntu 10.10 stále neexistují fungující proprietární ovládače NVidie řady 96.xx a 173.xx (ty ale prý už existují, pokud jsem to pochopil správně), týká se to tedy těchto modelů:

https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/626974/comments/1

Tato chyba je uvedena i v bugzille a na oficiálních stránkách Ubuntu:

https://wiki.ubuntu.com/MaverickMeerkat/TechnicalOverview#Graphics and Display
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/626974

Jelikož mám právě model, který potřebuje 96.xx ovládač, tak zatím nemohu povýšit verzi :( Snad to brzy dají do pořádku...

Chyba je způsobena novým X.orgem v Ubuntu 10.10

10
Je nějaká možnost, jak si přidat určitý adresář do menu "Místa"? Rád bych toto menu používal jako rozcestník pro důležité adresáře...

Omlouvám se, pokud se to někde na fóru už řešilo, já nic nenašel...;)

11
Obecná podpora / Přechod Mandriva -> Ubuntu
« kdy: 03 Prosinec 2009, 17:24:49 »
V současné chvíli používám Mandrivu 2010, ale uvažuji o přechodu na Kubuntu, protože se mi v Mandrivě nedaří nainstalovat proprietární ovládače pro svou grafiku NVidia GeForce 4 MX a dozvěděl jsem se, že v případě Kubuntu by neměl být problém a některým uživatelům tato grafika funguje zcela v pořádku.

Rád bych se ale zeptal nejprve na pár věcí týkající se vlastního přechodu:

1) Mám nainstalovanou Mandrivu a na speciálním oddílu mám /home adresář. Zajímalo by mě, zda-li bych tento home adresář mohl používat jako home i v Kubuntu (taky ve zvláštním oddíle), mám tím na mysli, jestli je na to instalátor Kubuntu připraven (Ubuntu nainstaluji na oddíl, který měla prve Mandriva a původní /home adresář jen připojím jako home adresář při instalaci (NESMÍ dojít k formátu původního HOME adresáře)).

Samozřejmě vím, že nastavení systému z Mandrivy nebude fungovat v Kubuntu, jde mi pouze o další data, která na tom oddíle mám (profily Opery, Pidgina, hudba, atd...)

2) Má tu někdo zkušenosti s GeForce 4 MX a Kubuntu 9.10 ? Byl bych rád za nějaké reference.

3) Je dostupné pro Ubuntu 9.10 jádro 2.6.31 a novější? Potřebuji jej pro TV kartu, která v něm má podporu ( Leadtek WinFast DTV1800H), na starším jádře TV karta nefunguje.

Děkuji za odpovědi.

12
Podpora pro pracovní prostředí / Gnome 2.24.3 pro Ubuntu 8.10 ?
« kdy: 12 Únor 2009, 12:33:28 »
Dobrý den,

jsem v Ubuntu nový a rád bych se zeptal, zda-li existuje možnost, jak si nainstalovat toto opravné vydání Gnome(2.24.3). Nechci kompilovat ze zdrojových kódů.

Děkuji za odpověď :)


13
Obecná podpora / Problémy s GDM [vyřešeno]
« kdy: 12 Únor 2009, 00:34:45 »
Nainstaloval jsem si Ubuntu 8.10 a přihlašovací obrazovka mi běží ve velmi vysokém rozlišení (nevím v přesně jakém) a při 60 Hz obnovovací frekvenci, čili na mém CRT monitoru se nedá na to dívat (bolí z toho oči).

Jakmile se přihlásím, tak se rozlišení a obnovovací frekvence upraví na mnou požadované hodnoty a je vše OK.

Nevíte někdo jak zajistit, aby i přihlašovací obrazovka běžela na 85 Hz?

Předem děkuji

PS: Asi Vás bude zajímat grafika, mám NVidiu FX5500 256 MB VRAM

Stran: [1]