Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: HOTOVO podpora scriptů v php 7  (Přečteno 422 krát)

JoK

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +4/-0
    • Zobrazit profil
HOTOVO podpora scriptů v php 7
« kdy: 22 Únor 2018, 08:22:56 »
Zdravím všechny. Po dlouhé době jsem nainstaloval LAMP, abych upravil a využil nějaké scripty z minulosti. Zjistil jsem, že to nejde a že bych musel přepsat spojení s dtb. Nejsem vyučený programátor a tak v těch scriptech mám trochu chaos a nechce se mi do toho (jde o jednorázovou záležitost). Ty scripty stále běží v poho na webu . Zjistil jsem, že na webu je php 5.6.29-0+deb8u1 kdežto já si na lokále nainstaloval 7.0.25-0ubuntu0.16.04.1 (default instalace LAMP v U 16.04 bez úprav). Vidím dvě cesty. Naistalovat si také php 5 nebo zjistit zda "nějakým" nastavením nelze dosáhnout podpory starých scriptů (hlavně funkce mysql. Poradí mi někdo, pls? Díky.   

Vyřešeno viz. https://askubuntu.com/questions/756879/cant-install-php5-on-ubuntu-16-04
« Poslední změna: 07 Březen 2018, 20:10:33 od JoK »