Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Automatické přihlášení při uspání ubuntu 18.04  (Přečteno 336 krát)

dedek43

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Automatické přihlášení při uspání ubuntu 18.04
« kdy: 04 Červen 2018, 09:36:28 »
Nemůžu najít nastavení automatického přihlášení z režimu spánku.Když počítač zapnu,tak mám nastaveno automatické přihlášení na najede mi hned do úvodní obrazovky.Ale když zavřu víko notebooku a pak otevřu,tak vždy přihlašovací obrazovka.Používám notebook pouze doma,tak bych chtěl vše bez přihlášení.V ubuntu 14.04 vše fungovalo.
Notebook acer aspire 7738g.
Díky za pomoc.

TIBOR

  • Guru
  • *****
  • Příspěvků: 6009
  • Karma: +439/-21
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re:Automatické přihlášení při uspání ubuntu 18.04
« Odpověď #1 kdy: 04 Červen 2018, 10:00:11 »
Najlepsie asi bude ked si doinstalujes balik dconf-tools a potom spustis dconf-editor . Tam si v org,gnome,desktop,power-manager(cestu treba pozriet, z hlavy si ju presne nepamatam) najdi kluce lock a tie si nastav ako potrebujes. Bude to nieco ako lock-blank-screen, lock-hibernate ...
Cez dconf-editor mas viac moznosti nastaveni ako cez nastavenia systemu.
Asus X751LB-TY014H Ubuntu 18.04 XX 64bit - Mate.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

dedek43

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Automatické přihlášení při uspání ubuntu 18.04
« Odpověď #2 kdy: 04 Červen 2018, 12:05:05 »
Díky,pomohlo.Editor dconf,cesta /org/gnome/desktop/lockdown-disable-lock-screen(Zakázat zamknutí obrazovky).
Akorát nevím,proč to nefunguje normálně v Nastavení-soukromí-Zamykání obrazovky.Tam jsem měl nastaveno vypnuto a stejně to chtělo vždy heslo.Nechápu. ;D