Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - HonzaD

Stran: [1] 2 3 ... 18
1
Obecná podpora / Re:Výběr distribuce
« kdy: 13 Únor 2018, 18:56:24 »
Dej tam Lubuntu 32 bit a web prohlížeč seamonkey.
Mě tedy na nějakém starém athlonu bez SSE2 padal, tak budu rád když napíšeš jak ti to jede..

Bohužel libre Elec, či kodi ti tam fungovat nebude.

Životnost tohoto stroje je hold ke konci pokud chceš moderní web browser.. Bez SSE2 už to přestává jít :(
A to jsme na tom hráli 3d simulaci války jako je operace flashpoint, mafii a jiné úžasné 3D hry a teď tam už nejde ani prohlížeč :)

2
gmtp píše Device have files in "root folder" 0xffffffffU - this is a firmware bug (but continuing)

a sudo apt-get -y install libmtpserver-dev mtp-server
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
E: Nelze najít balík libmtpserver-dev
E: Nelze najít balík mtp-server


3
A jak to je s Firefoxem a LXDE? Zatím co jsem koukal na distra která mají LXQT tak tam často byly nevhodně zvolené GTK programy, místo Qt.

4
https://www.root.cz/clanky/firefox-59-ukonci-podporu-gtk2-ubuntu-17-10-je-opravene/

Jak to bude s Funkčnosti Firefoxu na LXDE do budoucna? Pojede to dál? Mám na Lubuntu Nightly 60.0a1 (2018-02-10) (32 bitů) a funguje to.
Starám se asi o 8 počítačů s LXDE, je potřeba kvůli končící podpoře GTK2 začít přecházet někam jinam (mate, lxqt nebo co je nejméně náročné?, Distribuce antiX s  icewm? ideálně podobné Win 2000 a funguje tam nový SW?).

5
Obecná podpora / Re:Skype for Linux na 32 bit Ubuntu
« kdy: 28 Leden 2018, 21:43:46 »
Otestováno na 4.3.0.37  (skype)
skype --version
Skype 4.3.0.37
© 2014 Skype and/or Microsoft

sudo   perl -pi -e 's/4\.3\.0\.37/8.3.0.37/g' '/usr/bin/skype'

 skype --version
Skype 8.3.0.37
© 2014 Skype and/or Microsoft

zavřít terminal . Skype 4.3.0.37 jsem spustil.(bohužel všechny kontakty jsou pryč) Musel jsem je všechny dohledat.

Perfektní práce. Funguje i na verzi 17.04!
Díky, díky!
Tohle mi funguje. Ale nezobrazují se mi kontakty. Lubuntu 17.10.
Tady jsem dal ten DEB z kterého jsem to zkusil: https://webshare.cz/file/1055N51o7n/skype-4-3-0-37-multi-ubu-deb

Hoj, borci!
Na Ubuntu 16.04 chodí Skype již OK! Je to 8.3.0.7
Stačilo v Terminálu zadat:
Kód: [Vybrat]
sudo   perl -pi -e 's/4\.3\.0\.37/8.3.0.37/g' '/usr/bin/skype'
Tohle jsem nezkoušel, to je poslední 64 bit verze?
Budou fungovat aktualizace?

7
Obecná podpora / Re:program na zprovoznění vadných HDD
« kdy: 23 Leden 2018, 11:59:58 »
Nevím přesně co máš na mysli.
Ale v Lubutnu jsou programy disk a gparted.
Gparted umí spustit příkaz na kontrolu souborového systému a vytvářet nebo měnit oddíly formátovat atp.
A Disk umí prohledat disk na vadné sektory.
Pak existují prográmky přímo od výrobců disků pro windows a pak bootovatelné často DOS které disk umí také kontrolovat na vadné sektory.
Když to najde vadné sektory tak je to označí a na disk se zapisuje jinam. Takový disk má o něco menší spolehlivost a může se rozbíjet dál.

https://en.wikipedia.org/wiki/GNOME_Disks
https://gparted.org/

8
Obecná podpora / Re:Skype for Linux na 32 bit Ubuntu
« kdy: 23 Leden 2018, 11:44:32 »
Aha.
Jinak těm co mají možnost přejít na něco jiného doporučuji zkusit: https://ring.cx/ a tox: https://tox.chat/
Pro tox teď nevím jak se dobrat funkčního repozitáře pro ubuntu 17.10 :) Ale asi bude fungovat minimálně utox ze starší.
Nevím jak qtox, ale ten vypadá lépe :)
Ring umí stejně jako TOX komunikovat vlastním decentralizovaným protokolem pes DHT, nejsou ale vzájemně kompatibilní. A Ring umí navíc SIP (dá se volat do klasických sítí za poplatek atd..).

Další možností je asi XMPP s podporou videa (jingle) a nebo SIP s videem. Ale nevím jaké programy proti sobě napříč platformami.. Na linuxu mi program Empathy umí jak XMPP tak SIP ale kdysi mi rozbil celý systém i když to bylo z ofiko repa.. :) A na windows je dobrý na SIP MicroSIP. Pidgin na windows neumí video. Na linuxu asi jo.

Ring je i pro android a Tox také.. :)

Ještě existuje webRTC.. ale asi to tu nemusím tak zaspamovat :)

9
Mě to nejede ani s gmtp

10
Centrála pro hraní / Hra pro LAN
« kdy: 14 Prosinec 2017, 14:00:47 »
Jaké hry je možné hrát po LAN legálně, i přes wine ale lepší bez? Můžou to být demoverze cca 20 lidí/počítačů.
HW ještě nevím, ale budu vědět. Upřesním až to půjde :)
Uvažuji o OpenArena.
Ideálně něco na ten způsob. Tzn v čem jde soutěžit a může se někdo přidat v průběhu a je možné hrát i v kooperativním módu.

11
Pomoc s instalací a aktualizací / Lubutnu správce aktualizací
« kdy: 13 Prosinec 2017, 09:11:57 »
Terminál je jen jednořádkový :D a není vidět proto co se děje :) Lubuntu 17.10  artful

12
Teď už to telefon nevidí vůbec :(

13
Pomoc s hardwarem / Re:Nelze připojit MS Lumia 640 [Vyřešeno]
« kdy: 03 Prosinec 2017, 21:43:38 »
Mě nejde Lubuntu 17.10 s Lumií 650 :(

lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


14
Mě to často zamrzalo na různých verzích linuxu. Ale většinou 32bit. Lubuntu, debian v různých verzích. Oracle verze javy to vyřešila místo OpenJDK.. OpenJDK jsem zkoušel různé verze a se všemi to blblo..

15
Multimedia, foto, video, zvuk / Re:PDF - kompatibilita
« kdy: 23 Říjen 2017, 17:00:45 »
Vyřešilo se to upgradem Lubuntu na 17.10. Sočasná verze prohlížeče Prohlížeč dokumentů  3.26.0 založeného na Evince moje PDFka s dokumenty otevře. Prostředním tlačítkem myši se dá posouvat a přibližovat ctrl+ ctrl- (blbne mi kolečko na myši :D, takže to jde asi i kolečkem).

16
Jde o atom netbook s netypickým HDD který byl vadný a nejde vyměnit pro atypický konektor. PC slouží jako levné, energetické prohlížítko webu + libreoffice a fotky na standardním VGA"dsub" a PS2 klávesnici.. 16 Gb flash disk kapacitně stačí..

Citace
"K použití všelijakých obskurních FS není důvod..."
Ale je a to tento:
Citace
2. Fleška bude "trpět" neustálými zápisy - moc dlouho nevydrží...
:)

17
Multimedia, foto, video, zvuk / Re:PDF - kompatibilita
« kdy: 20 Říjen 2017, 20:24:22 »
Žádám o vytvoření PPA repozitíře nebo alespoň balíčku :))

18
Jaký souborový systém, a jakým způsobem ho vytvořit pro instalaci lubuntu na flashdisk nebo sd kartu?
Viz: https://en.wikipedia.org/wiki/Flash_file_system
Zkoušel jsem F2FS, ale asi kvůli bugu ho instalátor nevidel.

19
Multimedia, foto, video, zvuk / Re:PDF - kompatibilita
« kdy: 17 Říjen 2017, 12:16:17 »
No řešení by to bylo pokud by měl Okular repozitář nebo balíčky pro ubuntu.. :)

20
Jo a tady píšou že se má vypnout alokace volného místa a je tam cfg pro funkční automatické vypínání po stažení.

21
Teda kecám.. :) myslel jsme té javy "jre1.8.0_131" z archivu.. Kdy se to bude instalovat takto tak se to nebude aktualizovat z repozitářů automaticky..

22
Stačilo by jre, jdk zabírá víc místa...
Takže pokud chceš, jre si nyní stáhni zde https://java.com/en/download/manual.jsp
Stažený archiv rozbal do svého domovského adresáře, dostaneš složku jre1.8.0_131
Spusť Terminál a zadej
Kód: [Vybrat]
sudo rm -rf /usr/lib/jvm/java-8-oracle && sleep 2; sudo mv ~/jre1.8.0* /usr/lib/jvm/java-8-oracle && cd /usr/lib/jvm/java-8-oracle && sudo mkdir jre && sudo mv 'bin' 'lib' 'plugin' jre/ && sudo ln -s /usr/lib/jvm/java-8-oracle/jre/bin /usr/lib/jvm/java-8-oracle/bin
Hotovo - ušetřils cca 200 MB.
Supr funguje.
A jak aktualizace flashe?

23
Multimedia, foto, video, zvuk / PDF - kompatibilita
« kdy: 16 Říjen 2017, 15:27:48 »
Jaký soft na PDF, když defaultní co je v lubuntu (Evince?) nechce otevírat PDF.. Jsou to výkresy..

24
Internet a sítě / Re:Lubuntu 16.04 na starém CPU
« kdy: 16 Říjen 2017, 12:52:49 »
A donastavit?

25
Pokud by někdeo zkoušel tenhle návod, tak chci upozornit že getdeb mi nufungoval..
http://ubuntuhandbook.org/index.php/2017/08/install-avidemux-2-7-0-in-ubuntu-16-04-or-17-04/

Mě by zajímalo proč sw jako je avidemux, ring (aflphone), utox a qtox další nejsou v repozitářích ubuntu...
A teď zkouším evolution používat na exchange poštu a to rozhraní je horší jak webový od MS... :/

Stran: [1] 2 3 ... 18