Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Nejde zvuk v aplikacích [Vyřešeno]  (Přečteno 697 krát)

thomas23

  • Návštěvník
  • *
  • Příspěvků: 93
  • Karma: +2/-0
    • Zobrazit profil
    • SuperPařba
Nejde zvuk v aplikacích [Vyřešeno]
« kdy: 10 Srpen 2017, 20:20:34 »
Čaute.
dnes jsem zapnul pc s tím, že se podívám na nějaký film a zjistil jsem nemalé překvapení - nejde zvuk... Systémové zvuky jako např "klapání" při snižování či zesilování hlasitosti slyším. Slyším i testování zvuku v Nastavení -> Zvuk -> testovat zvuk.

Zvuk mi nejde v aplikacích jako např internetový prohlížeč, SMPlayer, VLC player, ... A v nastavení -> Zvuk -> Aplikace tak tam mi to ukazuje že je to na max...

Docela záhada, nevíte kdy by mohl být problém? Žádné aktualizace či jiné instalace, odinstalace jsem v poslední době co to šlo neprováděl.
« Poslední změna: 16 Srpen 2017, 22:05:37 od thomas23 »

Deadly

  • Člen
  • **
  • Příspěvků: 258
  • Karma: +26/-2
    • Zobrazit profil
Re:Nejde zvuk v aplikacích
« Odpověď #1 kdy: 16 Srpen 2017, 20:22:46 »
Zdavím,
stalo se mi něco podobného. Všechny zvuky fungovaly až na zvuk z FS-UAE (emulátor Amigy). Problém byl v tom, že jsem to FS-UAE "nechal" při minulém použití puštěné (tedy ten zvuk) přes HDMI.
Tipoval bych to na to.
Intel Core2 Quad CPU Q9400 2.66GHz, 4 GB RAM, GeForce GTX 750 Ti, ASUS Xonar DS, Ubuntu GNOME 16.04 64bit

thomas23

  • Návštěvník
  • *
  • Příspěvků: 93
  • Karma: +2/-0
    • Zobrazit profil
    • SuperPařba
Re:Nejde zvuk v aplikacích
« Odpověď #2 kdy: 16 Srpen 2017, 22:05:17 »
Ano, tak to byl ten problém! Děkuji za radu.  ;)