Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Po instalaci noveho kernelu nefunguje VMware workstation  (Přečteno 1029 krát)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Po instalaci noveho kernelu nefunguje VMware workstation
« kdy: 13 Září 2016, 06:50:09 »
Po instalaci noveho kernelu nefunguje VMware workstation.

Prosim pomooc  :-[


Kód: [Vybrat]
2016-09-11T18:26:58.312+10:00| appLoader| I120: Log for appLoader pid=9064 version=11.1.2 build=build-2780323 option=Release
2016-09-11T18:26:58.312+10:00| appLoader| I120: The process is 64-bit.
2016-09-11T18:26:58.312+10:00| appLoader| I120: Host codepage=UTF-8 encoding=UTF-8
2016-09-11T18:26:58.312+10:00| appLoader| I120: Host is Linux 4.4.0-36-generic Ubuntu 14.04.5 LTS
2016-09-11T18:26:58.395+10:00| appLoader| I120: Invocation: "/usr/lib/vmware/bin/vmware-modconfig --launcher=/usr/bin/vmware-modconfig --icon=vmware-workstation --appname=VMware"
2016-09-11T18:26:58.395+10:00| appLoader| I120: Calling: "/usr/lib/vmware/bin/vmware-modconfig --launcher=/usr/bin/vmware-modconfig --icon=vmware-workstation --appname=VMware"
2016-09-11T18:26:58.395+10:00| appLoader| I120: VMDEVEL not set.
2016-09-11T18:26:58.395+10:00| appLoader| I120: VMWARE_SHIPPED_LIBS_LIST is not set.
2016-09-11T18:26:58.395+10:00| appLoader| I120: VMWARE_SYSTEM_LIBS_LIST is not set.
2016-09-11T18:26:58.395+10:00| appLoader| I120: VMWARE_USE_SHIPPED_LIBS is not set.
2016-09-11T18:26:58.395+10:00| appLoader| I120: VMWARE_USE_SYSTEM_LIBS is not set.
2016-09-11T18:26:58.395+10:00| appLoader| I120: Using configuration file /etc/vmware/config.
2016-09-11T18:26:58.395+10:00| appLoader| I120: Using library directory:  /usr/lib/vmware.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Shipped glib version is 2.24
2016-09-11T18:26:58.396+10:00| appLoader| I120: System glib version is 2.40
2016-09-11T18:26:58.396+10:00| appLoader| I120: Using system version of glib.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Detected VMware library libvmware-modconfig.so.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libvmware-modconfig.so node as SHIPPED.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libgcc_s.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Detected VMware library libvmwarebase.so.0.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libvmwarebase.so.0 node as SHIPPED.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libgvmomi.so.0 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libcds.so node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Detected VMware library libvmwareui.so.0.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libvmwareui.so.0 node as SHIPPED.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libpng12.so.0 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libcairomm-1.0.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libcairo.so.2 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libpangocairo-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libpixman-1.so.0 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libXfixes.so.3 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libXdmcp.so.6 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libz.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libview.so.3 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking librsvg-2.so.2 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libxml2.so.2 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libgtkmm-2.4.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libgdkmm-2.4.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libpangomm-1.4.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libatkmm-1.6.so.1 node as INVALID.
2016-09-11T18:26:58.396+10:00| appLoader| I120: Marking libglibmm_generate_extra_defs-2.4.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libglibmm-2.4.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgiomm-2.4.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libsigc-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgtk-x11-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgdk_pixbuf-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgdk-x11-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libpangox-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libpangoxft-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libpangoft2-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libpango-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libatk-1.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgthread-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgobject-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgmodule-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libglib-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgio-2.0.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgcrypt.so.11 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgpg-error.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgcr.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libgck.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXft.so.2 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXrender.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libfreetype.so.6 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libfontconfig.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libexpat.so.0 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXrandr.so.2 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXcursor.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXau.so.6 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libXinerama.so.1 node as INVALID.
2016-09-11T18:26:58.397+10:00| appLoader| I120: Marking libstdc++.so.6 node as INVALID.
2016-09-11T18:26:58.399+10:00| appLoader| I120: Marking libXdamage.so.1 node as INVALID.
2016-09-11T18:26:58.399+10:00| appLoader| I120: Marking libXcomposite.so.1 node as INVALID.
2016-09-11T18:26:58.553+10:00| appLoader| I120: Marking libcurl.so.4 node as INVALID.
2016-09-11T18:26:58.676+10:00| appLoader| I120: Marking libcrypto.so.1.0.1 node as INVALID.
2016-09-11T18:26:58.676+10:00| appLoader| I120: Marking libssl.so.1.0.1 node as INVALID.
2016-09-11T18:26:58.677+10:00| appLoader| I120: Created dependency tree.
2016-09-11T18:26:58.677+10:00| appLoader| I120: -- Processing libgtkmm-2.4.so.1 --
2016-09-11T18:26:58.682+10:00| appLoader| I120: libgtkmm-2.4.so.1 validator returned true.
2016-09-11T18:26:58.682+10:00| appLoader| I120: Marking libgtkmm-2.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.682+10:00| appLoader| I120: -- Finished processing libgtkmm-2.4.so.1 --
2016-09-11T18:26:58.724+10:00| appLoader| I120: Accessibility is not enabled.
2016-09-11T18:26:58.753+10:00| appLoader| I120: Accessibility is not enabled.
2016-09-11T18:26:58.753+10:00| appLoader| I120: -- Processing libgtk-x11-2.0.so.0 --
2016-09-11T18:26:58.753+10:00| appLoader| I120: GTK: gtk_major_version: Comparing 2 with 2
2016-09-11T18:26:58.753+10:00| appLoader| I120: GTK: gtk_minor_version: Comparing 24 with 20
2016-09-11T18:26:58.754+10:00| appLoader| I120: libgtk-x11-2.0.so.0 validator returned true.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgtk-x11-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: -- Finished processing libgtk-x11-2.0.so.0 --
2016-09-11T18:26:58.754+10:00| appLoader| I120: -- Processing libglib-2.0.so.0 --
2016-09-11T18:26:58.754+10:00| appLoader| I120: GLib: glib_major_version: Comparing 2 with 2
2016-09-11T18:26:58.754+10:00| appLoader| I120: GLib: glib_minor_version: Comparing 40 with 40
2016-09-11T18:26:58.754+10:00| appLoader| I120: libglib-2.0.so.0 validator returned true.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libglib-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: -- Finished processing libglib-2.0.so.0 --
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libstdc++.so.6 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgcc_s.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXinerama.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXau.so.6 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXcursor.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXrender.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXfixes.so.3 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXrandr.so.2 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libexpat.so.0 node as SHIPPED.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libfontconfig.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libfreetype.so.6 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libz.so.1 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libXft.so.2 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgck.so.0 node as SHIPPED.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgio-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgobject-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgthread-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgmodule-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.754+10:00| appLoader| I120: Marking libgcr.so.0 node as SHIPPED.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libgcrypt.so.11 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libgpg-error.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libgdk-x11-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libpangocairo-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libcairo.so.2 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libpixman-1.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libpng12.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libpangoft2-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libpango-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libXcomposite.so.1 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libXdamage.so.1 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libgdk_pixbuf-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.755+10:00| appLoader| I120: Marking libatk-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libpangoxft-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libpangox-1.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libsigc-2.0.so.0 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libgiomm-2.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libglibmm-2.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libglibmm_generate_extra_defs-2.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libatkmm-1.6.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libpangomm-1.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libcairomm-1.0.so.1 node as SYSTEM.
2016-09-11T18:26:58.756+10:00| appLoader| I120: Marking libgdkmm-2.4.so.1 node as SYSTEM.
2016-09-11T18:26:58.757+10:00| appLoader| I120: Marking libxml2.so.2 node as SHIPPED.
2016-09-11T18:26:58.757+10:00| appLoader| I120: Marking librsvg-2.so.2 node as SYSTEM.
2016-09-11T18:26:58.758+10:00| appLoader| I120: Marking libview.so.3 node as SHIPPED.
2016-09-11T18:26:58.758+10:00| appLoader| I120: Marking libXdmcp.so.6 node as SYSTEM.
2016-09-11T18:26:58.758+10:00| appLoader| I120: Marking libgvmomi.so.0 node as SHIPPED.
2016-09-11T18:26:58.761+10:00| appLoader| I120: System libcurl.so.4 has OpenSSL version OpenSSL/1.0.1f, ours is OpenSSL/1.0.1m.
2016-09-11T18:26:58.761+10:00| appLoader| I120: System libcurl.so.4 has version 7.35.0 (need 7.24.0) and has been compiled with c-ares support (SSL compatibility? yes).
2016-09-11T18:26:58.761+10:00| appLoader| I120: Marking libcurl.so.4 node as SYSTEM.
2016-09-11T18:26:58.761+10:00| appLoader| I120: Marking libssl.so.1.0.1 node as SHIPPED.
2016-09-11T18:26:58.761+10:00| appLoader| I120: Marking libcrypto.so.1.0.1 node as SHIPPED.
2016-09-11T18:26:58.761+10:00| appLoader| I120: Marking libcds.so node as SHIPPED.
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXinerama.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXrandr.so.2 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libview.so.3 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libatk-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libatkmm-1.6.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpangomm-1.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXfixes.so.3 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpixman-1.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libcds.so <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgcr.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libglib-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgcc_s.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXft.so.2 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgck.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libcairo.so.2 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgio-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXcursor.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libz.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgtk-x11-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXcomposite.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgiomm-2.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgdkmm-2.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libssl.so.1.0.1 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libcrypto.so.1.0.1 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libexpat.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpangox-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libcurl.so.4 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libsigc-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgdk_pixbuf-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpng12.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpangoft2-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXau.so.6 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpangoxft-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgobject-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libvmware-modconfig.so <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libglibmm-2.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpango-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgpg-error.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libfreetype.so.6 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libvmwarebase.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgvmomi.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgdk-x11-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgmodule-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libvmwareui.so.0 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: librsvg-2.so.2 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libpangocairo-1.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgcrypt.so.11 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libfontconfig.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libstdc++.so.6 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgtkmm-2.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libglibmm_generate_extra_defs-2.4.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXdamage.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXdmcp.so.6 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libXrender.so.1 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libxml2.so.2 <SHIPPED>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libgthread-2.0.so.0 <SYSTEM>
2016-09-11T18:26:58.761+10:00| appLoader| I120: libcairomm-1.0.so.1 <SYSTEM>
2016-09-11T18:26:58.765+10:00| appLoader| I120: Shipped glib version is 2.24
2016-09-11T18:26:58.765+10:00| appLoader| I120: System glib version is 2.40
2016-09-11T18:26:58.765+10:00| appLoader| I120: Using system version of glib.
2016-09-11T18:26:58.765+10:00| appLoader| I120: Loading shipped version of libcrypto.so.1.0.1.
2016-09-11T18:26:58.765+10:00| appLoader| I120: Loading shipped version of libssl.so.1.0.1.
2016-09-11T18:26:58.765+10:00| appLoader| I120: Loading shipped version of libxml2.so.2.
2016-09-11T18:26:58.766+10:00| appLoader| I120: Loading system version of libgcc_s.so.1.
2016-09-11T18:26:58.766+10:00| appLoader| I120: Loading system version of libstdc++.so.6.
2016-09-11T18:26:58.766+10:00| appLoader| I120: Loading system version of libXinerama.so.1.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXau.so.6.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXrender.so.1.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXfixes.so.3.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXcursor.so.1.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXrandr.so.2.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading shipped version of libexpat.so.0.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libz.so.1.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libfreetype.so.6.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libfontconfig.so.1.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libXft.so.2.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libglib-2.0.so.0.
2016-09-11T18:26:58.767+10:00| appLoader| I120: Loading system version of libgthread-2.0.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading system version of libgobject-2.0.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading system version of libgmodule-2.0.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading system version of libgio-2.0.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading shipped version of libgck.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading system version of libgpg-error.so.0.
2016-09-11T18:26:58.768+10:00| appLoader| I120: Loading system version of libgcrypt.so.11.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libpixman-1.so.0.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libpng12.so.0.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libcairo.so.2.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libpango-1.0.so.0.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libpangoft2-1.0.so.0.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libpangocairo-1.0.so.0.
2016-09-11T18:26:58.769+10:00| appLoader| I120: Loading system version of libXcomposite.so.1.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading system version of libXdamage.so.1.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading system version of libgdk_pixbuf-2.0.so.0.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading system version of libgdk-x11-2.0.so.0.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading system version of libatk-1.0.so.0.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading system version of libgtk-x11-2.0.so.0.
2016-09-11T18:26:58.770+10:00| appLoader| I120: Loading shipped version of libgcr.so.0.
2016-09-11T18:26:58.771+10:00| appLoader| I120: Loading system version of libpangoxft-1.0.so.0.
2016-09-11T18:26:58.771+10:00| appLoader| I120: Loading system version of libpangox-1.0.so.0.
2016-09-11T18:26:58.771+10:00| appLoader| I120: Loading system version of libsigc-2.0.so.0.
2016-09-11T18:26:58.771+10:00| appLoader| I120: Loading system version of libglibmm-2.4.so.1.
2016-09-11T18:26:58.771+10:00| appLoader| I120: Loading system version of libgiomm-2.4.so.1.
2016-09-11T18:26:58.773+10:00| appLoader| I120: Loading system version of libglibmm_generate_extra_defs-2.4.so.1.
2016-09-11T18:26:58.773+10:00| appLoader| I120: Loading system version of libatkmm-1.6.so.1.
2016-09-11T18:26:58.773+10:00| appLoader| I120: Loading system version of libcairomm-1.0.so.1.
2016-09-11T18:26:58.773+10:00| appLoader| I120: Loading system version of libpangomm-1.4.so.1.
2016-09-11T18:26:58.774+10:00| appLoader| I120: Loading system version of libgdkmm-2.4.so.1.
2016-09-11T18:26:58.774+10:00| appLoader| I120: Loading system version of libgtkmm-2.4.so.1.
2016-09-11T18:26:58.777+10:00| appLoader| I120: Loading system version of librsvg-2.so.2.
2016-09-11T18:26:58.777+10:00| appLoader| I120: Loading shipped version of libview.so.3.
2016-09-11T18:26:58.779+10:00| appLoader| I120: Loading system version of libXdmcp.so.6.
2016-09-11T18:26:58.779+10:00| appLoader| I120: Loading shipped version of libvmwarebase.so.0.
2016-09-11T18:26:58.783+10:00| appLoader| I120: Loading system version of libcurl.so.4.
2016-09-11T18:26:58.786+10:00| appLoader| I120: Loading shipped version of libgvmomi.so.0.
2016-09-11T18:26:58.797+10:00| appLoader| I120: Loading shipped version of libcds.so.
2016-09-11T18:26:58.797+10:00| appLoader| I120: Loading shipped version of libvmwareui.so.0.


Dekuji prevelice  :)
« Poslední změna: 13 Září 2016, 06:52:56 od karcer »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5151
  • Karma: +303/-77
    • Zobrazit profil
Re:Po instalaci noveho kernelu nefunguje VMware workstation
« Odpověď #1 kdy: 13 Září 2016, 12:33:09 »
Pravdepodobne budes muset prekompilovat VMware protoze si neumi zaregistrovat modul do DKMS.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Po instalaci noveho kernelu nefunguje VMware workstation
« Odpověď #2 kdy: 13 Září 2016, 15:26:09 »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Po instalaci noveho kernelu nefunguje VMware workstation
« Odpověď #3 kdy: 17 Září 2016, 15:22:27 »
Jak to tedy prekompilovat mi nikdo neporadi  :'( ?
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)