Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Tiskárna Brother DCP-L2500D  (Přečteno 1402 krát)

Ondřej Cibulka

  • Návštěvník
  • *
  • Příspěvků: 1
  • Karma: +0/-0
    • Zobrazit profil
Tiskárna Brother DCP-L2500D
« kdy: 15 Květen 2017, 21:41:53 »
Dobrý den!

Nainstaloval jsem čestvě Ubuntu (když otevřu "Nastavení systému" a v sekci "Systém" zvolím "Podrobnosti", je v centrální části okna pravděpodobně uvedená aktuální verze systému: ubuntu 16.04 LTS). Mám tiskárnu Brother DCP-L2500D, která se nepřipojila sama. Začal jsem hledat postup, jak ji připojit. Začal jsem na http://wiki.ubuntu.cz/tiskárny, odkud vede link pro tiskárny Brother na http://solutions.brother.com/linux/en_us/. Zvolil jsem "Before the Installation". V sekci "Pre-Required Procedures" jsem zjistil, že pravděpodobně musím nainstalovat ia32-libs nebo lib32stdc++, abych mohl používat 32 bitové aplikace na 64 bitovém systému. Začal jsem hledat lib32stdc++ a nalezl nejspíš ten správný mezi ubuntu balíčky http://packages.ubuntu.com/precise/lib32stdc++6. Tady jako typický uživatel Windows končím. Nevím, nač mám kliknout, co mám udělat, jak pokračovat. Co znamená "depends", "recommends", "suggests", "enhances". Co znamená "(= 4.6.3-1ubuntu5)", "(>= 1:4.1.1)", "(>= 2.4)". Na kterou z těch tří věcí mám kliknout, vždyť ani jedna se nejmenuje stejně jako to, co jsem hledal - "gcc-4.6-base", "lib32gcc1", "libc6-i386". To ani nemluvím o záložkách "precise", "trusty", "trusty-updates", "xenial", "xenial-updates", "yakkety", "zesty", kde jsou zase nějaké jiné věci.
V oknech jsem si zatím poradil s každým problémem, tady fakt nevím. Poraďte prosím, co mám dělat, na co kliknout, co jak rozbalit, nainstalovat.
Předem děkuji Ondřej Cibulka

Beetljuice

  • Stálý člen
  • ***
  • Příspěvků: 829
  • Karma: +43/-5
    • Zobrazit profil
Re:Tiskárna Brother DCP-L2500D
« Odpověď #1 kdy: 17 Květen 2017, 07:40:21 »
Ještě si přečti toto na Wiki. Instalace programů a potřebných závislostí (Dependencies).
Aj dont spíík ííngliš :)

kukulo2011

  • Návštěvník
  • *
  • Příspěvků: 1
  • Karma: +0/-0
    • Zobrazit profil
Re:Tiskárna Brother DCP-L2500D
« Odpověď #2 kdy: 29 Prosinec 2017, 11:59:06 »
Inštalácia balíčku pod 16.04:

sudo dpkg -i dcpl2500dcupswrapper-3.2.0-1.i386.deb

Inštalácia chýbajúcich závislostí

sudo apt -f install


Kvido

  • Člen
  • **
  • Příspěvků: 196
  • Karma: +4/-0
    • Zobrazit profil
    • phpfusioncz
Re:Tiskárna Brother DCP-L2500D
« Odpověď #3 kdy: 29 Prosinec 2017, 12:48:20 »
Rozchodil jsi to?
Mám Brother DCP-1512E. Vše pracuje bez problémů.
Základní deska: ASUS, Procesor: Dual Core AMD Athlon 64 X2 2100 MHz, Brisbone, HDD na SATA 6M-WDC WD 500.1 GB pro Windows a HDD 4M-Samsung 190 GB pro Ubuntu. RAM DDR2 2x, DDR3 1x - 4,2GOS: Ubuntu 14.04 LTS.