Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - zdeans

Stran: [1] 2
1
Pomoc s hardwarem / Brother DCP-L2552DN scanner
« kdy: 19 Leden 2018, 15:18:17 »
Na Ubuntu 17.10 mi tato tiskárna tiskne, ale scanner nefunguje. Zkoušel jsem všechno možný, ale bez úspěchu. Nevíte někdo jak na to? Mám nainstalovaný balíčky  bbdb3 a brscan-skey. Zkoušel jsem si stáhnout instalační balíčky přímo ze stránek Brother (brscan4-0.4.4-4.amd64.deb a brscan-skey-0.2.4-1.amd64.deb), ale stejně bez úspěchu. Brscan-skey mi nejde spustit ani z terminálu.

2
Neví někdo co je to zase za funkci v Chromu? Vyskakuje mi hláška rar je škodlivý a prohlížeč Chrome jej zablokoval. Na 100% vím že ten RAR je naprosto v pořádku. Zkoušel jsem i jiné soubory z toho webu a nic mi nejde, vše je zablokovaný. Něco jsem se dočetl zde,ale je to trochu staršího data http://www.zive.cz/bleskovky/prohlizec-chrome-zabrani-stazeni-malwaru-stale-vice-konkuruje-antivirum/sc-4-a-171172/default.aspx ,ale teda nevím jak to zablokování ignorovat. Nikdy mi to nic neblokovalo a teď najednou mi to skoro všechno blokuje.

3
Multimedia, foto, video, zvuk / TV-Browser
« kdy: 13 Prosinec 2015, 10:42:23 »
Neví někdo, jak přidám do tohoto programu České a Slovenské programy? Nemůžu na to za boha přijít, přečetl jsem různé návody, ale nic nějak nefungovalo.

4
Pomoc s hardwarem / Při bootování nejde klávesnice PS2
« kdy: 04 Říjen 2015, 11:25:41 »
Mám sice 15.04, ale dělalo to i u 14.04. Při bootování systému klávesnice běží jen na začátku (a to jenom chvilku), takže se do Biosu se ještě dostanu, pak se vypne a zapne se až když systém naběhne. Nemám žádný dual boot a Xubuntu mám nainsatlovaný v UEFI módu a klávesnice je PS2. Takže se nedostanu do Recovery módu a ani check disk na což mě to při každým startu upozorňuje tj. ctrl+c.
Nevíte co s tím?

5
Když dám upravit hlasitost těchto souborů tak to napíše "Read past end of file. Press OK to ignore and risk data corruption. Press Cancel to kill the program.", tak dám budiž a program zamrzne, když dám zrušit, tak se program vypne. Na 100% vím že to dřív fungovalo. Na kartě Options/Backends mám přiřazeno mp3gain,aacgain i vorbisgain.
Nevíte kde by mohla být chyba.

6
Pomoc s instalací a aktualizací / Jak je to s UEFI módem
« kdy: 01 Červen 2015, 18:42:17 »
Koupil jsem si desku Asus M5A99FX Pro r2.0 a když jsem chtěl nainstalovat Xubuntu 14.04 64-bit, žádnej dual boot, jenom Xubuntu a nic jinýho, tak jsem nastavil v Secure Boot - Other OS, systém se sice nainstaloval, ale nešel spustit, když byla připojená DVD vypalovačka. Tak jsem to nainstaloval bez DVD s Flashky a systém fungoval do prvního zapojení DVD a pak už zase ne, i po odpojení DVD. Takže jsem v biosu musel ješte zakázat UEFI a nastavit Legacy OpROM only a systém jede i s DVD vypalovačkou.
Mě by osobně zajímalo jak se to teda má správně instalovat, něko říká že při instalaci má být UEFI zaplý a při spouštění systému taky a mělo by to fungovat?  Protože já jsem instaloval s UEFI, ale při spouštění mám nastaveno Legacy mód a systém běží, jinak ne.
Něco jsem popisoval v posledním příspěvku zde: http://forum.ubuntu.cz/index.php?topic=74198.0

7
Mám takový menší problém. Zničehonic nejde hromadně upravovat hlasitost Mp3 přes program Mp3Gain. Když dám spustit úpravu hlasitosti tak to píše "Cannot start mp3gain. Installed, nevíte někdo co s tím?
Jaký mám hodit výpis?

Vše o problému s příponou .ogg v posledních příspěvcích.

8
Pomoc s hardwarem / Memory corruption detected in low memory
« kdy: 13 Duben 2015, 19:47:03 »
Při povýšení na jádro 3.16.0-34-generic vyskočí při nabíhaní systému hláška:  corupted low memory at c000bf1c (bf1c                                                                                                                                                                              phys)₋bdf10000
                                                                                                                                                      ata1: Softreset failed (Device not ready)
                                                                                                                                                     ata3: Softreset failed (Device not ready)
                                                                                                                                                     memory corruption detected in low memory
Poté to chvíli trvá a systém normálně naběhne. Vadí ta hláška něčemu, nebo je to nějaký zavažnější problém. Na netu sem sice nějaké informace našel, ale nejsem s toho nijak moudrej.

9
Pomoc s hardwarem / Nejde klávesnice v grubu [vyřešeno]
« kdy: 26 Březen 2015, 20:21:36 »
Mám takovej menší problém. V grubu mi nejde klávesnice která je připojená přes USB (nějaká Tesco klávesnice), takže nemůžu ani do BIOSu, když připojím starou (rozbitou) klávesnici přes PS/2, tak klávesnice jde. Jakmile se se systém načte, tak klávesnice normálně funguje. Nevím kdy to přestalo fungovat, ale dřív fungovala normálně.
Kód: [Vybrat]
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)
02:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
02:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC Gigabit Ethernet (rev 10)
Ale nevím jestli v tom výpisu něco jako klávesnice je.

10
Obecná podpora / Foxit Reader - nastavení
« kdy: 15 Březen 2015, 11:01:38 »
Nevíte někdo jak se u Foxit Readeru dá nastavit, aby se mi uložilo nastavení parametrů v tomto PDF prohlížeči? Třeba aby při spuštění bylo okno přes celou obrazovku. Používal jsem Evince, ale bylo to hrozně pomalý, třeba posouvání náhledu stránek je naprosto tristní, proto mě zaujal Foxit Reader, sice je v angličtině, ale je svižnej.
Nebo jestli je nějakej jinej svižnej prohlížeč PDF pro XFCE resp. Gnome, kde je náhled stránek (to je podmínka), tak napište tip.

11
Na mém stroji jde nainstalovat Wine 1.7 i 1.6 jen za předpokladu že odstraní balík nvidia-libopencl1-331-updates, tudíž se odinstaluje nesvobodný ovladač (kterej tam chci) a je tam jen nouveau (kterej tam nechci).  Dříve (Xubuntu 13.04) sem tam Wine měl pak jsem ho odnistaloval a teď mi najednou jde jen s nouveau. Může to souviset s novým jádrem?

12
Mám problém že mi nejdou přehrávat některá videa a na tn.nova.cz (né že bych se na ně díval nějak často  :) ) žádná v Google Chrome. Při přehrávání jde jenom zvuk, ale obrazovka je černá. Ve Firefoxu videa jdou, ale jsem zvyklej na Google Chrom, takže bych to chtěl nějak zprovoznit.
Pluginy mám nastavený viz. přílohy.

13
Zdarec.
Pokouším se nainstalovat ovladač 340.58 od Nvidie, ale vždycky to selže a musím se vrátit k 331.38. Podle stránek výrobce by karta GT 630 měla fungovat s 340.58. Výpis při instalaci je dlouhý, ale dám ho sem.
Kód: [Vybrat]
omasta@omasta-GA-MA69G-S3H:~$ sudo add-apt-repository -y ppa:xorg-edgers/ppa
[sudo] password for omasta:
gpg: soubor klíčů (keyring) `/tmp/tmpulox954a/secring.gpg' vytvořen
gpg: soubor klíčů (keyring) `/tmp/tmpulox954a/pubring.gpg' vytvořen
gpg: požaduji klíč 8844C542 ze hkp server keyserver.ubuntu.com
gpg: /tmp/tmpulox954a/trustdb.gpg: databáze důvěry vytvořena
gpg: klíč 8844C542: veřejný klíč "Launchpad PPA for xorg crack pushers" importován
gpg: Celkový počet zpracovaných klíčů: 1
gpg:               importováno: 1  (RSA: 1)
OK
omasta@omasta-GA-MA69G-S3H:~$ sudo apt-get update
Ign http://dl.google.com stable InRelease
Cíl http://dl.google.com stable Release.gpg                                   
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://ppa.launchpad.net trusty InRelease                                 
Cíl http://dl.google.com stable Release                                       
Cíl http://extras.ubuntu.com trusty Release.gpg                               
Ign http://ppa.launchpad.net trusty InRelease                                 
Ign http://download.opensuse.org ./ InRelease                                 
Ign http://ppa.launchpad.net trusty InRelease                                 
Cíl http://extras.ubuntu.com trusty Release                                   
Cíl http://download.opensuse.org ./ Release.gpg                               
Ign http://archive.ubuntu.com trusty InRelease                                 
Cíl http://ppa.launchpad.net trusty Release.gpg                               
Cíl http://download.opensuse.org ./ Release                                   
Cíl http://dl.google.com stable/main i386 Packages                             
Cíl http://ppa.launchpad.net trusty Release.gpg                               
Cíl http://extras.ubuntu.com trusty/main Sources                               
Cíl http://download.opensuse.org ./ Packages                                   
Ign http://archive.ubuntu.com trusty-updates InRelease                         
Cíl http://ppa.launchpad.net trusty Release.gpg                               
Cíl http://extras.ubuntu.com trusty/main i386 Packages                         
Cíl http://ppa.launchpad.net trusty Release                                   
Cíl http://ppa.launchpad.net trusty Release                                   
Ign http://archive.ubuntu.com trusty-backports InRelease                       
Cíl http://ppa.launchpad.net trusty Release                                   
Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
Ign http://archive.ubuntu.com trusty-security InRelease                       
Ign http://download.opensuse.org ./ Translation-cs_CZ                         
Cíl http://archive.ubuntu.com trusty Release.gpg                               
Ign http://download.opensuse.org ./ Translation-cs                             
Ign http://download.opensuse.org ./ Translation-en                             
Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
Cíl http://ppa.launchpad.net trusty/main Translation-en                       
Mám:1 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]             
Ign http://dl.google.com stable/main Translation-cs_CZ                         
Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
Ign http://dl.google.com stable/main Translation-cs                           
Ign http://dl.google.com stable/main Translation-en                           
Cíl http://ppa.launchpad.net trusty/main Translation-en                       
Cíl http://archive.ubuntu.com trusty-backports Release.gpg                     
Ign http://extras.ubuntu.com trusty/main Translation-cs_CZ               
Ign http://extras.ubuntu.com trusty/main Translation-cs                 
Mám:2 http://archive.ubuntu.com trusty-security Release.gpg [933 B]
Ign http://extras.ubuntu.com trusty/main Translation-en                       
Cíl http://archive.ubuntu.com trusty Release     
Mám:3 http://archive.ubuntu.com trusty-updates Release [62,0 kB]         
Ign http://ppa.launchpad.net trusty/main Translation-cs_CZ
Ign http://ppa.launchpad.net trusty/main Translation-cs   
Ign http://ppa.launchpad.net trusty/main Translation-en                   
Cíl http://archive.ubuntu.com trusty-backports Release
Mám:4 http://archive.ubuntu.com trusty-security Release [62,0 kB]
Cíl http://archive.ubuntu.com trusty/main Sources   
Cíl http://archive.ubuntu.com trusty/restricted Sources
Cíl http://archive.ubuntu.com trusty/universe Sources
Cíl http://archive.ubuntu.com trusty/multiverse Sources
Cíl http://archive.ubuntu.com trusty/main i386 Packages
Cíl http://archive.ubuntu.com trusty/restricted i386 Packages
Cíl http://archive.ubuntu.com trusty/universe i386 Packages
Cíl http://archive.ubuntu.com trusty/multiverse i386 Packages
Cíl http://archive.ubuntu.com trusty/main Translation-cs
Cíl http://archive.ubuntu.com trusty/main Translation-en
Cíl http://archive.ubuntu.com trusty/multiverse Translation-cs
Cíl http://archive.ubuntu.com trusty/multiverse Translation-en
Cíl http://archive.ubuntu.com trusty/restricted Translation-cs
Cíl http://archive.ubuntu.com trusty/restricted Translation-en
Cíl http://archive.ubuntu.com trusty/universe Translation-cs
Cíl http://archive.ubuntu.com trusty/universe Translation-en
Mám:5 http://archive.ubuntu.com trusty-updates/main Sources [144 kB]
Mám:6 http://archive.ubuntu.com trusty-updates/restricted Sources [1 408 B]
Mám:7 http://archive.ubuntu.com trusty-updates/universe Sources [92,8 kB]
Mám:8 http://archive.ubuntu.com trusty-updates/multiverse Sources [3 534 B]
Mám:9 http://archive.ubuntu.com trusty-updates/main i386 Packages [363 kB]
Mám:10 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Mám:11 http://archive.ubuntu.com trusty-updates/universe i386 Packages [222 kB]
Mám:12 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [9 567 B]
Cíl http://archive.ubuntu.com trusty-updates/main Translation-en               
Cíl http://archive.ubuntu.com trusty-updates/multiverse Translation-en         
Cíl http://archive.ubuntu.com trusty-updates/restricted Translation-en         
Cíl http://archive.ubuntu.com trusty-updates/universe Translation-en           
Cíl http://archive.ubuntu.com trusty-backports/main Sources                   
Cíl http://archive.ubuntu.com trusty-backports/restricted Sources             
Cíl http://archive.ubuntu.com trusty-backports/universe Sources               
Cíl http://archive.ubuntu.com trusty-backports/multiverse Sources             
Cíl http://archive.ubuntu.com trusty-backports/main i386 Packages             
Cíl http://archive.ubuntu.com trusty-backports/restricted i386 Packages       
Cíl http://archive.ubuntu.com trusty-backports/universe i386 Packages         
Cíl http://archive.ubuntu.com trusty-backports/multiverse i386 Packages       
Cíl http://archive.ubuntu.com trusty-backports/main Translation-en             
Cíl http://archive.ubuntu.com trusty-backports/multiverse Translation-en       
Cíl http://archive.ubuntu.com trusty-backports/restricted Translation-en       
Cíl http://archive.ubuntu.com trusty-backports/universe Translation-en         
Mám:13 http://archive.ubuntu.com trusty-security/main Sources [53,5 kB]       
Mám:14 http://archive.ubuntu.com trusty-security/restricted Sources [14 B]     
Mám:15 http://archive.ubuntu.com trusty-security/universe Sources [17,4 kB]   
Mám:16 http://archive.ubuntu.com trusty-security/multiverse Sources [700 B]   
Mám:17 http://archive.ubuntu.com trusty-security/main i386 Packages [157 kB]   
Mám:18 http://archive.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Mám:19 http://archive.ubuntu.com trusty-security/universe i386 Packages [73,0 kB]
Mám:20 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [1 389 B]
Cíl http://archive.ubuntu.com trusty-security/main Translation-en             
Cíl http://archive.ubuntu.com trusty-security/multiverse Translation-en       
Cíl http://archive.ubuntu.com trusty-security/restricted Translation-en       
Cíl http://archive.ubuntu.com trusty-security/universe Translation-en         
Ign http://archive.ubuntu.com trusty/main Translation-cs_CZ                   
Ign http://archive.ubuntu.com trusty/multiverse Translation-cs_CZ             
Ign http://archive.ubuntu.com trusty/restricted Translation-cs_CZ             
Ign http://archive.ubuntu.com trusty/universe Translation-cs_CZ               
Staženo 1 272 kB za 14s (90,3 kB/s)                                           
Čtu seznamy balíků… Hotovo
omasta@omasta-GA-MA69G-S3H:~$ sudo apt-get install nvidia-340
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Následující extra balíky budou instalovány:
  libcuda1-340 nvidia-340-uvm nvidia-opencl-icd-340 nvidia-settings
  ocl-icd-libopencl1 screen-resolution-extra
Následující balíky budou ODSTRANĚNY:
  libcuda1-331-updates nvidia-331-updates nvidia-libopencl1-331-updates
Následující NOVÉ balíky budou nainstalovány:
  libcuda1-340 nvidia-340 nvidia-340-uvm nvidia-opencl-icd-340 nvidia-settings
  ocl-icd-libopencl1 screen-resolution-extra
0 aktualizováno, 7 nově instalováno, 3 k odstranění a 16 neaktualizováno.
Potřebuji stáhnout 38,8 MB archivů.
Po této operaci bude na disku použito dalších 27,0 MB.
Chcete pokračovat? [Y/n] y
Mám:1 http://archive.ubuntu.com/ubuntu/ trusty/universe ocl-icd-libopencl1 i386 2.1.3-4 [28,1 kB]
Mám:2 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ trusty/main libcuda1-340 i386 340.58-0ubuntu1~xedgers14.04.1 [4 417 kB]
Mám:3 http://archive.ubuntu.com/ubuntu/ trusty/main screen-resolution-extra all 0.17.1 [11,4 kB]
Mám:4 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ trusty/main nvidia-340 i386 340.58-0ubuntu1~xedgers14.04.1 [28,9 MB]
Mám:5 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ trusty/main nvidia-340-uvm i386 340.58-0ubuntu1~xedgers14.04.1 [68,8 kB]
Mám:6 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ trusty/main nvidia-opencl-icd-340 i386 340.58-0ubuntu1~xedgers14.04.1 [4 462 kB]
Mám:7 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ trusty/main nvidia-settings i386 346.16-0ubuntu1~xedgers14.04.2 [918 kB]
Staženo 38,8 MB za 50s (770 kB/s)                                             
(Čtu databázi … nyní je nainstalováno 161530 souborů a adresářů.)
Removing libcuda1-331-updates (331.38-0ubuntu7.1) ...
Removing nvidia-331-updates (331.38-0ubuntu7.1) ...
Removing all DKMS Modules
Done.
update-alternatives: používám /usr/lib/nvidia-331-updates-prime/ld.so.conf pro poskytnutí /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf), automatický režim
update-alternatives: používám /usr/lib/nvidia-331-updates-prime/alt_ld.so.conf pro poskytnutí /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf), automatický režim
update-alternatives: používám /usr/lib/i386-linux-gnu/mesa/ld.so.conf pro poskytnutí /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf), automatický režim
INFO:Disable nvidia-331-updates
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
update-initramfs: deferring update (trigger activated)
dpkg: nvidia-libopencl1-331-updates: problém se závislostmi, nicméně odstraňuji dle požadavku:
 nvidia-opencl-icd-331-updates závisí na ocl-icd-libopencl1 | nvidia-libopencl1-331-updates; avšak:
  Balík ocl-icd-libopencl1 není nainstalován.
  Balík nvidia-libopencl1-331-updates bude odstraněn.

Removing nvidia-libopencl1-331-updates (331.38-0ubuntu7.1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for initramfs-tools (0.103ubuntu4.2) ...
update-initramfs: Generating /boot/initrd.img-3.13.0-40-generic
Vybírám dosud nevybraný balík ocl-icd-libopencl1:i386.
(Čtu databázi … nyní je nainstalováno 161331 souborů a adresářů.)
Preparing to unpack …/ocl-icd-libopencl1_2.1.3-4_i386.deb ...
Unpacking ocl-icd-libopencl1:i386 (2.1.3-4) ...
Vybírám dosud nevybraný balík libcuda1-340.
Preparing to unpack …/libcuda1-340_340.58-0ubuntu1~xedgers14.04.1_i386.deb ...
Unpacking libcuda1-340 (340.58-0ubuntu1~xedgers14.04.1) ...
Vybírám dosud nevybraný balík nvidia-340.
Preparing to unpack …/nvidia-340_340.58-0ubuntu1~xedgers14.04.1_i386.deb ...
Unpacking nvidia-340 (340.58-0ubuntu1~xedgers14.04.1) ...
Vybírám dosud nevybraný balík nvidia-340-uvm.
Preparing to unpack …/nvidia-340-uvm_340.58-0ubuntu1~xedgers14.04.1_i386.deb ...
Unpacking nvidia-340-uvm (340.58-0ubuntu1~xedgers14.04.1) ...
Preparing to unpack …/nvidia-opencl-icd-340_340.58-0ubuntu1~xedgers14.04.1_i386.deb ...
Unpacking nvidia-opencl-icd-340 (340.58-0ubuntu1~xedgers14.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/nvidia-opencl-icd-340_340.58-0ubuntu1~xedgers14.04.1_i386.deb (--unpack):
 zkouším přepsat soubor „/etc/OpenCL/vendors/nvidia.icd“, který je také v balíku nvidia-opencl-icd-331-updates 331.38-0ubuntu7.1
Vybírám dosud nevybraný balík screen-resolution-extra.
Preparing to unpack …/screen-resolution-extra_0.17.1_all.deb ...
Unpacking screen-resolution-extra (0.17.1) ...
Vybírám dosud nevybraný balík nvidia-settings.
Preparing to unpack …/nvidia-settings_346.16-0ubuntu1~xedgers14.04.2_i386.deb ...
Unpacking nvidia-settings (346.16-0ubuntu1~xedgers14.04.2) ...
Processing triggers for doc-base (0.10.5) ...
Zpracování 1 přidaný doc-base soubor...
Registrace dokumentů s scrollkeeper...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
ureadahead will be reprofiled on next reboot
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)
omasta@omasta-GA-MA69G-S3H:~$

14
Pomoc s hardwarem / HP Mini 2140 - nefunkční wfi [vyřešeno]
« kdy: 14 Listopad 2014, 15:42:59 »
Nainstaloval jsem na starý netbook HP Mini 2140 Xubuntu 14.04 a mám problém s wifinou. Sítě to najde, ale na žádnou se nedokáže připojit. Jednou se mi to povedlo, přes skryté wifi, ale bylo to zoufale pomalý, ale to se povedlo pouze jednou. Na kabel to funguje v pohodě. Ovladač je použitý "Ovladač bezdrátových karet Broadcom 802.11 Linux STA z bcmwl-kernel-source (nesvobodný).
Jo a ještě výpis lspci
Kód: [Vybrat]
jirka@jirka-HP-2140:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GSE Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GSE Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01)
00:1c.2 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 3 (rev 01)
00:1c.3 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 4 (rev 01)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [AHCI mode] (rev 01)
08:00.0 Network controller: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)
20:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8072 PCI-E Gigabit Ethernet Controller (rev 10)

15
Do tedˇmi Jednoduché skenování šlo perfektně.Normálně jsem skenoval dokument a najednou se to zaseklo,tak jsem to nuceně ukončil a teď když dám Jednoduché skenování tak to jakože načítá, ale aplikace se nepsustí. Zkoušel jsem ten program přeinstalovat, ale změna žádná.
Mám Xubuntu14.04. Tiskárna HP Deskjet 1510, která funguje taky bezvadně.
Nevíte někdo co s tím?

16
Pomoc s hardwarem / Sestavení PC na Xubuntu [vyřešeno]
« kdy: 30 Září 2014, 17:47:01 »
Nemáte někdo návrh na sestavení PC do 5000Kč bez zdroje,HDD,DVD vypalovačky a skříně ATX  (to všecko mi zbylo) a aby na tom fungoval Linux resp. Xubuntu.
Zkolabovala mi základní deska. Nevím jestli je lepší AMD nebo Intel?
Mám to na Hudbu,filmy,internet a občas nějakou nenáročnou hru ve Win.
Jo a ješte mi vlastně zbyla Grafika nVidia GeForce GT630,kterou bych mohl využít.
Udělal jsem si tři návrhy 1: MSI 970A-G43 - AMD 970
                                                    AMD Vishera FX-4300
                                                    Kingston HyperX Fury Black 4GB DDR3 1866
                                                2: ASRock H81 Pro BTC - Intel H81
                                                     Intel Pentium G3420
                                                     Kingston Value 4GB DDR3 1600
                                                3:ASROCK 980DE3/U3S3 - AMD 760G
                                                    AMD Vishera FX-6300
                                                    ADATA Premier Series 4GB DDR3 1333
Nebo nějaké jiné návrhy, hlavně aby nebyly problémy s Linuxem. Nevím jestli je MSI a ASRock zrovna dobrá volba, tak proto sem píšu.
Díky za vaše návrhy.

17
Pomoc s hardwarem / Epson Stylus DX5000 - problém s tiskem textu
« kdy: 07 Srpen 2014, 19:18:52 »
Do ted nebyl žádnej problém, ale najednou tiskárna tiskne velmi špatně text (jako by vynechávala), ale když vytisknu testovací stránku tak je to v pohodě (i ten text). Ovladač mám Epson Stylus DX4850 - CUPS+Gutenprint v5.2.10-pre2. Když sem zkoušel ovladač Epson Stylus DX5000 - epson-inkjet-printer-escpr 1.4.1-1lsb3.2 (Seiko Epson Corporation LSB 3.2), tak to bylo ještě horší a i tak i text na testovací stránce byl špatnej.
Neví někdo co s tím.
PS: náplně nemám originály, ale do ted to všechno šlo.

18
Podpora pro pracovní prostředí / Mousepad a kodování windows-1250
« kdy: 29 Červenec 2014, 19:57:29 »
Mám takovej problém. Mám soubor s příponou .doc, ale když ho chci otevřít v Mousepadu tak ve výběru kodování není položka windows-1250 zastoupena. Když dám soubor s příponou .txt tak tam položka kodováni windows-1250 je.
Kde je problém?
Jo a nejde nějak nastavit, abych ten texták nemusel po každém otevření znovu nastavovat na windows-1250?

19
Obecná podpora / GParted rozdělení disků [vyřešeno]
« kdy: 10 Červenec 2014, 17:45:19 »
Zdravím. Zmenšoval jsem /dev sda5 v GParted a všiml jsem si že tam je ještě jeden oddíl unallocated a má asi jenom 1.02 Mib (ten oddíl je úplně na konci za swapem.Co je to za oddíl na co tam je? Mám tam i Win 7 nemůže to nějak souviset? Nebo je to boot.
A kdybch chtěl zmenšit swap, jde to?
Díky.

20
Instalauju Xubuntu 14.04 na nový notebook Lenovo B590 s FreeDOSem, a chtěl jsem rozdělit disk na části. Pro Xubuntu max 70GB, pro Swap max 4GB, ale nevím jak vytvořit zbytek pro ntfs (chci tam mít data fotky, hudba atd.). Mám to označené jako volné místo a když dám "použít jako" tak v tom rolovacím menu, není na výběr ntfs. Nemám ten celej disk napřed zformátovat jako ntsf v nějakým udělátku.
Jde mi o to abych při přeinstalaci Xubuntu nepřišel o data. Windows nemám a ani nehodlám instalovat, takže problém s nima odpadá.
Co stím?

21
Po čisté instalaci Xubuntu 14.04 mi nejdou psát v Chromiu háčky nad písmeny. Např.: ň: ď: ť: Ň: Ď: Ť , vše se napíše bez háčku. Ostatní háčky jako : ě: š: č: apod. co jsou na klávesnici jdou. Nevím kde dělám chybu. V celém systému to jde, jen v Chromiu ne. Dokonce v Google Chromu to jde taky.
Poradí někdo.

22
Můžu mít nainstalovaný Gnash prohlížeč .swf s Flash pluginem (pepperflash). Používám Google Chrome a Chromium s pepperflashem. Nebudou se ty přehrávače nějak bít. Ten Gnash je snad jen na ty .swf. Ale nevím to jistě. Instaloval jsem to z Centrumu softvaru a né přes Synaptic a je tam napsaný SWF prohlížeč Gnash, nebo ho neinstalovat pouštět to přes Chromium bez Gnashe? Jde mi o soubory stažené v .swf.

23
Graficka karta je Nvidia GeForce GT630. Z Live CD system jede. Integrovana grafika ATI Radeon x1950 nabehne v pohode
jak z Live CD, tak normalne. Kdyz jsem v nesvobodnych ovladacich dal ten Driver 319.60, tak uz to taky neslo. Grub jde ale ani starsi verze jadra nenabehne. Recovery mod, taky nic nevyresil.

24
Mám menší problém. Švagrovi sem nainstaloval Xubuntu 13.10 na historickou desku Asus A7N8X-X s procesorem AMD Athlon XP 2400+ 1.2GB Ram a s nějakou ATI grafikou. Všecko šlape v pohodě, až na Flash Player. Nainstaloval jsem Chromium a Flash Player strašně blbne (stále načítá a seká se). Tak jsem Nainstaloval Google Chrome, pač tem má nejnovější flash player v sobě (Pepper Flash), ale ten Google Chrome nemůžu za žádnou cenu spustit. Někde sem na nějakým fóru četl, že by to mohlo být tím starým železem, ale už sem to fórum nikde nenašel.
Nevíte někdo co stím?
Není nějaká jiná spolehlivá náhrada za Adobe Flash Player?
Nechci Švagrovi dělat nějaké provizorní řešení, pač je úplný laik co se týče PC a asi by se s tím pak nepopral.

25
Z Nabídky aplikací mi nejdou odstranit některé položky viz příloha obrázky. Např. je tam dvakrát chromium ale ta jedna položka nejde spustit a pak je tam opera, kterou sem už dávno odinstaloval a ta položka tam taky stále je.
Nevíte někdo jak se jich zbavit?

Stran: [1] 2