Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: 16.04 LTS teamviewer unsupported file  (Přečteno 309 krát)

bodmrazu

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
16.04 LTS teamviewer unsupported file
« kdy: 09 Leden 2018, 13:51:42 »
Zdravím, prosím o pomoc s instalací teamvieweru. Již se mi jednou povedlo na jiném pc ale teď se trápím s instalací. Zkoušel jsem různé návody, které tu byly nabídnuty ale nic. Nainstaloval jsem ubuntu 16.04 LTS 64b a když si stáhnu balíček teamvieweru (odkaz vyhledaný na wiki ubuntu) a spustím instalaci tak se nic neděje. Zkouším tedy přes terminál sudo apt-get install ... a zde mi to píše Unsupported file.

Dělám něco špatně?
stažený soubor je: teamviewer_13.0.6634_amd64.deb

Děkuji za rady

WeltRaum

  • Host
Re:16.04 LTS teamviewer unsupported file
« Odpověď #1 kdy: 09 Leden 2018, 13:58:48 »
Klikni na DEB-balíček pravým tlačidlom myši a z kontextového menu vyber Otvoriť pomocou inštalátora balíkov GDebi.

bodmrazu

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
Re:16.04 LTS teamviewer unsupported file
« Odpověď #2 kdy: 09 Leden 2018, 14:25:02 »
musel jsem GDebi doinstalovat ale pak už to šlo bez problémů.

Díky za pomoc