Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Nefunguje zvuk v Ubuntu 16.04 na Dellu XPS 15  (Přečteno 1121 krát)

klapuch

  • Návštěvník
  • *
  • Příspěvků: 1
  • Karma: +0/-0
    • Zobrazit profil
Nefunguje zvuk v Ubuntu 16.04 na Dellu XPS 15
« kdy: 07 Srpen 2016, 22:07:54 »
Ahoj,

když zapnu počítač a nemám v něm připojená sluchátka, tak zvuk hraje, ale ve sluchátkách už ne. Pokud naopak při zapínání počítače sluchátka zapojená mám, tak zvuk nehraje vůbec - pouze pokud se přepnu na monitor, tak zvuk hraje z monitoru.

V sound setting v prvním případě nemám sluchátka vůbec, v druhém případě mám uvedeno unplugged. To samé v pavucontrol. V pavucontrol vidím v obou případech pulzovat zvuk, ale nic nehraje.

Vyzkoušel jsem kernel 4.7.0, Ubuntu 16.04 s přímo zabudovaným Gnome prostředím nebo Linux Mint 18, ve všech případech jsem dopadl stejně.

Dnes jsem nainstaloval čistý Ubuntu (opět), zvuk fungoval, potom jsem nainstaloval nějaký programy, a po 3 restartech, už nic.

Zapsal jsem si vše, co jsem instaloval - odkaz zde: https://gist.github.com/klapuch/4a5f846b54cf581212ca104cc24e2257

Kouknul jsem i na logy, ale jako linux začátečník mi jsou k ničemu: https://gist.github.com/klapuch/40f9fe8a6df60a411a8d93d27aa7f196

Výstup z lswh, pokud pomůže: https://gist.github.com/klapuch/fb965332d72f2a0af60baacecd59329b

Zkoušel jsem i restartovat pulseaudio přes pulseaudio -k && sudo alsa force-reload, ale nic. Potom jsem si hrál s alsamixer, nic.

Díky za radu, už se opravdu nechci vracet k Windows

radek.juthner

  • Člen
  • **
  • Příspěvků: 237
  • Karma: +5/-2
    • Zobrazit profil
Re:Nefunguje zvuk v Ubuntu 16.04 na Dellu XPS 15
« Odpověď #1 kdy: 07 Září 2017, 11:55:30 »
Ahoj,

vyřešil jsi to nějak? Mám podobný problém. Alsamixér vidí speaker jako headphone.

xerno

  • Návštěvník
  • *
  • Příspěvků: 66
  • Karma: +7/-1
    • Zobrazit profil
    • Autodíly-online
Re:Nefunguje zvuk v Ubuntu 16.04 na Dellu XPS 15
« Odpověď #2 kdy: 24 Září 2017, 00:39:55 »
Já měl podobný podivný problémy s VPNkou když mi běžel docker. Zkus při tom připojení/odpojení sluchátek:
Kód: [Vybrat]
sudo service docker restart
Btw. nefungujou mi ty poslední 2 přiložené odkazy.
Lenovo IdeaPad Z710: Intel Quad-Core i7-4700MQ Haswell (6M cache, 3.40 GHz, 8 threads), 12GB DDR3 1600MHz, 256GB SSD, 8GB+1TB SSHD, nVidia GeForce GT 745M 2GB + Intel HD Graphics 4600. OS: Ubuntu 16.04 x86_64.
GitHub, Launchpad