Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Vice verzi Apache/PHP  (Přečteno 1051 krát)

tofa

  • Návštěvník
  • *
  • Příspěvků: 14
  • Karma: +0/-1
    • Zobrazit profil
Vice verzi Apache/PHP
« kdy: 05 Únor 2016, 14:57:15 »
Zdravim, kvuli praci bych potreboval na Ubuntu mit vicero apache a php verzi, presneji apache 2.2 kvuli PHP5.3, chtel jsem se zeptat jaky je nejlepsi zpusob jak bezpecne prepinat mezi starsi a novou verzi. Co tak vim, tak xampp prepinani nepodporuje a lampp pokud je na tom jak wamp, tak nove verze to uz taky nepodporuji. Taky bych potreboval starsi mysql ale nejradsi bych to mel natvrdo nainstalovane a ne pres xamp/lamp (uz jsem to mel i na linuxech, jen nevim jak je to s vice verzemi).

Z doslechu vim ze na zenboocich Ubuntu nemaji problem, ale jeste se zeptam jestli s tim ma nekdo zkusenost, konkretneji s ZenBook UX303LA.

Díky