Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Poslední příspěvky

Stran: 1 [2] 3 4 ... 10
11
Pomoc s hardwarem / Re:Jak zjistit stav SSD
« Poslední příspěvek od juwa2 kdy 18 Květen 2018, 18:57:48 »
Tak zrovna tohle bych v Ubuntu neřešil....
Použij diagnostickou utilitu od výrobce disku - ta jediná je relevantní. Naprostá většina je ovšem napsaná pro Windows, ale některé jsou bootovací.
12
Pomoc s hardwarem / Re:CD/DVD write nefunkční
« Poslední příspěvek od juwa2 kdy 18 Květen 2018, 18:51:30 »
Já bohužel nemám ty systémy na flešce, ale na DVD, takže to neumím  - mám jen 1 DVD drive.
Ale jsem si jist, že pod Lubuntu 14.03/4 to fungovalo.

To je sice hezké, ale připadá mi, že to vlastně ani moc vyřešit nechceš. Především ty sám pro to musíš něco udělat...
Nebo co od nás očekáváš?  Že za tebe půjdeme tu flešku koupit??  :-\
13
Obecná podpora / Re:Instalace PHP
« Poslední příspěvek od Rellik kdy 18 Květen 2018, 17:28:01 »
Zkus
https://askubuntu.com/questions/756879/cant-install-php5-on-ubuntu-16-04
D9ky vyzkoušel jsem. To s tím PPA jsemnašel i předtím, ale chtěl jsem spíš něco oficiálního. No nicméně mám tedy nainstalovánu verzi PHP 7.0. Což mi stačí... :)
Díky

Takže po instalaci PHP 7.0 jsem si upravil projekty aby fungovaly i na poslední verzi PHP 7.2 a pak nainstaloval aktualizace. Všechno jede jak má, takže spokojenost... :)
14
Multimedia, foto, video, zvuk / Re:jak nastavit xsane pro menší soubory PDF?
« Poslední příspěvek od Milhouse kdy 18 Květen 2018, 14:59:38 »
A to na tvém obrázku je co?
15
Obecná podpora / Re:Instalace PHP
« Poslední příspěvek od Kvido kdy 18 Květen 2018, 14:08:58 »
Zatím vše OK
PHP 7.1 máme v:
etc/php/7.1/cli/php.ini

Musím ale Apcha2 restartovat, a to se nedaří:
Kód: [Vybrat]
va@va-System-Product-Name:~$ /etc/init.d/apache2 restart
 * Restarting web server apache2                                         [fail]
va@va-System-Product-Name:~$
16
Obecná podpora / Re:Instalace PHP
« Poslední příspěvek od Kvido kdy 18 Květen 2018, 13:55:37 »
Tak si odpovím sám:
Kód: [Vybrat]
va@va-System-Product-Name:~$ sudo a2dismod php5
[sudo] password for va:
Module php5 already disabled
va@va-System-Product-Name:~$ sudo a2enmod php7.1
Considering dependency mpm_prefork for php7.1:
Considering conflict mpm_event for mpm_prefork:
Considering conflict mpm_worker for mpm_prefork:
Module mpm_prefork already enabled
Considering conflict php5 for php7.1:
Module php7.1 already enabled
va@va-System-Product-Name:~$
17
Pomoc s instalací a aktualizací / Přechod ze 14.04 na 16.04
« Poslední příspěvek od jolvra kdy 18 Květen 2018, 12:53:10 »
Po aktualizaci Ubuntu 14.04 na 16.04 mi nejde se přihlásit. Zadám heslo a přes černou obrazovku to se zvukem bubínku vrací na úvodní stránku se zadáním hesla. Zkoušel jsem měnit heslo, ale výsledek je stejný a přes dalšího uživatele je situace stejná.
18
Multimedia, foto, video, zvuk / Re:jak nastavit xsane pro menší soubory PDF?
« Poslední příspěvek od compaq kdy 18 Květen 2018, 09:40:07 »
"Plný rozsah barev" bych dal třeba jen na 16 bit.

Jak?
19
Obecná podpora / Re:Instalace PHP
« Poslední příspěvek od Kvido kdy 18 Květen 2018, 09:20:09 »
Mám podobný problém.
Upgradoval jsem na domácím PC Ubuntu 14.04. LTS PHP 7. Máme tedy v etc dvě složky:
php/7.0 a 7.2
ale také složku: php5

Na localhostu webu mám ale nastaveno: PHP 5.5.9-1ubuntu4.25.
Jak přinutit systém v Ubuntu, aby byl aktivní PHP 7?

Kód: [Vybrat]
va@va-System-Product-Name:~$ php -v shows
PHP 7.0.30-1+ubuntu14.04.1+deb.sury.org+1 (cli) (built: May  2 2018 13:06:22) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with Zend OPcache v7.0.30-1+ubuntu14.04.1+deb.sury.org+1, Copyright (c) 1999-2017, by Zend Technologies
va@va-System-Product-Name:~$

Děkuji moc(!) za každou radu.

20
Pomoc s hardwarem / Re:Jak zjistit stav SSD
« Poslední příspěvek od Ventero kdy 18 Květen 2018, 08:01:44 »
Konkretne ted resim starsi lite-on m2-sata 32GB - ten by mohl na Xubuntu stacit.
Stran: 1 [2] 3 4 ... 10