Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: megasync se přestal synchronizovat  (Přečteno 1569 krát)

Mr Shaman

  • Člen
  • **
  • Příspěvků: 168
  • Karma: +8/-2
    • Zobrazit profil
megasync se přestal synchronizovat
« kdy: 24 Březen 2016, 22:19:53 »
Dobrý den všem,
mám megasync nainstalovaný na ubuntu 15.04, ubuntu 15.10 a Debianu 8. Na Ubuntu 15.04 a Debianu není problém, na ubuntu 15.10 se mi přestaly aktualizovat soubory, ač proces megasync se tvářil, že běží. Ani ikonka v panelu se mi nezobrazovala.

Megasync jsem odinstaloval a znova nainstaloval podle první odpovědi v tomto vlákně:

http://askubuntu.com/questions/678720/megasync-client-requires-libcrypto9

Instalátor mi vypsal, že má problém se závislostmi u knihovny libcrypto++9v5. Mohl byste mi někdo poradit, jak se toto opravuje? Nějak s tímto nemám zatím zkušenost.

Kód: [Vybrat]
labounek@neuron:~$ sudo apt-get install megasync
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 megasync : Závisí na: libcrypto++9v5 ale nedá se nainstalovat
            Závisí na: libssl1.0.0 (>= 1.0.2~beta3) ale 1.0.1f-1ubuntu11.5 se bude instalovat
            Závisí na: libstdc++6 (>= 5.2) ale 4.9.2-10ubuntu13 se bude instalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.
labounek@neuron:~$

juwa2

  • Stálý člen
  • ***
  • Příspěvků: 916
  • Karma: +69/-19
    • Zobrazit profil
Re:megasync se přestal synchronizovat
« Odpověď #1 kdy: 25 Březen 2016, 03:44:16 »
Odinstaluj verzi co tam máš teď.
Ze stránek Mega si stáhni megasync balíček (.deb) pro tvoji verzi Ubuntu a nainstaluj ho.