Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Problem s 14.10  (Přečteno 5925 krát)

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Problem s 14.10
« kdy: 04 Duben 2016, 20:52:59 »
Ahoj, chtel bych se zeptat na par veci.  :-\
1. klavesnice mi nejde nastavit aby byla v cestine stale mi naskakuje a funguje jako anglicka, v nastaveni jsem se to pokousel zmenit ale nechce se to prekliknout.
2. problem je ten ze mi nejdou aktualizace skace mi tam toto:

 W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/main/source/Sources  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/restricted/source/Sources  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/universe/source/Sources  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/multiverse/source/Sources  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/main/binary-i386/Packages  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/universe/binary-i386/Packages  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-security/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.92.201 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/main/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/restricted/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/universe/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/multiverse/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/main/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/restricted/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/universe/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic/multiverse/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/main/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/restricted/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/universe/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/multiverse/source/Sources  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/main/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/restricted/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/universe/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-backports/multiverse/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-proposed/restricted/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-proposed/main/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-proposed/universe/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-proposed/multiverse/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-updates/restricted/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-updates/main/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-updates/universe/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, W:Failed to fetch http://cz.archive.ubuntu.com/ubuntu/dists/utopic-updates/multiverse/binary-i386/Packages  404  Not Found [IP: 217.31.202.63 80]
, E:Some index files failed to download. They have been ignored, or old ones used instead.

nemuzu ani nic stahovat z "ubuntu software center"
pulku ubuntu mam v cestine a dalsi pulku v anglictine. me se ubuntu libi mam ho od davne verze 8.04 pak asi 3 roky nesahl a aktualizoval jsem na 12.04 tak jsem byl zaskocen protoze tam neslo vubec nic a jenom jsem cekal na update a vse potom fungovalo ted jsem si poridil novej disk a na bootoval jsem si ubuntu 14.10 z flesh disku a mam tu tyto problemy. poradite mi co s tim?? jeste taeda by me zajimalo zda je 16.04 aktivni nebo ne. pokud neni tak aspon 15.04 protoze to co jsem si procital tak jsem nekolikrat najel na vetu ve smyslu ze PODZIMNI VERZE nejsou takovy jako ty JARNI.
Jeste jednou prosim o nejakou radu. DIKY moc

unkabunka

  • Člen
  • **
  • Příspěvků: 235
  • Karma: +14/-2
  • Všichni jste blázni,jenom já jsem letadlo.
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #1 kdy: 04 Duben 2016, 20:59:04 »
14.10 už není podporována. Nainstaluj LTS verzi s dlouhodobou podporou na 5 let. 12.04, 14.04 a koncem dubna vyjde 16.04.

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Problem s 14.10
« Odpověď #2 kdy: 04 Duben 2016, 21:00:28 »
On je problem ze nemuzu vubec nic nainstalovat ani plugin na prohlizec..

unkabunka

  • Člen
  • **
  • Příspěvků: 235
  • Karma: +14/-2
  • Všichni jste blázni,jenom já jsem letadlo.
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #3 kdy: 04 Duben 2016, 21:10:10 »
No když ta verze není podporována, tak nefungují repozitáře. Začni od začátku.
http://www.ubuntu.cz/ziskejte/stahnout

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Problem s 14.10
« Odpověď #4 kdy: 04 Duben 2016, 21:12:06 »
kdyz to mam jako bootovaci na flesce i to staci?? ale mam tam 14.10 mam se pokusit o tu 15.04?

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #5 kdy: 04 Duben 2016, 21:16:40 »
Hele napad.. nasel jsem ubuntu 9.10 cz mam se ji pokusit nainstalovat???

unkabunka

  • Člen
  • **
  • Příspěvků: 235
  • Karma: +14/-2
  • Všichni jste blázni,jenom já jsem letadlo.
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #6 kdy: 04 Duben 2016, 21:19:19 »
NE. Proč chceš instalovat nepodporované verze?

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Problem s 14.10
« Odpověď #7 kdy: 04 Duben 2016, 21:42:38 »
Takové shrnutí...
kdyz to mam jako bootovaci na flesce i to staci?? ale mam tam 14.10 mam se pokusit o tu 15.04?
Hele napad.. nasel jsem ubuntu 9.10 cz mam se ji pokusit nainstalovat???
=>
14.10 už není podporována. Nainstaluj LTS verzi s dlouhodobou podporou na 5 let. 12.04, 14.04 a koncem dubna vyjde 16.04.
No když ta verze není podporována, tak nefungují repozitáře. Začni od začátku.
http://www.ubuntu.cz/ziskejte/stahnout
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #8 kdy: 04 Duben 2016, 22:01:58 »
nasel jsem 14.04LTS (ISO). mam to na bootovat na DVD a na novo instalovat linuxy???

Cuore

  • Závislák
  • ****
  • Příspěvků: 2530
  • Karma: +207/-15
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #9 kdy: 04 Duben 2016, 22:51:03 »
Nic instalovat nemusíš, jen si uprav repozitáře na old-releases.ubuntu. Příklad jak nato je tady
http://wiki.ubuntu-it.org/Repository/SourcesList/EOL
Pak aktualizuj.

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5147
  • Karma: +302/-77
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #10 kdy: 05 Duben 2016, 06:46:30 »
Nic instalovat nemusíš, jen si uprav repozitáře na old-releases.ubuntu. Příklad jak nato je tady
http://wiki.ubuntu-it.org/Repository/SourcesList/EOL
Pak aktualizuj.

Stare repozitare jsou pro instalace na zeleze, ktere uz nikdo preinstalovavat nebude, nikoli pro rozbehani od zacatku nepodporovaneho systemu ;)

Proste nainstaluj 14.04.4 LTS (z flashky/USB) a zacni znova.
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Cuore

  • Závislák
  • ****
  • Příspěvků: 2530
  • Karma: +207/-15
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #11 kdy: 05 Duben 2016, 12:14:44 »
Já to myslel spíš že by byl schopen aktualizovat a následně povýšit systém na LTS

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #12 kdy: 05 Duben 2016, 22:06:06 »
Cely jsem to reinstaloval a funguje mi to jak má už konečně. mám 14.04.04 LTS a šlape to suprově :)

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Problem se Steamem
« Odpověď #13 kdy: 09 Duben 2016, 22:28:39 »
Ahoj tak jsem tu s dalším problémem a prosím o radu. Vše běží jak má ale steam nefunguje jako jedinej.. Steam dám stahovat a naskočí terminál s tímto problémem:

Steam needs to install these additional packages:
   libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386
[sudo] password for michal:

heslo tam zadát nemůžu protože se na tu chvíli terminál zasekne a vlatně tam nejde nic zadat.. :/ když to vykřížkuju tak mi naskočí toto:

You are missing the following 32-bit libraries, and Steam may not run:
libc.so.6

přeinstalace nefunguje a jinak mě nenapadá jak to předělat aby se to spustilo jako normal ikona...

martyj

  • Závislák
  • ****
  • Příspěvků: 2275
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #14 kdy: 10 Duben 2016, 04:35:40 »
A zkoušels ty balíky nainstalovat ?
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Problem se Steamem
« Odpověď #15 kdy: 10 Duben 2016, 08:53:51 »
heslo tam zadát nemůžu protože se na tu chvíli terminál zasekne a vlatně tam nejde nic zadat..
Jak myslíš zasekne? Jestli myslíš to, že se ti nezobrazují písmena hesla, tak to je schválně. Napiš to heslo poslepu a pak odentruj.
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #16 kdy: 10 Duben 2016, 12:10:44 »
Tak jsem zadal to heslo ale jak bylo řečeno od martyje tak tam nemám doinstalovaný balíčky...

...............W: Selhalo stažení http://security.ubuntu.com/ubuntu/dists/trusty-security/InRelease 

W: Selhalo stažení http://security.ubuntu.com/ubuntu/dists/trusty-security/Release.gpg  Nelze přeložit „security.ubuntu.com“

W: Selhalo stažení https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu/dists/trusty/main/binary-amd64/Packages  Could not resolve host: private-ppa.launchpad.net

W: Selhalo stažení https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu/dists/trusty/main/binary-i386/Packages  Could not resolve host: private-ppa.launchpad.net

W: Některé indexové soubory se nepodařilo stáhnout. Jsou ignorovány, nebo jsou použity starší verze.

Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 libgl1-mesa-glx:i386 : Závisí na: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.6)
 unity-control-center : Závisí na: libcheese-gtk23 (>= 3.4.0) ale nebude se instalovat
                        Závisí na: libcheese7 (>= 3.0.1) ale nebude se instalovat
E: Chyba, pkgProblemResolver::Resolve vytváří poruchy, to může být způsobeno podrženými balíky.
Press return to continue:

Co dál s tím???  :-\ :-[

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Problem s 14.10
« Odpověď #17 kdy: 10 Duben 2016, 12:28:41 »
W: Selhalo stažení http://security.ubuntu.com/ubuntu/dists/trusty-security/Release.gpg  Nelze přeložit „security.ubuntu.com“
Můžeš se na tu adresu normálně dostat z prohlížeče? Pokud ne, tak je něco blbě ještě s připojením k internetu.
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 libgl1-mesa-glx:i386 : Závisí na: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.6)
 unity-control-center : Závisí na: libcheese-gtk23 (>= 3.4.0) ale nebude se instalovat
                        Závisí na: libcheese7 (>= 3.0.1) ale nebude se instalovat
E: Chyba, pkgProblemResolver::Resolve vytváří poruchy, to může být způsobeno podrženými balíky.
Zkus
Kód: [Vybrat]
sudo apt-get update; sudo apt-get install -fa pak
Kód: [Vybrat]
sudo apt-get dist-upgrade; sudo apt-get install libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libc6:i386
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Problem s 14.10
« Odpověď #18 kdy: 10 Duben 2016, 12:33:34 »
http://askubuntu.com/questions/588024/steam-install-error-on-14-04-ubuntu-64bit
Kód: [Vybrat]
sudo apt-get install libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-glx-lts-wily:i386 libc6:i386
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #19 kdy: 10 Duben 2016, 18:35:04 »
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEABEKAAYFAlcKREkACgkQQJdur0N9BbXLtQCfZ/GM2de/a1xBqNfzZg3EoC4b
9joAnA1yxrpd+iEVfFEERkaH5veTg00iiQIcBAABCgAGBQJXCkRJAAoJEDtP5qzA
sh8yokUP/17bmdIvnjMcry8eAEMsoxGSgjeD6ApDLRQrQeGTMlZg+ypbGw9shiay
ANKBBb4E+mM5nE90A5hJpAh0rVYtT1rCHRw3ZCO44avsxAtGHRBEfWvZSCz8HMeh
kc0Ul21HRPszPCc7uXbbJraHkvgPDyuUFgsoEjkW3huC/Usw+NE8NQqaI4QXvu+d
LR0tL60oSQJLeEY3Knly6edXR0YnOMsK2tHRkrd4fH6o7pvXPV6WfgnW1/are6Q/
g+X6wJSnIgrt1BEtSDL6TfOXnk0Dn+Z1ECydIBi9qkM2l+/WkGJkcHsVPccKloBn
oppBOgskyFeNPXQDmulrZSjeHE5u97iwxh4POvqVxeylewF7IwFqF/xW/0r+qUj0
SLy2uStl7PyTv/2Wmy08elhpoqG+sttCu70re4wxJjQGTobmml973hq03rV/F4eM
KZFG14WpZ9sVtqQBFzkNW+1aijudMYL04GnxvrZUM9W6zQcFwf0AzSTdK0OBpxnd
Fdra3ckW9YJId8QXjQW2T4VqbgRqpllSQKYXoOmRIhw316rmtV0gDL2kwhKcTdTB
qvH00msA5HV38rrLrEtIhykYKw3NcjbveA/b83XRRqWusjLxQlJYRKDOPS8ZZL7G
QqwPsryohvMXgnnwAGGDpnvRlmksC9STAfH9g3uT3EycJMfzWV0q
=Z4wB
-----END PGP SIGNATURE-----


tohle mi naskočí když chci otevřít tu stránku..

rarach

  • Návštěvník
  • *
  • Příspěvků: 16
  • Karma: +0/-0
    • Zobrazit profil
Re:Problem s 14.10
« Odpověď #20 kdy: 10 Duben 2016, 18:43:03 »
http://askubuntu.com/questions/588024/steam-install-error-on-14-04-ubuntu-64bit
Kód: [Vybrat]
sudo apt-get install libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-glx-lts-wily:i386 libc6:i386

tak jsem to zadal do terminálu cca 5 minut to stahovalo data a nastavovalo a steam už se aktualizuje  :) :) moc dík :) :)

Ale ještě jeden dotaz .. openGL 4.0  jestli si mám sehnat jinou grafárnu nebo zda mi bude stačit ovladač..
píše mi to tohle: OpenGL 4.0 or later has not been found. Please make sure that your video card and driver support OpenGL 4.0
« Poslední změna: 10 Duben 2016, 21:20:27 od rarach »