Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: 14.04.5  (Přečteno 7727 krát)

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
14.04.5
« kdy: 10 Březen 2017, 22:55:06 »
Ahoj,
zkusil jsem přejít z 12.04 na 14.04.5
Po restartu systém nenaběhl, musel jsem obnovit GRUB, viz
http://wiki.ubuntu.cz/grub2?redirect=1
Alternativní postup
Potom jsem se dostal k přihlašovací obrazovce, ale po zadání hesla se objeví znovu
Tento problém mělo více uživatelů, řešení však nikde nevidím.
Přihlásit do konzole se lze.
Zkoušel jsem postupovat podle
http://askubuntu.com/questions/223501/ubuntu-gets-stuck-in-a-login-loop
pomohlo až toto:

sudo apt-get -y install lxdm

This will show a DOS-like dialog after a bit. If lxdm is not selected, select it by using the UP and DOWN arrow keys, and press ENTER to accept that selection. Then reboot using the same command as before (sudo reboot).

ale musel jsem vybrat lightdm
Potom musím na přihlašovací obrazovce zvolit LXDE
Toto prostředí funguje, ale to není to, co jsem chtěl.  Asi bude nějaká chyba v Unity. Nevíte někdo co s tím? Nefunguje ani Gnome.
Notebook HP 255

juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil
Re:14.04.5
« Odpověď #1 kdy: 10 Březen 2017, 23:55:39 »
Udělej čistou instalaci - žádné povýšení. (Oddíl /home můžeš zachovat, pokud ho máš).
Pokud máš nainstalovaných více programů, je výhodné k jejich záloze/obnově do nového systému použít Aptik - instalace se značně usnadní  a zrychlí...

TIBOR

  • Guru
  • *****
  • Příspěvků: 5815
  • Karma: +431/-20
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re:14.04.5
« Odpověď #2 kdy: 11 Březen 2017, 09:15:59 »
Este pred preinstalaciou mozes vyskusat na prihlasovacej obrazovke ctrl+alt+F1.
Prihlas sa a
Kód: [Vybrat]
sudo apt-get install mc
mc
Tam sa preklikaj k ~/.config/dconf/ a zmaz subor user. Potom sa preklikaj na ~/.config/compiz-1 a cely ho zmaz a rovnako aj ~/.compiz. Ak by niektore mazanie malo problem s pravami tak to mc spusti cez sudo mc ovsem potom pozor lebo budes moct mazat aj systemove subory.
V mc sa maze cez F8.
Ked to budes mat tak daj
Kód: [Vybrat]
logoutctrl+alt+F7 a restartuj.

Este doplnim ze toto odstrani nastavenia pre unity a compiz. Pri novom spusteni by si mal vytvorit nove s default nastavenim.
Tiez ak vies mazat cez prikazovy riadok mozes namiesto mc pouzit aj to.
« Poslední změna: 11 Březen 2017, 09:18:40 od TIBOR »
Asus X751LB-TY014H Ubuntu 16.04 XX 64bit - Mate.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #3 kdy: 11 Březen 2017, 18:35:35 »
Este pred preinstalaciou mozes vyskusat na prihlasovacej obrazovke ctrl+alt+F1

To znamená vrátit se k 12.04 provést uvedené a spustit povýšení na 14.04.5?

Abychom si rozuměli, mám tam teď LXDE (tedy Lubuntu) a chtěl bych mít Unity, pokud by to šlo nějak opravit.

Notebook jsem kupoval s Ubuntu 12.04, instaluje se to z sda1
Rozdělení disku:
/dev/sda1            2048    20973567    10485760   1c  Skrytá W95 FAT32 (LBA)
/dev/sda2   *    20973568   973412351   476219392   83  Linux
/dev/sda3       973412352   976771071     1679360   82  Linux swap/Solaris

TIBOR

  • Guru
  • *****
  • Příspěvků: 5815
  • Karma: +431/-20
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re:14.04.5
« Odpověď #4 kdy: 11 Březen 2017, 18:50:26 »
Este pred preinstalaciou mozes vyskusat na prihlasovacej obrazovke ctrl+alt+F1

To znamená vrátit se k 12.04 provést uvedené a spustit povýšení na 14.04.5?
Nie.
Abychom si rozuměli, mám tam teď LXDE (tedy Lubuntu) a chtěl bych mít Unity, pokud by to šlo nějak opravit.
Podla toho co pises mas ubuntu 14.04.5 s doinstalovanim lxde. Ak je to tak, tak sa mozes v prihlasovacej obrazovke prepnut do unity ktore momentalne nenabehne. Ak to spravne chapem.
juwa2 ti pisal aby si to preinstaloval. Ja som myslel este pred tou preinstalaciou vyskusat ten moj postup.
Cize ak tam este mas to ubuntu 14.04.5 tak vyskusaj ten postup. Ak ti nepomoze tak to preinstaluj ako pise juwa2.
Asus X751LB-TY014H Ubuntu 16.04 XX 64bit - Mate.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #5 kdy: 12 Březen 2017, 13:46:09 »
Tak jsem to zkusil a nic se nezměnilo. Předpokládám, že místo ~/.compiz má být ~/.compiz-1. ~/.compiz tam není.
Pokud mám dělat čistou instalaci z DVD nebylo by lepší 16.04? Nebo má ještě mnoho chyb?

BlueManCZ

  • Návštěvník
  • *
  • Příspěvků: 87
  • Karma: +5/-1
    • Zobrazit profil
Re:14.04.5
« Odpověď #6 kdy: 12 Březen 2017, 15:10:19 »
nebylo by lepší 16.04? Nebo má ještě mnoho chyb?
Za mě jednoznačně 16.04. Uvolněné je už dost dlouho a většina chyb je opravena. Také má delší podporu a lepší hardwarovou kompatibilitu.
Pokud vyřešíte problém určitého vlákna, připište do předmětu prvního dotazu [VYŘEŠENO].

Počítač: GA-Z170-D3H / IC i5-6400 SkyLake / Intel HD Graphic 530 / HyperX Fury 8GB RAM / WD10EZEX (WD Blue 1TB) / ATX-400PNF / ML X801
Distribuce: Debian 9.0 (x86-64)

Ventero

  • Závislák
  • ****
  • Příspěvků: 1157
  • Karma: +37/-11
    • Zobrazit profil
Re:14.04.5
« Odpověď #7 kdy: 12 Březen 2017, 16:43:13 »
nebylo by lepší 16.04? Nebo má ještě mnoho chyb?
Za mě jednoznačně 16.04. Uvolněné je už dost dlouho a většina chyb je opravena. Také má delší podporu a lepší hardwarovou kompatibilitu.

To bych fakt nerekl. HW kompatibilita jen pro nejnovejsi stroje a to dost s vyhradami a odladenost a doreseni chyb nevim, nevim ...

U starsich stroju kompatibilita spise problematicka - plna fora toho, co v 16.04 nejde a v 14.04 normalne bezelo ...

Myslim, ze zde bude vhodna 14.04 a priklanim se k zaloze a ciste instalaci. Paklize by to neslo, lze zkusit 16.04
« Poslední změna: 12 Březen 2017, 16:50:30 od Ventero »
Zvuky jsou mantrami a myšlenky moudrostí, prostě proto, že se mohou objevovat ...

BlueManCZ

  • Návštěvník
  • *
  • Příspěvků: 87
  • Karma: +5/-1
    • Zobrazit profil
Re:14.04.5
« Odpověď #8 kdy: 12 Březen 2017, 20:55:18 »
To bych fakt nerekl. HW kompatibilita jen pro nejnovejsi stroje a to dost s vyhradami a odladenost a doreseni chyb nevim, nevim ...

U starsich stroju kompatibilita spise problematicka - plna fora toho, co v 16.04 nejde a v 14.04 normalne bezelo ...

Myslim, ze zde bude vhodna 14.04 a priklanim se k zaloze a ciste instalaci. Paklize by to neslo, lze zkusit 16.04

Hardware kompatibilita jen pro nejnovější stroje? Tak tohle tvrzení by muselo být něčím podloženo.
Ano, máte pravdu. Plná fóra toho jsou, protože hned po uvolnění 16.04 se všichni bezhlavě vrhli do release-upgradu a pak si stěžují, co jim teď nejde, ale předtím šlo. Ještě jsem nepotkal člověka, co by povýšil ze staré distribuce na novější bez problému.

Ubuntu 16.04 server jsem bez problémů rozjel na 20 let staré desce MS-6368 na CompactFlash 4GB kartě. Tak nějak si říkám, že už by to mohlo být označeno za starý stroj.

A co se týká Notebooku HP 255?  Vyzkoušel bych si Live, jestli funguje grafika, síť, zvuk, porty a až potom bych instaloval.
Pokud vyřešíte problém určitého vlákna, připište do předmětu prvního dotazu [VYŘEŠENO].

Počítač: GA-Z170-D3H / IC i5-6400 SkyLake / Intel HD Graphic 530 / HyperX Fury 8GB RAM / WD10EZEX (WD Blue 1TB) / ATX-400PNF / ML X801
Distribuce: Debian 9.0 (x86-64)

Ventero

  • Závislák
  • ****
  • Příspěvků: 1157
  • Karma: +37/-11
    • Zobrazit profil
Re:14.04.5
« Odpověď #9 kdy: 12 Březen 2017, 21:29:32 »
Tak nevim, jestli se serverova verze da brat jako reference a srovnsvat s klasickou - tech periferii, co pod 16.04 ci Mintem 18.1 nejdou nebo jdou nekorektne je opravdu hodne i pri ciste instalaci ...

Souhlasim na tuti se zkouskou v live - tim by se melo vlastne zacinat ...
Zvuky jsou mantrami a myšlenky moudrostí, prostě proto, že se mohou objevovat ...

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #10 kdy: 17 Březen 2017, 09:11:44 »
Vyzkouším to o víkendu, ale raději bych nějak opravil Unity (případně odstranil a znovu nainstaloval). Gnome se však chová stejně, funguje jen LXDE.

david05

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +1/-0
    • Zobrazit profil
Re:14.04.5
« Odpověď #11 kdy: 17 Březen 2017, 09:41:03 »
ad juwa2: Aptik mě dost zklamal. Verze 1.6 s novější nejsou kompatibilní. Taky jsem si myslel, že ho v 16.04 použiji se zálohou z 14.04. Naštěstí verze 1.6 funguje i v 16.04.

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #12 kdy: 24 Březen 2017, 13:40:56 »
Podařilo se mi přihlásit do GNOME Flashback (Metacity), ale asi ne vše funguje, např. jas a zamykání, objeví se spouští se ...  a pak nic. Pokud bych zkoušel opravit Unity, co všechno je třeba znovu nainstalovat? Nevyznám se v tom, na Wiki je jenom, jak se Unity zbavit:
Jednoduše odstraňte balíky unity, unity-common, unity-lens-applications a unity-lens-files.

http://wiki.ubuntu.cz/unity?s[]=gnome

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #13 kdy: 31 Březen 2017, 09:25:24 »
V GNOME Flashback (Metacity) nefunguje nastavení.
Do GNOME Flashback (Compiz) se přihlásit nelze. Compiz bude asi dělat ten problém.

juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil
Re:14.04.5
« Odpověď #14 kdy: 31 Březen 2017, 17:27:03 »
Instaluj znova a načisto.
Gnome-flashback do 16.04 nedávej, funguje spolehlive pouze s 14.04
Pokud chceš gnome, nainstaluj raději ubuntu gnome nebo ubuntu mate.

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #15 kdy: 05 Duben 2017, 16:21:50 »
Já jsem gnome nechtěl, ale kromě LXDE to bylo to jediné, co fungovalo.
O víkendu jsem to nestihl, znamená to obnovit ze zálohy 12.04 (obnovit GRUB) a zálohovat svůj adresář, /usr, /etc, asi i historii příkazů a až potom udělat čistou instalaci. Nezapomněl jsem na něco?

Někdy mi po obnově funguje boot from EFI file, někdy AB.

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #16 kdy: 25 Duben 2017, 09:08:17 »
Opět jsem obnovil 12.04 z poslední zálohy (sda2.tar.gz), ale nebylo to bez problémů. Pokud jsem použil DVD s Ubuntu (12.04.4, 12.04.5, 14.04.5, postupně jsem vyzkoušel), nebyl systém zcela funkční, nefungoval zvuk, místo vypnutí/restartu se znovu objevila přihlašovací obrazovka. Pomohl až KNOPPIX.

Aptik nejde nainstalovat

Následující balíky mají nesplněné závislosti:
aptik : Závisí na: libgee-0.8-2 (>= 0.8.3) ale nedá se nainstalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.

Možná mám nastavený špatný server. Který je pro aktualizace nejvhodnější?

juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil
Re:14.04.5
« Odpověď #17 kdy: 25 Duben 2017, 18:13:40 »
Opět jsem obnovil 12.04 z poslední zálohy (sda2.tar.gz), ale nebylo to bez problémů. Pokud jsem použil DVD s Ubuntu (12.04.4, 12.04.5, 14.04.5, postupně jsem vyzkoušel), nebyl systém zcela funkční, nefungoval zvuk, místo vypnutí/restartu se znovu objevila přihlašovací obrazovka. Pomohl až KNOPPIX.

Aptik nejde nainstalovat

Následující balíky mají nesplněné závislosti:
aptik : Závisí na: libgee-0.8-2 (>= 0.8.3) ale nedá se nainstalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.

Možná mám nastavený špatný server. Který je pro aktualizace nejvhodnější?
Pokud se pokoušíš něco instalovat do nepodporovaných verzí Ubuntu (12.04) musíš si uvědomit, že už jsou dávno odstavené jejich repozitáře. Musel bys ve zdrojích (editací souboru /etc/apt/sources.list) nastavit repozitáře na old-releases.ubuntu.com
---------------------------------------------
U verze 14.04.5 která je podporovaná (04/2019) stačí použít osvědčený server pro Českou republiku.
Pak se Aptik dá bez problémů nainstalovat.

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #18 kdy: 28 Duben 2017, 22:57:17 »
To jsem si neuvědomil.
Takhle by to mělo vypadat?

# deb cdrom:[Ubuntu 12.04 _Precise_ - Build amd64 LIVE Binary 20130424-09:51]/ precise main

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://old-releases.ubuntu.com/ubuntu/ precise main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise universe
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise multiverse
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ precise-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security main restricted
deb http://old-releases.ubuntu.com/ubuntu/ precise-security universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security universe
deb http://old-releases.ubuntu.com/ubuntu/ precise-security multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main

juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil
Re:14.04.5
« Odpověď #19 kdy: 28 Duben 2017, 23:37:54 »
Ano - úprava souboru /etc/apt/sources.list spočívá v nahrazení všech výskytů výrazu  "cz.archive.ubuntu.com" a "security.ubuntu.com" výrazem "old-releases.ubuntu.com"
---------------------------------
Abys to nemusel dělat ručně, můžeš použít příkaz
Kód: [Vybrat]
sudo sed -i -e 's/cz.archive.ubuntu.com\|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list
a až je soubor upravený, ještě zadej
Kód: [Vybrat]
sudo apt-get update && sudo apt-get dist-upgrade
« Poslední změna: 28 Duben 2017, 23:43:03 od juwa2 »

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #20 kdy: 29 Duben 2017, 13:22:04 »
Díky. Ale stále se mi nedaří aptik nainstalovat. Už se objevil v centru softwaru, ale při instalaci se objeví toto:

Závislosti balíku nemohly být vyřešeny
Tato chyba mohla být způsobena požadovanými dodatečnými balíky, které chybí nebo nejsou instalovatelné. Dále může být konflikt mezi balíky, u kterých není povolena instalace ve stejnou dobu.

Následující balíky mají nesplněné závislosti:

aptik: Depends: libc6 (>= 2.2.5) ale 2.15-0ubuntu10.15 se bude instalovat
       Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) ale 2.26.1-1ubuntu1.5 se bude instalovat
       Depends: libgee-0.8-2 (>= 0.8.3) ale nebude se instalovat
       Depends: libglib2.0-0 (>= 2.31.8) ale 2.32.4-0ubuntu1 se bude instalovat
       Depends: libgtk-3-0 (>= 3.0.0) ale 3.4.2-0ubuntu0.9 se bude instalovat


Tohle také nefunguje:
sudo apt-get install aptik

Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 aptik : Závisí na: libgee-0.8-2 (>= 0.8.3) ale nedá se nainstalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.



juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #22 kdy: 03 Květen 2017, 14:24:32 »
Díky za odkazy Aptik jsem konečně nainstaloval.

Ale předchozí příkazy (sudo sed ..., apt-get update ...) způsobí, že po restartu přestane fungovat síť a nejde ani nastavit, objeví se:

Systémová služba sítě není kompatibilní s touto verzí.


Takže znovu KNOPPIX a sudo tar xvzf
Asi je lepší ten soubor neupravovat.   

juwa2

  • Závislák
  • ****
  • Příspěvků: 1196
  • Karma: +92/-27
    • Zobrazit profil
Re:14.04.5
« Odpověď #23 kdy: 03 Květen 2017, 14:50:39 »
Díky za odkazy Aptik jsem konečně nainstaloval.

Ale předchozí příkazy (sudo sed ..., apt-get update ...) způsobí, že po restartu přestane fungovat síť a nejde ani nastavit, objeví se:

Systémová služba sítě není kompatibilní s touto verzí.


Takže znovu KNOPPIX a sudo tar xvzf
Asi je lepší ten soubor neupravovat.
Úprava zdrojů SW ať už v "Software & aktualizace" nebo přímou editací /etc/apt/sources.list nemá se sítí naprosto nic společného. Jde pouze o umožnění přístupu k repozitářům těm verzím Ubuntu, kterým již skončila podpora.
Pokud soubor neupravíš, od repozitářů zůstaneš "odstřižen" a budeš tak "odsouzen" k instalaci výhradně z balíčků .deb příp. různých PPA.

messner

  • Návštěvník
  • *
  • Příspěvků: 75
  • Karma: +1/-3
    • Zobrazit profil
Re:14.04.5
« Odpověď #24 kdy: 16 Květen 2017, 08:58:43 »
Úprava zdrojů SW samozřejmě nemá se sítí nic společného, ale následná aktualizace rozhodí systém a síť je jedna z věcí, která přestane fungovat. Každopádně je potom systém nepoužitelný.
Teď mám ještě problém se SATA kabely (spíše konektory), což způsobilo další zdržení se  zálohováním.