Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Nemo7

Stran: [1] 2 3 ... 7
1
Takže v podstatě nastavení dconf-editoru.......
Ano, ale je tam jeden malý problém. V org.gnome.settings-daemon.plugins.xsettings je pusto a prázdno, použitá volba 'Gtk/DialogsUseHeader': <0> není nijak vidět. Přes dconf-editor se na správné místo dá dostat, ale stejně se tam zadává text, který se nesmí splést a musí se dopsat do prázdných složených závorek. "Uživatelsky" tuto volbu nemají zrovna pěkně zapracovanou, asi chtějí v GNOME prosadit tlačítka nahoře jako standard. A já jsem tak rád, že jsem je konečně po celkem dlouhém hledání dal dolů. :D Toto mě hodně mátlo. Nejenom že je volba nekonzistentní s Windows a Macem, ale ani KDE aplikace, Java aplikace a starší Gtk dialogy tuto "skvělou" inovaci nemají.

2
Děkuji za rady, ale s prostředím GNOME jsem hned od začátku a zvykl jsem si na něj. Od dob Unity jenom přehazuji pomocí gnome-session-flashback všechno zpátky na "historické" Metacity.  :) Navíc myslím, že programy které používají GTK by stejně měly tlačítka nahoře... Takže jsem pátral dál a konečně jsem se dopátral! Zafungovalo mi zadat
Kód: [Vybrat]
gsettings set org.gnome.settings-daemon.plugins.xsettings overrides "{'Gtk/DialogsUseHeader':<0>}" Zdroj: https://blogs.gnome.org/mclasen/2014/01/20/even-more-client-side-decorations/ Jenom v odkazu přehazoval nastavení na "zapnuto" pomocí jedničky, změnil jsem to na nulu.

3
Dobrý den všem,
přešel jsem na Ubuntu 18.04 a vůbec se mi nelíbí tlačítka nahoře ve zmíněných souborových dialozích. Usilovným pátráním jsem našel, že existuje volba gtk-dialogs-use-header (Built-in dialogs will fall back to a more traditional appearance if it is not set, https://blogs.gnome.org/mclasen/2014/03/21/dialogs-in-gtk-3-12/). Volbu vidím při zadání 
Kód: [Vybrat]
gtk-query-settings nebo lépe
Kód: [Vybrat]
gtk-query-settings | grep gtk-dialogs-use-header Už jsem se radoval a pomocí souboru ~/.config/gtk-3.0/settings.ini  ji změnil na FALSE pomocí řádky
Kód: [Vybrat]
gtk-dialogs-use-header=0 (viz https://ubuntuforums.org/showthread.php?t=2374321). Bohužel efekt se nedostavil, volba je stále TRUE. Změna ostatních nastavení funguje, jenom tato ne. Poradí někdo co s tím?

Předem děkuji

4
Volná diskuze kolem Linuxu a OSS / Re:Aky linux odporucate?
« kdy: 23 Červen 2018, 10:27:06 »
Prostě kam se hrabe Windows, pokud chcete žít jak správce porouchane sítě, jděte do Linuxu!
Pokud se chcete chovat jako pubertální hlupák, choďte při každé vhodné příležitosti trollit na linuxové fórum to těm tučňákům "nandat"!  :D

5
Jako blesk z čistého nebe přišla zpráva, že Canonical ukončuje většinu experimentů týkajících se Ubuntu.
...
Důvod tohoto rozhodnutí je celkem prostý. Na zmíněných projektech už se pracuje zhruba pět let, stále mají relativně daleko k dokončení a už spolkly hodně peněz. Shuttleworth rozhodl, že už nemá projekty cenu dále dotovat a Canonical se radši zaměří na to, co mu jde lépe.

https://www.root.cz/clanky/ubuntu-konci-s-unity-a-vraci-se-ke-gnome-rusi-se-i-mir-a-telefony/

Nejdřív jsem myslel, že článek má datum 1.dubna. Nemá.  :) Co na to říkáte?

6
Obecná podpora / Font v menu Google Earth 7.1.8.3036 ze 17.1.2017
« kdy: 19 Leden 2017, 09:56:08 »
Dobrý den,
z repozitáře Googlu se mi automaticky nainstalovala nová verze Google Earth (GE). Všechno funguje(*), jenom font v menu je kurzívou a nápověda na ikonkách (když na nich nechám kurzor) je nečitelná. Všechno je vidět na prvním přiloženém screenu (vím, že se screeny mají dělat v bezztrátovém PNG, ale zabírá to pak úplně zbytečně moc místa, na JPG je to vidět také). 
Ví někdo, jak by to šlo opravit? V předchozí verzi jsem kvůli fungování fotek Panoramio přehrál soubory libQtCore.so.4, libQtGui.so.4, libQtNetwork.so.4,  libQtWebKit.so.4  a patchlib. Předtím mi šlo Google Earth i stylovat (spouštěl jsem s parameterem -style Cleanlooks). Tento postup už nefunguje, na parametr style mi program nereaguje. Po nakopírování zmíněných Qt souborů se GE sice spustí, ale není vidět "kompas" a na místě obrázku je obrovská díra (to samé se stane i po použití systémových Qt knihoven). Ovšem font v menu a nápověda se opraví (druhý screen). Ví někdo, co by se dalo udělat? Používám Ubuntu 16.04 s "historickým" Compizem.

Předem díky

* Pro správné zobrazení souřadnic při vyhledání názvu jsem musel dodat do souboru googleearth parametr export LC_NUMERIC=en_US.UTF-8. Jinak jsem skončil při vyhledání Prahy nad Afrikou. Detail. :)

7
Volná diskuze kolem Linuxu a OSS / Re:ROBLOX
« kdy: 23 Prosinec 2016, 11:32:52 »
Na WineHQ je také pár rad. V roce 2015 Roblox bylo Platinum, takže by to mělo fungovat.  Ovšem popis chyby jako "ale nešlo to psalo to chybu" je perfektní. K tomu není co dodat jak je všeříkající - okamžitě každý ví, kde je problém a pomocí telepatie a křišťálové koule rád poradí.  ;)

https://appdb.winehq.org/objectManager.php?sClass=version&iId=26443

8
Volná diskuze kolem Linuxu a OSS / Re:ubuntu software nejde spustit
« kdy: 22 Říjen 2016, 16:12:03 »
A to nové SW centrum je skutečně otřesné jak funkčně, tak graficky. Do LTS nemělo být vpuštěno.
Jedna z dalších věcí, co u mě zanedlouho po instalaci 16.04 letěla. :) Místo toho apt z řádky.

9
Volná diskuze kolem Linuxu a OSS / Re:ubuntu software nejde spustit
« kdy: 08 Říjen 2016, 13:36:16 »
Spustit ubuntu software pomocí terminálu... Někdy to vyhodí popis chyby.

10
V Ubuntu 16.04 (na rozdíl od 14.04) je použití gnome-session-flashback problematické. Takže buďto zůstat na 14.04 (podpora do 04/2019) nebo použij Ubuntu Mate 16.04

Rozumím, chápal bych kdyby okraj okna nefungoval vůbec. Ale on funguje pod jedním účtem střídavě.  :D Jednou se sudo, jednou bez sudo. Takže to Ubuntu 16.04 zobrazit správně umí.

11
Podpora pro pracovní prostředí / Chybějící okraj okna v Nautilu
« kdy: 23 Září 2016, 10:16:43 »
Dobrý den všem,
používám Ubuntu 16.04 a gnome-session-flashback s tématem Crux. Všechno mi celkem funguje, jenom u aplikací které mají v záhlaví tlačítka se systém chová mírně podivně. :) Například Nautilus pod běžným uživatelem nemá okraj okna, pokud ho spustím sudo nautilus, tak okraj má (příloha). Nejlepší je, že u programu Gedit se problém otočí. Pod normálním uživatelem okraj má, po spuštění sudo gedit okraj nemá a v rohu má kulatá tlačítka na zavření. Vyzkoušel jsem ve Virtuále Ubuntu 16.04 nainstalovat čisté a toto chování mi gnome-session-flashback dělal od začátku. Co bych mohl vyzkoušet nastavit/poladit?

Předem děkuji

12
Obecná podpora / Re: /bin/sh: fsck/dev/sda1: not found
« kdy: 23 Srpen 2016, 08:28:43 »
Napadají mě zatím dvě věci:
1) Někde vyzkoušet boot z té vytvořené flasky, jestli je dobře vytvořená a funguje. Podařilo se mi vytvořit i takovou, která nebootovala.  :)
2) Při startu počítače se většinou na obrazovce píše, jakou klávesu zmáčknout pro vstup do BIOSu. DEL, nějaké Fko... je to různé. Nějakou Fkovou klávesou se většinou dá i vybrat, z čeho má počítač nabootovat. Takže si třeba nafotit obrazovku počítače po startu - bude tam aspoň druh BIOSu a klávesa pro vstup. Pokud to nestíháte přečíst.

13
Obecná podpora / Re:Nespouštět LAMP automaticky po startu 16.04
« kdy: 15 Srpen 2016, 10:28:51 »
Děkuji moc za radu, už to mám nastavené.

14
Zdravím všechny,
mám úplně stejnou otázku jako na AskUbuntu, kde se tazatel odpovědi nedočkal :
http://askubuntu.com/questions/777226/how-to-exclude-lamp-from-startup-in-16-04
tj. chtěl bych spouštět LAMP server místo automaticky pouze ručně přes :

Kód: [Vybrat]
sudo service apache2 start
sudo service mysql start

Neví někdo, kde a jak se to správně nastaví?

Předem díky

15
Programování pro GNU/Linux / Re:Jak vytvořit script, který . . . ?
« kdy: 22 Červenec 2016, 09:20:49 »
Pro inspirace se hodí nějaký multiplatformní program. Například squirrel-sql má pro spuštění dva soubory squirrel-sql.sh a squirrel-sql.bat. Řeší i kontrolu Javy a v sh je i rozpoznávání Mac/Linux. Možná by je stačilo upravit, tj. přidat a použít jenom výstup z Javy System.getProperty("java.io.tmpdir").

16
Na tom odkaze je jenom brečící medvěd...

Překlad z čínských klikiháků.
Jejda! Stránka nebyla nalezena
Nebuď smutný , může to být špatné místo, znovu zkontrolovat.
Domů

17
Volná diskuze kolem Linuxu a OSS / Re:Unity 8
« kdy: 13 Srpen 2015, 18:39:44 »
Od dob Unity to v Ubuntu řeším velice jednoduše (ten druhý příkaz je na uspořádání "čudlíků" v oknech napravo) :

Kód: [Vybrat]
sudo apt-get install gnome-session-fallback
gsettings set org.gnome.desktop.wm.preferences button-layout ':minimize,maximize,close'

Zdroj:
http://www.howtogeek.com/189912/how-to-install-the-gnome-classic-desktop-in-ubuntu-14.04/

18
jinak nenajít si minutu volného času na něco, co mě neživí, je dost težký workoholismus  :D
Proč? Pak i cokoliv co se dělá pro zábavu je workoholismus.  ;D

Edit: V těch negacích jsem se trochu zamotal, je to správně... Najít si minutu volného času na něco, co mě živí, není vůbec workoholismus.   ;)

19
Tohle jsem přehlédnul...
Pánové, co tak si o tom něco nejdříve přečíst a potom kritizovat? Verze 14.04.1 je tam podle mě z jistého důvodu. Ony se verze 14.04.1 a 14.04.(2-4) značně liší. Verze 14.04 a 14.04.1 jsou obrazy pravého LTS, všechny další verze 14.04.2-4 jsou jen volitelnými aktualizacemi na novější jádra a graf. ovladače ze současných verzí ubuntu 14.10, 15.04 atd..

Výhody novějších verzí (14.04.2-4) jsou již zmíněné balíky, které mohou být nezbytné pro chod nejnovějšího hardwaru. Na druhou stranu člověk musí aktualizovat tyto kernely, ovladače každých 6 měsíců, což může opět vést k problémům a nekompatibilitě v systému. Více viz. https://wiki.ubuntu.com/Kernel/LTSEnablementStack
OK, vycházel jsem z domény Ubuntu.com.

20
To je uplne normalni ... nema smysl se divit a uz vubec nema smysl na to poukazovat.
Vždyť stačí změnit dva linky a ta dvě isa případně stáhnout sem na server... Práce na chvilku. V čem je problém? 

21
Chtěl jsem se jenom zeptat, proč na stránkách http://www.ubuntu.cz/ziskejte/stahnout je ke stažení verze 14.04.1, když už dávno vyšla verze 14.04.2 ? Jsou s ní nějaké problémy? Na ubuntu.com je ke stažení 14.04.2.

22
Obecná podpora / Re:Docela nebezpečná odpojovací chyba
« kdy: 28 Únor 2015, 20:56:08 »
prosim pojmenovavejte vlakna lip nez napriklad tohle ``Docela nebezpečná odpojovací chyba''
Změněno. Máte pravdu, titulek byl trochu bulvární.

23
Obecná podpora / Re:Docela nebezpečná odpojovací chyba
« kdy: 28 Únor 2015, 16:57:22 »
on je ten filesystém přímo na /dev/sdb?

pokud ne, tak by bylo lepší nejprve odmountovat ten filesystém (patrně /dev/sdb1 nebo tak něco)
Postupoval jsem analogicky jako u sda, sudo hdparm -i /dev/sda funguje u primárního disku i když je namountovaný. Teď sedím u jiného počítače a pro flashku sudo hdparm -i /dev/sdg vrací stejný výstup jako sudo hdparm -i /dev/sdg1 (flashka se mapuje jinam). Zatím odpojuji USB flash disk přes "Diskový nástroj", ten u NTFS cache správně zapíše. Je to ovšem trochu matoucí, odpojení v Nautilu láká.  :)

Edit: Umount  nepomohl, hláška hdparm -i u flash je stále stejná.

Kód: [Vybrat]
SG_IO: bad/missing sense data

24
Obecná podpora / Re:Docela nebezpečná odpojovací chyba
« kdy: 28 Únor 2015, 11:28:20 »
V skratke
v subore hdparm.conf odkomentovat write_cache = off.
A nevypne to write_cache pro všechny disky? Zkoušel jsem teď ještě tento postup :
http://superuser.com/questions/526248/turn-off-write-cache-on-all-usb-external-drives-debian-ubuntu-linux
Dodal jsem do hdparm.conf parametry pouze pro další disky bez hlavního (sdb a dál) a nepomohlo mi to.  :(
Kód: [Vybrat]
/dev/sdb {
        write_cache = off
}
/dev/sdc {
        write_cache = off
}
Zajímavý je i výstup sudo hdparm -i /dev/sdb při připojení USB flashky s NTFS
Kód: [Vybrat]
/dev/sdb:
SG_IO: bad/missing sense data, sb[]:  70 00 05 00 00 00 00 0a 00 00 00 00 20 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 HDIO_GET_IDENTITY failed: Invalid argument
Pro sda hdparm -i vyhodí daleko smysluplnější text, kde je právě vidět WriteCache=enabled
Kód: [Vybrat]
Model=Crucial_CT512M550SSD1, FwRev=MU01, SerialNo=14240E00E1DB
 Config={ Fixed DTR>10Mbs }
 RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=0
 BuffType=unknown, BuffSize=unknown, MaxMultSect=16, MultSect=off
 CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=1000215216
 IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio3 pio4
 DMA modes:  mdma0 mdma1 mdma2
 UDMA modes: udma0 udma1 udma2 udma3 udma4 udma5 *udma6
 AdvancedPM=yes: unknown setting WriteCache=enabled
 Drive conforms to: unknown:  ATA/ATAPI-3,4,5,6,7

 * signifies the current active mode

25
Obecná podpora / Problémy s odpojováním NTFS USB disků
« kdy: 28 Únor 2015, 10:41:21 »
Zdravím všechny,
v aktuálně nainstalovaném Ubuntu 14.04 se mi špatně odpojují disky s NTFS. Kliknu na "Vysunout", ikona zmizí (nemám Unity, mám nainstalovaný gnome-session-fallback) a po fyzickém odpojení disku zahlásí tuto chybu.



Nejlepší je, že pak nejsou soubory na disku nahrané, zůstanou v cache a občas se mi i poškodí filesystem disku. Co mám dělat, jak mám nastavit aby se na externím disku nepoužívala zápisová cache? Chyba je už dávno popsaná, nic se s ní jak vidno od července 2014 neděje a workaround z odkazu se mi vůbec nelíbí. Chyba se navíc vyskytuje úplně stejně na dvou počítačích, není specifická pro jeden stroj.

https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1336184

Uvítám každou radu a předem za ni děkuji. Není zrovna moc přijemné přinést na disku půlku potřebných souborů, člověk pak vypadá jako počítačový negramota.

Stran: [1] 2 3 ... 7