Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - vxmery

Stran: [1]
1
Zdravím Vás,
mám Xubuntu 13.10/64 a nastala takáto situácia. Pripravoval som si LiveUSB a fakt netuším ako zrazu:
- štart systému ok,  prihlasovací dialóg ok
- po zadaní hesla sa zobrazí úplne prázdna pracovná plocha
- kurzor myši normálne reaguje, pravé myšítko na ploche nerobí nič
- ctrl+alt+T nereaguje
- ctrl+alt+F1 funguje
Keď sa prihásim ako „Guest“ tak je plocha ok ale ma to nepustí do Home (mám ho ako oddiel).

Prosím poraďte ako:
1. naštartovať grafiku aby som si mohol odzálohovať Home
2. plán B – ako odzálohovať Home (na USB) z príkazového riadku

Ďakujem
P.S. hľadal som v archíve ale asi blbo  :-[

2
Zdravím všetkých a 32bit knihovníkov zvlášť.

Mám Xubuntu 13.10/ 64bit a žijeme vo vzájomnej zhode a porozumení.
Potrebujem však rozchodiť jeden programík (mimo repozitárov), ktorý si dáva tieto podmienky:

1.   potrebuje takéto 32bit knižnice
1.1 glibc (libc.so.6) version 2.9 or later
1.2 libstdc++ (libstdc++.so.6) verrsion 3.4 or later
1.3 libXext (libExt.so.6)
1.4 libXi (libXi.so.6)
1.5 libXtst (libXtst.so.6)

2. distribúciu, ktorá používa System V

3. X Window System s desktopom KDE alebo Gnome

Keďže nie som programátor, za první nevím co to je a za druhé mně to uráží.
Takže si dovolím otázky:

1.1   ako to doinštalovať?
1.2   ako to doinštalovať?
1.3   Gúgl poradil apt-get install libexet6 bude to fungovať?
1.4   Gúgl poradil apt-get install libxi6 bude to fungovať?
1.5   ako to doinštalovať?

2. používa môj Xubík System V ?

3. keďže mám Xfce tak neviem, či som ok

Pozn.:  počas inštalácie naozaj tie knižnice chýbali, Xubík mi hlásil napr:
*** Checking kernel version (2.6.27 or later required)...
*** Checking for glibc...

This product requires the 32-bit GNU C Runtime Library (glibc) version 2.9
or later. Your system may need to be upgraded before installation can succeed.
 
Za pomoc vyhlasujem pochvalu, za pomoc vedúcu k vyriešeniu pivo v našej 300-ročnej krčme  :D
Ďakujem.

Stran: [1]