Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Problem s instalaci ATI driveru  (Přečteno 1479 krát)

.79

  • Návštěvník
  • *
  • Příspěvků: 8
  • Karma: +0/-0
    • Zobrazit profil
Problem s instalaci ATI driveru
« kdy: 26 Červenec 2010, 14:36:27 »
Zdravim,

Pouzivam Ubuntu 10.04 a snazim se naistalovat drivery na Radeon X1650pro, zde jsem si stahl prislusny soubor :

http://support.amd.com/us/gpudownload/linux/legacy/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.24&lang=us&rev=9.3&ostype=Linux%20x86

a dale jsme postupoval podle Installer Instructions. Spustil jsem terminal a zadal sh ./ati-driver-installer-9.2-x86.x86_64.run a pote mi to vypsalo tuhle chybu :

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.32-24-generic; make sure that the version is being
correctly set by --iscurrentdistro

Dik za rady !



jmp

  • Závislák
  • ****
  • Příspěvků: 2536
  • Karma: +240/-32
    • Zobrazit profil
Re: Problem s instalaci ATI driveru
« Odpověď #1 kdy: 26 Červenec 2010, 14:42:17 »
pokud se nepletu, tak tuto kartu spolecnost and ve svych ovladacich jiz nepodporuje...

macu

  • Závislák
  • ****
  • Příspěvků: 1046
  • Karma: +92/-3
    • Zobrazit profil
Re: Problem s instalaci ATI driveru
« Odpověď #2 kdy: 26 Červenec 2010, 14:43:18 »
amd již ve svých nových ovladačích nepodporuje tvůj typ karty. Musíš používat pouze svobodný ovladač, který je již po nainstalování 10.04 defaultně nastaven, není proto třeba (ani nelze) instalovat žádný jiný pro tvoji GK.
PC: Intel i5-6600K, 16 GB DDR4 RAM, Intel 530HD, ASUS Z170 Pro Gaming, , 2TB Toshiba HDD Sata III DT01ACA200, Ubuntu 17.10 64bit, Gnome Shell 3.26
Ntb: Toshiba L850-U12 - Intel i3 , 8 GB DDR3 RAM, Ubuntu 17.10 64bit, Gnome Shell 3.24

Evžen Šubrt

  • Závislák
  • ****
  • Příspěvků: 2218
  • Karma: +177/-35
    • Zobrazit profil
    • EuGenio's Lair
Re: Problem s instalaci ATI driveru
« Odpověď #3 kdy: 26 Červenec 2010, 14:54:55 »
Abych to upřesnil, tak legacy ovladače sice tvojí kartu podporují, ale již nejsou kompatibilní s novými verzemi Ubuntu. Poslední verze, která ti s nesvobodnými ovladači poběží, je Ubuntu 8.10.
Athlon X2 6000+, MB ASUS M2R32-MVP, 6GB RAM, ATI Radeon HD7850 1GB, 1GB SSHD + 250GB HDD, Ubuntu 13.10 Saucy Salamander 64bit

M@nky

Re: Problem s instalaci ATI driveru
« Odpověď #4 kdy: 26 Červenec 2010, 19:15:53 »
jen doplním( mam sice X1600PRO (ale ta je celkem hodne pribuzna tehle myslim).) A s OSS ovladaci který sou v Ubuntu default jede ale bez OpenGL 2.x , ale lze naistalovat Xorg (a potazmo ovladace)  novejsi , staci v Ubuntu Tweak Povolit zdroj xorg-edgers fresh X Crack ( v postate cely nový Xorg)

a melo by ject aj OpenGL 2.1
napr u mne
s Xorg-edgers  8)
Kód: [Vybrat]
glxinfo |grep OpenGL
OpenGL vendor string: X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on RV530
OpenGL version string: 2.1 Mesa 7.9-devel
OpenGL shading language version string: 1.20
OpenGL extensions:

HW => CPU: AMD Athlon 64 X2 4200+, GK: ATI X1600PRO, 2 GB RAM , MB: MSI K9VGM-V