Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Ne-lts verze Ubuntu  (Přečteno 31117 krát)

František Zatloukal

  • Správce fóra
  • Závislák
  • *****
  • Příspěvků: 1802
  • Karma: +162/-40
    • Zobrazit profil
    • frantisek.zatloukalu.eu
Ne-lts verze Ubuntu
« kdy: 14 Duben 2015, 22:18:31 »
Tímto okamžikem na fóru přestáváme podporovat tzv "ne-lts" verze Ubuntu. V podstatě to znamená, že příspěvky týkající se potíží s verzemi Ubuntu se zkrácenou dobou podpory budou uzamčeny (aktuálně 14.10 a za pár dní 15.04).

Uživatelům těchto vydání doporučujeme pro řešení problémů využít weby ubuntuforums.org/ a askubuntu.com/.

Klasické verze Ubuntu se zkrácenou délkou podpory jsou dlouhodobě nestabilní a plné různých chyb. Instalujte je jen v případě, že na Vašem PC verze s prodlouženou délkou podpory nefunguje správně.

Na fóru tedy můžete žádat o podporu pouze v případě, že používáte Ubuntu 12.04 a nebo 14.04. Pokud chcete diskutovat o jiných verzích tak k tomu prosím využijte sekci Diskuse o vývoji, resp. Volná diskuze kolem Linuxu a OSS.

Děkujeme za pochopení
First they ignore you, then they laugh at you,
then they fight you, then you win.
Powered by Fedora 22 | Ubuntu 15.10

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Ne-lts verze Ubuntu
« Odpověď #1 kdy: 14 Duben 2015, 22:43:03 »
Tímto okamžikem na fóru přestáváme podporovat tzv "ne-lts" verze Ubuntu. V podstatě to znamená, že příspěvky týkající se potíží s verzemi Ubuntu se zkrácenou dobou podpory budou uzamčeny (aktuálně 14.10 a za pár dní 15.04).

Uživatelům těchto vydání doporučujeme pro řešení problémů využít weby ubuntuforums.org/ a askubuntu.com/.

Klasické verze Ubuntu se zkrácenou délkou podpory jsou dlouhodobě nestabilní a plné různých chyb. Instalujte je jen v případě, že na Vašem PC verze s prodlouženou délkou podpory nefunguje správně.

Na fóru tedy můžete žádat o podporu pouze v případě, že používáte Ubuntu 12.04 a nebo 14.04. Pokud chcete diskutovat o jiných verzích tak k tomu prosím využijte sekci Diskuse o vývoji, resp. Volná diskuze kolem Linuxu a OSS.

Děkujeme za pochopení
Pokud by ta nefunkčnost nebyla nějakým bugem, ale starým jádrem/xorgem/mesou tak je tady ještě HWE (balíky př. -lts-utopic atd.).
EDIT: viz. https://wiki.ubuntu.com/Kernel/LTSEnablementStack
« Poslední změna: 15 Duben 2015, 15:57:22 od Jakub Vaněk »
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

vxmery

Re:Ne-lts verze Ubuntu
« Odpověď #2 kdy: 14 Duben 2015, 22:48:46 »
Citace
přestáváme podporovat tzv "ne-lts" verze Ubuntu
za mňa +1
Citace
Klasické verze Ubuntu se zkrácenou délkou podpory jsou dlouhodobě nestabilní a plné různých chyb
Budú sa pýtať načo sa potom vydávajú?
Dobrá nálada nevyrieši všetky problémy ale naserie toľko ľudí, že stojí za to si ju zachovať.
Linux Mint 17.3

Cuore

  • Závislák
  • ****
  • Příspěvků: 2530
  • Karma: +207/-15
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #3 kdy: 14 Duben 2015, 23:32:56 »
Citace
přestáváme podporovat tzv "ne-lts" verze Ubuntu
za mňa +1
Citace
Klasické verze Ubuntu se zkrácenou délkou podpory jsou dlouhodobě nestabilní a plné různých chyb
Budú sa pýtať načo sa potom vydávajú?
Ze stejného důvodu jako windows vista a 8  ;D

Ellendway

  • Člen
  • **
  • Příspěvků: 399
  • Karma: +24/-2
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #4 kdy: 15 Duben 2015, 09:50:50 »
Budú sa pýtať načo sa potom vydávajú?
Těch důvodů může být více. Nový kernel, nové aktualizace systému, programů, novinky v systému... a co si budeme nalhávat, jedná se taky o testování novinek mezi uživateli.

Filajs01

  • Člen
  • **
  • Příspěvků: 104
  • Karma: +1/-10
    • Zobrazit profil
    • SpongeBlockCZ
Re:Ne-lts verze Ubuntu
« Odpověď #5 kdy: 15 Duben 2015, 15:39:17 »
Dobrý den,rozhodl jsem se že přejdu(opět)na Ubuntu.Vím že za týden vyjde 15.04.Mám si spíš počkat nebo naistalovat LTS?Ubuntu chci na hraní her(ověřil jsem si,že na Linuxu fungují,takže vím co chci),dále na prohlížení netu,skajpování apod..Chci je nainstalovat vedle woken 7 a mám 2 disky C: a D: ,D: si chci ponechat jak je a C: ještě rozdělit,ale trochu se bojím že se odbornicky překlinku a něco po.....Mohu to naistalovat tak že D: zůstane netknuto(nejdůležitější mám samozřejmě 2x zálohováno)?Kdyžtak moje PC: Motherboard: Asrock B75 Pro3
      CPU: Intel Celeron G1620
      RAM: 8GB na dvou modulech(4+4GB)
      Grafárna: Nvidia GeForce 610 2GB
      Disk 500 GB,pro Ubuntu bych nechal 40GB,moc místa nepotřebuji,jsem nenáročný
      a ty méně důležité: DVD vypalovačka,Zdroj 400w
PS. Chtěl bych instavat 64 bit verzi z flešky                 
Nejsem blbej, jen línej
Můj PC: Deska: Asrock B75 Pro3,CPU: Intel Celeron G1620,RAM: 8GB,Disk WD blue 500GB,VGA: Gainward Geforce GT 610 2GB

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5144
  • Karma: +302/-77
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #6 kdy: 15 Duben 2015, 15:47:58 »
Dobrý den,rozhodl jsem se že přejdu(opět)na Ubuntu.Vím že za týden vyjde 15.04.Mám si spíš počkat nebo naistalovat LTS

Srsly, opravdu se *zrovna tady* ptas jestli mas instalovat non-LTS verzi? :o ;D :o
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Filajs01

  • Člen
  • **
  • Příspěvků: 104
  • Karma: +1/-10
    • Zobrazit profil
    • SpongeBlockCZ
Re:Ne-lts verze Ubuntu
« Odpověď #7 kdy: 15 Duben 2015, 15:49:03 »
já nevím,já založil téma a tam mě naspali že se mám ptát v tomhle
Nejsem blbej, jen línej
Můj PC: Deska: Asrock B75 Pro3,CPU: Intel Celeron G1620,RAM: 8GB,Disk WD blue 500GB,VGA: Gainward Geforce GT 610 2GB

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5144
  • Karma: +302/-77
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #8 kdy: 15 Duben 2015, 15:50:26 »
já nevím,já založil téma a tam mě naspali že se mám ptát v tomhle

Ne ze mas ptat, ale ze ho mas precist!
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Filajs01

  • Člen
  • **
  • Příspěvků: 104
  • Karma: +1/-10
    • Zobrazit profil
    • SpongeBlockCZ
Re:Ne-lts verze Ubuntu
« Odpověď #9 kdy: 15 Duben 2015, 15:53:50 »
však já si to celé přečetl,ale co ty disky a mám si teda vybrat tu lts verzi nebo čekat na 15.04 kdyžtak lts verzi jsem nezkoušel,takže nevím,jestli bude stabilní nebo ne?
Nejsem blbej, jen línej
Můj PC: Deska: Asrock B75 Pro3,CPU: Intel Celeron G1620,RAM: 8GB,Disk WD blue 500GB,VGA: Gainward Geforce GT 610 2GB

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Ne-lts verze Ubuntu
« Odpověď #10 kdy: 15 Duben 2015, 16:06:54 »
však já si to celé přečetl,ale co ty disky a mám si teda vybrat tu lts verzi nebo čekat na 15.04 kdyžtak lts verzi jsem nezkoušel,takže nevím,jestli bude stabilní nebo ne?
ANO, LTS (sudé.04) verze JSOU STABILNĚJŠÍ NEŽ OSTATNÍ VERZE (tzn. sudé.10, liché.04, liché.10)
Citace
Klasické verze Ubuntu se zkrácenou délkou podpory jsou dlouhodobě nestabilní a plné různých chyb. Instalujte je jen v případě, že na Vašem PC verze s prodlouženou délkou podpory nefunguje správně.
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

Filajs01

  • Člen
  • **
  • Příspěvků: 104
  • Karma: +1/-10
    • Zobrazit profil
    • SpongeBlockCZ
Re:Ne-lts verze Ubuntu
« Odpověď #11 kdy: 15 Duben 2015, 16:09:01 »
ok takže nainstaluji tu 14.04 a poslední otázka co ty disky?
Nejsem blbej, jen línej
Můj PC: Deska: Asrock B75 Pro3,CPU: Intel Celeron G1620,RAM: 8GB,Disk WD blue 500GB,VGA: Gainward Geforce GT 610 2GB

Qwizz

  • Návštěvník
  • *
  • Příspěvků: 38
  • Karma: +1/-0
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #12 kdy: 25 Duben 2015, 11:47:03 »
No já to nevidím jako zrovna šťastné řešení, chápu že LTS verzím by se mělo dávat více podpory, ale třeba mě se konečně s 15.04 vyřšil problém s klávesami s jasem a dalšími dvěma specifickými klávesami + (pro někoho nedůležité) stálé zobrazení menu v horním panelu. At chci nebo ne, na 14.04 se nevrátím, ale bohužel tím příjdu o možnost tu psát dotazy...

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5144
  • Karma: +302/-77
    • Zobrazit profil
Re:Ne-lts verze Ubuntu
« Odpověď #13 kdy: 25 Duben 2015, 13:03:16 »
No já to nevidím jako zrovna šťastné řešení, chápu že LTS verzím by se mělo dávat více podpory, ale třeba mě se konečně s 15.04 vyřšil problém s klávesami s jasem a dalšími dvěma specifickými klávesami + (pro někoho nedůležité) stálé zobrazení menu v horním panelu. At chci nebo ne, na 14.04 se nevrátím, ale bohužel tím příjdu o možnost tu psát dotazy...

Neprijdes, non-LTS verze se resi tady: http://forum.ubuntu.cz/index.php?board=58.0
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.