Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Asus X200MA a nabíjení  (Přečteno 897 krát)

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Asus X200MA a nabíjení
« kdy: 04 Prosinec 2016, 14:21:12 »
Ahojky, mamka má notebook Asus X200MA a na něm už skoro dva roky Elementary OS, nejdříve Freyu a teď Loki. Všechno vždy fungovalo bez problémů, ale před pár dny se objevil problém s nabíjením. Při běhu z baterky systém normálně funguje a procenta ubývají, při zapojení adaptéru se ubývání procent baterky zastaví, notebook ví, že má připojený adaptér, ale baterie se nenabíjí a procenta zůstanou na stejné hodnotě. Při odpojení nebo připojení zdroje se ozve zvuk a změní se ikonka na baterii (při nabíjení je s bleskem), ale stav baterie zůstane stejný. A dioda, která ukazuje stav při připojení zdroje (při 100% je zelená, při nabíjení červená), tak oranžovo-zeleně bliká. Zkusila jsem notebook úplně vypnout a dát nabíjet a dioda se normálně rozsvítila červeně. Asi po půl hodině jsem notebook zapnula a místo původních 36% baterie tam bylo 47% a dále se nabíjí, než jsem dopsala tohle, skočilo to na 50% a místo "asi 1 hodina do nabití" to hlásí "57 minut do nabití".
Připadá mi to tedy jako SW problém eOS, nebo se mýlím? Ovšem otázka zní jak to opravit... Poradíte prosím?

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #1 kdy: 07 Prosinec 2016, 23:44:29 »
Vážně nikdo nevíte???

martyj

  • Závislák
  • ****
  • Příspěvků: 2273
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #2 kdy: 07 Prosinec 2016, 23:46:31 »
Nejdřív zjisti, jestli je to fakt chyba OS, pak to má cenu řešit dál.

Čili použij libovolné live CD.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #3 kdy: 07 Prosinec 2016, 23:51:40 »
V live distribuci se normálně nabíjí (Fedora 25 a Ubuntu Gnome 16.04). Takže to jistě byla nějaká chyba v eOS, ale zajímalo by mě, jak zamezit tomu, aby se to opakovalo. Jinak tedy notebook je teď v servisu, tak snad udělají nějakou dobrou diagnostiku. Dám vědět, co v servisu řekli či udělali až se notebook vrátí.

martyj

  • Závislák
  • ****
  • Příspěvků: 2273
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #4 kdy: 07 Prosinec 2016, 23:53:51 »
V servisu určitě nebudou řešit OS.

Třeba tam byl problém s novějším jádrem, kdo ví.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #5 kdy: 07 Prosinec 2016, 23:56:00 »
Tak alespoň případně budou vědět, jestli to je nebo není HW problém a od toho by se dalo odpíchnout.


S novějším jádrem asi ne, protože jádro zůstalo stejné jako po instalaci, to se za dobu existence Loki nezměnilo.


Jen se obávám, že v servise přeformátují disk...

martyj

  • Závislák
  • ****
  • Příspěvků: 2273
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #6 kdy: 07 Prosinec 2016, 23:58:20 »
To je dost možné s tím formátem. Já osobně bych to s diskem nikdy neposílal.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #7 kdy: 07 Prosinec 2016, 23:59:39 »
Přiznám se, že kdyby šel disk lehce vyndat, tak to udělám, ale nenašla jsem ani manuál na rozebrání, tak vůbec netuším, kde vlastně ten disk je a co všechno se musí rozebrat pokud to vůbec jde...
Každopádně data jsou zálohovaná, takže o nic nejde.

macu

  • Závislák
  • ****
  • Příspěvků: 1030
  • Karma: +90/-3
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #8 kdy: 08 Prosinec 2016, 07:42:49 »
sice ti nepomůžu s původním problémem, jen reaguju na to, co jsi napsala ohledně toho, že jsi nenašla manuál na rozebrání. Mně to zabralo 2 sekundy a manuálů (videa) mi google našel až až.... viz. např. https://www.youtube.com/watch?v=kz6gndcYeyA

tzn. 2 rady na závěr:
1) nauč se používat Google  ;)
2) kupuj takový ntb, u kterého můžeš alespoň základní věci rychle vyměnit (HDD, RAM)
« Poslední změna: 08 Prosinec 2016, 07:45:33 od macu »
PC: Intel i5-6600K, 16 GB DDR4 RAM, Intel 530HD, ASUS Z170 Pro Gaming, , 2TB Toshiba HDD Sata III DT01ACA200, Ubuntu Gnome 17.10 64bit, Gnome Shell 3.24
Ntb: Toshiba L850-U12 - Intel i3 , 8 GB DDR3 RAM, Ubuntu Gnome 17.04 64bit, Gnome Shell 3.24

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #9 kdy: 08 Prosinec 2016, 07:57:05 »
sice ti nepomůžu s původním problémem, jen reaguju na to, co jsi napsala ohledně toho, že jsi nenašla manuál na rozebrání. Mně to zabralo 2 sekundy a manuálů (videa) mi google našel až až.... viz. např. https://www.youtube.com/watch?v=kz6gndcYeyA

tzn. 2 rady na závěr:
1) nauč se používat Google  ;)
2) kupuj takový ntb, u kterého můžeš alespoň základní věci rychle vyměnit (HDD, RAM)


Děkuji, ale


1. Google celkem používat umím :-)
2. můj notebook je momentálně MacBook Pro 2016 (a Linux ve virtualizaci), kde se nedá dostat nikam a abych pravdu řekla, ani o to nestojím, jsem uživatelka s rodinou, nikoliv geek :-) Pak mám MacBook Pro 2008 (zřejmě půjde už pryč) a nakonec Mac Mini jako desktop.[/size]Navíc stále více notebooků následuje Apple a vyměnit prostě nic nejde. To, že na tom Asus to nějak jde, ale musí se přitom rozebrat půlka notebooku je mi platné jako mrtvému zimník, protože ho ani nebudu zkoušet rozebírat, nemám na to buňky :-) Podle mě jsou prostě počítače na používání a ne na rozebírání, to ráda přenechám těm, co to baví a co tomu rozumí :-)

juwa2

  • Stálý člen
  • ***
  • Příspěvků: 763
  • Karma: +58/-17
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #10 kdy: 11 Prosinec 2016, 12:11:19 »
Přiznám se, že kdyby šel disk lehce vyndat, tak to udělám, ale nenašla jsem ani manuál na rozebrání, tak vůbec netuším, kde vlastně ten disk je a co všechno se musí rozebrat pokud to vůbec jde...
Každopádně data jsou zálohovaná, takže o nic nejde.
Zálohovat se dá celý disk včetně OS (např. Clonezilla). A po návratu ze servisu, pokud to tam skutečně zformátují, se záloha obnoví a jede se dál. Takže fyzicky něco rozebírat opravdu není třeba...

Abby

  • Člen
  • **
  • Příspěvků: 260
  • Karma: +6/-5
    • Zobrazit profil
Re:Asus X200MA a nabíjení
« Odpověď #11 kdy: 11 Prosinec 2016, 15:07:53 »
Nevím o co jde, proč se řeší harddisk, když jde o nabíjení baterie. Já jsem si důležitá data samozřejmě zálohovala. Ovšem v servisu se to neprojevilo, takže muselo jít o nějaký problém v eOS. Zformátovali disk, nahráli tam Windows 10 a všechno funguje normálně. Já jsem nainstalovala eOS a opět všechno funguje normálně. A otázka tedy zní, čím to mohlo být? Je jasné, že to byla nějaká SW chyba, ale jaká a jak se tomu do budoucna vyvarovat?