Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: problém s libavcodec [vyřešeno]  (Přečteno 1009 krát)

Irokez

  • Člen
  • **
  • Příspěvků: 195
  • Karma: +5/-3
    • Zobrazit profil
problém s libavcodec [vyřešeno]
« kdy: 08 Prosinec 2016, 11:42:20 »
Dobrý den,
při pokusu o přehrání videa ze stánky fc se mi objeví hlášení "libavcodec may be vulnerable or is not supported, and should be update to play video", a video nepřehraje, stejně jako v případě videa ze Streamu . používám Ubuntu 12.04, aktualizovanou a prohlížeč Firefox,  Shockwave Flash aktualizovaný.  Libavcodec-extra-53 mám, kodeky jsem přeinstaloval pomocí
sudo apt-get clean
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get autoremove
Video se potom na fc přehraje pouze jedenkrát, v případě Streamu se nenačte.
Děkuji za radu.
« Poslední změna: 10 Prosinec 2016, 16:30:15 od Irokez »

WeltRaum

  • Návštěvník
  • *
  • Příspěvků: 43
  • Karma: +5/-0
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #1 kdy: 08 Prosinec 2016, 20:50:29 »
Skontroluj cez Synaptic, či máš nainštalované okrem libavcodec-extra-53 aj nasledovné balíky:
Kód: [Vybrat]
libavdevice-extra-53
libavformat-extra-53
libavutil-extra-51
libpostproc-extra-52
libswscale-extra-2

ak by doinštalovanie uvedených balíkov nezabralo, tak ma ešte napadá FFmpeg, čo je vlastne balík rôznych kodekov, Ubuntu 12.04 ho má ešte v oficiálnych zdojoch.

jarek163

  • Návštěvník
  • *
  • Příspěvků: 22
  • Karma: +12/-0
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #2 kdy: 09 Prosinec 2016, 08:01:50 »
Zkusil bych řešení od "linuxové amazonky" lombardo1981 zde
https://forum.linux-mint-czech.cz/viewtopic.php?f=25&t=2617&p=17020&hilit=libavcodec#p17018

jmp

  • Závislák
  • ****
  • Příspěvků: 2499
  • Karma: +236/-32
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #3 kdy: 09 Prosinec 2016, 08:09:43 »
osobně bych se už přikláněl ke změně (aktualizaci/přeinstalaci) Ubuntu jako takového na novější vydání
Ubuntu 12.04 již za pár měsíců tak jako tak končí podpora...

Irokez

  • Člen
  • **
  • Příspěvků: 195
  • Karma: +5/-3
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #4 kdy: 09 Prosinec 2016, 14:24:20 »
Děkuji za rady,
nainstalované balíky mám  včetně FFmpeg, dál nefunkční. K radě od Jarka - pokud bych chtěl využít zmiňovaný postup, příliš bych  někoho zatěžoval dotazy, jak to přesně provést, jsem takový jednodušší uživatel, který se sám nepouští do žádných větších akcí :). No a o poslední variantě - přeinstalaci už chvilku uvažuji, takže ta asi zvítězí.

Děkuji

rentrod

  • Návštěvník
  • *
  • Příspěvků: 3
  • Karma: +2/-0
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #5 kdy: 09 Prosinec 2016, 18:24:38 »
Zde máš i obrázek (bod 24), jak to má vypadat, funkční i pro Linux Mint 13 Maya LTS:  http://askubuntu.com/questions/851190/how-to-update-libavcodec-on-ubuntu-14-04

Irokez

  • Člen
  • **
  • Příspěvků: 195
  • Karma: +5/-3
    • Zobrazit profil
Re:problém s libavcodec
« Odpověď #6 kdy: 10 Prosinec 2016, 16:28:25 »
Díky, zabrala poslední rada :)
« Poslední změna: 10 Prosinec 2016, 16:30:31 od Irokez »