Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Ubuntu 14.04 a Binární ovladač karet ATI pro X.Org  (Přečteno 348 krát)

Medvídek

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
Ubuntu 14.04 a Binární ovladač karet ATI pro X.Org
« kdy: 06 Březen 2017, 20:10:12 »
Ahoj donwgradoval jsem z w10 na ubuntu 14.04 ne novejsi verzi protoze mam grafiku amd r7 260x pri instalaci grafiky pres centrum softweru se mi ovladac nenainstaluje a hlasi to tohle:

 Následující balíky mají nesplněné závislosti:
unity-control-center: Depends: libpulse-mainloop-glib0 (>= 1:0.99.1) ale 1:4.0-0ubuntu11.1 se bude instalovat
                      Depends: libpulse0 (>= 1:0.99.1) ale 1:4.0-0ubuntu11.1 se bude instalovat
                      Depends: libxi6 (>= 2:1.2.99.4) ale 2:1.7.1.901-1ubuntu1.1 se bude instalova

vubec netusim ktera bije a nutne potrebuju grafiku instalovat stahoval sem i beta grafiku z amd ale ta taky nesla instalovat kvuli nejakemu souboru x.org rucne ani ve spravci hardweru nelze aktualizovat i kdyz tam mam instalaci dostupnout protoze se instalace automaticky ukonci

p.s.prosim o shovivavost s ubuntu mam zkusenosti jen 3dny v zivote a spostu nervu protoze nevim co a jak a googleni

Medvídek

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
Re:Ubuntu 14.04 a Binární ovladač karet ATI pro X.Org
« Odpověď #1 kdy: 06 Březen 2017, 21:55:07 »
vyreseno pomohl mi nastroj synaptic dowgradovat neco co ani nevim co je:D instalace probiha:-)