Fórum Ubuntu.cz

LTS vydání 18.04, 16.04, 14.04 => Centrála pro hraní => Téma založeno: Linnet 08 Září 2018, 12:48:47

Název: Dragon Age II
Přispěvatel: Linnet 08 Září 2018, 12:48:47
Nevím jestli jsem tu správně protože 'neusiluji ospuštění nejnovější hry na Linuxech', doufám že tu nejsem úplně mimo a prosím o pomoc.
Zrovna jsem přešla na Ubuntu (18.04) a snažím se nainstalovat Dragon Age II, strávila jsem nad tím celou noc, ale pokaždé jsem končila neúspěchem (nejprve hra spadla bez jakéhokoli oznámení erroru už v úvodním menu, teď se spustí k hlavnímu menu a spadne až když chci začít novou hru).
Když hru instaluji přez Crossover vyskočí na mě upozornění na obrázku v příloze.
Neví někdo co s tím?
Název: Re:Dragon Age II
Přispěvatel: zeleno 08 Září 2018, 19:05:25
Skús to ešte nainštalovať cez PlayOnLinux, alebo použiť skript z https://www.gog.com/forum/dragon_age_origins_ultimate_edition/dragon_age_origins_for_linux (https://www.gog.com/forum/dragon_age_origins_ultimate_edition/dragon_age_origins_for_linux)
Název: Re:Dragon Age II
Přispěvatel: Linnet 08 Září 2018, 19:44:40
Bohužel Play on Linux jsem zkoušela už hodněkrát na tisíc způsobů a z nějakého duvodu mě k instalaci vůbec nepustí. Script v odkaze je napsán na první díl hry.
Přesto díky za odpověď!  :)
Název: Re:Dragon Age II
Přispěvatel: Deadly 09 Září 2018, 14:26:21
Dragon Age II hraji přes PlayOnLinux naprosto v pohodě, ale na Ubuntu 16.04. Po té co jsem se neúspěšně pokoušel spustit na Ubuntu 18.04 několik her přes Wine, nebo PlayOnLinux, které přitom na 16.04 normálně fungovali, vzdal jsem to a vrátil se k Ubuntu GNOME 16.04.
Možná to půjde nějak pořešit, ale pro mně je Ubuntu 18.04 zmršené.