Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - roaster

Stran: [1] 2 3
1
Obecná podpora / Problém se zvukem - ALC883
« kdy: 23 Září 2018, 13:44:14 »
Ahoj, mám tu starší kousek Acer Aspire 3692WLMi. Byl na něm XP home, na kterým zvuk šel, nyní jsem tam hodil lubuntu 18.04 x86, a zvuk prostě nešel. ALSA detekuje ALC883 - klasickej realtek zvukovej chip.

Zkusil jsem v pulseaudio přepnout na sluchátka, zvuk najednou šel! Akorát to má jednu chybu - zvuk je tak potichu, že si systém zřejmě myslí, že to jsou sluchátka. Ikdyž to ohulím na 150%, pořád to hraje jako sluchátka. Když sluchátka připojím, systém přepne zvuk normálně z repráčků do sluchátek i zpět po odpojení.

Zkoušel jsem /etc/modules model=acer-aspire, i acer, alc883-eapd, dell.. Zatím jsem to vyřešil Jackretaskem - přesměroval jsem sluchátka na internal speaker, a není třeba přepínat na sluchátka, aby zvuk šel. Ale - pořád to hraje potichu. :-\
 
Výpis z alsa-project.org je tady: http://www.alsa-project.org/db/?f=d1ca06d5154d7dbf9ed8a3b9d7ba4470dd99fc3c

Díky moc za jakoukoli odpověď!

2
Ahoj, jsem docela zoufalej,
na babči komp jsem dal lubuntu 14.04 x86, je to starší stroj. Po nějaké době jsem komplet přendal hdd do jiné desky a komponentů, a lubuntu normálně nastartovalo a fungovalo perfektně.
 Dnes jsem aktualizoval a po nějakých 20 minutách neaktivity zhasne obrazovka, po hnutí myší se spustí, ale je vidět jen černo a nejde nic dělat. Když jsem zkusil ctrl-alt-F1 naskočilo:
Starting LightDM Display Manager [OK]
*Stopping Send an event to indicate plymouth is up [OK]
*

Muzete prosim poradit co s tim? Diky moc :)

3
Centrála pro hraní / Re:FlatOut 2
« kdy: 04 Červenec 2015, 13:49:36 »
Ahoj, mě se Flatout 2 povedlo zprovoznit normálně přes wine, ale musíš mít stažený přes winetrick directx9, pak by to mělo běžet :) Jeli jsme i mulťák přes lanko s windowsákama bez problémů. https://appdb.winehq.org/objectManager.php?sClass=version&iId=7578

4
Super, díky moc, to pomohlo! :)

Akorát nevim, jak opravit to probuzení z uspání.. Nechce se mi kvůli tomu přeinstalovávat celej systém, jiný věci fungujou.. teda až na oznamovací bubliny vpravo nahoře, ta bublina je vždycky jakoby na tři díly rozkouskovaná.. Ale to je jen kosmetika..

Pomohlo by nějak přeinstalovat ovladače grafiky/reinstal Xorgu? Někde jsem o tom četl..

5
Tak jsem to udělal, našlo to nějaký balíky co nejsou potřeba, tak jsem je dal pryč, výpis tady:
http://pastebin.com/XJFQfQ3x

6
1. Mám intel HD graphic, open source ovladač, měl jsem nainstalován intel-graphic-installer, kterej po upgradu šel pryč, protože nepodporoval novou verzi, může to být tím?

2. Jak prosím udělám výpis?
Díky

7
Podpora přenosných počítačů / Lubuntu -problémy po aktualizaci
« kdy: 04 Březen 2015, 00:14:53 »
Ahoj, včera jsem na svém Aceru Aspire V5-131 upgradoval po dlouhém váhání z Lubuntu 14.04 X64 na 14.10. Je super, že konečně jede jas jak má, správce napájení taky, a další fajn věci, ale mám dva problémy, a sice tyto:

1. Po uspání ntb a následném probuzení obrazovka zčerná, blikne kurzor a to je celý. Pomůže jen zmáčknutí zapínacího tlačítka a systém se vypne,  nebo ctrl+alt+F1 - pak naskočí terminál.

2. Aktualizace mi hážou problém s připojením, přitom v připojení problém není.

Kdokoli poradí, budu vděčnej. Jsem v Linuxu mírně pokročilý.
 :)

8
Pomoc s hardwarem / Re:Odešla deska?!
« kdy: 20 Září 2014, 22:00:20 »
Byla to webkamera, má v sobě slot na mikro SD kartu a karta v ní nebyla, tak systémy hledaly nekonečně.. :)

9
Pomoc s hardwarem / Re:Odešla deska?!
« kdy: 07 Září 2014, 16:42:05 »
Pardon, je to ubuntu 14.04 64bit, instalaci jsem zkoušel Mint 17 x64.
Deska je Asus A55BM-E, Bios jsem neměnil, verze 0902 - 14/11/2013.
Disk Seagate - http://www.czc.cz/seagate-barracuda-7200-14-1tb/99689/produkt?q-c-0-price=r0-2000&q-category-id=dg2hccc5p8j5l97476cua6enb3&q-c-2-f_2025059=r1000-1999&q-c-1-f_94358671=sMagnetick%C3%BD
Disky jsou správně rozpoznané, bios vidí všechny a bootuje z nich.
Reset Biosu nepomáhá..

10
Pomoc s hardwarem / Odešla deska?!
« kdy: 06 Září 2014, 23:51:20 »
Ahoj, mám takovej divnej problém.. Dneska jsem aktualizoval a pak se systém zasekl při "Nastavuji Grub-PC" a to tam bylo asi hodinu.. Přitom žádná aktivita, což bylo divný.. Po hodině jsem to zavřel křížkem.. od té doby, když dám "disky" - tak vůbec disky nenaskočí, když dám g-parted - scanuje to bez výsledku pořád. Myslel jsem, že je poškozenej souborovej systém, a zkusil jsem systém přeinstalovat, ovšem instalace se zasekne po zvolení jazyku a víc nic.. Zkoušel jsem teda instalovat na zkoušku win 7, jestli je problém v HW.. Ten se taky zasekl. Pak jsem zkusil Partition manager live cd a ten se taky zasek.. Nechápu to, odpojil jsem mechaniku, pak i disk, jestli to nedělá jeden z nich, ale výsledek je pořád stejný.. Jsem fakt bezradnej, kdyby odešly řadiče SATA, asi bych nemohl bootovat z hdd, že jo?
Poradte prosim, jestli je to na reklamaci, popř. co to způsobuje.. Díky moc!

11
Podpora přenosných počítačů / Re:Cvakání z repráků-Lubuntu
« kdy: 03 Září 2014, 23:27:02 »
Příkazy jsem zkusil, konečně mi ten displej nezhasíná, tak super :D
Jinak to stejně furt ale nereaguje :D Zámek po probuzení by byl taky dost potřeba, protože nehodlám data sdílet s někým kdo mi pustí kompa..
Jinak jsem dělal čistou instalaci, nepřecházel jsem z nižší verze.
Jak přeinstalovat správu napájení? :)

12
Podpora přenosných počítačů / Re:Cvakání z repráků-Lubuntu
« kdy: 02 Září 2014, 19:26:45 »
Jo, ten druhej jsem tam vložil.
Tenhle příkaz vypisuje nulu.
Navíc poté změně se mi hryzne na chvíli myš, když připojím napájení..
Mimochodem, nevím proč, ale možná to může souviset s problémama s nastavením vypínání obrazovky.. Po jedné aktualizaci se mi začala zamykat a zhasíná mi obrazovka po cca 5 minutách nečinnosti, což podle nastavení nemá dělat, ale ikdyž jsem nastavoval jak Light Locker i správce napájení, dělá si to nezávisle co chce.. Z čehož už jsem taky bezradnej, protože to nejde vypnout a neustále se mi zamyká obrazovka, plus po probuzení systém nechce heslo, který má chtít- a jednu dobu to fungovalo.. Nechápu to, vůbec to nereaguje na nastavení..

13
Podpora přenosných počítačů / Re:Cvakání z repráků-Lubuntu
« kdy: 01 Září 2014, 22:41:14 »
Příkaz pomohl, tak jsem udělal tohle:
gksu pcmanfm a otevřel soubor jako root.
Přidal jsem řádek před exit0
a uložil.
restartoval a žádný změny, pořád to cvaká, když ten kabel napájení vytáhnu..  asi jsem něco zmršil.. :D

14
Podpora přenosných počítačů / Re:Cvakání z repráků-Lubuntu
« kdy: 01 Září 2014, 18:57:55 »
Přišel jsem na to! Dělá to jenom, když jede na baterku, když zapojím napájení, přestane to.
Metronom nainstalovanej nemám, používám klasickej :D
Příkaz na to nepomáhá :D

15
Podpora přenosných počítačů / Cvakání z repráků-Lubuntu
« kdy: 31 Srpen 2014, 14:52:51 »
Ahoj. mám Acer Aspire V5 a ikdyz jsem jen na plose a zadnej proces nebezi, ozyva se z reproduktorů cvakání cca po sekundě. Děsně mi to leze na nervy, když zeslabuju, zvuk je pořád stejnej, když ztlumím úplně, přestane to. Je to nervy drásající, jako když kape kohoutek.. :D
Mám Lubuntu x64 14.04 LTS

16
Multimedia, foto, video, zvuk / Re:Prodlužovák usb - webcamera
« kdy: 27 Srpen 2014, 22:45:48 »
Ok, díky :) Uvidíme mno :)

17
Multimedia, foto, video, zvuk / Re:Prodlužovák usb - webcamera
« kdy: 27 Srpen 2014, 14:38:28 »
jj stačí 2.0, ale zase do toho nechci vrážet moc, to už se mi vyplatí sehnat za cca 900 ip-cam..
..ale asi ho v jiný cenový relaci neseženu, že.. :D
Objevil jsem toto: http://aukro.cz/prodluzovaci-adapter-kabel-usb-2-0-rj45-az-30m-i4480161586.html
a toto: http://aukro.cz/prodluzovaci-kabel-usb-2-0-male-female-5-metru-i4551099310.html
http://aukro.cz/519-prodluzovaci-kabel-usb-aktivnim-filtrem-10-m-i4548981995.html
A hlavně tohle: http://aukro.cz/prodluzovaci-usb-kabel-60-cm-usb-prodluzka-levne-i4551229852.html

Ale nevím, jestli mi to tu webku rozchodí..

18
Multimedia, foto, video, zvuk / Prodlužovák usb - webcamera
« kdy: 27 Srpen 2014, 00:01:54 »
Ahoj, mám dotaz, mám webcameru Logitech QuickCam Chat.
Potřeboval bych kabel k ní prodloužit aspoň o 5-10 metrů, jde to nějak?
Zkoumal jsem nějaké huby s přídavným napájením a taky možnost připájet to k lan kabelu, ale nikde o tom nic moc nepíšou, jak je to s webkama, jestli na to nejsou moc citlivý..
Díky za všechny příspěvky :)

19
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 20:30:43 »
Zkusil jsem sudo umount /media/vito/FLASHKA a jede to!
A teď už to jde bez problémů!
Díky moc! :)

20
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 20:24:12 »
Jo promin :D
Tohle je ten konfigurák bez sudo

21
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 20:15:47 »
rootfs / rootfs rw 0 0
sysfs /sys sysfs rw,nosuid,nodev,noexec,relatime 0 0
proc /proc proc rw,nosuid,nodev,noexec,relatime 0 0
udev /dev devtmpfs rw,relatime,size=888040k,nr_inodes=222010,mode=755 0 0
devpts /dev/pts devpts rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000 0 0
tmpfs /run tmpfs rw,nosuid,noexec,relatime,size=179764k,mode=755 0 0
/dev/disk/by-uuid/6f61db34-3756-40b4-8dc2-8d3bd0b8408a / ext4 rw,relatime,errors=remount-ro,data=ordered 0 0
none /sys/fs/cgroup tmpfs rw,relatime,size=4k,mode=755 0 0
none /sys/fs/fuse/connections fusectl rw,relatime 0 0
none /sys/kernel/debug debugfs rw,relatime 0 0
none /sys/kernel/security securityfs rw,relatime 0 0
none /run/lock tmpfs rw,nosuid,nodev,noexec,relatime,size=5120k 0 0
none /run/shm tmpfs rw,nosuid,nodev,relatime 0 0
none /run/user tmpfs rw,nosuid,nodev,noexec,relatime,size=102400k,mode=755 0 0
none /sys/fs/pstore pstore rw,relatime 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,nosuid,nodev,noexec,relatime 0 0
systemd /sys/fs/cgroup/systemd cgroup rw,nosuid,nodev,noexec,relatime,name=systemd 0 0
gvfsd-fuse /run/user/1000/gvfs fuse.gvfsd-fuse rw,nosuid,nodev,relatime,user_id=1000,group_id=1000 0 0
/dev/sdb1 /media/vito/FLASHKA vfat rw,nosuid,nodev,relatime,uid=1000,gid=1000,fmask=0022,dmask=0077,codepage=437,iocharset=iso8859-1,shortname=mixed,showexec,utf8,flush,errors=remount-ro 0 0

22
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 20:05:59 »
Souborový systém Velikost Užito Volno Uži% Připojeno do
/dev/sda1            457G  193G  241G  45% /
none                 4,0K     0  4,0K   0% /sys/fs/cgroup
udev                 868M  4,0K  868M   1% /dev
tmpfs                176M  1,4M  175M   1% /run
none                 5,0M     0  5,0M   0% /run/lock
none                 878M  556K  878M   1% /run/shm
none                 100M   32K  100M   1% /run/user
/dev/sdb1             15G  5,6G  9,4G  38% /media/vito/FLASHKA

23
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 20:02:08 »
Jo, to hází úplně tu samou hlášku

24
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 19:55:50 »
Taky mám PcManFm.. Vím kde je složka media. Mohl bys mi to trochu přiblížit prosím? :)

25
Obecná podpora / Re:Nejde unmountovat
« kdy: 18 Červenec 2014, 18:48:44 »
A jak? Dřív to šlo, a tak by mě zajímalo co s tím, aby když kliknu na odpojit aby to odpojilo. Toť vše

Stran: [1] 2 3