Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Jezza

Stran: [1] 2 3 4
1
Zdravim,

snad jsem umistil dotaz do spravneho fora. Pouzivam Kubuntu.

Chtel bych vyrobit skript, ktery mi pusti Konsoli, otevre v ni dalsi 2 karty - instance terminalu a v kazde z nich spusti nejaky skript. Tyto karty jeste prejmenuje na nejake popisnejsi jmena. Zjednodusene skript, kterym si rozjedu jednim prikazem kazde rano sve vyvojove prostredi do stavy abych mel vse, jak jsem zvykly. :)

Navete me nekdo spravnym smerem? Predem dik.

J.

2
Obecná podpora / Re:Instalace konkretni verze baliku
« kdy: 05 Září 2016, 17:13:32 »
Aha, tak to vypada, ze v tom repozitari ta verze 1.9.1 neni.

Ono to spadlo a nic to nenainstalovano...

3
Obecná podpora / Instalace konkretni verze baliku
« kdy: 05 Září 2016, 15:05:01 »
Zdravim,

chci nainstalovat na sve Kubuntu 16.04 verze baliku docker-engine 1.9.1. Narazim ale na problem:

Citace
sudo apt-get install docker-engine 1.9.1
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Pozn: vybírám „libraspell-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-presburger-prof-1.3.1-9019a“ pro regulární výraz „1.9.1“
Pozn: vybírám „libtioga-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libhdfeos5-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libqdbm-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libhdfeos5-ruby1.9.1-dbg“ pro regulární výraz „1.9.1“
Pozn: vybírám „liberubis-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-reflection-dev-2.1.1.1-931be:i386“ pro regulární výraz „1.9.1“
Pozn: vybírám „irb1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libxapian-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-bytes-dev-0.15.1-9c104:i386“ pro regulární výraz „1.9.1“
Pozn: vybírám „libhtree-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libgrib-api-1.9.16“ pro regulární výraz „1.9.1“
Pozn: vybírám „notion-api-3-2014010901“ pro regulární výraz „1.9.1“
Pozn: vybírám „libmapscript-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „ruby1.9.1-dev“ pro regulární výraz „1.9.1“
Pozn: vybírám „libdpkg-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-reflection-prof-2.1.1.1-931be:i386“ pro regulární výraz „1.9.1“
Pozn: vybírám „xulrunner-1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libestraier-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-presburger-dev-1.3.1-9019a“ pro regulární výraz „1.9.1“
Pozn: vybírám „libghc-bytes-prof-0.15.1-9c104:i386“ pro regulární výraz „1.9.1“
Pozn: vybírám „libstfl-ruby1.9.1“ pro regulární výraz „1.9.1“
Pozn: Vybírám „libghc-presburger-dev“ místo „libghc-presburger-dev-1.3.1-9019a“
Pozn: Vybírám „libghc-presburger-prof“ místo „libghc-presburger-prof-1.3.1-9019a“
Pozn: Vybírám „ruby-debian“ místo „libdpkg-ruby1.9.1“
Pozn: Vybírám „ruby-erubis“ místo „liberubis-ruby1.9.1“
Pozn: Vybírám „ruby-hyperestraier“ místo „libestraier-ruby1.9.1“
Pozn: Vybírám „ruby-mapscript“ místo „libmapscript-ruby1.9.1“
Pozn: Vybírám „ruby-qdbm“ místo „libqdbm-ruby1.9.1“
Pozn: Vybírám „libghc-bytes-dev:i386“ místo „libghc-bytes-dev-0.15.1-9c104:i386“
Pozn: Vybírám „libghc-bytes-prof:i386“ místo „libghc-bytes-prof-0.15.1-9c104:i386“
Pozn: Vybírám „libghc-reflection-dev:i386“ místo „libghc-reflection-dev-2.1.1.1-931be:i386“
Pozn: Vybírám „libghc-reflection-prof:i386“ místo „libghc-reflection-prof-2.1.1.1-931be:i386“
Pozn: Vybírám „notion“ místo „notion-api-3-2014010901“
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 libghc-bytes-dev:i386 : Závisí na: libghc-base-dev-4.8.2.0-a3ce8:i386
                         Závisí na: libghc-binary-dev-0.7.5.0-35c4b:i386
                         Závisí na: libghc-bytestring-dev-0.10.6.0-89a6f:i386
                         Závisí na: libghc-cereal-dev-0.4.1.1-eb6c6:i386
                         Závisí na: libghc-containers-dev-0.5.6.2-5879d:i386
                         Závisí na: libghc-hashable-dev-1.2.3.3-bc42a:i386
                         Závisí na: libghc-mtl-dev-2.2.1-05005:i386
                         Závisí na: libghc-scientific-dev-0.3.4.4-e373a:i386
                         Závisí na: libghc-text-dev-1.2.2.0-5a148:i386
                         Závisí na: libghc-time-dev-1.5.0.1-f2449:i386
                         Závisí na: libghc-transformers-dev-0.4.2.0-a5bbd:i386
                         Závisí na: libghc-transformers-compat-dev-0.4.0.4-8aa40:i386
                         Závisí na: libghc-unordered-containers-dev-0.2.5.1-2efe5:i386
                         Závisí na: libghc-void-dev-0.7.1-1dcce:i386
 libghc-bytes-prof:i386 : Závisí na: libghc-base-prof-4.8.2.0-a3ce8:i386
                          Závisí na: libghc-binary-prof-0.7.5.0-35c4b:i386
                          Závisí na: libghc-bytestring-prof-0.10.6.0-89a6f:i386
                          Závisí na: libghc-cereal-prof-0.4.1.1-eb6c6:i386
                          Závisí na: libghc-containers-prof-0.5.6.2-5879d:i386
                          Závisí na: libghc-hashable-prof-1.2.3.3-bc42a:i386
                          Závisí na: libghc-mtl-prof-2.2.1-05005:i386
                          Závisí na: libghc-scientific-prof-0.3.4.4-e373a:i386
                          Závisí na: libghc-text-prof-1.2.2.0-5a148:i386
                          Závisí na: libghc-time-prof-1.5.0.1-f2449:i386
                          Závisí na: libghc-transformers-prof-0.4.2.0-a5bbd:i386
                          Závisí na: libghc-transformers-compat-prof-0.4.0.4-8aa40:i386
                          Závisí na: libghc-unordered-containers-prof-0.2.5.1-2efe5:i386
                          Závisí na: libghc-void-prof-0.7.1-1dcce:i386
 libghc-reflection-dev:i386 : Závisí na: libghc-base-dev-4.8.2.0-a3ce8:i386
                              Závisí na: libghc-template-haskell-dev-2.10.0.0-519a3:i386
 libghc-reflection-prof:i386 : Závisí na: libghc-base-prof-4.8.2.0-a3ce8:i386
                               Závisí na: libghc-template-haskell-prof-2.10.0.0-519a3:i386
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.

Lze nějakým způsobem napravit závislosti a instalaci dokoncit?

Predem diky.

J.

4
Obecná podpora / Ark, archivy s heslem
« kdy: 17 Březen 2011, 14:07:08 »
Taky mate problem, ze vam Ark nerozbaluje soubory s heslem. Konkretne jsem problem zaznamenal s archivy rar, ktere byly zaheslovane. Vubec se mi neobjevi dialog pro zadani hesla. Musim je rozbalovat rucne v konzilo pres unrar...

Mam Kubuntu 10.10 64bit verzi.

Poradili jste si s tim nejak?

5
Centrála pro hraní / Re: Atomic Bomberman [vyřešeno]
« kdy: 10 Březen 2011, 15:30:39 »
Diky moc, pomohlo to.  :)

6
Centrála pro hraní / Re: Atomic Bomberman [vyřešeno]
« kdy: 10 Březen 2011, 14:05:32 »
To prave nejde, ani dosbox ani dosemu. Ono je to asi nejaka win verze, co mam. Protoze mi to pise, ze se jedna o Windowa NT executable file.

7
Centrála pro hraní / Re: Atomic Bomberman [vyřešeno]
« kdy: 10 Březen 2011, 13:27:43 »
Ale chodi i pod winxp. Tak jsem si rikal, ze by to melo jit nejak pres wine. Nebo navrhujete jine reseni?

8
Centrála pro hraní / Atomic Bomberman [vyřešeno]
« kdy: 10 Březen 2011, 12:56:44 »
Zdravim,

chtel bych rozchodit pro obcasne pobaveni s kolegy Atomic Bombermana. Originalni a puvodni verzi.

funguje vam to nekomu na novem Kubuntu 10.10? Pokud ano, muzete poradit, jak to pres wine ci jinak rozchodit? Pripadne se podelit o nejakou funkcni verzi?

Diky. ???

9
Ja osobne vidim nejvetsi problem ve 2 vecech... nenasel jsem funkci typu Vyhledat (vyhledavani ve vice pdfkach) a v Okularu mi nefunguije vyhledavani slov s diakritikou... Mozna mam neco spatne nastaveno. Vite o alternative k acrobatu, ktera toto ovlada?

10
Zdravim,

chtel bych tu shromadit vase zkusenosti s ruznymi textovymi editory. Pouzivam nejcasteji Kate a kombunuji ho s Oracle SQL Developerem, protoze programuji prevazne PL/SQL pro Oracle DB. Jedna vec me v obou chyby a to je blokove vkladani a oznacovani. Resp. Kate blokovy vyber podoporuje, ale ne uz vkladani, teda pokud jsem patral spravne. Kazdopadne pro windows me celkem zaujal. Tak copak mi doporucite ci nedoporucite...

Diky.

Jezza

11
Obecná podpora / Re: ubuntu neswapuje
« kdy: 20 Říjen 2010, 14:35:25 »
ok, dekuju.

12
Obecná podpora / Re: ubuntu neswapuje
« kdy: 20 Říjen 2010, 14:22:47 »
Ale jsou pomerne plny. Myslel jsem, ze se swapuje s predstihem jeste pres zaplnenim ramek. Takze je to ok takhle?

13
Obecná podpora / ubuntu neswapuje
« kdy: 20 Říjen 2010, 14:16:44 »
Zdravim,
pri instalaci jsem nastavil swap na 2GB a vse naistaloval. Dnes po nejake dobe pouzivani jsem zjistitil, ze mi asi system neswapuje... Je to tak? Posilam vypis z free prikazu.
Kód: [Vybrat]
user12@pc12345:~$ free
             total       used       free     shared    buffers     cached
Mem:       2061568    1937696     123872          0      75516     858228
-/+ buffers/cache:    1003952    1057616
Swap:      1648632          0    1648632


Nevite, co s tim?

14
Internet a sítě / Re: VPN založena na L2TP over IPSec
« kdy: 07 Září 2010, 23:18:14 »
Dekuji za ochotu, nakonec jsem to nakonfiguroval pres network-manager a jede to...

15
Internet a sítě / VPN založena na L2TP over IPSec
« kdy: 03 Září 2010, 01:07:42 »
V nasi firme mame VPN založenu na L2TP over IPSec. Pouzivma Ubuntu 10.04 a nainstaloval jsem si openvpn a soustim ho timto prikazem:
Kód: [Vybrat]
sudo openvpn /etc/openvpn/config_z_firmy.ovpna po zadani jmena a hesla probehne spojeni a posledno hlaskou ve vypisu, kdyz prikaz stale bezi je:
Kód: [Vybrat]
Fri Sep  3 01:05:52 2010 us=496614 Initialization Sequence Completed
Pokud ale zadam do prohlizece nejakou intranetovou adresu, nenacte se. Netusite na co zapominam?

16
Mam Kubuntu 8.04 a grafickou kartu NVIDIA Go 6200 a pres VGA kabel pripojuji svuj notebook k monitoru LG W2243T. Pokazde po prihlaseni musim znovu a znovu zadavat plne FULL HD rozliseni, jelikoz mi monitor naskakuje v nejakem mensim. Pokazde kdyz to v nvidia-settings nastavim, prestoze dam ulozit nastaveni do X konfiguraku, se to po restartu zase nenastavi. Netusite, co je za problem? Pouzivam ovladace z repositaru. Novejsi Kubuntu se mi instalovat zatim nechce, mam stary jednojadrovy notebook. Predem diky za rady.

17
Archiv / Adobe Acrobat pro 64bit Kubuntu 10.04 ci jeho alternativa
« kdy: 01 Červen 2010, 18:48:03 »
Ne ???dari se mi sehnat Adobe Reader pro 64 bitove Kubuntu 10.04...nevite o nem neco?

Proc shanim A. Reader?
Protoze jsem nenarazil na jiny pdf prohlizec, ktery by umel vyhledavat ve vice jak jednom pdf zaroven...
Nevite o nejakem?
Predem dik...

18
Dekuji za odkazy, diky nim jsem se dopracoval k funkcnimu reseni. Postup byl takovy:

Citace
Click on 'Config Editor' and on editor check for a key:
network.protocol-handler.app.http
(you can make it if it doesn't exist) RIghtClick on the Config Editor Background and
As with Firefox
1. From the pop-up menu, select "New".
2. From the next pop-up menu, select "String".
3. In the pop-up dialog box "Enter preference name", enter "network.protocol-handler.app.http" No Quotes
4. In the pop-up dialog box ?"network.protocol-handler.app.http" enter /usr/bin/firefox
and OK finish

Tudiz vyreseno.

19
Taky nevím, jak to funguje v Kubuntu, ale zkusíš tady dát výstup z Terminálu?
Kód: [Vybrat]
update-alternatives --display x-www-browser

Tak vypis vypada takto:

Kód: [Vybrat]
x-www-browser - automatický režim
 odkaz momentálně ukazuje na /usr/bin/konqueror
/usr/bin/firefox-3.5 - priorita 40
/usr/bin/konqueror - priorita 100
Momentálně „nejlepší“ verze je „/usr/bin/konqueror“.

20
Sry.

Myslel jsem tim, ze odkaz je ve tvaru, kdyz je zvyraznen v textu jinou barvou, je podrtzeny a pri najeti kursoru na nej se zmeni kursor na "ruku se zdvizenym ukazovacnekm", coz indikuje, ze se jedna o odkaz, klikatelny odkaz, netusim, jak se tomu rika, ale proste to vypada tak jak to vypada v kazdem thunderbirdu. Standartne se to chovalo v predeslych verzich kubuntu tak, ze si na tento zvyrezneny odkaz kliklo a ten se otevrel v nove zalozce ci okne firefoxu...Ted mi to nefunguje nijak...kliknu na tento zvyrazneny odkaz a nestane se nic. Pouze se zmeni barva odkazu na kli

V logach jsem nic nenasel.

Nevim, jak lepe to popsat...


21
Myslim tim, ze to vypada stejne jako v predchozi verzi Kubuntu, ze je v textu modry podrtrzeny text toho odkazu...Na ktery lze kliknout, ale po kliknuti nenastane otevreni v prohlizeci....

No tak defaultni mam firefox.

22
V dorucene. A normalni zprava textova a ten odkaz byl normalne klikaci, modrej...http://...

23
MAm problem v Kubuntu 9.10, v Thunderbirdu mam ve zprave odkaz a chci na nej kliknout, aby se otevrel ve Firefoxu, ale nenastane zadna akce po kliknuti... Je dost nepohodlne kazdy odkaz zkopirovat a prenaset do Firefoxu. Zkousel jsem kontrolovat nastaveni Preferovanych programu, ale nepomohlo to...Nevite, kde je problem...

24
Omlouvam se, tak jsem si zapl kmix a tam zjistil, ze mi tam zahadne zmizelo hejblatko pro PCM a navic bylo ztlumeno, takze ted uz to hraje... Jen mi neni jasne proc Amarok a treba Kaffeine hrali...Jinak dik za radu...Diki ni me napadlo mrknout se tam...

25
Zdravim, mam Kubuntu 9.10 amd64 verzi. Nedavno nainstalovane, vcera mi ale najednou prestalo fungovat prehravani zvuku ve u videa v mplayeru a smplayeru a zaroven s tim mi ani youtube nehraje zvuk, ale jen obraz. Zkusil jsem smazat konfiguraky mplayeru...i jeho preinstalaci. Nevite, co s tim?

Stran: [1] 2 3 4