Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Kaktus

Stran: [1] 2 3 ... 6
1
Podpora pro pracovní prostředí / Lubuntu & touchscreen
« kdy: 07 Říjen 2018, 16:11:12 »
Při používání standardního prostředí lubuntu-desktop je velice problematické používat stylus - nefungují "dvojkliky", nejdou vyvolat kontextová menu, nelze přesouvat okna, nejde psát text (klávesnice onboard například "nevydrží" psát s diakritikou). Funguje pouze jednoduché přepínání oken a posun pomocí postranní lišty. Nechci používat "gesta" prsty (upatlaný monitor). Existuje nějaký doplněk, který je určený pro ovládání lubuntu stylusem? Prostředí Lubuntu se mi jinak svou strohostí líbí...

2
Pomoc s instalací a aktualizací / překlep pcmanfm
« kdy: 09 Září 2018, 18:15:07 »
Potřeboval bych poradit s překlepem češtiny v programu "pcmanfm" dodávaného v Ubuntu. Při spuštění je tam nabídka "Násstroje" a já bych chtěl, aby tam bylo jenom "Nástroje". Mohu to nějak uživatelsky ovlivnit?

3
Tak já musím závislákovi "juwa2" nejprve poděkovat. Výše popsaným postupem se mi skutečně podařilo doinstalovat balík ze 14.04 na 16.04. Ovšem 16.04. za chvíli končí podpora a bude nutné se překulit na další LTS verzi. Zůstanou mi při aktualizaci "zamčené" verze? Totiž to uzamčení verze v Synapticu, zdá se, platí jenom pro Synaptic. Když použiji "apt", tak mi nabídne aktualizaci. Chci se tedy zeptat, zda ta verze jde zamknout nějak "víc", například přes oprávnění (aby to nikdo nemohl přepsat), případně jinak. Pak by mě zajímalo, jak moc zpětně jdou doinstalovat aplikace z předchozích verzí? Co vím, tak se například mění ty různé X11, Gnome a kdesi cosi, takže bych čekal, že moc daleko zpětně balík doinstalovat nepůjde?

4
Jak správně nainstalovat verzi software (deb) z 14.04 na 16.04, aby byly splněny závislosti? Potřebuji zachovat určitou konkrétní verzi programu, ale v 16.04 mi nabízí pouze novější (u které nejsou zachovány všechny funkcionality). Zkoušel jsem příkaz "sudo dpkg -i balíček.deb", který skončí s chybami (závislosti) a když je chci vyřešit přes "sudo apt-get -f install
" tak mi to nainstaluje nejnovější verzi, případně v Synapticu nabídne řešení problémového balíku jeho odstraněním...

5
Multimedia, foto, video, zvuk / ME-TV spuštění z terminálu
« kdy: 10 Březen 2018, 18:41:16 »
Ahoj,
potřeboval bych poradit, jak program ME-TV spustit z terminálu na celé obrazovce a bez zobrazeného EPG. To za účelem abych si mohl zařídit automatizované spuštění programu po spuštění počítače. Nyní se po spuštění zobrazí EPG lišta i obraz, ten je ale logicky zmenšený a musí se zmáčknout klávesa F. --help nic zajímavého nenapověděl, disable-epg nechá zobrazené čudlíky a nezobrazuje aktuální EPG a disable-epg-thread asi  nedělá nic, každopádně EPG je pořád zobrazeno.
Přepínače nápovědy:
  -h, --help                   Zobrazit přepínače nápovědy

Přepínače aplikace:
  -v, --verbose                Povolit podrobná hlášení
  -s, --safe-mode              Spustit v bezpečném režimu
  -m, --minimised              Spustit minimalizovaně v oznamovací oblasti
  --disable-epg-thread         Vypne EPG vlákno. Me TV přestane sbírat EPG události.
  --disable-epg                Zastaví renderování EPG tlačítek v UI.
  --no-screensaver-inhibit     Me TV nebude používat metody Inhibit/UnInhibit šetřiče obrazovky v GNOME.
  --devices                    Použít jen vyjmenovaná zařízení frontendu (např. --devices=/dev/dvb/adapter0/frontend0,/dev/dvb/adapter0/frontend1)
  --read-timeout               Jak dlouho čekat (v sekundách) na vypršení časového limitu pro čekání na data z demultiplexoru (výchozí: 5s)

6
Pomoc s hardwarem / přenos dat přes IrDa
« kdy: 25 Listopad 2017, 11:35:08 »
Mám USB adaptér:
Citace
ID 9710:7780 MosChip Semiconductor MCS7780 4Mbps Fast IrDA Adapter

podle různých návodů jsem se dostal do fáze:

Citace
sudo irdaping 0x000019ea
IrDA ping (0x000019ea on irda0): 32 bytes
32 bytes from 0x000019ea: irda_seq=0 time=542.72 ms.
32 bytes from 0x000019ea: irda_seq=1 time=542.50 ms.
32 bytes from 0x000019ea: irda_seq=3 time=542.46 ms.

aplikace itcp-tray mi však nechce nic "přijmout". Telefon normálně detekuje, ale jakmile na telefonu dám odeslat soubor (obrázek) tak přenos neproběhne. Ani například přes "ircp -r". Potřebuji si z telefonu vyndat několik obrázků a paměťovou kartu to nemá, takže jedině přes IrDa.

7
Při zobrazení položky panelu "sledování teploty" mi stále ukazuje teplotu 26°C. Ukazuje teplotu nějaké "thermal_zone0" Když spustím sledování teploty "sensosrs", kromě této zóny jsou tam další dvě, u kterých se teplota mění. Jak tedy zařídit, aby položka panelu sledování teploty ukazovala jednu z těchto zón? Prosté přepsání jejího názvu do pole "Senzor" nepomáhá. Asi bude třeba někde nějak změnit to "Automatické senzo umístění".

8
Pomoc s hardwarem / Re:pc pro UBUNTU do VESA
« kdy: 25 Únor 2017, 11:00:48 »
aky vykon asi potrebujes

V podstatě žádný konkrétní level výkonu nepotřebuji, ale šlo mi o to, aby to nemělo "výkon" jako IntelAtom. Prostě aktuálně běžný výkon stolního PC (čili videa/střih, gimp, web, video/lan server...) ale "krabice" vzadu na monitoru. Obávám se hlavně těch grafických karet, kde právě vidím zdroj nekompatibility...

9
Pomoc s hardwarem / pc pro UBUNTU do VESA
« kdy: 25 Únor 2017, 10:40:28 »
Ahoj,
může mi nějaký UBUNTU znalec doporučit počítač do VESA (tzn. vhodný pro instalaci zezadu LCD monitoru) který je kompatibilní s Ubuntu? Vyrábí to třeba Intel, HP, Zotac..., ale jde mi o to, zda je některý z konkrétních modelů již ozkoušený, anebo bych byl průkopník? Většinou mají totiž z výroby instalovány Win 10... Nemám zájem o počítač do USB portu, ale spíše o něco výkonějšího.

10
Díky za tip - určitý pokrok tam je - bez emulátoru program hlásí "open: No such file or directory" s emulátorem  "open: Connection refused", takže bych to viděl, že buď se musí ještě někde nastavit práva, nebo něco vykopnout. Ovšem co a jak, to nedám :-)

11
Multimedia, foto, video, zvuk / namapování audio výstupu v Lubuntu
« kdy: 18 Prosinec 2016, 12:33:36 »
Jaký je prosím audio výstup v Lubuntu ve formátu "/dev/něco"? Potřeboval bych zadat programu, kde má "poslouchat" zvuk. Program má defaultně nastaveno místo poslechu "/dev/dsp", jenomže ten asi nemám nastaven, případně nefunkční. Jak tedy zjistím, jakou cestu k "interface" mu mám zadat, případně mu nějak namapovat ten "/dev/dsp"? Díky

12
Při instalaci české lokalizace do Lubuntu 16.04 jsem zjistil chybné překlady - nejmarkantnější je to u překlepu v menu správce souborů PCmanFM "Násstroje", ale těch chyb je i v různých dalších menu a podmenu mnoho(člověk pak vůbec neví, co vlastně zaklikává). Je nějaká možnost, jak překlady opravit a případně i poladit pro ostatní?

13
Nainstaloval jsem čerstvě Lubuntu 16.06 a na panelu LXpanel se špatně zobrazuje stav nm-appletu - ačkoliv jsem připojen k internetu (důkazem budiž tento příspěvek :-) ) applet hlásí (resp. jeho stavová ikona), že jsem odpojen. Je nějaká aktuální metoda, jak to "fixnout"?  Je to sice problém pouze estetický, ale zlobí.

14
Multimedia, foto, video, zvuk / tip na GPS software pod Ubuntu
« kdy: 25 Říjen 2015, 16:27:04 »
Sháním tip na SW, který by uměl pod Ubuntu na GPS souřadnicích zobrazit jakýkoliv mapový podklad (skenované mapy-*.jpg,*.png, atd.). Konkrétně bych si třeba oskenoval mapu, označil několik bodů (zkalibroval mapu) se známými souřadnicemi a ono by mi to pak nad mapou ukazovalo, kde aktuálně jsem. Hlavně by to nemělo být příliš HW náročné. Kdyby něco takového existovalo, hodně by mi to pomohlo...

15
Taxem to s tím [VYŘEŠENO] nějak zakřikl - po základní aktualizaci systému a instalaci jazykových lokalizací jsem chtěl nainstalit wine a ono mi to, mezi jinými, chce odinstalovat i ten desktop-mate(viz. příloha). Mám ho nechat? Co se po tom stane? Aby mi tam pak zase nepřistálo Unity  :'(

16
co by tě ještě zajímalo?
V podstatě už to asi vyplynulo z Tvého příspěvku, ale pro jistotu - má to opravdu ty samé zdroje stahování a tedy Gimp se jmenuje Gimp, QLandkarteGT se jmenuje QLandkarteGT, OpenShot je Openshot, atd? Někdo výše psal, že se tam programy jmenují jinak(abych nemusel tápat). Ubuntu 10.04 bez bezpečnostní podpory nechci, právě mám zájem o něco moderního, ale se stejným vzhledem a možností instalovat nové aplikace pro 14.04. Jinak o Ubuntu MATE se píše, že je to "fork" GNOME 2, to jsem myslel, že znamená "pokračování". Jinak jsem si to už stáhl, ale na reinstalaci ze 14.04 Unity se chystám na příští víkend.

17
nevyhovovalo mi Unity a podivné náhrady. chvíli jsem používal Mint - dobrý. v lednu jsem přešel na UbuntuMATE založeném na 14.04. Jednu instalaci mám novou (náhrada za Mint) a druhou povyšovanou z Ubuntu 10.04 -12.04 -14.04. Plná spokojenost, repozitáře fungují, nenarazil jsem na potíž ani při dotazech zde na foru. stále to je Ubuntu :-)
Ahoj,
je to tedy skutečně tak, že ten MATE je prostě pokračováním GNOME 2, jak jsem někde četl a tedy na tom funguje GIMP, ale i jiné programy a applety, co fungovaly normálně na 10.04? Jde mi především o to, jestli MATE není jen náhražka, jako např. ten výše zmíněný mód v Unity, nebo plnohodnotný GNOME 2 - zkušenost uživatele (Tebe) je k nezaplacení :-)

18
Je, díky za rychlou odpověď - jde mi ale o to, zda skutečně budou fungovat i ty "staré" aplikace, nebo ten MATE jenom vypadá jako staré ubuntu a ve skutečnosti na něm nic nejde?

TIBOR: Tebou doporučené řešení se mi nelíbí, chybí tam položka systém a programy tam umístěné jsou rozházené v Aplikacích.

EDIT2: Tak jo, ten MATE zkusím - škoda že není ještě oficiální. Díky Šácha, Milzou.

19
Ahoj,
která ze současných "moderních" podporovaných LTS distribucí na bázi Ubuntu 14.04 nemá Unity ani Dash a prostředí vypadá jako verze 10.04 nebo 8.04? Našel jsem si třeba odnož Ubuntu GNOME, jenomže podle obrázků vypadá obdobně hnusně, jako Unity. Poradil by mi prosím někdo? 10.04 už skončila podpora, tak jsem myslel, že bych zkusil něco nového a dost jsem se zhrozil... Hlavně aby tam fungovaly ty pluginy do panelu typu netspeed, apod. Jsem běžný uživatel.

20
Volná diskuze kolem Linuxu a OSS / Re:Tablet pro Ubuntu 2015 (HW, SW)
« kdy: 24 Prosinec 2014, 15:15:16 »
Co to je Ubuntu 2015?
Ubuntu = operační systém
2015 = nadcházející rok
Myšlenka spočívá v tom, že když někdo v této oblasti v roce 2015 něco vykoumá, dá to do tohoto tématu, aby ostatní nemuseli prohledávat celé fórum, případně jeho sdělení vůbec nenašli :-)

21
Volná diskuze kolem Linuxu a OSS / Tablet pro Ubuntu 2015 (HW, SW)
« kdy: 24 Prosinec 2014, 10:27:18 »
Vzhledem k upadající diskuzi na téma Ubuntu na tabletu bych se chtěl zeptat, jak to aktuálně v této oblasti vypadá? Zajímají mě jak případné zkušenosti z pokusů uživatelů s přechodem u konkrétních typů výrobků v konkrétní konfiguraci, tak požadavky vývojářů na konkrétní HW. Třeba bych chtěl vědět, jaký konkrétní OS (Android, Windows...) je lepší koupit, jaké jsou potřeba minimální HW nároky (procesor, RAM....), jaké jsou aktuálně možnosti linuxových distribucí, či jestli nejsou nějaké faktické problémy s přechodem (např. mazání starého OS).

22
Jak rozprovoznit přenos (stažení waypointů) v aplikaci QLankarteGT ze zařízení Garmin připojeného přes USB? Na 10.04 to fungovalo krásně ale ve 14.04 (čistá instalace) mi to ani nevidí zařízení, byť lsusb ukazuje Bus 002 Device 003: ID 091e:0003 Garmin International GPS (various models). Nepřipojí se to ani jako "mass storage", jenom to pípne. Nepomáhá ani spuštění programu jako root. Balíček qlandkarte-garmin mám.

23
Nojo, jenomže tam žádný konfigurační soubor není. Proto se vlastně ptám, kde bych ho nalezl, ale ideálně bych rád věděl, jak odstranit tu závadu (resp. v jakém programu konvertovat ten PNG aby byl "čitelný")

EDIT: Podle návodu https://bugs.launchpad.net/ubuntu/+source/mplayer/+bug/1218510/comments/9 stačí spustit skript a pak to opravdu funguje hezky.

[příloha smazaná administrátorem]

24
Jak rozchodím MPlayer? Po instalaci na 14.04 píše "Error in skin config file on line 6: PNG read error in /usr/share/mplayer/skins/default/main". Na webech píší, že je to stará chyba, ale doposud není opravena a souvisí se špatným formátem PNG souborů ve "skinu". Tak jsem provedl převedení PNG souborů z původní složky do PNG v jiném programu, nahradil soubory původní, ale chyba stále přetrvává. Jak alespoň zjistím, co se nachází na řádku 6 toho "config filesu"? :-)

25
Díky, je to přesně ono, i ten Tvůj "string" přesně preferuji já - doufám, že to vydrží déle, než do první aktualizace ;-)

PS: Akorát když do stringu dodám %W (číslo týdne), tak mi to zmizí celé...

Stran: [1] 2 3 ... 6