Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Placená komunitní podpora

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Marp

Stran: [1] 2 3 ... 75
1
je to součástí instalačního DVD
Instalační DVD k Win 8.1, dodávané k noťasu jsem ještě neviděl - oficiální. Na tom noťasu byla sice "instalační" partišna, ale díky tý přerušený aktualizaci nešla spustit. Musel jsem najít a stáhnout ISO s Win 8.1...

2
2Marp>instalačka windows (myslím od visty výše, ale u 7 už určitě) obsahuje cosi jako WindowsRE (recovery environment)
pomocí tohoto lze nějaké ty záchranné/opravné práce na sw porouchaném windows stroji (ale jen na windows oddílech a nikde jinde) provést také
takže v tomto jsou poněkud sebestřední, ale vámi postrádanou funkcionalitu mají...
Jistě, to bylo první, co jsem hledal a zkoušel, ale ten systém se pořád vracel ve smyčce. Boot, obrazovka s okýnkem a pak "Chyba 0000000258 (prostě nějaký hausnumero) - pro opravu zmáčkněte klávesu Fněco" a po zmáčknutí klávesy Fněco zase restart a takhle dokolečka. jak by řekl klasik: "Je to pak celé na hov...no!"

3
Proč se tolik lidí po prvním neúspěchu (a většinou způsobeném vlastní vinou či nepozorností) chce vrátit k proprietárním windows, které jsou plné bezpečnostních děr, plné nedostatků a nedodělků??? Tohle mi nikdy hlava nebrala...
PS: jinak to, co se ti stalo se nedávno stalo mé známé s Windows 8.1, kdy probíhaly aktualizace a neměla noťas v zásuvce a vypnul se uprostřed instalace. Systém ji už nenaběhl a vracel se pořád ve smyčce. Jedinou záchranou bylo zkopírování dat pomocí live DVD s Linuxem a pak plná přeinstalace W 8.1. A už jen proto, že pomocí Linuxu lze zachránit někdy ztracená data, považuji tento systém za vyšší level než Windows. Tam to naopak nefunguje  ;)

4
Pomoc s instalací a aktualizací / Re:Lubuntu 14.04- nejede mi
« kdy: 21 Srpen 2014, 08:20:10 »
Velká chyba mnoha lidí je, že si myslí, když na stroji běhaly 13 let staré WXP, tak tam přeci musí jet "ten linux". Ano, některé distribuce Linuxu lze nasadit na staré počítače a budou svižnější než stará XPčka, ale ten "Linux" se musí pro takový starý stroj upravit.
Rozhodně lepší cesta je dokoupit komponenty (CPU, RAM) a pak nasadit nějakou odlehčenou verzi Linuxu (s LXDE, XFCE), nebo rovnou investovat těch pár tisíc na zakoupení novějšího NTB z bazaru. Stroje s dvoujádrem 2GHz, 2GB RAM, 160GB HDD a integrovanou Intel grafikou lze pořídit za 3 tisíce! A už na tom v pohodě poběží třeba Lubuntu 14.04 LTS!

5
Pomoc s hardwarem / Re:DELL Optiplex GX620 krade 600MB RAM
« kdy: 19 Srpen 2014, 17:22:39 »
Ano, jak napsal NTZ - na "vině" je sdílená grafika od Intelu, ale to je naprosto normální stav, stejný podíl RAM si ukousne grafika i ve Windows (jinak by nemohla fungovat přeci!)  ;)

6
A postupovala jsi stejně dle návodu zde na webu?
http://www.ubuntu.cz/ziskejte/stahnout sekce Aktualizace Ubuntu:
Máte-li připojení k Internetu, můžete na nové vydání systému přejít velice jednoduše, a to podle níže uvedeného postupu.

    Spusťte si Centrum softwaru pro Ubuntu a z jeho nabídky zvolte Upravit → Zdroje softwaru....
    V nástroji Zdroje softwaru přejděte na kartu Aktualizace a zde ve spodní části okna nastavte Zobrazovat upozornění na nové verze Ubuntu na Pro jakoukoli novou verzi.
    Spusťte Správce aktualizací, klikněte na tlačítko Zkontrolovat pro kontrolu nových aktualizací.
    Pokud existují nějaké aktualizace připravené k instalaci, použijte tlačítko Nainstalovat aktualizace pro jejich instalaci a poté stiskněte opět Zkontrolovat.
    Jakmile nainstalujete všechny dostupné aktualizace, objeví se zpráva informující vás o dostupnosti nového vydání, podobná následující:
    Klikněte na Přejít na vyšší verzi.
    Následujte instrukce na obrazovce.

7
A co
Kód: [Vybrat]
sudo apt-get dist-upgrade

8
Verze 14.10 vyjde teprve v říjnu 2014, prozatím je ve fázi testování a instalace nese sebou samozřejmě rizika. Je vhodné si vždy přečíst http://forum.ubuntu.cz/index.php?topic=54337.0

9
Spustit Synaptic - měl by se objevit v Systémových nástrojích a je tam políčko pro vyhledávání, stačí začít psát restricted nebo flashplugin a pak v nabídce jen pravým myšítkem dát instalovat.

10
Nainstalovat Synaptic
Kód: [Vybrat]
sudo apt-get install synapticA pak po spuštění vyhledat
Kód: [Vybrat]
kubuntu-restricted-extrasnebo přímo
Kód: [Vybrat]
flashplugin-installer

11
Pokud byl disk při první instalaci rozdělený na systémový / a domovskou složku /home pak není problém přeinstalovat systém bez ztráty dat. Jinak to problém je...
Jinak z liveCD lze normálně data z Home kopírovat na externí disk, pokud ne, bude tam někde zádrhel při mountování a v právech zápisu.

12
Obecná podpora / Re:Ubuntu na starší počítač
« kdy: 16 Srpen 2014, 08:52:38 »
Určitě bych doporučil verzi 12.04.5 LTS s nějakým odlehčeným desktopem - XFCE, LXDE, popř. ubuntuGNOME s režimem Classic - ne s Gnome Shellem!

13
Vidím, že kolega řešil obdobný problém, ale zakládám nové téma:

Aktualizace z 12.04 na 14.04.1 proběhla v pořádku, akorát se začala zobrazovat hláška "detekován problém se systémovým programem". Vygooglil jsem, že někdo někomu radil zadat sudo startx. No a tímto začal můj problém, protože z plochy všechno zmizelo, nemohl jsem vypnout počítač a po vyp/zap se nepřihlásím do svého účtu. Po zadání hesla se po cca sekundě opět zobrazí přihlašovací obrazovka. Do hosta se dostat můžu a tak jsem zjistil, že si pravděpodobně root přivlastnil práva k .Xauthority. Našel jsem i návody jak to opravit, je mi to jasné, ale nevím, jak to provést.
http://ubuntuforums.org/showthread.php?t=2190818
http://askubuntu.com/questions/407720/cannot-login-to-ubuntu-after-startx-command

Poraďte mi prosím, jak vymazat nebo chown .Xauthority, když z hosta to neudělám, do svého účtu se nenaloguju a nenaloguju se tam ani z toho virtuálního terminálu (Ctrl-Alt-F1 v přihlašovací obrazovce). Jsem už z toho na prášky.

Díky moc
Za posledních cca 5 dnů zde na fóru vidím, že jde zřejmě o velký problém Ubuntu. Každopádně je již tento bug na Launchpadu nahlášen, takže asi bude nejlepší počkat, až to inženýři z Canonicalu vyřeší. Při čisté instalaci 14.04 LTS by tohle nemělo v 80% dělat a vše by mělo proběhnout korektně. Za těch 20% neručím  ;)

14
Ahoj, mam stejny problem... kdyz jsem dala ctrl+alt+f1 zadam login a password,ale pise mi to,ze heslo neni spravne.. i kdyz vim,ze je ok.. prosim,poradte mi... diky moc...  jo,a kdyz jsem to chtela preinstalova z flashky.. tak mi to tu flashku vubec nebere...
Pokud píšete číslice na numerické klávesnici, tak musíte vypnout numlock tak, aby zhasl a znovu se rozsvítil. Já musím stisknout 3X.
Já myslím, že není potřeba 3x... Pokud je numlock zapnutý při instalaci, stačí při přihlašování ho zapnout a mělo by to jít normálně. Ale co koukám zde na fóru, tak to asi není normální nebo je chyba někde jinde...

15
A po přepsání a uložení sources.list jsi provedl?
Kód: [Vybrat]
sudo apt-get update
Kód: [Vybrat]
sudo apt-get upgrade
Kód: [Vybrat]
sudo apt-get autoremove
Kód: [Vybrat]
sudo apt-get clean

16
Tady je obsah /etc/apt/sources.list :

Kód: [Vybrat]
# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://cz.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://cz.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://cz.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise universe
deb http://cz.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://cz.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://cz.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://cz.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://cz.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Děkuji za ochotu!

Však jsem hned v úvodu napsal, že máš přepsat sources.list z "precise" na "trusty"  ;) proto to bude stále házet chybu!

17
Stále se ani po uvedených radách nedaří. Přechod na 14.04 končí stejnou hláškou. :-(
Otevři si sources.list a obsah sem zkopíruj pomocí "Vložit kód".

18
Trošku jsem si hrál se vzhledem, aby byl "jaksi" moderní.
GNU/Linux = Debian 8 Jessie
Gnome-Shell = 3.12.2
Gnome Shell theme= vlastní upravené téma Glassfull > http://gnome-look.org/content/show.php?content=166572
GTK+ theme = Bluemoon > http://gnome-look.org/content/show.php/MOD?content=166260
Icons = Compass > http://gnome-look.org/content/show.php/Compass?content=160629
Spodní panel = Simple Dock > https://extensions.gnome.org/extension/815/simple-dock/

19
Pomoc s instalací a aktualizací / Re:Problem s instalaciou!!!
« kdy: 14 Srpen 2014, 10:51:00 »
Instalace pomocí Wubi se již nějakou dobu nedoporučuje. Jistě je lepší udělat dualboot s klasickou instalací.

20
Odeber všechny PPA zdroje a nechej jen původní.
Pomocí
Kód: [Vybrat]
sudo gedit /etc/apt/sources.list přepiš zdroje z "precise" na "trusty"
Potom
Kód: [Vybrat]
sudo apt-get update
Kód: [Vybrat]
sudo apt-get upgrade
Kód: [Vybrat]
sudo apt-get autoremove
Kód: [Vybrat]
sudo apt-get cleanJakmile vše proběhne korektně, pro jistotu ty čtyři příkazy zopakuj.
Až potom začni přidávat příslušné PPA zdroje pro verzi Trusty!

21
Začíná to vypadat na "pěkný prů...ser". Něco se zřejmě nepovedlo  >:(

22
Obecná podpora / Re:Dočasný host
« kdy: 12 Srpen 2014, 22:39:41 »
Zdravím, přikládám návod dle kolegy:
Vypadá to, že se to stává poměrně často, řekl bych, že ten upgrade neproběhl kompletně, nakonec ani u mě to nebylo hned. Já dělám po upgradu ještě sudo apt-get dist-upgrade, který to případně dorazí. Jinak se zdá, že mnohým zabírá, co je popsáno zde:

http://itsfoss.com/failed-to-start-session-ubuntu-14-04/

23
...ale žena pokud nebude mít své ikonky na ploše, mi ubuntu "zatrhne".
Jak pravil klasik Tonda Jirásků "Běda mužím, kterým vládne žena!"  :D
Každopádně jako vysvětlení tohle chápu - přechod z Windows je vždy problematický. Ale je dobré se naučit přijímat Linux jako samostatný a individuální operační systém a nikoliv jako "náhražku" za Windows nebo jako "něco podobného jako Windows". Krása Linuxu je v tom, že je právě JINÝ než Windows a boří zaběhnutá (rozuměj - zažraná) pravidla.
Asi bych systematicky ženě (i dětem) vysvětlil, že Ubuntu není jako Windows a hlavně, že Windows v mnohém překonává  ;)
PS: mě se to u dcerky a syna podařilo a už zcela intuitivně používají jak Ubuntu s Unity, tak Linux Mint s Cinnamonem a dokonce i Fedoru s Gnome-Shellem  ;)

24
Pomoc s hardwarem / Re:HW problémy - Lubuntu
« kdy: 11 Srpen 2014, 15:48:55 »
Samozřejmě i takový program pro Linux existuje. Jmenuje se Hwinfo - "hwinfo je nástroj pro detekci hardwaru, který se běžně používá v Linuxu."
Buď vyhledat a nainstalovat v Synapticu nebo pomocí
Kód: [Vybrat]
sudo apt-get install hwinfo

25
Můžu se jen zeptat, na co používáte plochu vy?
Plocha měla smysl v dobách starých Windows (95, 98, 2000, XP), kdy systém byl nepřehledný a ikony na ploše umožňovaly jakouž takouž práci. V dnešní době umisťovat ikony na plochu je (dle mého názoru) nesmysl - vše je přehledně uspořádáno v dalších pomocných "elementech", které plochu nahrazují nebo lze (v Linuxu) jednoduše aplikaci vyhledat pomocí psaní. Nesmyslné ikony typu Tento počítač, Koš, Soubory uživatele ap. nejsou na ploše potřeba.
Nechci "Tento počítač, koš, disky..." Chci tam zástupce funkčních programů pro časté používání + pár odkazů na www stránky.

Tak od toho je přeci Launcher (postranní panel) - pro zástupce nejpoužívanějších programů a funkce záložky v prohlížeči - odkazy na www stránky ;) Naprosto nechápu, proč vkládat odkazy na plochu, když stejně při kliknutí na ně se otevře prohlížeč (Firefox, Chrome ap.)...

Stran: [1] 2 3 ... 75