Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Petr Valach

Stran: [1] 2 3 ... 14
1
Podpora pro pracovní prostředí / Re:Zmrzačené ikony v LO
« kdy: 19 Leden 2015, 10:46:10 »
Že jo, mně to taky přišlo divný, že jen tady. To je teda záhada. Osobní složku můžu odstranit, verzi LO můžu odstranit (kompletně), ale stejně se to děje. Docela bych se nechtěl dožít, že to bude mít i horší projevy.

I tak dík, budu pátrat dál.

2
Podpora pro pracovní prostředí / Zmrzačené ikony v LO
« kdy: 19 Leden 2015, 10:14:26 »
Pokud udělám studený start LibreOffice (bez quickstarteru), pak se ve startovací nabídce objeví ikony, které jsou zmrzačené. Jakmile spustím nějaký modul a pak ho zavřu, je vše zase OK.

Zkoušel jsem na Ubuntu a Kubuntu a na dvou strojích s identickou sw. konfigurací. Dělá to jen na jedné mašině a s různou verzí LO. Předpokládám, že je problém s ovladačem grafiky nebo já nevím... poradíte?

3
Obecná podpora / Re:Stellarium padá
« kdy: 04 Leden 2015, 04:28:25 »
Asi je na vině konfigurační adresář, že? Mám dojem, že když ho přejmenuju (musím restartovat), tak to asi drží, ale jak nepřijít o konfiguraci a katalogy hvězd?

Ještě se na to podívám.

4
Obecná podpora / Stellarium padá
« kdy: 04 Leden 2015, 04:01:08 »
Mám potíže se Stellariem. Při zvětšení v místě, kde se nachází pozadí mlhoviny (fotka) na určitou mez prostě crashne. Přikládám výpis z terminálu a budu vděčný, pokud se najde někdo ochotný a pomůže mi. Díky.

Kód: [Vybrat]
Using default graphics system specified at build time:  raster
 -------------------------------------------------------
[ This is Stellarium 0.12.4 - http://www.stellarium.org ]
[ Copyright (C) 2000-2013 Fabien Chereau et al          ]
 -------------------------------------------------------
Writing log file to: "/home/petr/.stellarium/log.txt"
File search paths:
  0 .  "/home/petr/.stellarium"
  1 .  "/usr/share/stellarium"
Attempting to use an existing older config file.
Config file is:  "/home/petr/.stellarium/config.ini"
Going to initialize the OpenGL 2 renderer
OpenGL supported version:  "2.1 Mesa 10.1.3"
Qt GL paint engine is:  "OpenGL2"
GL vendor is  "Intel Open Source Technology Center"
GL renderer is  "Mesa DRI Intel(R) Q45/Q43 x86/MMX/SSE2"
Log of the compilation of builtin shader " plainShader " : "Built successfully"
Log of the compilation of builtin shader " colorShader " : "Built successfully"
Log of the compilation of builtin shader " textureShader " : "Built successfully"
Log of the compilation of builtin shader " colorTextureShader " : "Built successfully"
Cache directory is:  "/home/petr/.cache/stellarium/stellarium"
Sky language is  "cs_CZ"
Application language is  "cs_CZ"
Loading Solar System data ...
Loaded 300 / 300 planet orbits from "/home/petr/.stellarium/data/ssystem.ini"
Loading star data ...
"Loading "/usr/share/stellarium/stars/default/stars_0_0v0_3.cat": 0_0v0_2; 4963"
"Loading "/usr/share/stellarium/stars/default/stars_1_0v0_3.cat": 1_0v0_2; 21598"
"Loading "/usr/share/stellarium/stars/default/stars_2_0v0_3.cat": 2_0v0_2; 150090"
"Loading "/usr/share/stellarium/stars/default/stars_3_1v0_2.cat": 3_1v0_1; 423540"
"Loading "/home/petr/.stellarium/stars/default/stars_4_1v0_0.cat": 4_1v0_0; 1725497"
QFSFileEngine::map: Mapping a file beyond its size is not portable
"Loading "/home/petr/.stellarium/stars/default/stars_5_2v0_0.cat": 5_2v0_0; 7669011"
"Loading "/home/petr/.stellarium/stars/default/stars_6_2v0_0.cat": 6_2v0_0; 26615233"
"Loading "/home/petr/.stellarium/stars/default/stars_7_2v0_0.cat": 7_2v0_0; 57826266"
"Loading "/home/petr/.stellarium/stars/default/stars_8_2v0_0.cat": 8_2v0_0; 116923084"
Finished loading star catalogue data, max_geodesic_level:  8
navigation/preset_sky_time is a double - treating as jday: 2.45703e+06
Loaded 10051 NGC records
Loading NGC name data ...
Loaded 412 / 412 NGC name records successfully
Loading star names from "/usr/share/stellarium/skycultures/western/star_names.fab"
Loaded 236 / 236 common star names
Loading star names from "/usr/share/stellarium/stars/default/name.fab"
Loaded 4359 / 4359 scientific star names
Loading variable stars from "/usr/share/stellarium/stars/default/gcvs_hip_part.dat"
Loaded 6886 / 6886 variable stars
Loaded 88 / 88 constellation records successfully for culture "western"
Loaded 85 / 85 constellation art records successfully for culture "western"
Loaded 89 / 89 constellation names
Loading constellation boundary data ... 
Loaded 782 constellation boundary segments
Not using any viewport effect
Creating GUI ...
Loading shortcuts...
Can't find plugin with id "RendererStatistics"
Loaded plugin  "AngleMeasure" .
AngleMeasure plugin - press control-A to toggle angle measure mode
Loaded plugin  "CompassMarks" .
CompassMarks plugin - press control-C to toggle compass marks
Loaded plugin  "Exoplanets" .
Exoplanets::getJsonFileFormatVersion() version of format from file: 1
Exoplanets::init using file:  "/home/petr/.stellarium/modules/Exoplanets/exoplanets.json"
Loaded plugin  "Novae" .
Novae::getJsonFileVersion() version from file: 1
Novae::init using file:  "/home/petr/.stellarium/modules/Novae/novae.json"
Loaded plugin  "Oculars" .
Ocular plugin - press Command-O to toggle eyepiece view mode. Press ALT-o for configuration.
Oculars::validateIniFile ocular.ini exists at:  "/home/petr/.stellarium/modules/Oculars/ocular.ini" . Checking version...
Oculars::validateIniFile found existing ini file version  2
Loaded plugin  "Quasars" .
Quasars::getJsonFileFormatVersion() version of format from file: 1
Quasars::init using file:  "/home/petr/.stellarium/modules/Quasars/quasars.json"
Loaded plugin  "Satellites" .
Satellites: loading catalog file: "/home/petr/.stellarium/modules/Satellites/satellites.json"
Satellite has invalid orbit: "ATLAS 5 CENTAUR R/B" "30778"
Loaded plugin  "SolarSystemEditor" .
Using the ssystem.ini file that already exists in the user directory...
Loaded plugin  "Supernovae" .
Supernovae::getJsonFileVersion() version from file: 1
Supernovae::init using file:  "/home/petr/.stellarium/modules/Supernovae/supernovae.json"
Loaded plugin  "TimeZoneConfiguration" .
Simple planet shader build log:  "Built successfully"
Shadow planet shader build log:  "Built successfully"
Using vertex shader for atmosphere rendering.
Atmosphere shader build log:  "Built successfully"
Build log after adding a Mat4d transform shader:  "Built successfully"
Build log after adding a stereographic projection shader:  "Built successfully"
Chyba na sběrnici (neplatná adresa) (SIGBUS) (core dumped [obraz paměti uložen])

5
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 21 Listopad 2014, 03:28:19 »
Provedl jsem kompletní reinstall. Hodil jsem uživatelský profil z předchozí verze ubuntu a vyskytl se podobný problém - a zase se sambou. Tentokrát stačilo zkopírovat soubor /etc/libuser.conf.

Dost mi to zamotalo šišku. Ale snad je příčina odhalena. Prostě - použití předchozího profilu. Nicméně - zkopíroval jsem jen složky pro KDE...

6
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 18 Listopad 2014, 21:35:39 »
Ještě je tu možnost, že ti chybí soubor /etc/samba/smb.conf. Rekonfigurace samba-common v tomto případě napovídá toto:
Kód: [Vybrat]
sudo cp /usr/share/samba/smb.conf /etc/samba/smb.conf

Dík, ale juwa má pravdu. Ta instalace je asi fakt chybná. Provedu reinstall. Bohužel. Děkuju :-)

7
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 17 Listopad 2014, 17:34:29 »
Asi moc nerozumím. Ubuntu používám skoro 3 roky a vždycky fungovalo otevření grafického režimu správy Samby. Nikdy jsem neměl problém. To až teď.

Mimochodem taky nejde otevřít Ubuntu Tweak (asi protože na webu výrobce ještě není verze pro nejnovější Ubu).

8
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 17 Listopad 2014, 00:02:01 »
A sápristi, toho jsem se chtěl právě vyvarovat :_( asi mi nic nezbyde... ale sdílení s jinými kompy funguje, nefachá jen grafický režim.

9
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 16 Listopad 2014, 21:36:34 »
je to záhada... výsledek je stejnej, mimochodem...

Kód: [Vybrat]
petr@Stolni:~$ sudo system-config-samba
[sudo] password for petr:
Traceback (most recent call last):
  File "/usr/sbin/system-config-samba", line 45, in <module>
    mainWindow.MainWindow(debug_flag)
  File "/usr/share/system-config-samba/mainWindow.py", line 116, in __init__
    self.samba_user_data = sambaUserData.SambaUserData(self)
  File "/usr/share/system-config-samba/sambaUserData.py", line 46, in __init__
    self.readSmbPasswords()
  File "/usr/share/system-config-samba/sambaUserData.py", line 63, in readSmbPasswords
    raise RuntimeError, (_("You do not have permission to execute %s." % pdbeditcmd))
RuntimeError: You do not have permission to execute /usr/bin/pdbedit.

10
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 16 Listopad 2014, 14:59:06 »
Jasný, ale výsledek je úplně stejnej. Všechno jsem už předtím vyzkoušel, jinak bych neotravoval  :-[

11
Obecná podpora / Re:Samba nenaběhne v Ubuntu 14.10
« kdy: 16 Listopad 2014, 13:07:24 »
Dík, no.. to jsem už udělal předtím  :-[

12
Obecná podpora / Samba nenaběhne v Ubuntu 14.10 - VYŘEŠENO
« kdy: 16 Listopad 2014, 02:05:24 »
Mám druhým dnem čerstvé Ubuntu a zkusil jsem spustit grafický režim Samby (z menu i příkazem v terminálu) a po zadání hesla se neděje nic. V terminálu vyjede tohle hlášení:

Kód: [Vybrat]
petr@Stolni:~$ system-config-samba
/usr/share/system-config-samba/mainWindow.py:62: Warning: g_hash_table_insert_internal: assertion 'hash_table != NULL' failed
  self.xml = gtk.glade.XML ("/usr/share/system-config-samba/system-config-samba.glade", domain="system-config-samba")
Traceback (most recent call last):
  File "/usr/sbin/system-config-samba", line 45, in <module>
    mainWindow.MainWindow(debug_flag)
  File "/usr/share/system-config-samba/mainWindow.py", line 116, in __init__
    self.samba_user_data = sambaUserData.SambaUserData(self)
  File "/usr/share/system-config-samba/sambaUserData.py", line 46, in __init__
    self.readSmbPasswords()
  File "/usr/share/system-config-samba/sambaUserData.py", line 63, in readSmbPasswords
    raise RuntimeError, (_("You do not have permission to execute %s." % pdbeditcmd))
RuntimeError: You do not have permission to execute /usr/bin/pdbedit.
Help  :) Dík.

13
Obecná podpora / Re:Jak na Corel
« kdy: 16 Listopad 2014, 02:03:06 »
Celkem ucházející je podpora pro .cdr formát v LibreOffice, ale nečekejte zázraky...

Bohužel, jak bylo řečeno, není ani náznak toho, že by Corel Corp. uhnul ze své komerční politiky, takže i do budoucna - smůla :(

14
Nechápu, jak je to možné, ale na ty klávesovky jsem měl namapovaný ibus. Takže problém vyřešen.

15
Zničehonic mi přestaly fungovat některé klávesové zkratky, které mám v LibreOffice, v Kubuntu (nejnovějším). Na jiném kompu se zřejmě úplně stejnou konfigurací není problém, pokud použiju Unity, taky ne. Konkrétně jde třeba o Ctrl+space, to používám na výběr řádku v tabulce.

Píšu to sem, protože to evidentně není chyba LO, když v Unity  a na jiném kompu vše OK.

16
Podpora pro pracovní prostředí / Re:KDM nedovoluje spustit Ubuntu
« kdy: 01 Červenec 2014, 10:28:49 »
Není to tak zásadní, abych zlikvidoval veškeré KDE.. které používám.

17
Podpora pro pracovní prostředí / Re:KDM nedovoluje spustit Ubuntu
« kdy: 01 Červenec 2014, 10:13:32 »
Jasně, ale léta mi to fungovalo a s příchodem nové verze ani škytnutí :-(

18
Podpora pro pracovní prostředí / Re:KDM nedovoluje spustit Ubuntu
« kdy: 27 Červen 2014, 18:24:52 »
Vše na jednom oddílu, platí ta druhá možnost.

19
Podpora pro pracovní prostředí / KDM nedovoluje spustit Ubuntu
« kdy: 13 Červen 2014, 18:23:31 »
Mám nejnovější Ubu a Kubu. K tomu bych chtěl mít KDM. Ten mi ale dovolí spustit jen Kubuntu. Musím tak používat LightDM. Ne že bych měl nějaké zvlášť velké výhrady, ale i když mám nastaveno, že si opravdu, ale opravdu nepřeju zamykání obrazkovky, přesto se tak děje a požaduje to po mně heslo, které jsem nikam nezadal, takže samozřejmě nefunkční a nezbývá mi než přes Ctrl+Alt+F6 zrušit session.

Je to tak na obou mašinách, co mám. Předchozí verze tohle nedělaly. Věřím, že je to nějaká pitomost, se kterou budu rychle hotov. Pomůže někdo, please?

20
Díky Marpovi jsem se začal trochu víc věnovat Gnome. Je to sice prostředí, které mi nevyhovuje, ale doplnění o pluginy považuju za úžasné. Ty možnosti! Fascinující. Samozřejmě, je to věc výběru, zatím preferuju KDE.

21
Omlouvám se, vypadá to na špatně vytvořený instalační disk. Zřejmě kolega někde udělal chybu. Na dálku se to špatně zjišťuje, ale jeho mladší brácha nasadil jinou instalačku a šlo to.

22
Děkuju, prozatím beru na vědomí a dát vědět, až se věci trochnu hnou.

23
Já jsem ale nějakou nabídku Aplikace po spuštění taky jaktěživ neviděl... toto znám jen jako program.Unity, Gnome Shell, XFCE, KDE.

24
Omlouvám se, ano, máte pravdu, vím, že jsem podal informace nejisté jak předpověď počasí na pozítří, jen jsem to zkusil, věc bude řešit linuxák-matador a já pak podám info, jak se věci mají a jak byl/nebyl problém vyřešen. Jen jsem to zkusil, protože vím, že je řada problémů, které jsou notoricky známé (i jejich řešení), jen já o nich nevím. Díky.

25
Kolega má problémy s instalací Ubuntu. Po zavedení DVD a rebootu pouze bleskne úvodní obrazovka instalace ubuntu a pak se poč zresetuje a zavedou se widle 7. Má 64 bitový procesor.

Setkal se s tím někdo? Kde může být chyba?

Bohužel je daleko stovky kilometrů a nemůžu za ním vyrazit.

Stran: [1] 2 3 ... 14