Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde  (Přečteno 11230 krát)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde
« Odpověď #25 kdy: 17 Prosinec 2007, 12:56:40 »
Když jsi spustil vlc v terminálu, nic to nevypisovalo?
Ty složky jsi smazal?
Jinak mě už napadá jen nějakej problém s grafikou. Jakou máš grafiku? Máš naistalované ovladače, a jsou funkční?

xxxbartik

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +0/-1
    • Zobrazit profil
Re: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde
« Odpověď #26 kdy: 19 Prosinec 2007, 21:53:12 »
Když sem do terminálu napsal "vlc", tak mi to napsalo akorát "VLC media player 0.8.6c Janus" a nic víc! Když sem spustil nějakou mp3 nebo ogg tak vlc ztmavlo a konec! Grafiku nevím jakou mám, kde to vyzjistím?!

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde
« Odpověď #27 kdy: 20 Prosinec 2007, 16:44:16 »
Grafiku zkus najít v Systém - Volby - Informace o hardware nebo v terminálu zadej lspci (lspci -nn | grep VGA)

xxxbartik

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +0/-1
    • Zobrazit profil
Re: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde
« Odpověď #28 kdy: 25 Prosinec 2007, 14:21:15 »
když sem zadal lspci - nn | grep VGA tak to vypsalo :
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GME Express Integrated Graphics Controller [8086:27ae] (rev 03)

a ješte sem chtěl poznamenat že prvně mi šlo youtube.com pak dlouho nic! a ted z ničeho nic zase jde!!! vůbec nevím jak to! mp3 pořád nejdou................

xxxbartik

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +0/-1
    • Zobrazit profil
Re: mp3,wma,mpeg,Amarok,Totem atd. vůbec nejde
« Odpověď #29 kdy: 29 Prosinec 2007, 17:02:34 »
Fakt nikdo nevíte? Já už sem z toho na větvi, nejde prostě nic!! Žádnej zvuk žádný video................ale zvuky jdou třeba když se zapíná PC, tak to jde..............jinak nic! a ješte k tomu youtube.com to jde zatím normálně ale když spustím Amarok (kterej se hned sekne-ztmavne) a pak ho zase vypnu, tak youtube.com nejde! Vypnu a zapnu PC a zaseto jde! už fakt nevím..........