Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: nefungujici internet v ubuntu  (Přečteno 1936 krát)

digi40

  • Návštěvník
  • *
  • Příspěvků: 1
  • Karma: +0/-0
    • Zobrazit profil
nefungujici internet v ubuntu
« kdy: 16 Leden 2008, 18:11:50 »
Zdravim,

     nainstaloval jsem si ubuntu a ani pri instalaci ani po instalaci se mi nedari detekovat pripojeni k internetu. Mam na pocitaci stale i windows a pod tema internet beha. Poradi nekdo, pls, kde zacit s napravou, nikde na forech ani ve FAQ jsem podobny problem nenasel, muj internet provider neporadil. jsem pripojeny pres ethernetovy kabel do wireless access pointu. Mac adresa souhlasi. Diky  za pomoc

ufaak

  • Závislák
  • ****
  • Příspěvků: 2296
  • Karma: +177/-36
    • Zobrazit profil
Re: nefungujici internet v ubuntu
« Odpověď #1 kdy: 16 Leden 2008, 18:25:22 »
je potreba spravne nastavit DNS server (pokud vyuzivate)
notebook MSI EX720X, Ubuntu 10.10

Scareface

  • Návštěvník
  • *
  • Příspěvků: 23
  • Karma: +0/-0
    • Zobrazit profil
Re: nefungujici internet v ubuntu
« Odpověď #2 kdy: 16 Leden 2008, 19:12:52 »
Zdravim
Ja som mal podobny problem. Pouzivam Acer TravelMate4050 a nefungoval mi internet. Potom som blacklistol ipv6 a internet mi funguje, no len vo firefoxe. Pidgin, Evolution a ani updaty mi nejdu... Uz sa to tu riesilo, no nedoslo sa k zaveru(tak som to tu dal opat).
Pouzivam: Ubuntu 8.04  na lapotope ACER TM 4050 (Intel centrino 1,5 GHZ; 1 GB Ram a HDD 160 GB)

Lukáš Svoboda

  • Závislák
  • ****
  • Příspěvků: 3839
  • Karma: +177/-11
    • Zobrazit profil
    • http://linux.euweb.cz
Re: nefungujici internet v ubuntu
« Odpověď #3 kdy: 16 Leden 2008, 19:20:22 »
zrusit dns proxy, viz odkaz v podpisu

Scareface

  • Návštěvník
  • *
  • Příspěvků: 23
  • Karma: +0/-0
    • Zobrazit profil
Re: nefungujici internet v ubuntu
« Odpověď #4 kdy: 16 Leden 2008, 20:49:51 »
Manualne som nastavil DNS v routri podla toho, co som nasiel na stranke providera, ulozil, restartoval no problem sa nevyriesil... Mam pocit, ze FF ide o nieco rychlejsie, no stale je to jedina aplikacia, co sa dokaze pripojit na internet(Evolution, pidgin, Add/remove Aplication sa stale nechytaju). Mate este nejaky tip? Dakujem
« Poslední změna: 17 Leden 2008, 07:24:22 od Scareface »
Pouzivam: Ubuntu 8.04  na lapotope ACER TM 4050 (Intel centrino 1,5 GHZ; 1 GB Ram a HDD 160 GB)