Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Chyba při bootu systému [vyřešeno]  (Přečteno 2095 krát)

MarrakeshMan

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +1/-0
    • Zobrazit profil
Chyba při bootu systému [vyřešeno]
« kdy: 01 Únor 2008, 18:37:09 »
Nainstaloval jsem si distribuci Xubuntu, instaloval jsem to z alternativního disku, jelikož mám sestavu procesor Pentium 500Mhz, 128Mb RAM, 8,5 Gb HDD. Zapnu počítač, systém začne bootovat a po přeběhnutí splashe zčerná obrazovka a z počítače se ozve podobný zvuk, jako když píšete na klávesnici a počítač jí nestíhá snímat.
Pak už zůstane jenom černá obrazovka. Po stisku CTR + ALT + F1 se mi zobrazí toto:

Starting up ...
Loading, please wait...
kinit: name_to_dev_t(/dev/sda5) = sda5(8,5)
kinit: trying to resume from /dev/sda5
kinit: No resume image, doing normal boot...

Ubuntu 7.10 ubuntu tty1


a pak je tam možnost se přihlásit:

ubuntu login:

Vůbec nevím co s tím, protože s Linuxem začínám. Pokud má někdo nápad co s tím prosím o radu.
« Poslední změna: 01 Únor 2008, 21:48:59 od Anna Taliánová »

MarrakeshMan

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +1/-0
    • Zobrazit profil
Re: Chyba při bootu systému
« Odpověď #1 kdy: 01 Únor 2008, 18:50:02 »
No tak jsem ještě chvilku hledal na netu:

a rozjel jsem to. Po stisku CTR + ALT + F1 sem se přihlásil na normálního uživatele, a dal tento příkaz:
sudo dpkg-reconfigure -phigh xserver-xorg
pak jsem zrestartoval počítač a už to jede, jenom nefunguje myš ale to bude asi ovladačem.

Tahle chyba pravděpodobně vznikla, protože jsem nenastavil rozlišení pro xserver při instalaci.
« Poslední změna: 01 Únor 2008, 21:47:43 od Anna Taliánová »

JohnyN

  • Host
Re: Chyba při bootu systému
« Odpověď #2 kdy: 01 Únor 2008, 18:51:59 »
Skuste v nastaveni Xservera cez
sudo dpkg-reconfigure -phigh xserver-xorg
vybrat mys podla vasho pripojenia.. mozno mate mys Serial a v Xserver detekoval PS/2
« Poslední změna: 01 Únor 2008, 21:48:39 od Anna Taliánová »

MarrakeshMan

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +1/-0
    • Zobrazit profil
Re: Chyba při bootu systému [vyřešeno]
« Odpověď #3 kdy: 02 Únor 2008, 10:32:16 »
No jelikož jsem začátečník tak jsem sni po hodinovém hledání na internetu na tu myš nenašel žádný návod. Počítám že to bude editací souboru xorg.config , ale do toho se mi s mými znalostmi moc nechce. Pokud je někdo ochotný pomoci, budu vděčný.

slamozrout

Re: Chyba při bootu systému [vyřešeno]
« Odpověď #4 kdy: 02 Únor 2008, 10:37:02 »
pastni sem obsah /etc/X11/xorg.conf
jinak ja mam nastaveni mysi v xorg.conf takhle:
Kód: [Vybrat]
Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection
MSI P35 Platinum, Core 2 Duo E6850 3GHz, Patriot DDR2 2x1GB 800MHz Kit, ASUS EN8600GT 512MB DDR3, Archlinux....

MarrakeshMan

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +1/-0
    • Zobrazit profil
Re: Chyba při bootu systému [vyřešeno]
« Odpověď #5 kdy: 02 Únor 2008, 10:52:58 »
Tady je ten xorg.conf:

Kód: [Vybrat]
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cz"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "S3 Inc. ViRGE/DX or /GX"
Driver "s3virge"
BusID "PCI:0:18:0"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Obecný monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "S3 Inc. ViRGE/DX or /GX"
Monitor "Obecný monitor"
DefaultDepth 24
SubSection "Display"
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection

Ale já mám myš zapojenou do sériového portu a ne do PS/2. To je ten problém. Jede mi sice bez problémů USB myš, ale tu potřebuju jinde. V nejhorším pokud to nevyřeším tak koupím ještě jednu USB :)

JohnyN

  • Host
Re: Chyba při bootu systému [vyřešeno]
« Odpověď #6 kdy: 02 Únor 2008, 11:33:45 »
Tak malo by pomoct toto.
Tiez som mal rovnaky problem vo FF. Tento postup u mna fungoval, ale na seriovej myske mi neslo scrollovacie koliesko, tak som si na koniec zohnal PS/2 mys.

BTW rovnake problemy s detekovanim seriovej mysky som mal aj v Puppy Linuxe 2.16, Ubuntu 5.10,7.04. Myslim, ze je to problem kernela linuxu, nie distribucie.

Seriove mysky sa uz asi stavaju historiou  :D
« Poslední změna: 02 Únor 2008, 11:39:15 od Ján "JohnyN" Nosko »