Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Prosím o radu:)  (Přečteno 5297 krát)

bandaska6

  • Návštěvník
  • *
  • Příspěvků: 3
  • Karma: +0/-0
    • Zobrazit profil
Prosím o radu:)
« kdy: 22 Únor 2009, 19:20:38 »
Potřebuju nějak nainstalovat skype, nebo jakýkoliv jiný program, díky kterému se dá volat přes internet. Ale pokaždé když chci cokoliv nainstalovat, tak to má nějaký problém. Např. při instalaci telefonu ekiga to píše:
W: Chyba při přenosu http://cz.archive.ubuntu.com/ubuntu/pool/main/e/ekiga/ekiga_2.0.3-0ubuntu8_i386.deb
  404 Not Found
Máme ještě ubuntu 7.04 Faisty Fawn a nejde ani provézt instalace vyšší verze ať se snažím, jak se snažím. při této instalaci mě to píše:
The system was unable to get the prerequisites for the upgrade. The upgrade will abort now and restore the original system state.
Please report this as a bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.
Co se s tím dá dělat?
Dík za radu:)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #1 kdy: 22 Únor 2009, 19:28:01 »
7.04 už je zastaralá verze, takže musíš upravit zdroje a nebo nainstalovat (nej)novější verzi Ubuntu.
http://forum.ubuntu.cz/index.php/topic,32761.0.html
Asi nejideálnější je stáhnout 8.04 nebo 8.10 a nainstalovat na čisto.

bandaska6

  • Návštěvník
  • *
  • Příspěvků: 3
  • Karma: +0/-0
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #2 kdy: 22 Únor 2009, 19:29:50 »
Už jsem si přečetla, jak je to s tou 404. Takže je nejlepší, abych přešla na vyšší verzi, ale stejně pořád nevím jak.
Prosím prosím poraďte mi:))
díky:)

Pavel Půlpán

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 4757
  • Karma: +324/-47
    • Zobrazit profil
    • EIX.cz
Re: Prosím o radu:)
« Odpověď #3 kdy: 22 Únor 2009, 19:35:18 »
Záloha dat a čistá reinstalace. Upgrade přes několik verzí není podporovaný. ;)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #4 kdy: 22 Únor 2009, 19:38:29 »
Už jsem si přečetla, jak je to s tou 404. Takže je nejlepší, abych přešla na vyšší verzi, ale stejně pořád nevím jak.
Prosím prosím poraďte mi:))
díky:)
404 Not Found - tedy nenalezeno, skype ani nic jiného není odkud stáhnout.
Jelikož máš 7.04 upgrade by musel probíhat na ->7.10 za půl roku na -> 8.04 atd.
Takže doporučuji stáhnout 8.04 - má dlouhodobou podporu, ještě tři roky je ji možné bezproblémů používat nebo 8.10, což je nejnovější, ale je to normální verze, tedy bude podporovaná už jenom cca 1 rok. Záleží na tobě jakou zvolíš.

1) Vyber si verzi, kterou využiješ (8.04 nebo 8.10)
2) Stáhni si verzi iso a vypal na CD
3) Zazálohuj (vypal si) všechny data
4) Nainstaluj podle návodu http://wiki.ubuntu.cz/Pr%C5%AFvodce%20instalac%C3%AD

Pokud ti není moc jasné o co jde, řekni někomu zkušenějšímu (např. tomu kdo už instalovat 7.04)

bandaska6

  • Návštěvník
  • *
  • Příspěvků: 3
  • Karma: +0/-0
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #5 kdy: 22 Únor 2009, 19:45:11 »
Děkuju moc za rady, ale jak to tak vidím, tak jsem stejně v čoudu, protože nám nejde CD mechanika. Takže mám asi smůlu a asi to budu muset přežít, tak jak to máme teď.

Vojtěch Trefný

  • Zasloužilý Ubunťák
  • Guru
  • ******
  • Příspěvků: 9302
  • Karma: +877/-85
  • Don Quijote
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #6 kdy: 22 Únor 2009, 19:59:37 »
http://forum.ubuntu.cz/index.php/topic,32761.0.html ;)

Jinak bez Cd mechaniky se dá také instalovat...

qUAKER

  • Host
Re: Prosím o radu:)
« Odpověď #7 kdy: 22 Únor 2009, 20:04:36 »
7.04 můžeš používat pořád, stačí nahradit zdroje těma z přede mnou uvedeného odkazu

http://forum.ubuntu.cz/index.php/topic,32761.0.html

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: Prosím o radu:)
« Odpověď #8 kdy: 22 Únor 2009, 20:06:44 »
Děkuju moc za rady, ale jak to tak vidím, tak jsem stejně v čoudu, protože nám nejde CD mechanika. Takže mám asi smůlu a asi to budu muset přežít, tak jak to máme teď.
Když už nic, tak můžeš jednoduše stáhnout skype jako deb balíček ze stránek skypu a pokledpáním na balíček nainstalovat.
http://www.skype.com/intl/cs/download/skype/linux/