Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: "nemožná" instalace mpalyeru... [vyřešeno]  (Přečteno 3690 krát)

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
"nemožná" instalace mpalyeru... [vyřešeno]
« kdy: 28 Březen 2009, 13:59:37 »
Dobry den,
prosim Vas o pomoc s instalaci mpalyeru...
Pouzivam Ubuntu 8.04.
Synaptic vyhazuje tuto hlasku:

mplayer:
  Závisí na: libasound2 (>1.0.17) ale 1.0.15-3ubuntu4 má být nainstalováno
  Závisí na: libggi2 (>=1:2.2.2) ale 1:2.2.1-5ubuntu1 má být nainstalováno
  Závisí na: libgtk2.0-0 (>=2.14.1) ale 2.12.9-3ubuntu5 má být nainstalováno
  Závisí na: libmad0 (>=0.15.1b-3) ale 0.15.1b-2.1ubuntu1 má být nainstalováno
 Závisí na: libmp3lame0 (>=3.98) but it is not installable
 Závisí na: libopenal1 (>=1:1.3.253) but it is not installable
  Závisí na: libpango1.0-0 (>=1.21.6) ale 1.20.5-0ubuntu1 má být nainstalováno
  Závisí na: libspeex1 (>=1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 má být nainstalováno
 Závisí na: libx264-59 (>=1:0.svn20080408) but it is not installable

Bohuzel se mi nedari nainstalovat zadnou z potrebnych zavislosi... Uz jsem uplne bezradny...
Nevedel by jste nekdo co s tim..?
« Poslední změna: 28 Březen 2009, 16:11:14 od kiklhorn »

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #1 kdy: 28 Březen 2009, 14:03:01 »
Proveďte instalaci v konzoli.
Kód: [Vybrat]
sudo aptitude install mplayer
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #2 kdy: 28 Březen 2009, 14:13:06 »
tak jsem zkusil radu a dopadlo to následovně...

root@alweron-laptop:/home/alweron/Plocha/MPlayer-1.0rc2/debian# sudo aptitude install mplayer
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Inicializuji stavy balíků... Hotovo 
Zapisuji rozšířené stavové informace... Hotovo
Vytvářím databázi značek... Hotovo           
Následující balíky jsou PORUŠENY:
  mplayer
Následující balíky jsou nepoužívané a budou ODSTRANĚNY:
  libdvdnav4 libggi2 libgii1 libgii1-target-x libmagick++10 libplot2c2 linux-headers-2.6.24-19 linux-headers-2.6.24-19-generic
0 balíků aktualizováno, 1 nově instalováno, 8 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 4431kB archivů. Po rozbalení bude uvolněno 63,4MB.
Následující balíky mají nesplněné závislosti:
  mplayer: Závisí na: libasound2 (> 1.0.17) ale 1.0.15-3ubuntu4 je nainstalovaný.
           Závisí na: libggi2 (>= 1:2.2.2) ale nedá se nainstalovat
           Závisí na: libgtk2.0-0 (>= 2.14.1) ale 2.12.9-3ubuntu5 je nainstalovaný.
           Závisí na: libmad0 (>= 0.15.1b-3) ale 0.15.1b-2.1ubuntu1 je nainstalovaný.
           Závisí na: libmp3lame0 (>= 3.98) což je virtuální balík.
           Závisí na: libopenal1 (>= 1:1.3.253) což je virtuální balík.
           Závisí na: libpango1.0-0 (>= 1.21.6) ale 1.20.5-0ubuntu1 je nainstalovaný.
           Závisí na: libspeex1 (>= 1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 je nainstalovaný.
           Závisí na: libx264-59 (>= 1:0.svn20080408) což je virtuální balík.
Resolving dependencies...
Následující akce vyřeší tyto závislosti:

Ponechat následující balíky v jejich aktuální verzi:
mplayer [Nenainstalovaný]

Skóre je -9879

Přijmout toto řešení? [Y/n/q/?] Y
Následující balíky jsou nepoužívané a budou ODSTRANĚNY:
  libartsc0 libdvdnav4 libenca0 libggi2 libgii1 libgii1-target-x libmagick++10 libplot2c2 libsvga1 libxvmc1 linux-headers-2.6.24-19 linux-headers-2.6.24-19-generic
  mplayer-skins
0 balíků aktualizováno, 0 nově instalováno, 13 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 0B archivů. Po rozbalení bude uvolněno 75,0MB.
Chcete pokračovat? [Y/n/?] Y
Zapisuji rozšířené stavové informace... Hotovo
(Čtu databázi ... nyní je nainstalováno 176260 souborů a adresářů.)
Odinstalování balíku libartsc0 ...
Odinstalování balíku libdvdnav4 ...
Odinstalování balíku libenca0 ...
Odinstalování balíku libggi2 ...
Odinstalování balíku libgii1 ...
Odinstalování balíku libgii1-target-x ...
Odinstalování balíku libmagick++10 ...
Odinstalování balíku libplot2c2 ...
Odinstalování balíku libsvga1 ...
Odinstalování balíku libxvmc1 ...
Odinstalování balíku linux-headers-2.6.24-19-generic ...
Odinstalování balíku linux-headers-2.6.24-19 ...
Odinstalování balíku mplayer-skins ...
dpkg - varování: při odstraňování mplayer-skins, adresář `/usr/share/mplayer' není prázdný, proto nebude odstraněn.
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Čtu seznamy balíků... Hotovo                   
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Čtu rozšířené stavové informace       
Inicializuji stavy balíků... Hotovo
Zapisuji rozšířené stavové informace... Hotovo
Vytvářím databázi značek... Hotovo 



při dalším pokusu opět bezúspěšné:

root@alweron-laptop:/home/alweron/Plocha/MPlayer-1.0rc2/debian# sudo aptitude install mplayer
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Čtu rozšířené stavové informace     
Inicializuji stavy balíků... Hotovo
Vytvářím databázi značek... Hotovo
Následující balíky jsou PORUŠENY:
  mplayer
Následující NOVÉ balíky budou nainstalovány automaticky:
  libartsc0 libenca0 libsvga1 libxvmc1 mplayer-skins
Následující NOVÉ balíky budou instalovány:
  libartsc0 libenca0 libsvga1 libxvmc1 mplayer-skins
0 balíků aktualizováno, 6 nově instalováno, 0 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 4919kB archivů. Po rozbalení bude použito 11,6MB.
Následující balíky mají nesplněné závislosti:
  mplayer: Závisí na: libasound2 (> 1.0.17) ale 1.0.15-3ubuntu4 je nainstalovaný.
           Závisí na: libggi2 (>= 1:2.2.2) ale nedá se nainstalovat
           Závisí na: libgtk2.0-0 (>= 2.14.1) ale 2.12.9-3ubuntu5 je nainstalovaný.
           Závisí na: libmad0 (>= 0.15.1b-3) ale 0.15.1b-2.1ubuntu1 je nainstalovaný.
           Závisí na: libmp3lame0 (>= 3.98) což je virtuální balík.
           Závisí na: libopenal1 (>= 1:1.3.253) což je virtuální balík.
           Závisí na: libpango1.0-0 (>= 1.21.6) ale 1.20.5-0ubuntu1 je nainstalovaný.
           Závisí na: libspeex1 (>= 1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 je nainstalovaný.
           Závisí na: libx264-59 (>= 1:0.svn20080408) což je virtuální balík.
Resolving dependencies...
Následující akce vyřeší tyto závislosti:

Ponechat následující balíky v jejich aktuální verzi:
mplayer [Nenainstalovaný]

Skóre je -9879

Přijmout toto řešení? [Y/n/q/?] Y
Žádné balíky se nebudou instalovat, aktualizovat nebo odstraňovat.
0 balíků aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 0B archivů. Po rozbalení bude použito 0B.
Chcete pokračovat? [Y/n/?] Y
Zapisuji rozšířené stavové informace... Hotovo
Čtu seznamy balíků... Hotovo                   
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Čtu rozšířené stavové informace     
Inicializuji stavy balíků... Hotovo
Vytvářím databázi značek... Hotovo



ani když zkusím toto:

root@alweron-laptop:/home/alweron/Plocha/MPlayer-1.0rc2/debian# sudo apt-get install mplayer
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.

Protože jste požádali pouze o jednoduchou operaci, je téměř jisté, že
balík není instalovatelný a měl byste o tom zaslat hlášení o chybě
(bug report).
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
  mplayer: Závisí na: libasound2 (> 1.0.17) ale 1.0.15-3ubuntu4 se bude instalovat
           Závisí na: libggi2 (>= 1:2.2.2) ale nebude se instalovat
           Závisí na: libgtk2.0-0 (>= 2.14.1) ale 2.12.9-3ubuntu5 se bude instalovat
           Závisí na: libmad0 (>= 0.15.1b-3) ale 0.15.1b-2.1ubuntu1 se bude instalovat
           Závisí na: libmp3lame0 (>= 3.98) ale nedá se nainstalovat
           Závisí na: libopenal1 (>= 1:1.3.253) ale nedá se nainstalovat
           Závisí na: libpango1.0-0 (>= 1.21.6) ale 1.20.5-0ubuntu1 se bude instalovat
           Závisí na: libspeex1 (>= 1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 se bude instalovat
           Závisí na: libx264-59 (>= 1:0.svn20080408) ale nedá se nainstalovat
E: Poškozené balíky

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #3 kdy: 28 Březen 2009, 14:18:18 »
Proveďte instalaci v konzoli.
Kód: [Vybrat]
sudo aptitude install mplayer

takže bohužel bez výsledku...

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #4 kdy: 28 Březen 2009, 14:20:26 »
Mplayer je v repozitářích,nevím proč to instaluješ jako stažený soubor z plochy?
Nebo lze nainstalovat z → přidat/odebrat a nebo ze Synapticu.

Edit:pokud to instaluješ takhle musí být příkaz pro vyřešení závislostí tento:
Kód: [Vybrat]
sudo apt-get -f install
« Poslední změna: 28 Březen 2009, 14:24:05 od airlive »
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #5 kdy: 28 Březen 2009, 14:24:38 »
To jsem pouze zkoušel jako další řešení, bohužel nedaří se mi to ani zkompilovat...
Jak už jsem napsal výše, když zkusím instalovat pomocí Synapticu z repozitářů, vypíše mi to toto:

mplayer:
  Závisí na: libasound2 (>1.0.17) ale 1.0.15-3ubuntu4 má být nainstalováno
 Závisí na: libggi2 ale není označen pro instalaci
  Závisí na: libgtk2.0-0 (>=2.14.1) ale 2.12.9-3ubuntu5 má být nainstalováno
  Závisí na: libmad0 (>=0.15.1b-3) ale 0.15.1b-2.1ubuntu1 má být nainstalováno
 Závisí na: libmp3lame0 (>=3.98) but it is not installable
 Závisí na: libopenal1 (>=1:1.3.253) but it is not installable
  Závisí na: libpango1.0-0 (>=1.21.6) ale 1.20.5-0ubuntu1 má být nainstalováno
  Závisí na: libspeex1 (>=1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 má být nainstalováno
 Závisí na: libx264-59 (>=1:0.svn20080408) but it is not installable

Omlouvám se, nejsem úplně zkušený "linuxák", takže nevím, kde je chyba...
Co jsem pochopil z té hlášky, tak to potřebuje jinou verzi některých knihoven, ale nijak se mi je tam nedaří dostat...

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #6 kdy: 28 Březen 2009, 14:28:43 »
root@alweron-laptop:/home/alweron# sudo apt-get -f install mplayer
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.

Protože jste požádali pouze o jednoduchou operaci, je téměř jisté, že
balík není instalovatelný a měl byste o tom zaslat hlášení o chybě
(bug report).
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
  mplayer: Závisí na: libasound2 (> 1.0.17) ale 1.0.15-3ubuntu4 se bude instalovat
           Závisí na: libggi2 (>= 1:2.2.2) ale nebude se instalovat
           Závisí na: libgtk2.0-0 (>= 2.14.1) ale 2.12.9-3ubuntu5 se bude instalovat
           Závisí na: libmad0 (>= 0.15.1b-3) ale 0.15.1b-2.1ubuntu1 se bude instalovat
           Závisí na: libmp3lame0 (>= 3.98) ale nedá se nainstalovat
           Závisí na: libopenal1 (>= 1:1.3.253) ale nedá se nainstalovat
           Závisí na: libpango1.0-0 (>= 1.21.6) ale 1.20.5-0ubuntu1 se bude instalovat
           Závisí na: libspeex1 (>= 1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 se bude instalovat
           Závisí na: libx264-59 (>= 1:0.svn20080408) ale nedá se nainstalovat
E: Poškozené balíky

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #7 kdy: 28 Březen 2009, 14:34:16 »
Spusť terminál a zadej příkaz
sudo apt-get install -f
Když už jsi přihlášenej jako root, nezadáváš sudo.
Nezadávej za příkaz mplayer.
Problém zřejmě vznikl tak, že jsi instaloval "něco" a nebylo to z repozitářů. Instaluj pokud možno vše jen přes Synaptic.
« Poslední změna: 28 Březen 2009, 14:38:31 od luisah »

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #8 kdy: 28 Březen 2009, 14:40:57 »
to bohužel problém nevyřešilo...

alweron@alweron-laptop:~$ sudo apt-get install -f
[sudo] password for alweron:
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #9 kdy: 28 Březen 2009, 14:43:27 »
No mělo by to být OK, podle výpisu. Teď zkus zadat příkaz
sudo apt-get update
a potom
sudo apt-get upgrade.
Pak zkusit nainstalovat mplayer - pomocí synapticu nebo můžeš použít příkaz
sudo apt-get install mplayer
« Poslední změna: 28 Březen 2009, 14:54:10 od luisah »

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #10 kdy: 28 Březen 2009, 14:47:57 »
opět bude někde chybička...
moc děkuji za čas a za pomoc...

alweron@alweron-laptop:~$ sudo apt-get install update
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
E: Nemohu najít balík update

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #11 kdy: 28 Březen 2009, 14:50:56 »
opět bude někde chybička...
moc děkuji za čas a za pomoc...

alweron@alweron-laptop:~$ sudo apt-get install update
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí      
Čtení stavových informací... Hotovo
E: Nemohu najít balík update
Sory moje chyba.
sudo apt-get update
sudo apt-get upgrade
Sem se upsal :)

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #12 kdy: 28 Březen 2009, 14:59:21 »
Sory moje chyba.
sudo apt-get update
sudo apt-get upgrade
Sem se upsal  :)

jasně, to se stane.. :)
update a upgrade jsem tentokrát provedl, avšak mplayer si vede stále svou - jak přes synaptic tak přes konzoli...

alweron@alweron-laptop:~$ sudo apt-get update
Cíl http://archive.canonical.com hardy Release.gpg
Ign http://archive.canonical.com hardy/partner Translation-cs                 
Cíl http://cz.archive.ubuntu.com hardy Release.gpg                             
Cíl http://cz.archive.ubuntu.com hardy/main Translation-cs                     
Cíl http://archive.canonical.com hardy Release                                 
Cíl http://cz.archive.ubuntu.com hardy/restricted Translation-cs               
Cíl http://cz.archive.ubuntu.com hardy/universe Translation-cs         
Ign http://cz.archive.ubuntu.com hardy/multiverse Translation-cs       
Cíl http://cz.archive.ubuntu.com hardy-updates Release.gpg             
Ign http://cz.archive.ubuntu.com hardy-updates/main Translation-cs     
Ign http://cz.archive.ubuntu.com hardy-updates/restricted Translation-cs
Ign http://cz.archive.ubuntu.com hardy-updates/universe Translation-cs 
Ign http://cz.archive.ubuntu.com hardy-updates/multiverse Translation-cs
Cíl http://cz.archive.ubuntu.com hardy Release                                 
Cíl http://security.ubuntu.com hardy-security Release.gpg                     
Ign http://security.ubuntu.com hardy-security/main Translation-cs             
Cíl http://cz.archive.ubuntu.com hardy-updates Release                         
Cíl http://packages.medibuntu.org intrepid Release.gpg                         
Cíl http://archive.canonical.com hardy/partner Packages                       
Ign http://security.ubuntu.com hardy-security/restricted Translation-cs       
Ign http://security.ubuntu.com hardy-security/universe Translation-cs         
Ign http://security.ubuntu.com hardy-security/multiverse Translation-cs       
Cíl http://security.ubuntu.com hardy-security Release                         
Cíl http://cz.archive.ubuntu.com hardy/main Packages                           
Cíl http://cz.archive.ubuntu.com hardy/restricted Packages                     
Cíl http://cz.archive.ubuntu.com hardy/universe Packages                       
Cíl http://cz.archive.ubuntu.com hardy/multiverse Packages                     
Cíl http://security.ubuntu.com hardy-security/main Packages                   
Cíl http://cz.archive.ubuntu.com hardy-updates/main Packages                   
Cíl http://cz.archive.ubuntu.com hardy-updates/restricted Packages
Cíl http://cz.archive.ubuntu.com hardy-updates/universe Packages
Cíl http://security.ubuntu.com hardy-security/restricted Packages       
Cíl http://security.ubuntu.com hardy-security/universe Packages         
Cíl http://security.ubuntu.com hardy-security/multiverse Packages       
Cíl http://cz.archive.ubuntu.com hardy-updates/multiverse Packages     
Ign http://packages.medibuntu.org intrepid/free Translation-cs
Ign http://packages.medibuntu.org intrepid/non-free Translation-cs
Cíl http://packages.medibuntu.org intrepid Release
Cíl http://packages.medibuntu.org intrepid/free Packages
Cíl http://packages.medibuntu.org intrepid/non-free Packages
Čtu seznamy balíků... Hotovo
alweron@alweron-laptop:~$ sudo apt-get upgrade
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
alweron@alweron-laptop:~$ sudo apt-get install mplayer
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.

Protože jste požádali pouze o jednoduchou operaci, je téměř jisté, že
balík není instalovatelný a měl byste o tom zaslat hlášení o chybě
(bug report).
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
  mplayer: Závisí na: libasound2 (> 1.0.17) ale 1.0.15-3ubuntu4 se bude instalovat
           Závisí na: libggi2 (>= 1:2.2.2) ale nebude se instalovat
           Závisí na: libgtk2.0-0 (>= 2.14.1) ale 2.12.9-3ubuntu5 se bude instalovat
           Závisí na: libmad0 (>= 0.15.1b-3) ale 0.15.1b-2.1ubuntu1 se bude instalovat
           Závisí na: libmp3lame0 (>= 3.98) ale nedá se nainstalovat
           Závisí na: libopenal1 (>= 1:1.3.253) ale nedá se nainstalovat
           Závisí na: libpango1.0-0 (>= 1.21.6) ale 1.20.5-0ubuntu1 se bude instalovat
           Závisí na: libspeex1 (>= 1.2~beta3-1) ale 1.1.12-3ubuntu0.8.04.1 se bude instalovat
           Závisí na: libx264-59 (>= 1:0.svn20080408) ale nedá se nainstalovat
E: Poškozené balíky

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #13 kdy: 28 Březen 2009, 15:03:53 »
Perou se mu tam repa intrepid s heronem.To bude asi ten problém.
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #14 kdy: 28 Březen 2009, 15:05:04 »
a jak to spravit..?
někde ve zdrojích softwaru..?

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #15 kdy: 28 Březen 2009, 15:13:11 »
Ty co jsou intrepid ibex musíš přepsat na hardy heron.
http://wiki.ubuntu.cz/Přidávání%20zdrojů
Tímto příkazem si otevřeš sources list a tam to oprav
Kód: [Vybrat]
gedit /etc/apt/sources.list
místo intrepid napíšeš hardy→
→ Cíl http://packages.medibuntu.org intrepid/non-free Packages
                                                            ^^
                                                         hardy

Potom opět update a upgrade a instalace mplayeru a snad to bude o.k. :D
« Poslední změna: 28 Březen 2009, 15:21:21 od airlive »
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #16 kdy: 28 Březen 2009, 15:22:51 »
Jinak doplním, že to jde i přes systém - správa - zdroje softwaru. Jen musíš dávat pozor jaký zdroj přidáváš - viz. zdroj medibuntu co ti napsal airlive.
Stejně by mě zajímalo, zda medibuntu může mít takový vliv na věci kolem mplayeru. No uvidíme.

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #17 kdy: 28 Březen 2009, 15:43:21 »
Vyborne!!!!
Moc dekuju za pomoc! Mplayer je nainstalovany a vypada, ze skvele funguje...

Jen me jeste znepokojuje jedna mala vec - po oprave na http://packages.medibuntu.org heron/non-free Packages ted prikaz update na konci vypisuje par varovani - zrejme o nenalezenych baliccich...
Je to vporadku..?

alweron@alweron-laptop:~$ sudo apt-get update
Cíl http://security.ubuntu.com hardy-security Release.gpg
Ign http://security.ubuntu.com hardy-security/main Translation-cs             
Cíl http://cz.archive.ubuntu.com hardy Release.gpg                             
Cíl http://cz.archive.ubuntu.com hardy/main Translation-cs                     
Cíl http://archive.canonical.com hardy Release.gpg                             
Ign http://security.ubuntu.com hardy-security/restricted Translation-cs       
Ign http://security.ubuntu.com hardy-security/universe Translation-cs         
Ign http://security.ubuntu.com hardy-security/multiverse Translation-cs
Ign http://archive.canonical.com hardy/partner Translation-cs           
Cíl http://security.ubuntu.com hardy-security Release                   
Cíl http://cz.archive.ubuntu.com hardy/restricted Translation-cs               
Cíl http://cz.archive.ubuntu.com hardy/universe Translation-cs                 
Ign http://cz.archive.ubuntu.com hardy/multiverse Translation-cs               
Cíl http://cz.archive.ubuntu.com hardy-updates Release.gpg                     
Ign http://cz.archive.ubuntu.com hardy-updates/main Translation-cs     
Ign http://cz.archive.ubuntu.com hardy-updates/restricted Translation-cs
Ign http://cz.archive.ubuntu.com hardy-updates/universe Translation-cs 
Ign http://cz.archive.ubuntu.com hardy-updates/multiverse Translation-cs       
Cíl http://archive.canonical.com hardy Release                                 
Cíl http://cz.archive.ubuntu.com hardy Release                                 
Cíl http://security.ubuntu.com hardy-security/main Packages                   
Cíl http://archive.canonical.com hardy/partner Packages                       
Cíl http://cz.archive.ubuntu.com hardy-updates Release                 
Cíl http://security.ubuntu.com hardy-security/restricted Packages             
Cíl http://security.ubuntu.com hardy-security/universe Packages         
Cíl http://security.ubuntu.com hardy-security/multiverse Packages       
Ign http://packages.medibuntu.org heron Release.gpg
Cíl http://cz.archive.ubuntu.com hardy/main Packages
Cíl http://cz.archive.ubuntu.com hardy/restricted Packages
Cíl http://cz.archive.ubuntu.com hardy/universe Packages
Cíl http://cz.archive.ubuntu.com hardy/multiverse Packages
Ign http://packages.medibuntu.org heron/free Translation-cs
Ign http://packages.medibuntu.org heron/non-free Translation-cs
Cíl http://cz.archive.ubuntu.com hardy-updates/main Packages
Cíl http://cz.archive.ubuntu.com hardy-updates/restricted Packages
Cíl http://cz.archive.ubuntu.com hardy-updates/universe Packages
Cíl http://cz.archive.ubuntu.com hardy-updates/multiverse Packages
Ign http://packages.medibuntu.org heron Release 
Ign http://packages.medibuntu.org heron/free Packages
Ign http://packages.medibuntu.org heron/non-free Packages
Err http://packages.medibuntu.org heron/free Packages
  404 Not Found [IP: 88.191.82.11 80]
Err http://packages.medibuntu.org heron/non-free Packages
  404 Not Found [IP: 88.191.82.11 80]
W: Selhalo stažení http://packages.medibuntu.org/dists/heron/free/binary-i386/Packages.gz  404 Not Found [IP: 88.191.82.11 80]

W: Selhalo stažení http://packages.medibuntu.org/dists/heron/non-free/binary-i386/Packages.gz  404 Not Found [IP: 88.191.82.11 80]

E: Některé indexové soubory se nepodařilo stáhnout, jsou ignorovány, nebo jsou použity starší verze.

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #18 kdy: 28 Březen 2009, 15:45:16 »
4@luisah ten intrepid má asi jiné knihovny → lib← které kolidují.Jinak nic jiného mě nenapadá v souvislosti proč to nejde nainstalovat.
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Karma: +244/-31
  • Linux User: 479151.
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #19 kdy: 28 Březen 2009, 15:47:01 »
Musí tam být hardy a ne heron.
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru...
« Odpověď #20 kdy: 28 Březen 2009, 15:50:17 »
AAA...
Ma chyba.
Misto hardy jsem napsal heron......
Je mi ale zahadou, ze i tento prepis na neexistujici cestu(heron misto hardy) pomohl, a mplayer se v poradku nainstaloval...
Nyni jiz vse funguje tak jak ma...

Mnohokrat dekuji za skvelou pomoc!!!

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru... [vyřešeno]
« Odpověď #21 kdy: 28 Březen 2009, 16:17:06 »
alweron: To proto, že to "heron medibuntu" ignorovalo - protože neexistuje a tak to bralo jen z ostatních repozitářů (v kterých se mplayer vyskytuje), kde máš vše správně - hardy.

airlive: Jo jo, bude to tak.

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru... [vyřešeno]
« Odpověď #22 kdy: 28 Březen 2009, 16:30:38 »
ano, ale tyto stejne repozitare byly dostupne stejne tak i pred tim...
puvodne bylo jen nekolik repozitaru s intrepid, ktere jsem omylem zmenil spatne na heron... ostatni repozitare zustaly beze zmeny...
po "zablokovani" interpid repozitaru (tim, ze byly jak pises ignorovany) se vsak mplayer nainstaloval...

znamena to tedy, ze interpid repozitare nejakym zpusobem blokovaly nebo "prebily" ty repozitare, ve kterych byl mplayer vporadku..?

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
  • Karma: +307/-10
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru... [vyřešeno]
« Odpověď #23 kdy: 28 Březen 2009, 16:54:02 »
Jojo, prostě se to tam s tím intrepidem v hardym tlouklo. Ono jsou jiný verze v 8.04 a jiný v 8.10 (i závislosti) a ty závislosti ti dělali ten bordel. A pokud se nemýlím, kdyžtak mě někdo opravte, tak se nainstaluje vždy nejnovější verze, pokud je ve zdrojích verzí více - viz. aktualizace.
« Poslední změna: 28 Březen 2009, 16:56:17 od luisah »

alweron

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
Re: "nemožná" instalace mpalyeru... [vyřešeno]
« Odpověď #24 kdy: 28 Březen 2009, 17:02:21 »
jasně, to dává smysl...
díky!