Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: u 11.10 nepřehrává se video  (Přečteno 859 krát)

JoK

  • Návštěvník
  • *
  • Příspěvků: 98
  • Karma: +4/-0
    • Zobrazit profil
u 11.10 nepřehrává se video
« kdy: 20 Únor 2012, 15:42:01 »
Zdravím všechny. Přešel jsem z U11.04 na 11.10 a nepřehrává se mi na některých stránkách video . Například na této adrese

http://www.novinky.cz/koktejl/259550-hamburger-ktery-stoji-za-umreni-stravnika-malem-zabil.html

svítí černý obdelník, točí se bílé tečky a ... nic. Koukal jsem na YouTube, tam se mi videa přehrávají. adobe-flashplugin mám nainstalovaný.

Poradíte někdo, pls?

JoK
 

RRRadek Neužil

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Závislák
  • ******
  • Příspěvků: 4656
  • Karma: +359/-64
    • Zobrazit profil
Re:u 11.10 nepřehrává se video
« Odpověď #1 kdy: 20 Únor 2012, 16:59:43 »
A udělal jsi už všechny aktualizace?
11.10 bez aktualizací opravdu měla ve Firefoxu problémy.

Řešil jsem to instalováním a následným spuštěním pluginem do Firefoxu.
https://addons.mozilla.org/cs/firefox/addon/flash-aid/

Ale přešel jsem na všech počítačích na Chromium které je dostupné přímo v Ubuntu Software centru a je klid. Rýchlé a účinné. ;D

ps: Burger to je parádní... Pro ten bych se také přetrh
« Poslední změna: 20 Únor 2012, 17:01:26 od RRadek »
PS: omluvte moji češtinu není to moje silná stránka, snažím se hlavně vystihnou podstatu problému. ;)

JoK

  • Návštěvník
  • *
  • Příspěvků: 98
  • Karma: +4/-0
    • Zobrazit profil
Re:u 11.10 nepřehrává se video
« Odpověď #2 kdy: 20 Únor 2012, 18:11:20 »
Díky za reakci. Zapomněl jsem napsat, že to video nechodí ani v Chromiu, také jsem ho zkoušel. Aktualizace jsem měl všechny a ten plugin Firefoxu nepomohl. Zkusil jsem pak Operu pod Win a ta začala křičet, že není Flash Player. Tak jsem dal instalovat nový Flashplugin-installer, který - jak koukám do historie - nainstaloval také libnspr4-0d a vymazal starý Adobe -flashplugin... moc se v tom nevyznám, jsemť pouhý uživatel, ale důležité je, že to šlape :-)
Hezký večer
JoK