Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Špatný čas - Win7/Kubuntu  (Přečteno 1853 krát)

semtex

  • Návštěvník
  • *
  • Příspěvků: 33
  • Karma: +1/-0
    • Zobrazit profil
Špatný čas - Win7/Kubuntu
« kdy: 08 Říjen 2014, 14:12:59 »
Zdravím Vás,
po upgrade kubuntu na verzi 14.10 mám opět problém s přehazováním času poři nabootování do win. Zkusil jsem jako naposled změnit /etc/default/rcS - UTC=yes/no, ale bohužel tentokrát mi to nepomohlo :-(
Neví někdo, kde by mohl být zakopaný pes?

Děkuji.

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5148
  • Karma: +302/-77
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #1 kdy: 08 Říjen 2014, 15:58:37 »
Zakopany pes je v BIOSu, nastav si ho do UTC.
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

semtex

  • Návštěvník
  • *
  • Příspěvků: 33
  • Karma: +1/-0
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #2 kdy: 08 Říjen 2014, 19:44:55 »
Hmm, tak nevím, nějak mi to  nepomohlo.
Nakonec jsem to vyřešil tak, že jsem přes registry woknům vnutil taky UTC a je...

Milhouse

  • Moderátor
  • Guru
  • *****
  • Příspěvků: 5663
  • Karma: +233/-37
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #3 kdy: 09 Říjen 2014, 08:15:57 »
No mám stejný problém s W7. Můžeš sem prosím hodit ten konkrétní registr?
Já v BIOSu UTC nenastavím, není volba.

Díky.

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5148
  • Karma: +302/-77
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #4 kdy: 09 Říjen 2014, 08:33:11 »
No mám stejný problém s W7. Můžeš sem prosím hodit ten konkrétní registr?
Já v BIOSu UTC nenastavím, není volba.

Díky.

Videl jsem kone blit a zabu couvat, ale BIOS bez nastaveni casu jeste ne...
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Milhouse

  • Moderátor
  • Guru
  • *****
  • Příspěvků: 5663
  • Karma: +233/-37
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #5 kdy: 09 Říjen 2014, 08:36:59 »
Čas a datum samozřejmě lze nastavit, ale nic jiného. A s tím koněm a žábou bych to chtěl taky vidět. :D

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5148
  • Karma: +302/-77
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #6 kdy: 09 Říjen 2014, 08:41:23 »
Čas a datum samozřejmě lze nastavit, ale nic jiného. A s tím koněm a žábou bych to chtěl taky vidět. :D

V tom pripade tam nastav cas v UTC a hotovo ;)
Mint 17 MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

semtex

  • Návštěvník
  • *
  • Příspěvků: 33
  • Karma: +1/-0
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #7 kdy: 09 Říjen 2014, 11:20:43 »
No mám stejný problém s W7. Můžeš sem prosím hodit ten konkrétní registr?
Já v BIOSu UTC nenastavím, není volba.

Díky.


- Start the Registry Editor (regedit)
- Traverse the following path, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
- Create a dword named RealTimeIsUniversal and set the value to 1
- Restart your computer
A hotovo...

Odra

  • Člen
  • **
  • Příspěvků: 461
  • Karma: +45/-5
  • Docendo discimus.
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #8 kdy: 09 Říjen 2014, 12:33:01 »
Tady http://crashmag.net/configuring-windows-7-support-for-utc-bios-time je něco podobného, co jsem zkoušel, když mi začal blbnout čas ve win7 v dualbootu s Archlinuxem. Tehdy jsem to vyčetl někde na wiki od Archu. Nicméně moc dlouho to dobře nefungovalo - čas ve Win se začal posouvat o 1-2 hodiny dopředu.  :o
Audi, vide, tace.
ddg.gg , DNSCrypt

semtex

  • Návštěvník
  • *
  • Příspěvků: 33
  • Karma: +1/-0
    • Zobrazit profil
Re:Špatný čas - Win7/Kubuntu
« Odpověď #9 kdy: 09 Říjen 2014, 14:41:14 »
Tady http://crashmag.net/configuring-windows-7-support-for-utc-bios-time je něco podobného, co jsem zkoušel, když mi začal blbnout čas ve win7 v dualbootu s Archlinuxem. Tehdy jsem to vyčetl někde na wiki od Archu. Nicméně moc dlouho to dobře nefungovalo - čas ve Win se začal posouvat o 1-2 hodiny dopředu.  :o

Ale to není podobné, to je přesně to samé... Mně to ale funguje. Mám nastaveno v linuxu v /etc/default/rcS - UTC=yes a we win tímto způsobem také UTC a je to ok.