Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Apport error po kazdem restartu  (Přečteno 5432 krát)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Apport error po kazdem restartu
« kdy: 30 Prosinec 2015, 01:30:55 »
Po kazdem restartu mi vyskoci apport error.
Nejsemsi jist jak zavazne chyby jsou v nem obsazeny a radeji bych ho nevypinal a problemy vyresil.

Vypis z nej:

Kód: [Vybrat]
ERROR: apport (pid 16073) Tue Dec 29 03:18:12 2015: called for pid 3040, signal 11, core limit 0
ERROR: apport (pid 16073) Tue Dec 29 03:18:12 2015: script: /usr/share/hplip/systray.py, interpreted by /usr/bin/python2.7 (command line "/usr/bin/python /usr/bin/hp-systray -x")
ERROR: apport (pid 16073) Tue Dec 29 03:18:12 2015: gdbus call error: Error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

ERROR: apport (pid 16073) Tue Dec 29 03:18:12 2015: debug: session gdbus call:
ERROR: apport (pid 16073) Tue Dec 29 03:18:17 2015: wrote report /var/crash/_usr_share_hplip_systray.py.1000.crash

Dekuji prevelice  :)
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5151
  • Karma: +303/-77
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #1 kdy: 30 Prosinec 2015, 07:07:01 »
Zjevne je neco v neporadku s hplip (ovladac na HP tiskarny)... Zkus to preinstalovat nebose podivej do toho scriptu v reportu...
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #2 kdy: 30 Prosinec 2015, 12:27:29 »
Pri preinstalaci pomoci Synapticu vyskocily nasledujici dve okna  :(

Kód: [Vybrat]
E: linux-image-3.16.0-54-generic: subprocess installed post-installation script returned error exit status 2
E: linux-image-3.16.0-55-generic: subprocess installed post-installation script returned error exit status 2
E: linux-image-extra-3.16.0-55-generic: dependency problems - leaving unconfigured
E: linux-image-generic-lts-utopic: dependency problems - leaving unconfigured
E: linux-generic-lts-utopic: dependency problems - leaving unconfigured
E: linux-image-extra-3.16.0-52-generic: subprocess installed post-installation script returned error exit status 1
E: linux-image-extra-3.16.0-54-generic: dependency problems - leaving unconfigured
E: initramfs-tools: subprocess installed post-installation script returned error exit status 1

Druhe:

Kód: [Vybrat]
(synaptic:7280): GLib-CRITICAL **: g_child_watch_add_full: assertion 'pid > 0' failed
Selecting previously unselected package hpijs-ppds.
(Reading database ... 340360 files and directories currently installed.)
Preparing to unpack .../hpijs-ppds_3.14.3-0ubuntu3.5_all.deb ...
Unpacking hpijs-ppds (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../hplip-gui_3.14.3-0ubuntu3.5_all.deb ...
Unpacking hplip-gui (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../libsane-hpaio_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking libsane-hpaio (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../libhpmud0_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking libhpmud0 (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../hplip_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking hplip (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../hplip-data_3.14.3-0ubuntu3.5_all.deb ...
Unpacking hplip-data (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Selecting previously unselected package hplip-doc.
Preparing to unpack .../hplip-doc_3.14.3-0ubuntu3.5_all.deb ...
Unpacking hplip-doc (3.14.3-0ubuntu3.5) ...
Selecting previously unselected package libhpmud-dev.
Preparing to unpack .../libhpmud-dev_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking libhpmud-dev (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../openprinting-ppds_20140410-0ubuntu1_all.deb ...
Unpacking openprinting-ppds (20140410-0ubuntu1) over (20140410-0ubuntu1) ...
Preparing to unpack .../printer-driver-hpcups_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking printer-driver-hpcups (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../printer-driver-hpijs_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking printer-driver-hpijs (3.14.3-0ubuntu3.5) over (3.14.3-0ubuntu3.5) ...
Preparing to unpack .../printer-driver-pxljr_1.4+repack0-3_amd64.deb ...
Unpacking printer-driver-pxljr (1.4+repack0-3) over (1.4+repack0-3) ...
Selecting previously unselected package hplip-dbg.
Preparing to unpack .../hplip-dbg_3.14.3-0ubuntu3.5_amd64.deb ...
Unpacking hplip-dbg (3.14.3-0ubuntu3.5) ...
Processing triggers for cups (1.7.2-0ubuntu1.6) ...
Updating PPD files for hpijs-ppds ...
Processing triggers for menu (2.1.46ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for doc-base (0.10.5) ...
Processing 1 added doc-base file...
Registering documents with dwww...
Registering documents with scrollkeeper...
Setting up initramfs-tools (0.103ubuntu4.2) ...
update-initramfs: deferring update (trigger activated)
Setting up linux-image-3.16.0-54-generic (3.16.0-54.73~14.04.1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
The link /initrd.img is a dangling linkto /boot/initrd.img-3.16.0-55-generic
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-54-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-54-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16.0-54-generic.postinst line 1025.
dpkg: error processing package linux-image-3.16.0-54-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up linux-image-3.16.0-55-generic (3.16.0-55.74~14.04.1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
The link /initrd.img is a dangling linkto /boot/initrd.img-3.16.0-54-generic
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-55-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-55-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16.0-55-generic.postinst line 1025.
dpkg: error processing package linux-image-3.16.0-55-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-extra-3.16.0-55-generic:
 linux-image-extra-3.16.0-55-generic depends on linux-image-3.16.0-55-generic; however:
  Package linux-image-3.16.0-55-generic is not configured yet.

dpkg: error processing package linux-image-extra-3.16.0-55-generic (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-generic-lts-utopic:
 linux-image-generic-lts-utopic depends on linux-image-3.16.0-55-generic; however:
  Package linux-image-3.16.0-55-generic is not configured yet.
 linux-image-generic-lts-utopic depends on linux-image-extra-3.16.0-55-generic; however:
  Package linux-image-extra-3.16.0-55-generic is not configured yet.

dpkg: error processing package linux-image-generic-lts-utopic (--configure):
 dependency problems - leaNo apport report written because the error message indicates its a followup error from a previous failure.
                                                    No apport report written because MaxReports is reached already
                                  No apport report written because MaxReports is reached already
                ving unconfigured
dpkg: dependency problems prevent configuration of linux-generic-lts-utopic:
 linux-generic-lts-utopic depends on linux-image-generic-lts-utopic (= 3.16.0.55.46); however:
  Package linux-image-generic-lts-utopic is not configured yet.

dpkg: error processing package linux-generic-lts-utopic (--configure):
 dependency problems - leaving unconfigured
Setting up linux-image-extra-3.16.0-52-generic (3.16.0-52.71~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-52-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-52-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
No apport report written because MaxReports is reached already
                                                              No apport report written because MaxReports is reached already
                                            dpkg: error processing package linux-image-extra-3.16.0-52-generic (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of linux-image-extra-3.16.0-54-generic:
 linux-image-extra-3.16.0-54-generic depends on linux-image-3.16.0-54-generic; however:
  Package linux-image-3.16.0-54-generic is not configured yet.

dpkg: error processing package linux-image-extra-3.16.0-54-generic (--configure):
 dependency problems - leaving unconfigured
Setting up libhpmud0 (3.14.3-0ubuntu3.5) ...
Setting up printer-driver-hpijs (3.14.3-0ubuntu3.5) ...
Setting up hpijs-ppds (3.14.3-0ubuntu3.5) ...
Setting up libsane-hpaio (3.14.3-0ubuntu3.5) ...
Setting up hplip-data (3.14.3-0ubuntu3.5) ...
Setting up printer-driver-hpcups (3.14.3-0ubuntu3.5) ...
Setting up hplip (3.14.3-0ubuntu3.5) ...
Creating/updating hplip user account...
Setting up hplip-gui (3.14.3-0ubuntu3.5) ...
Setting up hplip-doc (3.14.3-0ubuntu3.5) ...
Setting up libhpmud-dev (3.14.3-0ubuntu3.5) ...
Setting up openprinting-ppds (20140410-0ubuntu1) ...
Setting up printer-driver-pxljr (1.4+repack0-3) ...
Setting up hplip-dbg (3.14.3-0ubuntu3.5) ...
Processing triggers for initramfs-tools (0.103ubuntu4.2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-52-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-52-generic with 1.
No apport report written because MaxReports is reached already
                                                              dpkg: error processing package initramfs-tools (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...
Processing triggers for menu (2.1.46ubuntu1) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up initramfs-tools (0.103ubuntu4.2) ...
update-initramfs: deferring update (trigger activated)
Setting up linux-image-extra-3.16.0-52-generic (3.16.0-52.71~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-52-generic /boot/vmlinuz-3.16.0-52-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-52-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-52-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: error processing package linux-image-extra-3.16.0-52-generic (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up linux-image-3.16.0-54-generic (3.16.0-54.73~14.04.1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
The link /initrd.img is a dangling linkto /boot/initrd.img-3.16.0-55-generic
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-54-generic /boot/vmlinuz-3.16.0-54-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-54-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-54-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16.0-54-generic.postinst line 1025.
dpkg: error processing package linux-image-3.16.0-54-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-extra-3.16.0-54-generic:
 linux-image-extra-3.16.0-54-generic depends on linux-image-3.16.0-54-generic; however:
  Package linux-image-3.16.0-54-generic is not configured yet.

dpkg: error processing package linux-image-extra-3.16.0-54-generic (--configure):
 dependency problems - leaving unconfigured
Setting up linux-image-3.16.0-55-generic (3.16.0-55.74~14.04.1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
The link /initrd.img is a dangling linkto /boot/initrd.img-3.16.0-54-generic
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-55-generic /boot/vmlinuz-3.16.0-55-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-55-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-55-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16.0-55-generic.postinst line 1025.
dpkg: error processing package linux-image-3.16.0-55-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-generic-lts-utopic:
 linux-image-generic-lts-utopic depends on linux-image-3.16.0-55-generic; however:
  Package linux-image-3.16.0-55-generic is not configured yet.

dpkg: error processing package linux-image-generic-lts-utopic (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-extra-3.16.0-55-generic:
 linux-image-extra-3.16.0-55-generic depends on linux-image-3.16.0-55-generic; however:
  Package linux-image-3.16.0-55-generic is not configured yet.

dpkg: error processing package linux-image-extra-3.16.0-55-generic (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-generic-lts-utopic:
 linux-generic-lts-utopic depends on linux-image-generic-lts-utopic (= 3.16.0.55.46); however:
  Package linux-image-generic-lts-utopic is not configured yet.

dpkg: error processing package linux-generic-lts-utopic (--configure):
 dependency problems - leaving unconfigured
Processing triggers for initramfs-tools (0.103ubuntu4.2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-52-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-3.16.0-52-generic with 1.
dpkg: error processing package initramfs-tools (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 linux-image-extra-3.16.0-52-generic
 linux-image-3.16.0-54-generic
 linux-image-extra-3.16.0-54-generic
 linux-image-3.16.0-55-generic
 linux-image-generic-lts-utopic
 linux-image-extra-3.16.0-55-generic
 linux-generic-lts-utopic
 initramfs-tools

Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5151
  • Karma: +303/-77
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #3 kdy: 30 Prosinec 2015, 13:30:06 »
Utopic Unicorn uz neni podporovane vydani. Kdybys verzi napsal rovnou, tak jsem ti mohl hned rict, ze si mas nainstalovat 14.04 LTS, nebo to vydrzet do dubna a nainstalovat 16.04 LTS.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #4 kdy: 30 Prosinec 2015, 16:00:02 »
Aha tedy mozna asi aspon trochu tusim kde bude zakopany pes..

Ja mam nainstalovany 14.04 LTS ale pred casem jsem "opravoval" podle jednoho navodu zase jiny error a jak to tak vypada tak jsem k tomu downgradoval kernel  ?

Clovek kolikrat najde par navodu jak vyresit nejakou chybu ale kdyz tomu skoro nerozumi (muj pripad) tak si necha taky obcas blbe poradit a dalsi problemy jsou na svete  :P ;D

Tak co ted ?
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

juwa2

  • Závislák
  • ****
  • Příspěvků: 2042
  • Karma: +145/-34
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #5 kdy: 30 Prosinec 2015, 16:33:13 »
Kód: [Vybrat]
sudo apt-get dist-upgrade

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #6 kdy: 30 Prosinec 2015, 17:18:33 »
Diky Juwa2.

Budu ale dnes opatrnejsi a zeptam se velezkuseho  :)

Martine souhlasis ? Dekuji
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #7 kdy: 31 Prosinec 2015, 17:23:10 »
Tak jsem to tam poslal, par erroru tam zase bylo ale Apport doaprotoval !

Takze diky moc  K+

Kód: [Vybrat]
karel@ThinkPad-T520:~$ sudo apt-get dist-upgrade
[sudo] password for karel:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  kde-l10n-engb libc-dev-bin linux-headers-3.16.0-51
  linux-headers-3.16.0-51-generic linux-headers-3.16.0-54
  linux-headers-3.16.0-54-generic linux-image-3.16.0-51-generic
  linux-image-3.16.0-54-generic linux-image-extra-3.16.0-51-generic
  linux-image-extra-3.16.0-54-generic linux-lts-vivid-tools-3.19.0-27
  linux-lts-vivid-tools-3.19.0-31 linux-lts-vivid-tools-3.19.0-33
  linux-lts-vivid-tools-3.19.0-37 linux-tools-3.19.0-27-generic
  linux-tools-3.19.0-31-generic linux-tools-3.19.0-33-generic
  linux-tools-3.19.0-37-generic
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
  linux-headers-3.16.0-57 linux-headers-3.16.0-57-generic
  linux-image-3.16.0-57-generic linux-image-extra-3.16.0-57-generic
  linux-lts-vivid-tools-3.19.0-42 linux-tools-3.19.0-42-generic
The following packages will be upgraded:
  adobe-flash-properties-gtk adobe-flashplugin bind9-host
  chromium-codecs-ffmpeg-extra coreutils cups cups-browsed cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-filters
  cups-filters-core-drivers cups-ppdc cups-server-common dnsutils dpkg firefox
  firefox-locale-en grub-common grub-pc grub-pc-bin grub2-common keepassx
  libbind9-90 libcups2 libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1
  libcupsppdc1 libdns100 libdpkg-perl libfontembed1 libgnutls-openssl27
  libgnutls26 libisc95 libisccc90 libisccfg90 liblightdm-gobject-1-0
  liblwres90 libsndfile1 libssl1.0.0 libxml2 libxml2-utils lightdm
  linux-generic-lts-utopic linux-headers-generic-lts-utopic
  linux-image-generic-lts-utopic linux-tools-common
  linux-tools-virtual-lts-vivid openssl oxideqt-codecs-extra python-apt
  python-apt-common python-libxml2 python3-apt thunderbird
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us
  unattended-upgrades
63 to upgrade, 6 to newly install, 0 to remove and 0 not to upgrade.
8 not fully installed or removed.
Need to get 168 MB of archives.
After this operation, 286 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://archive.canonical.com/ubuntu/ trusty/partner adobe-flash-properties-gtk amd64 1:20151228.1-0ubuntu0.14.04.1 [113 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [16.2 MB]
Get:3 http://archive.canonical.com/ubuntu/ trusty/partner adobe-flashplugin amd64 1:20151228.1-0ubuntu0.14.04.1 [10.2 MB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-extra-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [37.6 MB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-generic-lts-utopic amd64 3.16.0.57.48 [1,802 B]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-generic-lts-utopic amd64 3.16.0.57.48 [2,252 B]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main coreutils amd64 8.21-1ubuntu5.3 [1,090 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-3.16.0-57 all 3.16.0-57.77~14.04.1 [9,081 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [710 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-headers-generic-lts-utopic amd64 3.16.0.57.48 [2,236 B]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dpkg amd64 1.17.5ubuntu5.5 [1,953 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls-openssl27 amd64 2.12.23-12ubuntu2.3 [18.3 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls26 amd64 2.12.23-12ubuntu2.3 [394 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libssl1.0.0 amd64 1.0.1f-1ubuntu2.16 [827 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxml2 amd64 2.9.1+dfsg1-3ubuntu4.6 [571 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-codecs-ffmpeg-extra amd64 47.0.2526.73-0ubuntu0.14.04.1.1106 [876 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsfilters1 amd64 1.0.52-0ubuntu1.7 [73.8 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsimage2 amd64 1.7.2-0ubuntu1.7 [15.4 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-filters-core-drivers amd64 1.0.52-0ubuntu1.7 [92.6 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libfontembed1 amd64 1.0.52-0ubuntu1.7 [43.5 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-browsed amd64 1.0.52-0ubuntu1.7 [48.9 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-daemon amd64 1.7.2-0ubuntu1.7 [268 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsppdc1 amd64 1.7.2-0ubuntu1.7 [44.0 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcupscgi1 amd64 1.7.2-0ubuntu1.7 [26.1 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsmime1 amd64 1.7.2-0ubuntu1.7 [12.1 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-core-drivers amd64 1.7.2-0ubuntu1.7 [25.7 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-bsd amd64 1.7.2-0ubuntu1.7 [26.6 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-client amd64 1.7.2-0ubuntu1.7 [196 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcups2 amd64 1.7.2-0ubuntu1.7 [179 kB]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-server-common all 1.7.2-0ubuntu1.7 [511 kB]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups amd64 1.7.2-0ubuntu1.7 [185 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-filters amd64 1.0.52-0ubuntu1.7 [436 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-common all 1.7.2-0ubuntu1.7 [160 kB]
Get:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cups-ppdc amd64 1.7.2-0ubuntu1.7 [25.5 kB]
Get:35 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsndfile1 amd64 1.0.25-7ubuntu2.1 [136 kB]
Get:36 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lightdm amd64 1.10.6-0ubuntu1 [108 kB]
Get:37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main bind9-host amd64 1:9.9.5.dfsg-3ubuntu0.6 [46.3 kB]
Get:38 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dnsutils amd64 1:9.9.5.dfsg-3ubuntu0.6 [96.8 kB]
Get:39 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libisc95 amd64 1:9.9.5.dfsg-3ubuntu0.6 [148 kB]
Get:40 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdns100 amd64 1:9.9.5.dfsg-3ubuntu0.6 [644 kB]
Get:41 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libisccc90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [15.7 kB]
Get:42 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libisccfg90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [36.1 kB]
Get:43 http://archive.ubuntu.com/ubuntu/ trusty-updates/main liblwres90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [32.8 kB]
Get:44 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libbind9-90 amd64 1:9.9.5.dfsg-3ubuntu0.6 [22.0 kB]
Get:45 http://archive.ubuntu.com/ubuntu/ trusty-updates/main openssl amd64 1.0.1f-1ubuntu2.16 [488 kB]
Get:46 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-apt-common all 0.9.3.5ubuntu2 [16.6 kB]
Get:47 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python3-apt amd64 0.9.3.5ubuntu2 [139 kB]
Get:48 http://archive.ubuntu.com/ubuntu/ trusty-updates/main firefox amd64 43.0+build1-0ubuntu0.14.04.1 [44.6 MB]
Get:49 http://archive.ubuntu.com/ubuntu/ trusty-updates/main firefox-locale-en amd64 43.0+build1-0ubuntu0.14.04.1 [694 kB]
Get:50 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main grub-pc amd64 2.02~beta2-9ubuntu1.7 [173 kB]
Get:51 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main grub-pc-bin amd64 2.02~beta2-9ubuntu1.7 [882 kB]
Get:52 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main grub2-common amd64 2.02~beta2-9ubuntu1.7 [501 kB]
Get:53 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main grub-common amd64 2.02~beta2-9ubuntu1.7 [1,678 kB]
Get:54 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe keepassx amd64 0.4.3+dfsg-0.1ubuntu1.14.04.1 [748 kB]
Get:55 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdpkg-perl all 1.17.5ubuntu5.5 [179 kB]
Get:56 http://archive.ubuntu.com/ubuntu/ trusty-updates/main liblightdm-gobject-1-0 amd64 1.10.6-0ubuntu1 [33.5 kB]
Get:57 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxml2-utils amd64 2.9.1+dfsg1-3ubuntu4.6 [34.7 kB]
Get:58 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-common all 3.13.0-74.118 [83.7 kB]
Get:59 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-lts-vivid-tools-3.19.0-42 amd64 3.19.0-42.48~14.04.1 [544 kB]
Get:60 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-3.19.0-42-generic amd64 3.19.0-42.48~14.04.1 [1,892 B]
Get:61 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-tools-virtual-lts-vivid amd64 3.19.0.42.27 [2,244 B]
Get:62 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-apt amd64 0.9.3.5ubuntu2 [141 kB]
Get:63 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-libxml2 amd64 2.9.1+dfsg1-3ubuntu4.6 [139 kB]
Get:64 http://archive.ubuntu.com/ubuntu/ trusty-updates/main thunderbird-locale-en amd64 1:38.4.0+build3-0ubuntu0.14.04.1 [349 kB]
Get:65 http://archive.ubuntu.com/ubuntu/ trusty-updates/main thunderbird amd64 1:38.4.0+build3-0ubuntu0.14.04.1 [32.8 MB]
Get:66 http://archive.ubuntu.com/ubuntu/ trusty-updates/main thunderbird-locale-en-gb all 1:38.4.0+build3-0ubuntu0.14.04.1 [10.0 kB]
Get:67 http://archive.ubuntu.com/ubuntu/ trusty-updates/main thunderbird-locale-en-us all 1:38.4.0+build3-0ubuntu0.14.04.1 [9,986 B]
Get:68 http://archive.ubuntu.com/ubuntu/ trusty-updates/main unattended-upgrades all 0.82.1ubuntu2.4 [25.9 kB]
Get:69 http://archive.ubuntu.com/ubuntu/ trusty-updates/main oxideqt-codecs-extra amd64 1.11.3-0ubuntu0.14.04.1 [881 kB]
Fetched 168 MB in 3min 46s (743 kB/s)                                         
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously unselected package linux-image-3.16.0-57-generic.
(Reading database ... 341168 files and directories currently installed.)
Preparing to unpack .../linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb ...
Done.
Unpacking linux-image-3.16.0-57-generic (3.16.0-57.77~14.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb (--unpack):
 cannot copy extracted data for './boot/abi-3.16.0-57-generic' to '/boot/abi-3.16.0-57-generic.dpkg-new': failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
                                                                              dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-55-generic...
P: Writing config for /boot/vmlinuz-3.16.0-54-generic...
P: Writing config for /boot/vmlinuz-3.16.0-52-generic...
P: Writing config for /boot/vmlinuz-3.16.0-51-generic...
P: Writing config for /boot/vmlinuz-3.16.0-50-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-45-generic...
P: Updating /boot/extlinux/linux.cfg...
P: Writing config for Windows 7 (loader) on /dev/sdb1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
The link /initrd.img is a damaged link
Removing symbolic link initrd.img
 you may need to re-run your boot loader[grub]
The link /initrd.img.old is a damaged link
Removing symbolic link initrd.img.old
 you may need to re-run your boot loader[grub]
Selecting previously unselected package linux-image-extra-3.16.0-57-generic.
Preparing to unpack .../linux-image-extra-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb ...
Unpacking linux-image-extra-3.16.0-57-generic (3.16.0-57.77~14.04.1) ...
Preparing to unpack .../linux-generic-lts-utopic_3.16.0.57.48_amd64.deb ...
Unpacking linux-generic-lts-utopic (3.16.0.57.48) over (3.16.0.55.46) ...
Preparing to unpack .../linux-image-generic-lts-utopic_3.16.0.57.48_amd64.deb ...
Unpacking linux-image-generic-lts-utopic (3.16.0.57.48) over (3.16.0.55.46) ...
Preparing to unpack .../coreutils_8.21-1ubuntu5.3_amd64.deb ...
Unpacking coreutils (8.21-1ubuntu5.3) over (8.21-1ubuntu5.1) ...
Processing triggers for install-info (5.2.0.dfsg.1-2) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Errors were encountered while processing:
 /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Poslední změna: 31 Prosinec 2015, 18:39:44 od karcer »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #8 kdy: 31 Prosinec 2015, 18:46:19 »
V Synapticu se mi nove objevilo v Broken dependencies


« Poslední změna: 31 Prosinec 2015, 18:49:09 od karcer »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

juwa2

  • Závislák
  • ****
  • Příspěvků: 2042
  • Karma: +145/-34
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #9 kdy: 31 Prosinec 2015, 21:55:32 »
Zadej (ostatně, máš to tam napsáno):
Kód: [Vybrat]
sudo apt-get autoremove
Pokud ještě nemáš, nainstaluj si Ubuntu tweak:
Kód: [Vybrat]
sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak
V něm, na záložce "úklid" odstraň nepotřebné systémové soubory, zejména stará systémová jádra.
« Poslední změna: 31 Prosinec 2015, 21:58:12 od juwa2 »

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #10 kdy: 01 Leden 2016, 15:55:43 »
Nic ..  :P

Kód: [Vybrat]
karel@ThinkPad-T520:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 linux-image-extra-3.16.0-57-generic : Depends: linux-image-3.16.0-57-generic but it is not installed
E: Unmet dependencies. Try using -f.
karel@ThinkPad-T520:~$ sudo add-apt-repository ppa:tualatrix/ppa
 The official Ubuntu Tweak stable repository
 More info: https://launchpad.net/~tualatrix/+archive/ubuntu/ppa
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpjmstl2h5/secring.gpg' created
gpg: keyring `/tmp/tmpjmstl2h5/pubring.gpg' created
gpg: requesting key 0624A220 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpjmstl2h5/trustdb.gpg: trustdb created
gpg: key 0624A220: public key "Launchpad PPA for TualatriX" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
karel@ThinkPad-T520:~$ sudo apt-get update
Ign http://archive.ubuntu.com trusty InRelease                                 
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://archive.canonical.com trusty InRelease                   
Ign http://ppa.launchpad.net trusty InRelease                       
Get:1 http://archive.ubuntu.com trusty-updates InRelease [64.4 kB]   
Hit http://archive.canonical.com trusty Release.gpg                           
Ign http://ppa.launchpad.net trusty InRelease                                 
Hit http://archive.canonical.com trusty Release                               
Ign http://ppa.launchpad.net trusty InRelease                                 
Hit http://extras.ubuntu.com trusty Release.gpg                               
Hit http://archive.canonical.com trusty/partner Sources                       
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://extras.ubuntu.com trusty Release                                   
Hit http://archive.canonical.com trusty/partner amd64 Packages                 
Hit http://ppa.launchpad.net trusty Release.gpg                               
Hit http://archive.canonical.com trusty/partner i386 Packages                 
Hit http://ppa.launchpad.net trusty Release.gpg                               
Get:2 http://ppa.launchpad.net trusty Release.gpg [316 B]                     
Hit http://archive.ubuntu.com trusty-backports InRelease                       
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://archive.ubuntu.com trusty-security InRelease                       
Ign http://archive.canonical.com trusty/partner Translation-en                 
Hit http://ppa.launchpad.net trusty/main amd64 Packages                       
Hit http://archive.ubuntu.com trusty-proposed InRelease                       
Hit http://extras.ubuntu.com trusty/main Sources                               
Hit http://archive.ubuntu.com trusty Release.gpg                               
Get:3 http://archive.ubuntu.com trusty-updates/main Sources [246 kB]           
Hit http://ppa.launchpad.net trusty/main i386 Packages                       
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://extras.ubuntu.com trusty/main amd64 Packages                       
Hit http://ppa.launchpad.net trusty Release                                   
Hit http://extras.ubuntu.com trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty Release                                   
Get:4 http://ppa.launchpad.net trusty Release [14.0 kB]                       
Hit http://ppa.launchpad.net trusty/main amd64 Packages                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Ign http://extras.ubuntu.com trusty/main Translation-en_AU                     
Hit http://ppa.launchpad.net trusty/main amd64 Packages                       
Get:5 http://archive.ubuntu.com trusty-updates/restricted Sources [5,359 B]   
Ign http://extras.ubuntu.com trusty/main Translation-en                       
Get:6 http://archive.ubuntu.com trusty-updates/universe Sources [145 kB]       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Get:7 http://ppa.launchpad.net trusty/main amd64 Packages [707 B]             
Get:8 http://archive.ubuntu.com trusty-updates/multiverse Sources [5,161 B]   
100% [Waiting for headers] [Waiting for headers]                   47.8 kB/s 0s^Ckarel@ThinkPad-T520:~$ sudo apt-get install ubuntu-tweak
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 linux-image-extra-3.16.0-57-generic : Depends: linux-image-3.16.0-57-generic but it is not going to be installed
 ubuntu-tweak : Depends: python-compizconfig but it is not going to be installed
                Depends: gir1.2-gconf-2.0 but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
karel@ThinkPad-T520:~$ ^C
karel@ThinkPad-T520:~$ apt-get -f install
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

GdH

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 3047
  • Karma: +483/-17
    • Zobrazit profil
    • GdH-Notes
Re:Apport error po kazdem restartu
« Odpověď #11 kdy: 01 Leden 2016, 17:25:50 »
apt-get musíš spouštět s právy roota, dokonce ti to tam i píše, předtím jsi ho už se sudo spouštěl, tak neříkej, že jsi se zasek zrovna na tomhle ;)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #12 kdy: 01 Leden 2016, 18:18:16 »
Njn nejak na to asi nemam bunky.  Asi me jsou souzeny Widle   :-[  :)

Kód: [Vybrat]
karel@ThinkPad-T520:~$ sudo apt-get -f install
[sudo] password for karel:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  kde-l10n-engb libc-dev-bin linux-headers-3.16.0-51
  linux-headers-3.16.0-51-generic linux-headers-3.16.0-54
  linux-headers-3.16.0-54-generic linux-headers-generic-lts-utopic
  linux-image-3.16.0-51-generic linux-image-3.16.0-54-generic
  linux-image-extra-3.16.0-51-generic linux-image-extra-3.16.0-54-generic
  linux-lts-vivid-tools-3.19.0-27 linux-lts-vivid-tools-3.19.0-31
  linux-lts-vivid-tools-3.19.0-33 linux-tools-3.19.0-27-generic
  linux-tools-3.19.0-31-generic linux-tools-3.19.0-33-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  linux-image-3.16.0-57-generic
Suggested packages:
  fdutils linux-lts-utopic-tools linux-headers-3.16.0-57-generic
The following NEW packages will be installed:
  linux-image-3.16.0-57-generic
0 to upgrade, 1 to newly install, 0 to remove and 59 not to upgrade.
7 not fully installed or removed.
Need to get 16.2 MB of archives.
After this operation, 45.1 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-3.16.0-57-generic amd64 3.16.0-57.77~14.04.1 [16.2 MB]
Fetched 16.2 MB in 18s (876 kB/s)                                             
(Reading database ... 345419 files and directories currently installed.)
Preparing to unpack .../linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb ...
Done.
Unpacking linux-image-3.16.0-57-generic (3.16.0-57.77~14.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb (--unpack):
 cannot copy extracted data for './boot/abi-3.16.0-57-generic' to '/boot/abi-3.16.0-57-generic.dpkg-new': failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
                                                                              dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-55-generic...
P: Writing config for /boot/vmlinuz-3.16.0-54-generic...
P: Writing config for /boot/vmlinuz-3.16.0-52-generic...
P: Writing config for /boot/vmlinuz-3.16.0-51-generic...
P: Writing config for /boot/vmlinuz-3.16.0-50-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-45-generic...
P: Writing config for Windows 7 (loader) on /dev/sdb1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
The link /initrd.img is a damaged link
Removing symbolic link initrd.img
 you may need to re-run your boot loader[grub]
The link /initrd.img.old is a damaged link
Removing symbolic link initrd.img.old
 you may need to re-run your boot loader[grub]
Errors were encountered while processing:
 /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

GdH

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 3047
  • Karma: +483/-17
    • Zobrazit profil
    • GdH-Notes
Re:Apport error po kazdem restartu
« Odpověď #13 kdy: 01 Leden 2016, 19:20:49 »
Nemáš místo v /boot, protože je tam těch kernelů moc.

Zkus nejprve:
Kód: [Vybrat]
apt-mark showmanual | egrep '^linux-(image|headers)' | xargs sudo apt-mark auto ;  sudo apt-get autoremove

a pokud to bude protestovat kvůli té nedokončené instalaci, tak se to bude muset uvolnit smazáním nějakého toho starého kernelu přímo z /boot a pak znovu spustit ten apt-get install -f. Pokud nebudeš vědět co a jak, tak dej pak výpis

Kód: [Vybrat]
uname -r
ls -l /boot
« Poslední změna: 01 Leden 2016, 20:11:55 od GdH »

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #14 kdy: 02 Leden 2016, 12:34:21 »
Ja se to stydim napsat  ;D

Mam v pokoji dva notebooky .. Jeden na stole napojeny na monitor atd. a druhy mam do postele..

A co se nestalo ? Ten prikaz jsem zadal do ntb kde zadny problem nebyl  :o

Ja se z toho po*eru

Tak tady je vypis z toho kde jsem to tedy spoustet nemel

Kód: [Vybrat]
kadell@kadell:~$ apt-mark showmanual | egrep '^linux-(image|headers)' | xargs sudo apt-mark auto ;  sudo apt-get autoremove
[sudo] password for kadell:
linux-headers-3.16.0-57 set to automatically installed.
linux-headers-3.16.0-57-generic set to automatically installed.
linux-image-3.16.0-57-generic set to automatically installed.
linux-image-extra-3.16.0-57-generic set to automatically installed.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  linux-headers-3.16.0-30 linux-headers-3.16.0-30-generic
  linux-image-3.16.0-30-generic linux-image-extra-3.16.0-30-generic
0 to upgrade, 0 to newly install, 4 to remove and 0 not to upgrade.
After this operation, 279 MB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 220255 files and directories currently installed.)
Removing linux-headers-3.16.0-30-generic (3.16.0-30.40~14.04.1) ...
Removing linux-headers-3.16.0-30 (3.16.0-30.40~14.04.1) ...
Removing linux-image-extra-3.16.0-30-generic (3.16.0-30.40~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
update-initramfs: Generating /boot/initrd.img-3.16.0-30-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
Generating grub configuration file ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.16.0-57-generic
Found initrd image: /boot/initrd.img-3.16.0-57-generic
Found linux image: /boot/vmlinuz-3.16.0-56-generic
Found initrd image: /boot/initrd.img-3.16.0-56-generic
Found linux image: /boot/vmlinuz-3.16.0-30-generic
Found initrd image: /boot/initrd.img-3.16.0-30-generic
Adding boot menu entry for EFI firmware configuration
done
Removing linux-image-3.16.0-30-generic (3.16.0-30.40~14.04.1) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
update-initramfs: Deleting /boot/initrd.img-3.16.0-30-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-30-generic /boot/vmlinuz-3.16.0-30-generic
Generating grub configuration file ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.16.0-57-generic
Found initrd image: /boot/initrd.img-3.16.0-57-generic
Found linux image: /boot/vmlinuz-3.16.0-56-generic
Found initrd image: /boot/initrd.img-3.16.0-56-generic
Adding boot menu entry for EFI firmware configuration
done
The link /vmlinuz.old is a damaged link
Removing symbolic link vmlinuz.old
 you may need to re-run your boot loader[grub]
The link /initrd.img.old is a damaged link
Removing symbolic link initrd.img.old
 you may need to re-run your boot loader[grub]
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #15 kdy: 02 Leden 2016, 12:49:34 »
Na to spravnem ntb jsem bojoval jako lev  ;D ale nepodarilo se . Stale full disk

Kód: [Vybrat]
karel@ThinkPad-T520:~$ apt-mark showmanual | egrep '^linux-(image|headers)' | xargs sudo apt-mark auto ;  sudo apt-get autoremove
[sudo] password for karel:
linux-headers-3.16.0-45 set to automatically installed.
linux-headers-3.16.0-45-generic set to automatically installed.
linux-headers-3.16.0-48 set to automatically installed.
linux-headers-3.16.0-48-generic set to automatically installed.
linux-headers-3.16.0-50 set to automatically installed.
linux-headers-3.16.0-50-generic set to automatically installed.
linux-image-3.16.0-45-generic set to automatically installed.
linux-image-3.16.0-48-generic set to automatically installed.
linux-image-3.16.0-50-generic set to automatically installed.
linux-image-extra-3.16.0-45-generic set to automatically installed.
linux-image-extra-3.16.0-48-generic set to automatically installed.
linux-image-extra-3.16.0-50-generic set to automatically installed.
linux-image-extra-3.16.0-57-generic set to automatically installed.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 linux-image-extra-3.16.0-57-generic : Depends: linux-image-3.16.0-57-generic but it is not installed
E: Unmet dependencies. Try using -f.
karel@ThinkPad-T520:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  kde-l10n-engb libc-dev-bin linux-headers-3.16.0-45
  linux-headers-3.16.0-45-generic linux-headers-3.16.0-48
  linux-headers-3.16.0-48-generic linux-headers-3.16.0-50
  linux-headers-3.16.0-50-generic linux-headers-3.16.0-51
  linux-headers-3.16.0-51-generic linux-headers-3.16.0-54
  linux-headers-3.16.0-54-generic linux-headers-generic-lts-utopic
  linux-image-3.16.0-45-generic linux-image-3.16.0-48-generic
  linux-image-3.16.0-50-generic linux-image-3.16.0-51-generic
  linux-image-3.16.0-54-generic linux-image-3.16.0-57-generic
  linux-image-extra-3.16.0-45-generic linux-image-extra-3.16.0-48-generic
  linux-image-extra-3.16.0-50-generic linux-image-extra-3.16.0-51-generic
  linux-image-extra-3.16.0-54-generic linux-image-extra-3.16.0-57-generic
  linux-lts-vivid-tools-3.19.0-27 linux-lts-vivid-tools-3.19.0-31
  linux-lts-vivid-tools-3.19.0-33 linux-tools-3.19.0-27-generic
  linux-tools-3.19.0-31-generic linux-tools-3.19.0-33-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  linux-image-3.16.0-57-generic
Suggested packages:
  fdutils linux-lts-utopic-tools linux-headers-3.16.0-57-generic
The following NEW packages will be installed:
  linux-image-3.16.0-57-generic
0 to upgrade, 1 to newly install, 0 to remove and 59 not to upgrade.
7 not fully installed or removed.
Need to get 0 B/16.2 MB of archives.
After this operation, 45.1 MB of additional disk space will be used.
Do you want to continue? [Y/n] ^Ckarel@ThinkPad-T520:~$ Y
Y: command not found
karel@ThinkPad-T520:~$ apt-get autoremove
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
karel@ThinkPad-T520:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 linux-image-extra-3.16.0-57-generic : Depends: linux-image-3.16.0-57-generic but it is not installed
E: Unmet dependencies. Try using -f.
karel@ThinkPad-T520:~$ ^C
karel@ThinkPad-T520:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  kde-l10n-engb libc-dev-bin linux-headers-3.16.0-45
  linux-headers-3.16.0-45-generic linux-headers-3.16.0-48
  linux-headers-3.16.0-48-generic linux-headers-3.16.0-50
  linux-headers-3.16.0-50-generic linux-headers-3.16.0-51
  linux-headers-3.16.0-51-generic linux-headers-3.16.0-54
  linux-headers-3.16.0-54-generic linux-headers-generic-lts-utopic
  linux-image-3.16.0-45-generic linux-image-3.16.0-48-generic
  linux-image-3.16.0-50-generic linux-image-3.16.0-51-generic
  linux-image-3.16.0-54-generic linux-image-3.16.0-57-generic
  linux-image-extra-3.16.0-45-generic linux-image-extra-3.16.0-48-generic
  linux-image-extra-3.16.0-50-generic linux-image-extra-3.16.0-51-generic
  linux-image-extra-3.16.0-54-generic linux-image-extra-3.16.0-57-generic
  linux-lts-vivid-tools-3.19.0-27 linux-lts-vivid-tools-3.19.0-31
  linux-lts-vivid-tools-3.19.0-33 linux-tools-3.19.0-27-generic
  linux-tools-3.19.0-31-generic linux-tools-3.19.0-33-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  linux-image-3.16.0-57-generic
Suggested packages:
  fdutils linux-lts-utopic-tools linux-headers-3.16.0-57-generic
The following NEW packages will be installed:
  linux-image-3.16.0-57-generic
0 to upgrade, 1 to newly install, 0 to remove and 59 not to upgrade.
7 not fully installed or removed.
Need to get 0 B/16.2 MB of archives.
After this operation, 45.1 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
(Reading database ... 345419 files and directories currently installed.)
Preparing to unpack .../linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb ...
Done.
Unpacking linux-image-3.16.0-57-generic (3.16.0-57.77~14.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb (--unpack):
 cannot copy extracted data for './boot/abi-3.16.0-57-generic' to '/boot/abi-3.16.0-57-generic.dpkg-new': failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
                                                                              dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
P: Checking for EXTLINUX directory... found.
P: Writing config for /boot/vmlinuz-3.16.0-55-generic...
P: Writing config for /boot/vmlinuz-3.16.0-54-generic...
P: Writing config for /boot/vmlinuz-3.16.0-52-generic...
P: Writing config for /boot/vmlinuz-3.16.0-51-generic...
P: Writing config for /boot/vmlinuz-3.16.0-50-generic...
P: Writing config for /boot/vmlinuz-3.16.0-48-generic...
P: Writing config for /boot/vmlinuz-3.16.0-45-generic...
P: Writing config for Windows 7 (loader) on /dev/sdb1...
P: Installing debian theme... done.
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.16.0-57-generic /boot/vmlinuz-3.16.0-57-generic
Errors were encountered while processing:
 /var/cache/apt/archives/linux-image-3.16.0-57-generic_3.16.0-57.77~14.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Tady je ten druhy vypis. To tam mam nahrano tolik kernelu ? Jak se mi to podarilo ?

Kód: [Vybrat]
karel@ThinkPad-T520:~$ uname -r
3.16.0-52-generic
karel@ThinkPad-T520:~$ ls -l /boot
total 226833
-rw-r--r-- 1 root root  1207297 Jul 25 09:24 abi-3.16.0-45-generic
-rw-r--r-- 1 root root  1207821 Aug 21 10:35 abi-3.16.0-48-generic
-rw-r--r-- 1 root root  1207674 Oct  3 11:04 abi-3.16.0-50-generic
-rw-r--r-- 1 root root  1207787 Oct  8 07:18 abi-3.16.0-51-generic
-rw-r--r-- 1 root root  1207789 Oct 24 07:04 abi-3.16.0-52-generic
-rw-r--r-- 1 root root  1207789 Nov 11 06:59 abi-3.16.0-54-generic
-rw-r--r-- 1 root root  1207789 Nov 17 23:59 abi-3.16.0-55-generic
-rw-r--r-- 1 root root   171813 Jul 25 09:24 config-3.16.0-45-generic
-rw-r--r-- 1 root root   171832 Aug 21 10:35 config-3.16.0-48-generic
-rw-r--r-- 1 root root   171832 Oct  3 11:04 config-3.16.0-50-generic
-rw-r--r-- 1 root root   171832 Oct  8 07:18 config-3.16.0-51-generic
-rw-r--r-- 1 root root   171832 Oct 24 07:04 config-3.16.0-52-generic
-rw-r--r-- 1 root root   171832 Nov 11 06:59 config-3.16.0-54-generic
-rw-r--r-- 1 root root   171832 Nov 17 23:59 config-3.16.0-55-generic
drwxr-xr-x 3 root root     1024 Jan  2 22:42 extlinux
drwxr-xr-x 5 root root     1024 Nov  1 19:32 grub
-rw-r--r-- 1 root root 30391550 Aug  8 04:03 initrd.img-3.16.0-45-generic
-rw-r--r-- 1 root root 30399234 Aug 22 12:05 initrd.img-3.16.0-48-generic
-rw-r--r-- 1 root root 30395041 Oct 19 13:45 initrd.img-3.16.0-50-generic
-rw-r--r-- 1 root root 30396989 Oct 19 13:46 initrd.img-3.16.0-51-generic
-rw-r--r-- 1 root root 30396861 Nov  1 19:32 initrd.img-3.16.0-52-generic
drwx------ 2 root root    12288 Jul 20 02:40 lost+found
-rw-r--r-- 1 root root   176500 Mar 12  2014 memtest86+.bin
-rw-r--r-- 1 root root   178176 Mar 12  2014 memtest86+.elf
-rw-r--r-- 1 root root   178680 Mar 12  2014 memtest86+_multiboot.bin
-rw------- 1 root root  3515045 Jul 25 09:24 System.map-3.16.0-45-generic
-rw------- 1 root root  3515972 Aug 21 10:35 System.map-3.16.0-48-generic
-rw------- 1 root root  3516015 Oct  3 11:04 System.map-3.16.0-50-generic
-rw------- 1 root root  3516658 Oct  8 07:18 System.map-3.16.0-51-generic
-rw------- 1 root root  3516949 Oct 24 07:04 System.map-3.16.0-52-generic
-rw------- 1 root root  3517011 Nov 11 06:59 System.map-3.16.0-54-generic
-rw------- 1 root root  3517011 Nov 17 23:59 System.map-3.16.0-55-generic
-rw------- 1 root root  6357520 Jul 25 09:24 vmlinuz-3.16.0-45-generic
-rw------- 1 root root  6359504 Aug 21 10:35 vmlinuz-3.16.0-48-generic
-rw------- 1 root root  6359440 Oct  3 11:04 vmlinuz-3.16.0-50-generic
-rw------- 1 root root  6359728 Oct  8 07:18 vmlinuz-3.16.0-51-generic
-rw------- 1 root root  6360112 Oct 24 07:04 vmlinuz-3.16.0-52-generic
-rw------- 1 root root  6359440 Nov 11 06:59 vmlinuz-3.16.0-54-generic
-rw------- 1 root root  6359472 Nov 17 23:59 vmlinuz-3.16.0-55-generic

Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #16 kdy: 02 Leden 2016, 13:33:20 »
Vymazal jsem tedy v adresari /boot par starych kernelu ale po apt-get install -f se mi tam zase nahrali a  zase full disk error..
« Poslední změna: 02 Leden 2016, 13:35:43 od karcer »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

juwa2

  • Závislák
  • ****
  • Příspěvků: 2042
  • Karma: +145/-34
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #17 kdy: 02 Leden 2016, 13:54:35 »
Brání něco tomu, abys udělal čistou instalaci?  A měl pokoj?

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #18 kdy: 02 Leden 2016, 14:52:43 »
Ten apport  error me zlobil jen tim ze vyskakuje po kazdem startu ale kdyz to nebude nezbytne nutne  nechci preinstalovavat cely system ktery je jinak stabilni a dostatecne rychly.

Jestli neni reseni nebo je moc slozite tak Vas jiz nebudu otravovat  :)
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

juwa2

  • Závislák
  • ****
  • Příspěvků: 2042
  • Karma: +145/-34
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #19 kdy: 02 Leden 2016, 15:16:45 »
Pokud používáš oddíl /home  a programy si zazálohuješ pomocí "Aptik" je reinstalace otázka chvilky...

GdH

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 3047
  • Karma: +483/-17
    • Zobrazit profil
    • GdH-Notes
Re:Apport error po kazdem restartu
« Odpověď #20 kdy: 02 Leden 2016, 15:53:44 »
To že jsi ho spustil na tom druhém ntb nevadí, to je příkaz, který jsem si napsal k tomu, aby odstranil staré kernely a dělá to zcela systémovou cestou. Jen nejprve opravuje chybu, kterou dělá ubuntí grafická aplikace pro instalaci aktualizací, že špatně značí kernely jako manuálně instalované a ty pak nejdou přes autoremove odstranit.

K tomu, že ti to po uvolnění místa stále hlásí plný disk, mě napadá jen to, že jsi toho uvolnil málo, apt rozhodně nekontroluje, zda tam ty soubory jsou, aby je tam nacpal zpět, ten si hledí jen té nedokončené instalace a tu se snaží udělat znovu. Hlásí, že k tomu potřebuje 45 MB, tak se koukni, zda je tam máš:
Kód: [Vybrat]
df -h
Jestli kvůli tomu budeš reinstalovat celý systém, tak mě zklameš ;)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #21 kdy: 02 Leden 2016, 16:02:34 »
Neee budu odhodnane bojovat az do zdarneho objeti samotnou BSOD  ;D

Joo vlastne to bych asi v tehle luzich a hajich bojoval marne ze  ;) ?
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

karcer

  • Člen
  • **
  • Příspěvků: 166
  • Karma: +2/-3
    • Zobrazit profil
Re:Apport error po kazdem restartu
« Odpověď #22 kdy: 02 Leden 2016, 16:13:33 »
Tak jsem v /boot smazal co jsem videl a jestli to spravne lustim tak tam ten jeden kernylek zustal  :)
Ze by to bylo jiz v poradku ?

Kód: [Vybrat]
karel@ThinkPad-T520:~$ sudo apt-get install -f
[sudo] password for karel:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 to upgrade, 0 to newly install, 0 to remove and 58 not to upgrade.
karel@ThinkPad-T520:~$ uname -r
3.16.0-52-generic
karel@ThinkPad-T520:~$ ls -l /boot
total 14
drwxr-xr-x 3 root root  1024 Jan  2 23:25 extlinux
drwxr-xr-x 5 root root  1024 Jan  2 23:25 grub
drwx------ 2 root root 12288 Jul 20 02:40 lost+found
« Poslední změna: 02 Leden 2016, 16:17:51 od karcer »
Thinkpad T520 + Xubuntu 14.04 LTS (64-bit)  &   Thinkpad X200 + Kubuntu 12.04 LTS (64-bit)

GdH

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 3047
  • Karma: +483/-17
    • Zobrazit profil
    • GdH-Notes
Re:Apport error po kazdem restartu
« Odpověď #23 kdy: 02 Leden 2016, 16:26:25 »
Fakt jsi smazal i kernel, který používáš? Vypadá to, že apt je už ok, ale nemáš co nabootovat, až to restartuješ. Takže si to zase doplň:

Kód: [Vybrat]
sudo apt-get install --reinstall linux-image-generic linux-image-3.16.0-52-generic
O 3.16.0.52 víme, že ti právě běží.

GdH

  • Moderátor
  • Závislák
  • *****
  • Příspěvků: 3047
  • Karma: +483/-17
    • Zobrazit profil
    • GdH-Notes
Re:Apport error po kazdem restartu
« Odpověď #24 kdy: 02 Leden 2016, 16:33:26 »
Jo ještě se může hodit udělat:
Kód: [Vybrat]
sudo apt-get cleanAby se vyházely z cache použité instalační balíky.