Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Blog Ubuntu -- Správa "projektů" české komunity Ubuntu

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: Asus X550CA - ALC270 - nejde zvuk sluchátka  (Přečteno 1254 krát)

kabell

  • Člen
  • **
  • Příspěvků: 120
  • Karma: +1/-1
    • Zobrazit profil
Asus X550CA - ALC270 - nejde zvuk sluchátka
« kdy: 08 Únor 2018, 13:20:01 »
Cawte,
mám zaujímavý problém, že na NB mám ubuntu 14.04 a doteraz všetko fičalo ako malo. Pred pár dňami som na druhú partíciu nainštaloval win7, a z LIVE usb opravil GRUB aby som mohol bootovať oba systémy - lebo win7 si prepíše MBR.
Keď som potom nabootoval znova ubuntu, zvuk cez NB repráky išiel v pohode ale nejde cez sluchátka. V nastaveniach zvuku, aj pavucontrol pekne vidieť, že sluchátka boli rozpoznané aj ukazuje úroveň sily zvuku ale zvuk nepočuť. Pred týždňom pomohlo
alsactl restore
avšak včera som opäť nabootoval do win7 a ked som potom nabootoval ubuntu, tak zvuk opäť zo slukátok nejde a až asi spomínaný command nefunguje. Netuším kde môže byť problém, už som skúšal aj novú alsu nainštalovať ako balíček oem-audio-hda-daily-dkms... ale stále nič nepomáha

nejaké nápady ?

ďakujem za pomoc
PC: intel i5 2500, GA-H67M-D2 B2, A-DATA 2x2 GB 1333 MHz, intel HD 2000, Seagate ST31000528AS, Ubuntu 14.04 64-bit

juwa2

  • Závislák
  • ****
  • Příspěvků: 2189
  • Karma: +164/-34
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #1 kdy: 08 Únor 2018, 14:32:57 »
Pokud nabootuješ live, sluchátka jedou?
Jaký máš kernel?
U 14.04.5 ?

kabell

  • Člen
  • **
  • Příspěvků: 120
  • Karma: +1/-1
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #2 kdy: 08 Únor 2018, 19:46:30 »
Ahoj,
kernel mam 3.13  - kvôli driveru na wifi(MT7630e) a zvuk doteraz išiel
keď som nabootoval 14.04.5 - tak zvuk v pohode ide v sluchátkach

PC: intel i5 2500, GA-H67M-D2 B2, A-DATA 2x2 GB 1333 MHz, intel HD 2000, Seagate ST31000528AS, Ubuntu 14.04 64-bit

juwa2

  • Závislák
  • ****
  • Příspěvků: 2189
  • Karma: +164/-34
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #3 kdy: 08 Únor 2018, 20:26:54 »
Ahoj,
kernel mam 3.13  - kvôli driveru na wifi(MT7630e) a zvuk doteraz išiel
keď som nabootoval 14.04.5 - tak zvuk v pohode ide v sluchátkach
Budeš muset reinstalovat. Všechny nainstalované aplikace si napřed zálohuj (a pak zase obnov) pomocí Aptik.
Doufám, že máš aspoň /  a /home zvlášť. V tom případě můžeš oddíl s /home zachovat.

kabell

  • Člen
  • **
  • Příspěvků: 120
  • Karma: +1/-1
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #4 kdy: 08 Únor 2018, 22:43:33 »
Zo zvyšného voľného miesta na disku som vytvoril dalsiu particiu a na nu nainštaloval ubuntu 14.04(označím ho nové ubuntu). Tam zvuk funguje perfektne. Ale keď som sa opäť prepol do toho starého ubuntu, tak tam zvuk zrazu šiel. Keď som opäť reštartoval do win7 a znova do starého ubuntu, tak zvuk nešiel. Skúsil som ešte niekoľko reštartov ale zvuk stále nešiel. Akonáhle som reštartoval do nového ubuntu (kde zvuk ide) a potom do starého ubuntu, tak zrazu zvuk ide aj v starom ubuntu.

Vysvetlí mi prosím niekto kde môže byť problém ? proste to či ide zvuk v slúchatkách ovplyvnuje ktorý systém bol predtým nabootovaný.....
PC: intel i5 2500, GA-H67M-D2 B2, A-DATA 2x2 GB 1333 MHz, intel HD 2000, Seagate ST31000528AS, Ubuntu 14.04 64-bit

juwa2

  • Závislák
  • ****
  • Příspěvků: 2189
  • Karma: +164/-34
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #5 kdy: 08 Únor 2018, 22:58:37 »
Zo zvyšného voľného miesta na disku som vytvoril dalsiu particiu a na nu nainštaloval ubuntu 14.04(označím ho nové ubuntu). Tam zvuk funguje perfektne. Ale keď som sa opäť prepol do toho starého ubuntu, tak tam zvuk zrazu šiel. Keď som opäť reštartoval do win7 a znova do starého ubuntu, tak zvuk nešiel. Skúsil som ešte niekoľko reštartov ale zvuk stále nešiel. Akonáhle som reštartoval do nového ubuntu (kde zvuk ide) a potom do starého ubuntu, tak zrazu zvuk ide aj v starom ubuntu.

Vysvetlí mi prosím niekto kde môže byť problém ? proste to či ide zvuk v slúchatkách ovplyvnuje ktorý systém bol predtým nabootovaný.....

Obávám se, že je to dané hardwarem, s tím mnoho nenaděláš. Mohl bys zkusit ve Windows aktualizovat nebo reinstalovat driver zvukovky. Nebo se zkusit podívat do biosu, jestli tam není nějaká volba co se toho týče...

kabell

  • Člen
  • **
  • Příspěvků: 120
  • Karma: +1/-1
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #6 kdy: 08 Únor 2018, 22:59:36 »
Oki, chaloši, dik za rady,
S mojim problemom som sa zdôveril aj môjmu kamarátovi, ktorý našťastie mal podobný problém (s win8/10) a problém je v tom, že ano reštart ovplyvnuje niektoré veci(niečo sa drží v pamäti ?). Keď sa namiesto reštartu použije vypnúť/zapnúť, tak problém je fuč.

Každopádne som rád, že sa to podarilo vyriešiť  a dufam, že tento  post pomôže ďalším ľuďom s rovnakým problémom.
« Poslední změna: 08 Únor 2018, 23:11:09 od kabell »
PC: intel i5 2500, GA-H67M-D2 B2, A-DATA 2x2 GB 1333 MHz, intel HD 2000, Seagate ST31000528AS, Ubuntu 14.04 64-bit

juwa2

  • Závislák
  • ****
  • Příspěvků: 2189
  • Karma: +164/-34
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #7 kdy: 08 Únor 2018, 23:20:28 »
Oki, chaloši, dik za rady,
S mojim problemom som sa zdôveril aj môjmu kamarátovi, ktorý našťastie mal podobný problém (s win8/10) a problém je v tom, že ano reštart ovplyvnuje niektoré veci(niečo sa drží v pamäti ?). Keď sa namiesto reštartu použije vypnúť/zapnúť, tak problém je fuč.

Každopádne som rád, že sa to podarilo vyriešiť  a dufam, že tento  post pomôže ďalším ľuďom s rovnakým problémom.
No tak to je pak jasné - stačí ve Windows vypnout fastboot (=rychlý start) který win. nevypíná, ale hibernuje.
Pak můžeš klidně normálně restartovat....

kabell

  • Člen
  • **
  • Příspěvků: 120
  • Karma: +1/-1
    • Zobrazit profil
Re:Asus X550CA - ALC270 - nejde zvuk sluchátka
« Odpověď #8 kdy: 09 Únor 2018, 13:10:21 »
win 7 nema fast boot :D
ale môže sa jednať o HW quick boot
https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/enable-quick-boot-in-win-7-64-bit/58b1cf94-cc99-4baa-881a-ddb1fde32732?auth=1
ktorý je sa (možno) dá zpnúť/vypnúť v BIOS-e
PC: intel i5 2500, GA-H67M-D2 B2, A-DATA 2x2 GB 1333 MHz, intel HD 2000, Seagate ST31000528AS, Ubuntu 14.04 64-bit