Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: synaptic-pkexec PolicyKit1.Error.Failed  (Přečteno 223 krát)

HonzaD

  • Člen
  • **
  • Příspěvků: 475
  • Karma: +13/-9
    • Zobrazit profil
    • VoIP a internetová komunikace
synaptic-pkexec PolicyKit1.Error.Failed
« kdy: 24 Srpen 2018, 00:09:40 »
 synaptic-pkexec
==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic ===
Authentication is required to run the Synaptic Package Manager
Authenticating as: hatompc,,, (hatompc)
Password:
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.

Lubuntu 18.04.1 LTS


juwa2

  • Závislák
  • ****
  • Příspěvků: 2102
  • Karma: +153/-34
    • Zobrazit profil
Re:synaptic-pkexec PolicyKit1.Error.Failed
« Odpověď #1 kdy: 24 Srpen 2018, 03:25:28 »
Asi ti neběží polkit daemon (proces polkitd) - zkontroluj to v Sledovní systému.
Pokud ne, podívej se zda máš nainstalované balíky polkit a polkit-common
Dále se podívej zda máš soubor
/usr/share/polkit-1/actions/com.ubuntu.pkexec.synaptic.policy