Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Nefunguje automount NTFS USB disku  (Přečteno 7123 krát)

ra100

  • Návštěvník
  • *
  • Příspěvků: 47
  • Karma: +0/-0
    • Zobrazit profil
Nefunguje automount NTFS USB disku
« kdy: 17 Květen 2007, 12:43:29 »
Dobry den
Mam externy hdd, ktory pripajam cez usb.Problem spociva v tom, ze Kubuntu 7.04 mi ho neche automaticky pripojit.Prikazom mount /dev/sda1 /mnt mi ho pripoji.
Ale usb kluce mi pripoji bez problemov.V com moze byt problem?

Honzin

  • Stálý člen
  • ***
  • Příspěvků: 653
  • Karma: +37/-3
    • Zobrazit profil
Nefunguje automount NTFS USB disku
« Odpověď #1 kdy: 17 Květen 2007, 12:52:35 »
Mne to dela to same. Je to tim, ze je tam NTFS, myslim.V edgy mi to fungovalo. Tak uvidime, jestli to spravi...
Acer Aspire 3024LMI - Ubuntu 10.04.1 LTS 32bit

gargy2002

  • Host
Nefunguje automount NTFS USB disku
« Odpověď #2 kdy: 18 Květen 2007, 01:56:58 »
Citace: Honzin
Mne to dela to same. Je to tim, ze je tam NTFS, myslim.V edgy mi to fungovalo. Tak uvidime, jestli to spravi...
Mam taktez usbhdd a mel jsem stejny problem, kdyz jsem presel na Feisty. Nicmene uz se to tady resilo. Ja fungoval drive pres NTFS mounter v automatixu, ale ve FF to neslo, tak jsem zkusil ntfs-config primo v ubuntu a taky nic. Pred zhruba tydnem se mi zaktualizoval system a uz to funguje properly. Mountuju automaticky hned po zapnuti a eject taky funguje hned, nemusim to unmountovat v terminalu...:)

dodo_mt

  • Návštěvník
  • *
  • Příspěvků: 69
  • Karma: +2/-0
    • Zobrazit profil
Re: Nefunguje automount NTFS USB disku
« Odpověď #3 kdy: 27 Říjen 2007, 19:36:21 »
Ahoj mam USB HDD Western Digital 60GB snazim sa ho pripojit k ubuntu 7.10 ale bez uspesne :(

Ked pripojim kabel do USB tak mi 7.10ka napise hlasku viz. obrazok



skusal som pridat aj ten posledny riadok do fasttab ale nic sa nedialo furt ta ista chyba.

Prikladam moj fastab
Kód: [Vybrat]
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda2 :
UUID=6f752fee-fb20-4e72-b482-6c55f77349d5 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda1 :
UUID=C468B56768B5593E /media/sda1 ntfs-3g defaults,locale=cs_CZ.UTF-8 0 1
# Entry for /dev/sda3 :
UUID=3467cd39-69f2-41f4-b328-efd1bf57b206 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

Toto su moje ntfs disky po vypise:
Kód: [Vybrat]
sudo fdisk -l | grep NTFS | awk '{print $1}'
Kód: [Vybrat]
/dev/sda1
/dev/sdb1

sda1 je windows a sdb1 je externy hdd

Otazka znie ako rozbehat externy HDD v GG ked v FF to fungovalo ?

Dakujem

dodo
Pc: Mac Os X 10.7.3
Server: Ubuntu 11.10

gargy2002

  • Host
Re: Nefunguje automount NTFS USB disku
« Odpověď #4 kdy: 27 Říjen 2007, 20:26:17 »
Ahoj mam USB HDD Western Digital 60GB snazim sa ho pripojit k ubuntu 7.10 ale bez uspesne :(

Ked pripojim kabel do USB tak mi 7.10ka napise hlasku viz. obrazok



skusal som pridat aj ten posledny riadok do fasttab ale nic sa nedialo furt ta ista chyba.

Prikladam moj fastab
Kód: [Vybrat]
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda2 :
UUID=6f752fee-fb20-4e72-b482-6c55f77349d5 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda1 :
UUID=C468B56768B5593E /media/sda1 ntfs-3g defaults,locale=cs_CZ.UTF-8 0 1
# Entry for /dev/sda3 :
UUID=3467cd39-69f2-41f4-b328-efd1bf57b206 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

Toto su moje ntfs disky po vypise:
Kód: [Vybrat]
sudo fdisk -l | grep NTFS | awk '{print $1}'
Kód: [Vybrat]
/dev/sda1
/dev/sdb1

sda1 je windows a sdb1 je externy hdd

Otazka znie ako rozbehat externy HDD v GG ked v FF to fungovalo ?

Dakujem

dodo

Na te hlasce je to napsane, pravdepodobne se ten usbhdd nevypnul, neboli odmountoval naposledy(pravdepodobne pod Win) korektne, takze to hlasi pouzivani NTFS disku, neco na styl, kdyz uspite widle, pak rovnou vypnete pc a po startu vam to nechce ten disk namountovat. Proste neni vyplej pomoci, bezpecne odpojit. Prvni moznost je nabootovat do widli a udelat to znovu korektne a tu druhou uz nevim, ale mam pocit, ze to chtelo nainstalit NTFS-config(ja to udelal)...

dodo_mt

  • Návštěvník
  • *
  • Příspěvků: 69
  • Karma: +2/-0
    • Zobrazit profil
Re: Nefunguje automount NTFS USB disku
« Odpověď #5 kdy: 27 Říjen 2007, 21:06:55 »
:) no prelozit som si to prelozil..... Uz to aj funguje presne ako je pisane musel som nabehnut do Winu a pripojit a korektne(nikdy som to tak nerobil iba odpojil kabel :) )odpojit disk plus musel som do /etc/fstab na pisat ten riadok ktory pise ako volbu dva /dev/sdb1/media/WD Pasport Dodo_MT ntfs-3g defaults,force 0 0 a restartnut NB.
Skusam aj USB klucik ale ten nabehol bez problemov...

BTW: mam dalsiu skusenost :) linux je naozaj zaujimavy a tesim sa ze som ho vyskusal vsetko si to tu spisujem na A4-ku(uz mam dve idem na 3-tiu :)) aby som v buducne vsetko vedel :)


EDIT: ten riadok(/dev/sdb1/media/WD Pasport Dodo_MT ntfs-3g defaults,force 0 0) do /etc/fstab netreba napisat staci korektne odobrat HDD v XP :)


dodo
« Poslední změna: 27 Říjen 2007, 21:14:36 od dodo_mt »
Pc: Mac Os X 10.7.3
Server: Ubuntu 11.10

gargy2002

  • Host
Re: Nefunguje automount NTFS USB disku
« Odpověď #6 kdy: 27 Říjen 2007, 21:15:37 »
:) no prelozit som si to prelozil..... Uz to aj funguje presne ako je pisane musel som nabehnut do Winu a pripojit a korektne(nikdy som to tak nerobil iba odpojil kabel :) )odpojit disk plus musel som do /etc/fstab na pisat ten riadok ktory pise ako volbu dva /dev/sdb1/media/WD Pasport Dodo_MT ntfs-3g defaults,force 0 0 a restartnut NB.
Skusam aj USB klucik ale ten nabehol bez problemov...

BTW: mam dalsiu skusenost :) linux je naozaj zaujimavy a tesim sa ze som ho vyskusal vsetko si to tu spisujem na A4-ku(uz mam dve idem na 3-tiu :)) aby som v buducne vsetko vedel :)

dodo
Pokud jsi pouze odpojoval kabel, tak oslavuj. No, XP, ci Vista to lehce ustoji, ale 98cky by ten usbhdd asi zrusily.. ;D(nic ve zlym)

dodo_mt

  • Návštěvník
  • *
  • Příspěvků: 69
  • Karma: +2/-0
    • Zobrazit profil
Re: Nefunguje automount NTFS USB disku
« Odpověď #7 kdy: 27 Říjen 2007, 21:42:26 »
To fakt? Akoze by odisiel ?  :o o tom som ete nepocul toto iste moze spravit aj ubuntu ze odpali Externy HDD ?

dodo
Pc: Mac Os X 10.7.3
Server: Ubuntu 11.10

korpy

  • Návštěvník
  • *
  • Příspěvků: 15
  • Karma: +0/-0
    • Zobrazit profil
Re: Nefunguje automount NTFS USB disku
« Odpověď #8 kdy: 28 Říjen 2007, 10:00:44 »
tiez mam problem s externym diskom, skusal som uz asi vsetko, aj som odpojil disk v XPcku tak ako sa ma, aj som doplnil riadok v fstabe a stale nic... mam aj ntfs-3g nastavenia... uz si s tym neviem rady... poradte ti prosim... prikladam fstab

Kód: [Vybrat]
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda3 :
UUID=f1a46cf0-bd4a-4f02-a121-4c6be36ea7a9 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda1 :
UUID=B264F5A864F57009 /media/sda1 ntfs-3g defaults,locale=sk_SK.UTF-8 0 1
# Entry for /dev/sda4 :
UUID=44AC-259D /media/sda4 vfat defaults,utf8,umask=007,gid=46 0 1
# Entry for /dev/sdb5 :
UUID=1CE0991BE098FC68 /media/sdb5 ntfs-3g defaults,locale=sk_SK.UTF-8 0 1
# Entry for /dev/sda2 :
UUID=4cb2ad21-ae5c-4c86-8ca8-f93a3dd2e921 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0
/dev/sdc5 /media/fun ntfs-3g defaults,force 0 0
Intel Core 2 Quad Q6600 (2.40GHz), Asus  P5K Premium/WiFi-AP, 4GB RAM, ATI Asus HD 5750  1GDDR5, Seagate 500GB, Ubuntu 10.04 LL

gargy2002

  • Host
Re: Nefunguje automount NTFS USB disku
« Odpověď #9 kdy: 28 Říjen 2007, 12:31:41 »
To fakt? Akoze by odisiel ?  :o o tom som ete nepocul toto iste moze spravit aj ubuntu ze odpali Externy HDD ?

dodo
No, vzhledem k tomu, ze to odmita namountovat nespravne odmountovane oddily, tak bych rekl, ze tam nejaka sance zrusit hdd bude. U Win bych rekl daleko vetsi, nez Ubuntu. Radsi to delam pres odpojit(unmount), pak teprve vypinam, nechtel bych prijit skoro o celej 320GB disk plnej dat, filmy, serialy, zalohy... :)

hawkey

  • Návštěvník
  • *
  • Příspěvků: 5
  • Karma: +0/-0
    • Zobrazit profil
Re: Nefunguje automount NTFS USB disku
« Odpověď #10 kdy: 07 Leden 2008, 16:40:10 »
Ahoj mam USB HDD Western Digital 60GB snazim sa ho pripojit k ubuntu 7.10 ale bez uspesne :(

Ked pripojim kabel do USB tak mi 7.10ka napise hlasku viz. obrazok



skusal som pridat aj ten posledny riadok do fasttab ale nic sa nedialo furt ta ista chyba.

Prikladam moj fastab
Kód: [Vybrat]
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda2 :
UUID=6f752fee-fb20-4e72-b482-6c55f77349d5 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda1 :
UUID=C468B56768B5593E /media/sda1 ntfs-3g defaults,locale=cs_CZ.UTF-8 0 1
# Entry for /dev/sda3 :
UUID=3467cd39-69f2-41f4-b328-efd1bf57b206 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

Toto su moje ntfs disky po vypise:
Kód: [Vybrat]
sudo fdisk -l | grep NTFS | awk '{print $1}'
Kód: [Vybrat]
/dev/sda1
/dev/sdb1

sda1 je windows a sdb1 je externy hdd

Otazka znie ako rozbehat externy HDD v GG ked v FF to fungovalo ?

Dakujem

dodo

Na te hlasce je to napsane, pravdepodobne se ten usbhdd nevypnul, neboli odmountoval naposledy(pravdepodobne pod Win) korektne, takze to hlasi pouzivani NTFS disku, neco na styl, kdyz uspite widle, pak rovnou vypnete pc a po startu vam to nechce ten disk namountovat. Proste neni vyplej pomoci, bezpecne odpojit. Prvni moznost je nabootovat do widli a udelat to znovu korektne a tu druhou uz nevim, ale mam pocit, ze to chtelo nainstalit NTFS-config(ja to udelal)...


tiez som mal podobny problem. v ubuntu 7.10 mi nechcelo pripojit ext. disk, ale isiel som do Windows, bezpecne odpojil disk a potom uz isel v poho. len este jedna vec. v Gnome commanderi mi ukaze ext.disk, ale ked nan chcem ist tak mi vypise: Pripojenie zlyhalo nedostatocne prava. poradte co s tym, diiiky