Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Po instalaci VirtualBoxu nefunguje zvuk  (Přečteno 2450 krát)

kremak1

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Po instalaci VirtualBoxu nefunguje zvuk
« kdy: 03 Prosinec 2007, 18:21:06 »
Dobrý den,

po instalaci VirtualBoxu (přes apt, respektive Synaptic) a následném restartu systému mi nefunguje zvuk...

Našel jsem toto: http://www.virtualbox.org/ticket/277

Co se týče tipů z toho odkazu:

 Alsamixer hlásí
alsamixer: function snd_ctl_open failed for default: No such device

lsmod | grep snd nevrací nic, ani samotný lsmod nevypíše nic, co by vypadalo jako zvuková karta.

příkaz groups na uživatele elk vrací "elk adm dialout voice cdrom floppy audio dip www-data video plugdev scanner lpadmin admin netdev powerdev vboxusers", groups na uživatele root vraco pouze "root"

Další info je v těch odkazech, které jsou ale bohužel německy :-(

Máte někdo nějaký tip?

Počítač je HP 6715b, GB837EA, zvukovka by měla být HP Premier Sound High Definition...

Věci kolem HW v linuxu jsou pro mě docela španělská vesnice, pomůže někdo?

Díky, Karel

existpierre

  • Host
Re: Po instalaci VirtualBoxu nefunguje zvuk
« Odpověď #1 kdy: 03 Prosinec 2007, 19:54:34 »
a v nastaveniach virtualboxu na dany system, si si povolil zvuk ? Alebo to ti nejde zvuk celkovo?

kremak1

  • Návštěvník
  • *
  • Příspěvků: 10
  • Karma: +0/-0
    • Zobrazit profil
Re: Po instalaci VirtualBoxu nefunguje zvuk
« Odpověď #2 kdy: 03 Prosinec 2007, 23:46:53 »
Ne ne - vlastně jsem virtualbox ještě ani nespustil.

Nainstaloval jsem ho, restartoval počítač a konec... Ani pípnutí :-)

Zajímavá je jedna věc - mohlo by jít o vodítko - mám nainstalován ndiswrapper, jako modul ho ovšem zavádím jen občas, když je potřeba.

No a jeden z projevů je, že při spuštění příkazu "modprobe ndiswrapper" se mi vypíše "FATAL: Module ndiswrapper not found"...

Hádal bych, že když si virtualbox registroval ten svůj modul, zároveň odstranil některé ostatní... Tak nějak bych to chápal...

jaho

  • Návštěvník
  • *
  • Příspěvků: 86
  • Karma: +5/-0
    • Zobrazit profil
    • Tvorba internetových stránek a fotografování
Re: Po instalaci VirtualBoxu nefunguje zvuk
« Odpověď #3 kdy: 19 Prosinec 2007, 18:12:56 »
Pokuď jste ještě problém nevyřešil, tak mě pomohlo spustit linux ve starším jádru a potom znovu aktualizovat a zvuk už šlape.
PC1: AMD FX-6100 x6 (3,3GHz); 8GB RAM 1600MHz; HDD: 4.5TB + 240GB SSD; Gigabyte Nvidia GT 440 - 1GB;  Ubuntu 13.04 - 64 bit
PC2: AMD FX-6100 x6 (3,3GHz); 8GB RAM 1600MHz; HDD: 2TB + 480GB SSD; Ati HD 6570 - 2GB;  Ubuntu 13.04 - 64 bit
....ono se neříká nadarmo, že ty nejlepší věci jsou zadarmo....