Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Autor Téma: ThinkPad t61: nefunguje USB, nastaveni jasu a hlasitosti  (Přečteno 2492 krát)

bobulix

  • Návštěvník
  • *
  • Příspěvků: 67
  • Karma: +1/-0
    • Zobrazit profil
USBcka na leve strane notebooku nefunguji. Taky bych rad rozchodil ovladani nastaveni jasu a hlasitosti, pres Fn klavesy a specialni cudliky respektive.
Mam Gutsy a cistou instalaci.

Michal Breškovec

  • Závislák
  • ****
  • Příspěvků: 1185
  • Karma: +41/-4
  • skill :: aggressive-llama
    • Zobrazit profil
    • MojeID
Re: ThinkPad t61: nefunguje USB, nastaveni jasu a hlasitosti
« Odpověď #1 kdy: 20 Leden 2008, 18:37:54 »
Předpokládám, že toto znáš.

Nastavení jasu zatím z grafiky nefunguje, je nutné se přepnout do konzole např. ctrl+alt+F1 - snížit/zvýšit jas a pak se alt+F7 přepnout zpět do grafiky.

Porty vlevo by měly chodit bez problémů, narazil jsem akorát na nefunkčnost portů vpravo, když jsem měl aktivní Wifi a Bluetooth. Vyřešil to parametr irqpoll v grubu. Ale všechny potřebné informace najdeš na odkazu zmíněném výše.
Kubuntu forever :-)

bobulix

  • Návštěvník
  • *
  • Příspěvků: 67
  • Karma: +1/-0
    • Zobrazit profil
Re: ThinkPad t61: nefunguje USB, nastaveni jasu a hlasitosti
« Odpověď #2 kdy: 21 Leden 2008, 21:16:11 »
Diky za trik na jas. To vlastne staci.
Tu stranku znam, ale vetsinou jsem skoncil u upravy ACPI, se kterym si moc nevim rady.

Jak dostanu parametr irqpoll do grubu?

Edit : Tak pridavani parametru jsem ovladl a ted uz USBcka fungujou, ou jeee.
Ted jeste ta hlasitost a je to asi vsechno :o)

Edit #2 : Vlastne by se siklo jeste to uspavani.
« Poslední změna: 21 Leden 2008, 21:30:39 od bobulix »

Michal Breškovec

  • Závislák
  • ****
  • Příspěvků: 1185
  • Karma: +41/-4
  • skill :: aggressive-llama
    • Zobrazit profil
    • MojeID
Re: ThinkPad t61: nefunguje USB, nastaveni jasu a hlasitosti
« Odpověď #3 kdy: 22 Leden 2008, 16:16:38 »
Hlasitost mi chodí (vypnutí zvuku bohužel ne). Vím, že jsem něco překonfiguroval, ale už si nevzpomenu co - přestalo se mi při stisknutí tlačítek zobrazovat OSD, ale začalo to fungovat. Jinak uspání do paměti mi chodí od začátku, občas to má nějakou mušku, ale chodí. Po uspání na HDD se mi ale už neprobudí, ale to může být tím, že to dělám blbě.
Kubuntu forever :-)