Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: nefunguje zvuk a samovolne vypina firefox  (Přečteno 1343 krát)

karol777

  • Návštěvník
  • *
  • Příspěvků: 34
  • Legalize Cannabis in my country please
    • Zobrazit profil
nefunguje zvuk a samovolne vypina firefox
« kdy: 15 Červenec 2008, 22:58:51 »
nefunguje mi vacsinou zvuk ak zapnem ubuntu, akym sposobom sa to da zistit a nastavit?
to co mi ponuka cez graficke prostredie nepomaha..

a dalsia vec je, ze mi hocikedy samovolne vypne firefox.. uplne necakane..

vie niekto poradit ako tomu zabranit?

dakujem..

jaho

  • Návštěvník
  • *
  • Příspěvků: 86
    • Zobrazit profil
    • Tvorba internetových stránek a fotografování
Re: nefunguje zvuk a samovolne vypina firefox
« Odpověď #1 kdy: 15 Červenec 2008, 23:07:39 »
Pošlete prosím výpis příkazu lspci (Aplikace -> Příslušenství -> Terminál -> zadejte lspci ). Jakou verzi firefoxu máte? Používáte Compiz?
« Poslední změna: 15 Červenec 2008, 23:11:45 od jaho »
PC1: AMD FX-6100 x6 (3,3GHz); 8GB RAM 1600MHz; HDD: 4.5TB + 240GB SSD; Gigabyte Nvidia GT 440 - 1GB;  Ubuntu 13.04 - 64 bit
PC2: AMD FX-6100 x6 (3,3GHz); 8GB RAM 1600MHz; HDD: 2TB + 480GB SSD; Ati HD 6570 - 2GB;  Ubuntu 13.04 - 64 bit
....ono se neříká nadarmo, že ty nejlepší věci jsou zadarmo....

karol777

  • Návštěvník
  • *
  • Příspěvků: 34
  • Legalize Cannabis in my country please
    • Zobrazit profil
Re: nefunguje zvuk a samovolne vypina firefox
« Odpověď #2 kdy: 15 Červenec 2008, 23:39:11 »
verzia: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.15) Gecko/20061201 Firefox/2.0.0.15 (Ubuntu-feisty)

vypis:  lspci
00:00.0 Host bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL Memory Controller Hub (rev 04)
00:01.0 PCI bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL PCI Express Root Port (rev 04)
00:02.0 VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller (rev 04)
00:02.1 Display controller: Intel Corporation 82915G Integrated Graphics Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FB/FW (ICH6/ICH6W) SATA Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
03:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
03:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 01)
03:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller (rev 03)

otazka: co znamena lspci?

karol777

  • Návštěvník
  • *
  • Příspěvků: 34
  • Legalize Cannabis in my country please
    • Zobrazit profil
Re: nefunguje zvuk a samovolne vypina firefox
« Odpověď #3 kdy: 16 Červenec 2008, 18:17:55 »
predvcerom mi isiel zvuk, vcera neisiel.. a dnes zase ide..
vsetko sa deje samovolne..
a zapinam system kazdy den rovnako..
velmi divne mi to je..

karol777

  • Návštěvník
  • *
  • Příspěvků: 34
  • Legalize Cannabis in my country please
    • Zobrazit profil
Re: nefunguje zvuk a samovolne vypina firefox
« Odpověď #4 kdy: 17 Červenec 2008, 23:35:22 »
prisiel som zatial na to, ze ked v outpute mam zapojeny jack do zosilovaca a nastartujem ubuntu, tak my zvuk nepojde (ani ked potom odpojim a naspat pripojim)

ale ak jack v outpute soundcard nie je zapchaty, tak musim naprv nastartovat ubuntu.. ked uz je nastartovane, tak potom vsunut jack kabel do output soundcard a zvuk ide.. ;)

jedine riesenie zatial.. raz som dokonca nasiel aj nejaky script prikazy do terminalu, ktory mi ten zvuk spustili.. ale uz to nemam..