Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: ATI Radeon Xpress 1100 [vyřešeno]  (Přečteno 3525 krát)

Tualatins

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
ATI Radeon Xpress 1100 [vyřešeno]
« kdy: 11 Květen 2009, 11:45:48 »
Zdravim, je to tu omlete asi milionkrat dokola, ale proste ATI + linux... :'(
Predem jsem zacinajici uzivatel,ktery zkousi vsechno mozne v linuxu.
Chtel jsem zvysit fps,ktere mam pri ciste instalaci linuxu ubuntu 9.04 jaunty, kolem 350, co se mi dle meho nazoru zda velice malo.
Zkousel jsem nainstalovat ovladace podle vsech 3 navodu z :  http://wiki.ubuntu.cz/Instalace%20nesvobodn%C3%BDch%20ovlada%C4%8D%C5%AF%20ATI%20(fglrx) , dale z http://forum.ubuntu.cz/index.php/topic,15594.0.html a asi dalsi 2 ci 3 kratke nebo dlouhe, slozite ci jednoduche instalacni navody...
Po kazdem pokusu se pri nacteni Ubuntu seklo, na obrazovce se objevili duhove barvy...2 napisy ubuntu rozmazane vedle sebe v techo barvach a dal nic...jedine co fungovalo bylo natvrdo zmacknout tlacitko vypnout.
Nemate prosim nekdo navod ktery je odzkouseny 100% a ne jen ze by mel fungovat.
Moje konfigurace:
Acer ::) aspire 3100 (konkretneji 3104)
AMD sempron 3400
ATI Radeon Xpress 1100 (128MB - integrovana)

Děkuji moc všem,kteří sem něco postnou. Už jsou celkově vyzkoušel 6 navodu, nechci zanevrit na linux jen skrz to ze mam "ATInu"
« Poslední změna: 11 Květen 2009, 15:55:02 od kiklhorn »

TIBOR

  • Guru
  • *****
  • Příspěvků: 6187
  • Karma: +450/-21
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re: ATI Radeon Xpress 1100
« Odpověď #1 kdy: 11 Květen 2009, 11:58:52 »
Predpokladam ze tvoja karta patri do skupiny starsich kariet ktore uz ATI nepodporuje a novsieho ovladaca od ATI sa uz nedockas.
Rovnako ako my vsetci budes musiet bud kartu vymenit alebo pouzivat ovladac radeon.
(to je ten co mas od instalacie)
Asus X751LB-TY014H Ubuntu 18.04 XX 64bit - Mate.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

Evžen Šubrt

  • Závislák
  • ****
  • Příspěvků: 2218
  • Karma: +177/-35
    • Zobrazit profil
    • EuGenio's Lair
Re: ATI Radeon Xpress 1100
« Odpověď #2 kdy: 11 Květen 2009, 12:11:45 »
Přesně tak, tahle karta již není v nových ovladačích podporována. Na Ubuntu 9.04 nemáte jinou možnost, než použít svobodný ovladač. Odebrání nesvobodného -viz sekce tohoto návodu, a následně nainstalovat svobodný (balíček xorg-driver-ati) a nahradit v xorg.conf instance driver "fglrx" za driver "ati"
Athlon X2 6000+, MB ASUS M2R32-MVP, 6GB RAM, ATI Radeon HD7850 1GB, 1GB SSHD + 250GB HDD, Ubuntu 13.10 Saucy Salamander 64bit

Tualatins

  • Návštěvník
  • *
  • Příspěvků: 2
  • Karma: +0/-0
    • Zobrazit profil
Re: ATI Radeon Xpress 1100
« Odpověď #3 kdy: 11 Květen 2009, 12:50:02 »
Aha takhle dekuji...prosim o Lock nebo delete :-X

jiri-j

  • Člen
  • **
  • Příspěvků: 489
  • Karma: +18/-1
  • skill: Lama
    • Zobrazit profil
Re: ATI Radeon Xpress 1100 [vyřešeno]
« Odpověď #4 kdy: 11 Květen 2009, 18:35:22 »
Eugenio: "fglrx" by měl IMHO přepsat na "radeon" a ne na "ati"
Acer Aspire 3023WLMi, Sempron 3000+, ATI Mobility Radeon X700, 512MB RAM, Archlinux

Yontalcar

  • Stálý člen
  • ***
  • Příspěvků: 833
  • Karma: +92/-3
  • Semper fidelis
    • Zobrazit profil
Re: ATI Radeon Xpress 1100 [vyřešeno]
« Odpověď #5 kdy: 11 Květen 2009, 18:59:37 »
Eugenio: "fglrx" by měl IMHO přepsat na "radeon" a ne na "ati"
to je de facto jedno:
Citace: $ man 4 ati
ati  is  an  Xorg wrapper driver for ATI video cards.  It autodetects whether your hardware has a Radeon, Rage 128, or Mach64 or earlier class of chipset, and loads the radeon(4), r128(4), or mach64 driver as appropriate.

NB: ASUS X53U - AMD Brazos E450; Debian GNU/Linux Sid amd64 (KDE 4.14)
Jen dvě věci jsou nekonečné - vesmír a lidská hloupost. Tím prvním si ovšem nejsem tak jist. - Albert Einstein