Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: zvuk na 9.10  (Přečteno 1567 krát)

wosak

  • Návštěvník
  • *
  • Příspěvků: 78
    • Zobrazit profil
zvuk na 9.10
« kdy: 02 Listopad 2009, 18:49:07 »
Zdravim

updatoval jsem ubunutu nan 9.10 ale zvuk mi nějak blbne má takový piskavý lupáni a nevím čím to je a není to nic příjemného

dá se tam nějak nastavit natvrdo pulse nebo alsa? nějak jsem to tam nenašel

dík za odpověď

c0rrupt

  • Člen
  • **
  • Příspěvků: 200
    • Zobrazit profil
    • c0
Re: zvuk na 9.10
« Odpověď #1 kdy: 03 Listopad 2009, 12:21:27 »
Tenhle problém tu tušim má víc lidí, rad je tu dost ale celkově podle mě zvuk celkově je neopravenej. Rady jsou tu zaprvé pohrát si s mixérem, šumění atd může způsobovat nějaký vnější vstup, tzn. ztlumit vše co nutně nepotřebuješ. Odinstalace nesvobodných ovladačů na HW, to je spíš pokud nejede zvuk vůbec. Smazání složky /.pulse . Ještě jsem tu našel někde podrobné nastavení pulse.conf a tak.
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

PepaM

  • Návštěvník
  • *
  • Příspěvků: 1
    • Zobrazit profil
Re: zvuk na 9.10
« Odpověď #2 kdy: 03 Listopad 2009, 19:27:18 »
Zkoušel jsem různé věci, co jsem pogooglil na fórech, ale takovou triviálnost jako je odinstalování nesvobodného ovladače mě nenapadlo. Mě toto odinstalování pomohlo. ;)

Tomas

  • Člen
  • **
  • Příspěvků: 100
    • Zobrazit profil
    • The Dark Crusaders shall lead the way to the Lake of the Ancients as the burning Eferias will light the way
Re: zvuk na 9.10
« Odpověď #3 kdy: 03 Listopad 2009, 20:26:07 »
asi najväčšie svinsto v 9.10 je práve rozbité PulseAudio ktoré je tam dokonca nie ako voliteľné ale proste default.
Asus F3Tc, AMD Turion64 X2, 3GB RAM, GeForce7300 256MB, HDD 120GB, Wi-fi,BT,1.3M Cam included. Running on Ubuntu 9.04 JJ

c0rrupt

  • Člen
  • **
  • Příspěvků: 200
    • Zobrazit profil
    • c0
Re: zvuk na 9.10
« Odpověď #4 kdy: 03 Listopad 2009, 21:08:14 »
jak se to dá změnit na alsa?
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

NoWin

  • Host
Re: zvuk na 9.10
« Odpověď #5 kdy: 04 Listopad 2009, 03:10:57 »
jak se to dá změnit na alsa?
ALSA Ti běží furt, PA je její nástavbou.
Sice mám Debiana, ale tohle je věcí (nejen) GNOME.
Odinstaloval jsem si skoro všechny balíky, co smrděly PulseAudio- akorát jeden nešel (chtěl si vzít s sebou do hrobu i další balíky důležitý pro systém- byla to knihovna libpulse nebo tak nějak).
V GConf Editoru jsem akorát nastavil kanály, jejichž výstupní úroveň má bejt řízena multimediálníma tlačítkama na klávesnici.
Všechny programy pracující se zvukem jsem přenastavil na ALSu, na případný dolaďování hlasitosti repráků / zisku mikrofonu jsem si nainstaloval alsamixer.
Od tý doby nenám se zvukem žádný problémy, všechno funguje korektně.

c0rrupt

  • Člen
  • **
  • Příspěvků: 200
    • Zobrazit profil
    • c0
Re: zvuk na 9.10
« Odpověď #6 kdy: 05 Listopad 2009, 21:49:38 »
Super tohle mi heflo :) vše už běží. Danke
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

aGr

  • Návštěvník
  • *
  • Příspěvků: 16
    • Zobrazit profil
Re: zvuk na 9.10
« Odpověď #7 kdy: 05 Listopad 2009, 22:50:43 »
Mám podobný problém viz http://forum.ubuntu.cz/index.php/topic,40931.0.html . Také mi chraptí zvuk, ale pouze v youtube videích. Zkoušel jsem návod nahoře - zbavit se všech pulse knihoven, ale bohužel to nepomohlo :-/. Mám pocit, že bych potřeboval přemluvit flash, aby bral alsu... Netušíte někdo?

c0rrupt

  • Člen
  • **
  • Příspěvků: 200
    • Zobrazit profil
    • c0
Re: zvuk na 9.10
« Odpověď #8 kdy: 06 Listopad 2009, 09:28:58 »
Máš flash od Adobe?
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

Jakli

  • Návštěvník
  • *
  • Příspěvků: 9
    • Zobrazit profil
Re: zvuk na 9.10
« Odpověď #9 kdy: 06 Listopad 2009, 12:45:55 »
Zdravím, mám trochu jinej problém se zvukem v Koale. Když napíšu  "speaker-test -b 8192 -Dplug:surround51 -c6", tak slyšim všechny kanály správně, i SubWoofer správně duní. Tím to ale končí. Ve všech programech jedou satelity i center správně, ale SW ne a ne rozchodit, je úplně hluchej. Hejbal jsem v gnome-alsamixer 0.9.7 se všim co šlo, ale furt nic. Asi je to nějaká trivialita, ale já už si nevim rady...

aGr

  • Návštěvník
  • *
  • Příspěvků: 16
    • Zobrazit profil
Re: zvuk na 9.10
« Odpověď #10 kdy: 06 Listopad 2009, 17:01:55 »
Máš flash od Adobe?

Mám! (zkusím alternativy)
« Poslední změna: 06 Listopad 2009, 18:15:23 od aGr »

c0rrupt

  • Člen
  • **
  • Příspěvků: 200
    • Zobrazit profil
    • c0
Re: zvuk na 9.10
« Odpověď #11 kdy: 06 Listopad 2009, 18:47:22 »
no to asi nepomůže ten od adobe je z mojich zkušeností nejlepší
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz