Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: flash - video ide, zvuk nie [vyřešeno]  (Přečteno 1051 krát)

PELKO

  • Člen
  • **
  • Příspěvků: 410
    • Zobrazit profil
flash - video ide, zvuk nie [vyřešeno]
« kdy: 03 Listopad 2009, 23:44:32 »
Nainštaloval som adobe flash, všetko bez problemov ide, až na zvuk... Pritom zvuk v systéme všade bezproblémov ide... nejaká rada?
« Poslední změna: 21 Listopad 2009, 23:52:00 od kiklhorn »

Tomas

  • Člen
  • **
  • Příspěvků: 100
    • Zobrazit profil
    • The Dark Crusaders shall lead the way to the Lake of the Ancients as the burning Eferias will light the way
Re: flash - video ide, zvuk nie
« Odpověď #1 kdy: 04 Listopad 2009, 11:11:14 »
Máš 32-bit alebo 64-bit systém? Aké konkrétne vydanie? Ak 64-bit skús ešte toto

Kód: [Vybrat]
http://martenuv.blog.cz/0812/flash-pro-64-bit-aneb-prvni-zkusenosti-s-alphou
Ak to nepôjde myslím že môžme vylúčiť že na vine ja flash.
Asus F3Tc, AMD Turion64 X2, 3GB RAM, GeForce7300 256MB, HDD 120GB, Wi-fi,BT,1.3M Cam included. Running on Ubuntu 9.04 JJ

pivasud

  • Člen
  • **
  • Příspěvků: 185
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #2 kdy: 04 Listopad 2009, 11:24:48 »
ja to mel po instalaci ztlumene jen v ovladani zvuku
kubuntu 9.10

PELKO

  • Člen
  • **
  • Příspěvků: 410
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #3 kdy: 04 Listopad 2009, 13:35:09 »
ja to mel po instalaci ztlumene jen v ovladani zvuku
a čo konkrétne? vidim že máš rovnake distro (kubu 9.10 32bit)...

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Linux User: 479151.
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #4 kdy: 04 Listopad 2009, 13:41:50 »
Kubuntu si občas nepamatuje nastavení zvuku a po instalaci je ztlumené,posuň si stavítka ve směšovači→ klik na reprák→ směšovač,
openSUSE 12.2/btrfs
Opera: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

PELKO

  • Člen
  • **
  • Příspěvků: 410
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #5 kdy: 04 Listopad 2009, 15:07:31 »
Všetky posuvníky mám vytiahnuté, no nefunguje...



začinam mať pocit, že zatym je moja druhá zvukovka (onboard) ktora je deaktivovana... môže to byť ono? ako ju deaktivovat uplne? (cez bios sa neda)


buchvi

  • Člen
  • **
  • Příspěvků: 107
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #6 kdy: 05 Listopad 2009, 18:55:09 »
Mám ten samý problém v Ubuntu (GNOME), u všeho ostatního zvuk jede, jen u flashe (youtube videa) ne...
Ubuntu 11.04 Natty Narwhal, plně aktualizované.
HP Compaq 6730s s intel grafikou.
Nohy nahoře a kafe někde poblíž.

PELKO

  • Člen
  • **
  • Příspěvků: 410
    • Zobrazit profil
Re: flash - video ide, zvuk nie
« Odpověď #7 kdy: 20 Listopad 2009, 00:12:24 »
Bolo to tak, karty sa hádali...  Nastavil som ich poradie "napevno" a je to, všetko funguje :)