Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: 10.10 a ATI 3600 series  (Přečteno 2343 krát)

subwoofer

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +3/-1
    • Zobrazit profil
10.10 a ATI 3600 series
« kdy: 27 Srpen 2010, 15:20:13 »
Ahoj, chtěl jsem se zeptat, jestli někdo nemáte Radeona řady 3600 PCI-E a nezkoušeli jste na něm Ubuntu 10.10? Mám totiž u LL problém s problikávajícími okny a videem, po instalaci ovladačů od ATI. Pokud ponechám výchozí ovladače obsažené v Ubuntu, problém není, ale akcelerace nefunguje. Zjistil jsem, že je to problém, který se nedá v LL vyřešit. Takže by mě zajímalo, jak je na tom 10.10. Děkuji za odpovědi.

Rover623

Re: 10.10 a ATI 3600 series
« Odpověď #1 kdy: 27 Srpen 2010, 15:27:36 »
Po instalaci posledního update Xserveru by to mělo být v pohodě,ale nemám přesně tuhle kartu,pouze příbuzný model

roman.swe

  • Člen
  • **
  • Příspěvků: 158
  • Karma: +7/-0
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #2 kdy: 28 Srpen 2010, 00:00:52 »
Ahoj, protoze jsem na mobilu, tak neprihodim odkaz, ale zadej do vyhledavani "pomaly compiz", je to tam vyreseno. Drive jsem pouzival xserver-nobackfill, ted vyse zminene a vse ok. Compiz mam zaply naporat, video slape jak ma (HD do 720p, mam Lenovo R500 s Ati HD3400 na fglrx bez hw akcelerace videa -> tusim, ze to jde zapnout, az od HD4000) , proste jakekoli problemy jsou jiz davnou minulosti. Vse to slo diky sikovnym lidem vazne dopredu, za coz jim patri velky dik. Tak preji mnoho uspechu. Staci jen pridat ty repozitare, aktualizovat, restart Xek & enjoi it! Zdar@Roman

 

edit: stale pouzivam LL. S MM nemam zkusenosti, ale mozna ty repozitare budou uz i pro nej.
« Poslední změna: 28 Srpen 2010, 00:07:51 od roman.swe »
Lenovo R500 / Debian Jessie (testing) + Gnome 3.14.0

subwoofer

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +3/-1
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #3 kdy: 28 Srpen 2010, 07:48:41 »
Ahoj, jen co přiběhnu ze zkoušky (ano i v sobotu  >:( ) tak se na to mrknu. Pokud se mi to podaří pro LL, tak na MM rozhodně nebudu spěchat :) Děkuju za radu a až si s tím pohraju, tak napíšu co a jak.

subwoofer

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +3/-1
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #4 kdy: 28 Srpen 2010, 13:25:23 »
Tak jsem to vyzkoušel a žádná změna. Nevím, jestli jsem někde neudělal chybu, ale když jsem použil compiz.check, vypsalo mi to tohle:

michal@michal-desktop:~$ ./compiz-check

Gathering information about your system...

 Distribution:          Ubuntu 10.04
 Desktop environment:   GNOME
 Graphics chip:         ATI Technologies Inc Mobility Radeon HD 3600 Series
 Driver in use:         fglrx
 Rendering method:      None

Checking if it's possible to run Compiz on your system...  [SKIP]

 Checking for hardware/setup problems...           [SKIP]

At least one check had to be skipped:
 Error: No rendering method in use (AIGLX, Xgl or Nvidia)

Roman Vacho

  • Člen placené komunitní podpory
  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5591
  • Karma: +218/-47
  • Jeden vykope studnu, tisíce z ní pijí tisíc let.
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #5 kdy: 28 Srpen 2010, 15:12:40 »
Co jsi vyzkoušel? Rozeber to.
Vyřešená vlákna je vhodné uzavřít dodáním znaků "[vyřešeno]" do názvu téma v editaci prvního příspěvku.

subwoofer

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +3/-1
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #6 kdy: 28 Srpen 2010, 15:32:36 »
Podle tohoto tématu http://forum.ubuntu.cz/index.php/topic,35078.0.html, jsem ze stránky https://edge.launchpad.net/~launchpad-weyland/+archive/xserver-nobackfill, přidal repozitáře s xserver-nobackfill a nainstaloval je. Postupoval jsem podle návodu na stránce, ale mohl jsem něco udělat špatně. Ikdyž v Synapticu je mám jako nainstalované.

Roman Vacho

  • Člen placené komunitní podpory
  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5591
  • Karma: +218/-47
  • Jeden vykope studnu, tisíce z ní pijí tisíc let.
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #7 kdy: 28 Srpen 2010, 15:34:49 »
Nabídli se ti jako update nebo jsi je manuálně instaloval?
Nobackfill mi fungovalo do Ubuntu 9.10. V 10.04 to někdy jelo jak má, někdy ne. S Compizem někdy sekali fullscreen filmy.
« Poslední změna: 28 Srpen 2010, 15:36:24 od Rovano »
Vyřešená vlákna je vhodné uzavřít dodáním znaků "[vyřešeno]" do názvu téma v editaci prvního příspěvku.

subwoofer

  • Návštěvník
  • *
  • Příspěvků: 95
  • Karma: +3/-1
    • Zobrazit profil
Re: 10.10 a ATI 3600 series
« Odpověď #8 kdy: 28 Srpen 2010, 16:41:48 »
Jako Update. Doufám, že v MM to bude nějak vyřešeno. Takhle můžu používat Ubuntu jen bez akcelerace, což je někdy škoda.