Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Problém s diskem při instalaci  (Přečteno 1093 krát)

a.groholova

  • Návštěvník
  • *
  • Příspěvků: 3
    • Zobrazit profil
Problém s diskem při instalaci
« kdy: 23 Leden 2011, 21:26:48 »
Dobrý den,
koupila jsem si interní disk WESTERN DIGITAL Caviar Green 1000GB 64MB cache. Při instalaci ho však ubuntu nerozpozná, ačkoliv v BIOSu je. Nezobrazí se ani v GParted ani ve výpisu pomocí lshw. Windows 7 mi ho normálně rozpoznal a úspěšně se nainstaloval.
Děkuji za jakékoliv rady.

pepéé

  • Člen
  • **
  • Příspěvků: 466
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #1 kdy: 23 Leden 2011, 23:44:25 »
Jakou verzi ubuntu si zkoušela?
Fire's in my soul, steel is on my side

mosqa

  • Stálý člen
  • ***
  • Příspěvků: 854
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #2 kdy: 24 Leden 2011, 08:22:07 »
skus sem dat vypis Diskdebug skriptu, tu prvu hlasku o znovuzapojeni disku si nevsimaj.
« Poslední změna: 24 Leden 2011, 08:25:17 od mosqa »
AMD Athlon X2 4850e; GIGABYTE MA78GM-DS2H; IGP ATI HD3200; 2GB (KIT 2x1GB) DDR2 KINGSTON BOX; WD 6400AAKS; SAMSUNG SpinPoint F1 HD322HJ; SAMSUNG SH-S223F SATA; squeezy

a.groholova

  • Návštěvník
  • *
  • Příspěvků: 3
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #3 kdy: 24 Leden 2011, 14:26:57 »
Zkoušela jsem verze 10.10 (i alternate), 10.04 a i 9.10...
A tady je výpis z DiskDebug:

Kód: [Vybrat]
dmesg
---------------------------
995,1034d994
< [  691.704553] end_request: I/O error, dev fd0, sector 0
< [  703.868577] end_request: I/O error, dev fd0, sector 0
< [  716.072607] end_request: I/O error, dev fd0, sector 0
< [  728.237328] end_request: I/O error, dev fd0, sector 0
< [  740.404565] end_request: I/O error, dev fd0, sector 0
< [  740.404577] Buffer I/O error on device fd0, logical block 0
< [  752.568641] end_request: I/O error, dev fd0, sector 0
< [  752.568653] Buffer I/O error on device fd0, logical block 0
< [  764.724909] end_request: I/O error, dev fd0, sector 0
< [  764.724922] Buffer I/O error on device fd0, logical block 0
< [  776.896485] end_request: I/O error, dev fd0, sector 0
< [  776.896498] Buffer I/O error on device fd0, logical block 0
< [  789.064600] end_request: I/O error, dev fd0, sector 0
< [  789.064612] Buffer I/O error on device fd0, logical block 0
< [  801.228607] end_request: I/O error, dev fd0, sector 0
< [  801.228619] Buffer I/O error on device fd0, logical block 0
< [  813.393335] end_request: I/O error, dev fd0, sector 0
< [  813.393347] Buffer I/O error on device fd0, logical block 0
< [  825.552569] end_request: I/O error, dev fd0, sector 0
< [  825.552581] Buffer I/O error on device fd0, logical block 0
< [  837.716592] end_request: I/O error, dev fd0, sector 0
< [  837.716604] Buffer I/O error on device fd0, logical block 0
< [  849.880618] end_request: I/O error, dev fd0, sector 0
< [  849.880630] Buffer I/O error on device fd0, logical block 0
< [  862.049329] end_request: I/O error, dev fd0, sector 0
< [  862.049341] Buffer I/O error on device fd0, logical block 0
< [  874.212742] end_request: I/O error, dev fd0, sector 0
< [  874.212755] Buffer I/O error on device fd0, logical block 0
< [  886.380518] end_request: I/O error, dev fd0, sector 0
< [  886.380525] Buffer I/O error on device fd0, logical block 0
< [  898.548779] end_request: I/O error, dev fd0, sector 0
< [  898.548791] Buffer I/O error on device fd0, logical block 0
< [  910.716582] end_request: I/O error, dev fd0, sector 0
< [  910.716595] Buffer I/O error on device fd0, logical block 0
< [  922.880568] end_request: I/O error, dev fd0, sector 0
< [  922.880580] Buffer I/O error on device fd0, logical block 0
< [  935.044596] end_request: I/O error, dev fd0, sector 0
< [  935.044608] Buffer I/O error on device fd0, logical block 0
< [  947.210292] end_request: I/O error, dev fd0, sector 0
< [  947.210305] Buffer I/O error on device fd0, logical block 0

lsusb
---------------------------

fdisk -l
---------------------------

parted -l
---------------------------

mount
---------------------------

blkid -c /dev/null
---------------------------

ls -l /media
---------------------------

Devkit
---------------------------

uname -a
---------------------------
Linux ubuntu 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686 GNU/Linux

cat /etc/lsb-release
---------------------------
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.10
DISTRIB_CODENAME=maverick
DISTRIB_DESCRIPTION="Ubuntu 10.10"

free -m
---------------------------
             total       used       free     shared    buffers     cached
Mem:          1000        920         80          0        112        503
-/+ buffers/cache:        303        697
Swap:            0          0          0

df -Th
---------------------------
Filesystem    Type    Size  Used Avail Use% Mounted on
aufs          aufs    501M   74M  427M  15% /
none      devtmpfs    495M  256K  495M   1% /dev
/dev/sr0   iso9660    694M  694M     0 100% /cdrom
/dev/loop0
          squashfs    661M  661M     0 100% /rofs
none         tmpfs    501M  104K  501M   1% /dev/shm
tmpfs        tmpfs    501M  104K  501M   1% /tmp
none         tmpfs    501M   96K  501M   1% /var/run
none         tmpfs    501M  4,0K  501M   1% /var/lock
« Poslední změna: 24 Leden 2011, 14:29:15 od a.groholova »

Milhouse

  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5702
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #4 kdy: 24 Leden 2011, 14:57:03 »
DiskDebug se musí spouštět s právy admina, tedy s z konzole se "sudo", nebo graficky s "gksudo"

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

a.groholova

  • Návštěvník
  • *
  • Příspěvků: 3
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #5 kdy: 24 Leden 2011, 15:00:12 »
Bylo to spuštěno způsobem sudo bash cesta k souboru

mosqa

  • Stálý člen
  • ***
  • Příspěvků: 854
    • Zobrazit profil
Re: Problém s diskem při instalaci
« Odpověď #6 kdy: 24 Leden 2011, 15:23:44 »
je dost mozne ze bude treba zarovnat bloky - v linuxe by to malo pracovat ajtak, ale velmi spomalene, tak pre istotu to mozes mrknut..
http://www.root.cz/clanky/nove-disky-s-4k-sektory-prinaseji-zatim-spise-problemy/
AMD Athlon X2 4850e; GIGABYTE MA78GM-DS2H; IGP ATI HD3200; 2GB (KIT 2x1GB) DDR2 KINGSTON BOX; WD 6400AAKS; SAMSUNG SpinPoint F1 HD322HJ; SAMSUNG SH-S223F SATA; squeezy