Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Mint LMDE a aktualizace  (Přečteno 6993 krát)

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Mint LMDE a aktualizace
« kdy: 14 Duben 2011, 20:26:21 »
Puvodne jsem to psal na foru mintu, ale tam to pise:
"General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists."
Tak to davam alespon sem :)

Cisty LMDE 09 (verze1?), zmenil jsem mirrory na sh.cvut a dal aktualizaci vseho, pise to tohle:
http://2i.cz/5428c1eb38

Co stím a jak to zaktualizovat?

PS: proč pořád v debianu testing neni firefox/ iceweasel 4, kdyz uz vysel pred nejakou dobou jako finalni a distribuce ma v nazvu testing :D

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #1 kdy: 14 Duben 2011, 21:20:53 »
zkus
Kód: [Vybrat]
sudo aptitude update
sudo aptitude full-upgrade

IW4 je v experimentalu, stačí do sources.list přidat
Kód: [Vybrat]
deb http://ftp.cz.debian.org/debian/ experimental main contrib non-free
deb-src http://ftp.cz.debian.org/debian/ experimental main contrib non-free
a nebo pár měsíců počkat :D

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • Karma: +251/-175
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #2 kdy: 14 Duben 2011, 21:42:58 »
Mně pomohlo sudo apt-get update, sudo apt-get upgrade a pak updatovat z packagekit přes ikonu. Od té doby mám pokoj.

tobr

  • Návštěvník
  • *
  • Příspěvků: 64
  • Karma: +8/-0
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #3 kdy: 15 Duben 2011, 08:27:30 »
U mne pomohlo ve Správci balíčku označit nejprve jenom ty s nižší prioritou, provést update, restart a teprve pak označit zbytek a provést druhý update.
Při pokusu o update nově instalovaného LMDE najednou (bylo to asi před týdnem) jsem měl stejný problém.
If you can't learn to do something well, learn to enjoy doing it poorly.
Ubuntu 10.04 32bit, Athlon II X4 635, M3N78-VM (nVidia 8200), 2x2GB, SATA WD640AAKS, TV Genius Video Wonder III

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #4 kdy: 15 Duben 2011, 17:21:40 »
Kód: [Vybrat]
sudo aptitude full-upgrade
Následující NOVÉ balíky budou instalovány:
  acl{a} apt-xapian-index{a} cmap-adobe-japan1{a} cpp-4.5{a}
  cups-pk-helper{a} cups-ppdc{a} debian-installer-launcher{a}
  debian-system-adjustments{a} desktop-base{a} epiphany-browser{a}
  epiphany-browser-data{a} evolution{a} evolution-common{a}
  evolution-plugins{a} evolution-webcal{a} exiv2{a} g++-4.5{a} gcc-4.5{a}
  gcc-4.5-base{a} gcc-4.6-base{a} gir1.2-atk-1.0{a} gir1.2-clutter-1.0{a}
  gir1.2-freedesktop{a} gir1.2-glib-2.0{a} gir1.2-gstreamer-0.10{a}
  gir1.2-gtk-2.0{a} gir1.2-json-glib-1.0{a} gir1.2-pango-1.0{a}
  gnome-themes{a} gnome-user-guide{a} gpart{a} growisofs{a}
  gs-cjk-resource{a} kexec-tools{a} libavcore0{a} libcairo-gobject2{a}
  libcamel1.2-19{a} libccid{a} libcloog-ppl0{a} libclutter-1.0-common{a}
  libdb5.1{a} libdbus-glib1.0-cil{a} libdbus1.0-cil{a} libdns69{a}
  libdrm-nouveau1a{ab} libebml3{a} libebook1.2-10{a} libecal1.2-8{a}
  libedata-book1.2-8{a} libedata-cal1.2-10{a} libedataserver1.2-14{a}
  libedataserverui1.2-11{a} libelfg0{a} libevolution{a} libexiv2-9{a}
  libfile-basedir-perl{a} libfile-desktopentry-perl{a}
  libfile-mimeinfo-perl{a} libgdk-pixbuf2.0-0{a} libgirepository-1.0-1{a}
  libglew1.5{a} libgmp10{a} libgmpxx4ldbl{a} libgphoto2-l10n{a} libgs9{a}
  libgs9-common{a} libgtkhtml-editor-3.14-0{a}
  libgtkhtml-editor-3.14-common{ab} libgtkimageview0{a} libicu44{a}
  libisc62{a} libisccfg62{a} liblvm2app2.2{a} libmatroska3{a}
  libmodplug1{a} libmono-messaging2.0-cil{a}
  libmono-system-data-linq2.0-cil{a} libmono-system-messaging2.0-cil{a}
  libmono-wcf3.0-cil{a} libmpc2{a} libnet1{a} libnice10{a} libnotify-bin{a}
  libntfs-3g80{a} libpipeline1{a} libppl-c4{a} libppl9{a} libpwl5{a}
  libquadmath0{a} libraptor2-0{a} librasqal3{a} libreoffice-base{a}
  libreoffice-base-core{a} libreoffice-calc{a} libreoffice-common{a}
  libreoffice-core{a} libreoffice-draw{a} libreoffice-emailmerge{a}
  libreoffice-filter-binfilter{a} libreoffice-gnome{a} libreoffice-gtk{a}
  libreoffice-impress{a} libreoffice-java-common{a} libreoffice-math{a}
  libreoffice-style-galaxy{a} libreoffice-style-tango{a}
  libreoffice-writer{a} librtmp0{a} libseed0{a} libsoundtouch0{a}
  libssl1.0.0{a} libstdc++6-4.5-dev{a} libtextcat-data{a} libtextcat0{a}
  libva-x11-1{a} libwpd-0.9-9{a} libwpg-0.2-2{a} libwps-0.2-2{a}
  libx264-112{a} libxapian22{a} libxcb-dri2-0{a} libxcb-shape0{a}
  libyajl1{a} linux-headers-2.6.38-2-686{a}
  linux-headers-2.6.38-2-common{a} linux-image-2.6.38-2-686{a}
  linux-kbuild-2.6.38{a} live-tools{a} mint-backgrounds-julia{a}
  mint-flashplugin{ab} mint-meta-codecs{a} mint-meta-common{a}
  mint-x-icons{a} mint-x-theme{a} mintinstall-icons{a} pcscd{a}
  python-apt-common{a} python-chardet{a} python-cupshelpers{a}
  python-debian{a} python-xapian{a} smbclient{a}
  system-config-printer-udev{ab} tcl8.5{a} tcptraceroute{a}
  ttf-ubuntu-font-family{a} ufraw-batch{a} vlc-plugin-notify{a}
  xserver-xorg-video-geode{a}
Následující balíky budou aktualizovány:
  acpi-support-base acpid adduser alacarte alsa-base alsa-utils
  apache2.2-bin apt apt-file apt-listchanges apt-utils aptdaemon aptitude
  aspell at-spi avahi-daemon base-files bash-completion bind9-host
  binfmt-support binutils bluez bogofilter bogofilter-bdb bogofilter-common
  brasero brasero-common bsdmainutils bsdutils busybox bzip2
  ca-certificates cabextract capplets-data console-setup consolekit cowsay
  cpio cpp cpp-4.4 cron cups cups-client cups-common cups-driver-gutenprint
  cups-pdf curl dash dbus dbus-x11 dcraw debconf debconf-i18n
  debian-archive-keyring debian-multimedia-keyring debianutils deborphan
  defoma deskbar-applet dhcp3-client dhcp3-common dictionaries-common
  discover discover-data dkms dmsetup dmz-cursor-theme dnsmasq-base
  dnsutils dpkg dpkg-dev dselect dvd+rw-tools eject esound-clients
  esound-common espeak espeak-data evince evince-common
  evolution-data-server evolution-data-server-common exim4-config f-spot
  fakeroot fancontrol file file-roller findutils firefox firmware-atheros
  firmware-bnx2 firmware-bnx2x firmware-intelwimax firmware-ipw2x00
  firmware-ivtv firmware-iwlwifi firmware-linux firmware-linux-free
  firmware-linux-nonfree firmware-qlogic firmware-ralink firmware-realtek
  flashplugin-nonfree foomatic-db foomatic-db-engine foomatic-filters
  fuse-utils g++ g++-4.4 gcalctool gcc gcc-4.4 gcc-4.4-base
  gconf-defaults-service gconf2 gconf2-common gdm3 gedit gedit-common
  genisoimage gettext-base ghostscript ghostscript-cups ghostscript-x gimp
  gimp-data gksu gnome-about gnome-control-center gnome-core
  gnome-desktop-data gnome-disk-utility gnome-icon-theme gnome-js-common
  gnome-keyring gnome-menus gnome-nettool gnome-panel gnome-panel-data
  gnome-power-manager gnome-screensaver gnome-session gnome-session-bin
  gnome-session-common gnome-settings-daemon gnome-system-tools
  gnome-user-share gnupg gparted gpgv groff-base grub-common grub-pc
  grub2-theme-mint gs-common gsfonts-x11 gstreamer0.10-alsa
  gstreamer0.10-ffmpeg{b} gstreamer0.10-lame gstreamer0.10-nice
  gstreamer0.10-plugins-bad gstreamer0.10-plugins-base
  gstreamer0.10-plugins-really-bad gstreamer0.10-plugins-ugly
  gstreamer0.10-tools gstreamer0.10-x gtk2-engines-murrine
  gtk2-engines-pixbuf gucharmap gufw gvfs gvfs-backends gvfs-bin hal hdparm
  hicolor-icon-theme hostname hpijs hwdata imagemagick info initramfs-tools
  initscripts insserv install-info installation-report inxi iproute
  iptables iputils-ping isc-dhcp-client isc-dhcp-common iso-codes
  java-common kbd keyboard-configuration klibc-utils liba52-0.7.4 libacl1
  libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap
  libapt-pkg-perl libasound2 libaspell15 libass4 libasyncns0 libatasmart4
  libatk1.0-0 libatk1.0-data libatspi1.0-0 libaudio2 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1
  libavahi-gobject0 libavahi-ui0 libavcodec52 libavformat52 libavutil49
  libavutil50 libbind9-60 libblas3gf libblkid1 libbluetooth3
  libboost-iostreams1.42.0 libbrasero-media0 libbrlapi0.5 libburn4
  libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-dev libc6-i686 libcairo2
  libcap-ng0 libcap2 libcdparanoia0 libck-connector0 libclutter-1.0-0
  libclutter-gtk-0.10-0 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libdatrie1 libdb4.7
  libdb4.8 libdbus-1-3 libdbus-glib-1-2 libdc1394-22 libdevmapper1.02.1
  libdiscover2 libdjvulibre-text libdjvulibre21 libdpkg-perl libdrm-intel1
  libdrm-radeon1 libdrm2 libdv4 libebackend1.2-0 libedit2
  libegroupwise1.2-13 libelf1 libenca0 libenchant1c2a libept1
  libertas-firmware libesd0 libespeak1 libevince2 libfaad2 libfam0 libffi5
  libflac8 libfontenc1 libfreetype6 libfs6 libfuse2 libgadu3 libgail-common
  libgail-gnome-module libgail18 libgc1c2 libgcc1 libgconf2-4 libgcr0
  libgcrypt11 libgdata-common libgdata7 libgdiplus libgdu-gtk0 libgdu0
  libgegl-0.0-0 libgeoip1 libgfortran3 libgimp2.0 libgksu2-0
  libgl1-mesa-glx libglib-perl libglib2.0-0 libglib2.0-data libglu1-mesa
  libgmime-2.4-2 libgmime2.4-cil libgmp3c2 libgnome-desktop-2-17
  libgnome-keyring0 libgnome-menu2 libgnome-speech7
  libgnome-window-settings1 libgnomekbd-common libgnomekbd4
  libgnomepanel2.24-cil libgnomevfs2-0 libgnomevfs2-common
  libgnomevfs2-extra libgnutls26 libgomp1 libgp11-0 libgpg-error0
  libgphoto2-2 libgphoto2-port0 libgpod-common libgpod4 libgsf-1-114
  libgsf-1-common libgssapi-krb5-2 libgssdp-1.0-2 libgstfarsight0.10-0
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2-perl
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtkhtml3.14-19
  libgtksourceview2.0-0 libgtksourceview2.0-common libgucharmap7
  libgudev-1.0-0 libgupnp-1.0-3 libgupnp-igd-1.0-3 libgutenprint2
  libgweather-common libgweather1 libhal-storage1 libhal1 libhpmud0
  libhtml-format-perl libhtml-parser-perl libhtml-tree-perl
  libhunspell-1.2-0 libhyphen0 libice6 libidn11 libimobiledevice1
  libisccc60 libisofs6 libjack0 libjasper1 libjpeg8 libjs-jquery
  libjson-glib-1.0-0 libk5crypto3 libkate1 libkeyutils1 libklibc
  libkpathsea5 libkrb5-3 libkrb5support0 liblcms1 libldap-2.4-2
  liblircclient0 liblouis-data liblwres60 liblzma2 liblzo2-2 libmad0
  libmagic1 libmagickcore3 libmagickwand3 libmailtools-perl
  libmetacity-private0 libmms0 libmng1 libmono-addins-gui0.2-cil
  libmono-addins0.2-cil libmono-cairo2.0-cil libmono-corlib2.0-cil
  libmono-data-tds2.0-cil libmono-i18n-west2.0-cil libmono-posix2.0-cil
  libmono-security2.0-cil libmono-sharpzip2.84-cil libmono-sqlite2.0-cil
  libmono-system-data2.0-cil libmono-system-web2.0-cil
  libmono-system2.0-cil libmono2.0-cil libmpfr4 libmtp8 libmusicbrainz4c2a
  libnautilus-extension1 libncurses5 libncursesw5 libneon27-gnutls
  libnewt0.52 libnfsidmap2 libnl1 libnm-glib-vpn1 libnm-glib2 libnm-util1
  libnotify0.4-cil libnspr4-0d libnss3-1d liboil0.3 libopenraw1
  liborc-0.4-0 libpam-ck-connector libpam-gnome-keyring libpam-modules
  libpam-runtime libpam0g libpanel-applet2-0 libpango1.0-0
  libparted0debian1 libpci3 libpciaccess0 libpcre3 libpcsclite1 libperl5.10
  libpixman-1-0 libplist1 libpng12-0 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpolkit-gtk-1-0
  libpoppler-glib4 libpoppler5 libportaudio2 libpostproc51 libproxy0
  libpulse-browse0 libpulse-mainloop-glib0 libpulse0 libpurple-bin
  libpurple0 libpython2.6 libqtcore4 libqtgui4 libquicktime1 libraptor1
  libraw1394-11 librdf0 libregexp-assemble-perl librsvg2-2 librsvg2-common
  libsane libsane-extras libsasl2-2 libsasl2-modules libsdl-image1.2
  libsdl1.2debian libsdl1.2debian-alsa libselinux1 libsensors4 libsepol1
  libservlet2.5-java libsgutils2-2 libslp1 libslv2-9 libsm6 libsmbclient
  libsndfile1 libsnmp-base libsnmp15 libspectre1 libsqlite3-0 libssh2-1
  libssl0.9.8 libstdc++6 libstdc++6-4.4-dev libsvga1 libswscale0 libsysfs2
  libtalloc2 libtar libtasn1-3 libtelepathy-glib0 libthai-data libthai0
  libtiff4 libtotem-plparser17 libtracker-client-0.8-0 libudev0
  libunique-1.0-0 libupower-glib1 liburi-perl libusb-0.1-4 libusbmuxd1
  libuuid1 libv4l-0 libva1 libvdpau1 libvlc5 libvlccore4 libvorbis0a
  libvorbisenc2 libvorbisfile3 libvpx0 libvte-common libvte9 libwbclient0
  libwebkit-1.0-2 libwebkit-1.0-common libwildmidi1 libwmf0.2-7
  libwnck-common libwnck22 libwww-perl libx11-6 libx11-data libx11-xcb1
  libxau6 libxaw7 libxcb-randr0 libxcb-render0 libxcb-shm0 libxcb-xv0
  libxcb1 libxcomposite1 libxcursor1 libxdmcp6 libxext6 libxfont1 libxft2
  libxi6 libxinerama1 libxkbfile1 libxml-twig-perl libxml2 libxml2-utils
  libxmu6 libxmuu1 libxpm4 libxrandr2 libxres1 libxslt1.1 libxss1 libxt6
  libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 libzbar0 libzephyr4
  linux-base linux-headers-2.6-686 linux-image-2.6-686 linux-libc-dev
  linux-sound-base live-config live-config-sysvinit
  live-installer-slideshow lm-sensors locales login lsb-base lsb-release
  man-db manpages manpages-dev media-player-info menu mesa-utils metacity
  metacity-common mime-support mint-artwork-debian mint-info-debian
  mint-meta-debian mint-translations mintdesktop mintinstall mintmenu
  mintnanny mintsystem mintupdate mintupload mintwelcome mlocate
  mobile-broadband-provider-info modemmanager mono-2.0-gac mono-gac
  mono-runtime mount mplayer nano nautilus nautilus-actions nautilus-data
  nautilus-gksu nautilus-open-terminal nautilus-sendto nautilus-share
  ncurses-base ncurses-bin ndiswrapper-common ndiswrapper-dkms
  ndiswrapper-utils-1.9 netbase netcat-traditional network-manager
  network-manager-gnome network-manager-pptp network-manager-pptp-gnome
  ntfs-3g obexd-client odbcinst odbcinst1debian2 openoffice.org-base
  openoffice.org-calc openoffice.org-common openoffice.org-draw
  openoffice.org-emailmerge openoffice.org-gnome openoffice.org-gtk
  openoffice.org-impress openoffice.org-java-common openoffice.org-math
  openoffice.org-style-tango openoffice.org-writer openssh-client openssl
  os-prober passwd patch pciutils perl perl-base perl-modules pidgin
  pidgin-data pidgin-facebookchat pkg-config pm-utils pnm2ppa policykit-1
  policykit-1-gnome poppler-utils portmap ppp pptp-linux procps psmisc
  pulseaudio pulseaudio-esound-compat pulseaudio-module-gconf
  pulseaudio-module-x11 pulseaudio-module-zeroconf pulseaudio-utils python
  python-apt python-aptdaemon python-beautifulsoup python-brlapi
  python-bugbuddy python-central python-crypto python-evolution
  python-feedparser python-gdata python-gdbm python-glade2 python-gmenu
  python-gnomeapplet python-gnomedesktop python-gnomekeyring python-gobject
  python-gst0.10 python-gtk2 python-httplib2 python-libxml2 python-mako
  python-markupsafe python-minimal python-nevow python-numpy python-pam
  python-paramiko python-parted python-pkg-resources python-pyatspi
  python-serial python-simplejson python-software-properties python-support
  python-twisted-bin python-twisted-core python-twisted-web python-uno
  python-vte python-webkit python-wnck python2.6 python2.6-minimal
  rhythmbox rhythmbox-plugins rsyslog samba samba-common samba-common-bin
  sane-utils sed sensible-utils sgml-data shared-mime-info
  software-properties-gtk ssl-cert sudo sun-java6-bin sun-java6-jre
  sun-java6-plugin synaptic system-config-printer{b} system-tools-backends
  sysv-rc sysvinit sysvinit-utils tar tasksel tasksel-data tcl
  telepathy-gabble thunderbird time tomboy totem totem-common totem-mozilla
  totem-plugins transmission-common transmission-gtk ttf-dejavu
  ttf-dejavu-core ttf-dejavu-extra ttf-freefont ttf-opensymbol tzdata ucf
  udev udisks ufw unattended-upgrades unixodbc uno-libs3 unrar update-inetd
  upower ure{b} usb-modeswitch usb-modeswitch-data usbmuxd usbutils
  user-setup util-linux uuid-runtime vim-common vim-tiny vino vlc vlc-data
  vlc-nox vlc-plugin-pulse w32codecs w3m wajig wget whiptail whois
  wpasupplicant wwwconfig-common x11-apps x11-common x11-session-utils
  x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils xauth
  xdg-user-dirs xdg-utils xfonts-base xfonts-encodings xfonts-utils xinit
  xkb-data xserver-common xserver-xorg xserver-xorg-core{b}
  xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-synaptics xserver-xorg-input-wacom
  xserver-xorg-video-all xserver-xorg-video-apm xserver-xorg-video-ark
  xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx
  xserver-xorg-video-trident xserver-xorg-video-tseng
  xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo xsltproc xz-utils
Následující balíky jsou DOPORUČENÉ, ale NEBUDOU instalovány:
  app-install-data aptitude-doc-cs aptitude-doc-en aptitude-doc-es
  aptitude-doc-fi aptitude-doc-fr aptitude-doc-ja cdrdao citadel-mta
  courier-mta dma esmtp-run exim4 exim4-daemon-heavy exim4-daemon-light
  freepats geoip-database geoip-database-contrib gnupg-curl hunspell-ar
  hunspell-da hunspell-de-at hunspell-de-at-frami hunspell-de-ch
  hunspell-de-ch-frami hunspell-de-de hunspell-de-de-frami hunspell-en-ca
  hunspell-en-us hunspell-eu-es hunspell-fr hunspell-gl-es hunspell-hu
  hunspell-kk hunspell-ko hunspell-ne hunspell-ro hunspell-se hunspell-sh
  hunspell-sr hunspell-uz hunspell-vi libatm1 libfont-freetype-perl
  libgl1-mesa-dri libmagickcore3-extra libparse-debianchangelog-perl
  libxml-xpath-perl libxml-xpathengine-perl lockfile-progs masqmail
  msmtp-mta myspell-af myspell-bg myspell-ca myspell-cs myspell-da
  myspell-de-at myspell-de-ch myspell-de-de myspell-de-de-oldspell
  myspell-en-au myspell-en-gb myspell-en-us myspell-en-za myspell-eo
  myspell-es myspell-et myspell-fa myspell-fi myspell-fo myspell-fr
  myspell-fr-gut myspell-ga myspell-gd myspell-gv myspell-he myspell-hr
  myspell-hu myspell-hy myspell-it myspell-ku myspell-lt myspell-lv
  myspell-nb myspell-nl myspell-nn myspell-pl myspell-pt-br myspell-pt-pt
  myspell-ru myspell-sk myspell-sv-se myspell-sw myspell-th myspell-tl
  myspell-uk netpbm nullmailer openssh-blacklist openssh-blacklist-extra
  postfix python-utidylib reportbug rpm2cpio sendmail-bin ssmtp
  totem-coherence xmail xnest xserver-xephyr
849 balíků aktualizováno, 149 nově instalováno, 0 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 881MB archivů. Po rozbalení bude použito 741MB.
Následující balíky mají nesplněné závislosti:
  system-config-printer: Koliduje s: hal-cups-utils ale 0.6.16-3 je nainstalovaný.
  system-config-printer-udev: Koliduje s: hal-cups-utils (< 0.6.17) ale 0.6.16-3 je nainstalovaný.
  libgtkhtml-editor0: Závisí na: libgtkhtml3.14-19 (< 3.31) ale 3.32.2-1 se bude instalovat.
  xserver-xorg-video-nv: Závisí na: xorg-video-abi-6.0 což je virtuální balík.
  xserver-xorg-core: Porušuje: xserver-xorg-video-6 což je virtuální balík.
  gstreamer0.10-ffmpeg: Závisí na: libavcodec52 (< 5:0) ale 5:0.6.1+svn20101128-0.2 se bude instalovat. nebo
                                     libavcodec-extra-52 (< 5:0) což je virtuální balík.
  libdrm-nouveau1a: Koliduje s: libdrm-nouveau1 ale 2.4.18-6 je nainstalovaný.
  libgtkhtml-editor-3.14-common: Koliduje s: libgtkhtml-editor-common ale 3.30.2-1 je nainstalovaný.
  ure: Porušuje: openoffice.org-core (< 1:3.3~) ale 1:3.2.1-4 je nainstalovaný.
  mint-flashplugin: Koliduje s: flashplugin-nonfree ale 1:2.8.3 se bude instalovat.
Následující akce vyřeší tyto závislosti:

      Odstranit následující balíky:                      
1)      gnome-core                                        
2)      gstreamer0.10-ffmpeg                              
3)      hal-cups-utils                                    
4)      libdrm-nouveau1                                  
5)      libgtkhtml-editor0                                
6)      mint-meta-debian                                  
7)      openoffice.org-base-core                          
8)      openoffice.org-core                              
9)      xserver-xorg-video-nv                            

      Ponechat následující balíky v jejich aktuální verzi:
10)     evolution [Nenainstalovaný]                      
11)     evolution-plugins [Nenainstalovaný]              
12)     libevolution [Nenainstalovaný]                    
13)     libgtkhtml-editor-3.14-0 [Nenainstalovaný]        
14)     libgtkhtml-editor-3.14-common [Nenainstalovaný]  
15)     mint-flashplugin [Nenainstalovaný]                
16)     mint-meta-codecs [Nenainstalovaný]                

      Ponechat následující závislosti nevyřešené:        
17)     evolution-common doporučuje evolution            
18)     evolution doporučuje evolution-plugins            
19)     totem doporučuje gstreamer0.10-ffmpeg            


Přijmout toto řešení? [Y/n/q/?]

evolutgion nepotřebuju, ale co mám (jeslti něco) dělat s tím  "gstreamer0.10-ffmpeg" ? :D
« Poslední změna: 15 Duben 2011, 17:48:00 od Martin Kiklhorn »

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #5 kdy: 15 Duben 2011, 20:47:49 »
aptitude je právě dobrá v tom že ti nabídne víc možností jak to vyřešit, stačí dát n (podle mě teda nic z toho nepotřebuješ, ale mě radši nevěř ;))
nebo aktualizovat jenom safe-upgrade

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #6 kdy: 17 Duben 2011, 00:36:14 »
Kód: [Vybrat]
dpkg: nesplněné závislosti zamezily konfiguraci balíku libsane:
 libsane závisí na udev (>= 0.88-1) | makedev (>= 2.3.1-58); avšak:
  Balík udev zatím není zkonfigurován.
  Balík makedev není nainstalován.
dpkg: chyba při zpracovávání libsane (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku pulseaudio-module-x11:
 pulseaudio-module-x11 závisí na pulseaudio; avšak:
  Balík pulseaudio zatím není zkonfigurován.
dpkg: chyba při zpracovávání pulseaudio-module-x11 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku initramfs-tools:
 initramfs-tools závisí na udev (>= 0.086-1); avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání initramfs-tools (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libvorbisfile3 (1.3.2-1) …
Nastavuji balík man-db (2.5.9-4) …
Updating database of manual pages ...
Nastavuji balík libgcrypt11 (1.4.6-5) …
Nastavuji balík libsdl1.2debian (1.2.14-6.1) …
Nastavuji balík cpp-4.4 (4.4.5-15) …
Nastavuji balík user-setup (1.38) …
Nastavuji balík procps (1:3.2.8-10) …
insserv: warning: script 'mintsystem' missing LSB tags and overrides
Setting kernel variables ...done.
Nastavuji balík libppl9 (0.11.2-3) …
Nastavuji balík wpasupplicant (0.6.10-2.1) …
Nastavuji balík mint-x-theme (1.0.3) …
Nastavuji balík binfmt-support (2.0.4) …
Instaluji novou verzi konfiguračního souboru /etc/init.d/binfmt-support …
insserv: warning: script 'mintsystem' missing LSB tags and overrides
Enabling additional executable binary formats: binfmt-support.
Nastavuji balík python-minimal (2.6.6-12) …
Nastavuji balík whois (5.0.11) …
Nastavuji balík dvd+rw-tools (7.1-10) …
Nastavuji balík libwbclient0 (2:3.5.8~dfsg-1) …
Nastavuji balík libgudev-1.0-0 (167-1) …
Nastavuji balík ssl-cert (1.0.28) …
Nastavuji balík libc6-dev (2.11.2-11) …
Nastavuji balík libmatroska3 (1.1.0-2) …
Nastavuji balík libisc62 (1:9.7.3.dfsg-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku bluez:
 bluez závisí na udev | makedev; avšak:
  Balík udev zatím není zkonfigurován.
  Balík makedev není nainstalován.
dpkg: chyba při zpracovávání bluez (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libxslt1.1 (1.1.26-7+b1) …
Nastavuji balík libvlc5 (1.1.7-3) …
Nastavuji balík libdbus-glib-1-2 (0.92-1) …
Nastavuji balík manpages-dev (3.27-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku pulseaudio-module-gconf:
 pulseaudio-module-gconf závisí na pulseaudio; avšak:
  Balík pulseaudio zatím není zkonfigurován.
dpkg: chyba při zpracovávání pulseaudio-module-gconf (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-core:
 xserver-xorg-core závisí na udev (>= 149); avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-core (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libk5crypto3 (1.9+dfsg-1+b1) …
Nastavuji balík dnsmasq-base (2.57-1) …
Nastavuji balík whiptail (0.52.11-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-openchrome:
 xserver-xorg-video-openchrome závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-openchrome závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-openchrome (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík ntfs-3g (1:2011.1.15-0.1) …
Nastavuji balík libisccc60 (1:9.7.3.dfsg-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-vmware:
 xserver-xorg-video-vmware závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-vmware závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-vmware (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libavahi-glib1 (0.6.29-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-input-wacom:
 xserver-xorg-input-wacom závisí na xorg-input-abi-11; avšak:
  Balík xorg-input-abi-11 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-input-abi-11 zatím není zkonfigurován.
 xserver-xorg-input-wacom závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-input-wacom (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libts-0.0-0 (1.0-8) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-radeon:
 xserver-xorg-video-radeon závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-radeon závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-radeon (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík dbus (1.4.6-1) …
Instaluji novou verzi konfiguračního souboru /etc/dbus-1/session.conf …
Reloading system message bus config...done.
insserv: warning: script 'mintsystem' missing LSB tags and overrides
system message bus already started; not starting..
Nastavuji balík dhcp3-client (4.1.1-P1-16.1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-savage:
 xserver-xorg-video-savage závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-savage závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-savage (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-fbdev:
 xserver-xorg-video-fbdev závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-fbdev závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-fbdev (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libxfont1 (1:1.4.3-2) …
Nastavuji balík libenchant1c2a (1.6.0-2) …
Nastavuji balík libthai0 (0.1.15-1) …
Nastavuji balík ttf-ubuntu-font-family (0.69+ufl-0ubuntu1) …
Nastavuji balík libhal-storage1 (0.5.14-5) …
Nastavuji balík libpolkit-agent-1-0 (0.101-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-input-evdev:
 xserver-xorg-input-evdev závisí na xorg-input-abi-11; avšak:
  Balík xorg-input-abi-11 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-input-abi-11 zatím není zkonfigurován.
 xserver-xorg-input-evdev závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-input-evdev (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík gconf2-common (2.28.1-6) …
Nastavuji balík libppl-c4 (0.11.2-3) …
Nastavuji balík libgsf-1-114 (1.14.20-1) …
Nastavuji balík gcc-4.4 (4.4.5-15) …
Nastavuji balík libsdl-image1.2 (1.2.10-2+b2) …
Nastavuji balík libqtcore4 (4:4.7.2-3) …
Nastavuji balík libcloog-ppl0 (0.15.9-3) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg:
 xserver-xorg závisí na xserver-xorg-core (>= 2:1.9.0.901); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
 xserver-xorg závisí na xserver-xorg-input-evdev; avšak:
  Balík xserver-xorg-input-evdev zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík bogofilter (1.2.2-2) …
Nastavuji balík libxcb1 (1.7-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-all:
 xserver-xorg-video-all závisí na xserver-xorg-video-fbdev; avšak:
  Balík xserver-xorg-video-fbdev zatím není zkonfigurován.
 xserver-xorg-video-all závisí na xserver-xorg-video-openchrome; avšak:
  Balík xserver-xorg-video-openchrome zatím není zkonfigurován.
 xserver-xorg-video-all závisí na xserver-xorg-video-savage; avšak:
  Balík xserver-xorg-video-savage zatím není zkonfigurován.
 xserver-xorg-video-all závisí na xserver-xorg-video-vmware; avšak:
  Balík xserver-xorg-video-vmware zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-all (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libmms0 (0.6.2-2) …
Nastavuji balík python2.6 (2.6.6-8+b1) …
Nastavuji balík libgirepository-1.0-1 (0.10.4-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku hal:
 hal závisí na udev (>= 143); avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání hal (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku gdm3:
 gdm3 závisí na upower; avšak:
  Balík upower zatím není zkonfigurován.
dpkg: chyba při zpracovávání gdm3 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík console-setup (1.70) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-input-synaptics:
 xserver-xorg-input-synaptics závisí na xorg-input-abi-11; avšak:
  Balík xorg-input-abi-11 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-input-abi-11 zatím není zkonfigurován.
 xserver-xorg-input-synaptics závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-input-synaptics (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-vesa:
 xserver-xorg-video-vesa závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-vesa závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-vesa (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík system-tools-backends (2.10.1-2) …
Nastavuji balík libxcb-dri2-0 (1.7-2) …
Nastavuji balík ppp (2.4.5-5) …
Instaluji novou verzi konfiguračního souboru /etc/init.d/pppd-dns …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ip-down.d/0000usepeerdns …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ip-up …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ip-down …
Instaluji novou verzi konfiguračního souboru /etc/ppp/options …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ipv6-up …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ipv6-down …
Instaluji novou verzi konfiguračního souboru /etc/ppp/ip-up.d/0000usepeerdns …
insserv: warning: script 'mintsystem' missing LSB tags and overrides
Nastavuji balík libgp11-0 (2.30.3-5) …
Nastavuji balík libvorbisenc2 (1.3.2-1) …
Nastavuji balík libtextcat0 (2.2-9) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-rendition:
 xserver-xorg-video-rendition závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-rendition závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-rendition (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku pulseaudio-module-zeroconf:
 pulseaudio-module-zeroconf závisí na pulseaudio; avšak:
  Balík pulseaudio zatím není zkonfigurován.
dpkg: chyba při zpracovávání pulseaudio-module-zeroconf (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libportaudio2 (19+svn20110317-1) …
Nastavuji balík liblwres60 (1:9.7.3.dfsg-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-sisusb:
 xserver-xorg-video-sisusb závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-sisusb závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-sisusb (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libmpc2 (0.9-2) …
Nastavuji balík exiv2 (0.20-2) …
Nastavuji balík libxcb-render0 (1.7-2) …
Nastavuji balík libupower-glib1 (0.9.9-2) …
Nastavuji balík libswscale0 (5:0.6.1+svn20101128-0.2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-tdfx:
 xserver-xorg-video-tdfx závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-tdfx závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-tdfx (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libgnome-menu2 (2.30.3-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku udisks:
 udisks závisí na udev; avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání udisks (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libaprutil1 (1.3.9+dfsg-5) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-ark:
 xserver-xorg-video-ark závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-ark závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-ark (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-cirrus:
 xserver-xorg-video-cirrus závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-cirrus závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-cirrus (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libsndfile1 (1.0.24-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-r128:
 xserver-xorg-video-r128 závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-r128 závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-r128 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libavahi-gobject0 (0.6.29-1) …
Nastavuji balík esound-clients (0.2.41-8) …
Nastavuji balík kbd (1.15.2-3) …
insserv: warning: script 'mintsystem' missing LSB tags and overrides
Setting console screen modes.
Skipping font and keymap setup (handled by console-setup).
Nastavuji balík libnss3-1d (3.12.9.with.ckbi.1.82-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-neomagic:
 xserver-xorg-video-neomagic závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-neomagic závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-neomagic (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libavahi-core7 (0.6.29-1) …
Nastavuji balík libmng1 (1.0.10-1+b1) …
Nastavuji balík libpoppler5 (0.12.4-1.2) …
Nastavuji balík obexd-client (0.40-2) …
Nastavuji balík libsasl2-modules (2.1.23.dfsg1-8) …
Nastavuji balík libgstreamer0.10-0 (0.10.32-6) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-nouveau:
 xserver-xorg-video-nouveau závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-nouveau závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-nouveau (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libx11-6 (2:1.4.3-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku libsensors4:
 libsensors4 závisí na makedev (>= 2.3.1-45) | udev; avšak:
  Balík makedev není nainstalován.
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání libsensors4 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku media-player-info:
 media-player-info závisí na udev; avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání media-player-info (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libgmime-2.4-2 (2.4.23-1) …
Nastavuji balík ufraw-batch (0.18-1) …
Nastavuji balík libpolkit-backend-1-0 (0.101-2) …
Nastavuji balík libatk1.0-0 (1.32.0-3) …
Nastavuji balík ttf-dejavu-extra (2.33-1) …
Nastavuji balík libplist1 (1.4-1+b1) …
Nastavuji balík acpi-support-base (0.138-9) …
Instaluji novou verzi konfiguračního souboru /etc/acpi/powerbtn-acpi-support.sh …
dpkg: nesplněné závislosti zamezily konfiguraci balíku linux-image-2.6.38-2-686:
 linux-image-2.6.38-2-686 závisí na initramfs-tools (>= 0.55) | linux-initramfs-tool; avšak:
  Balík initramfs-tools zatím není zkonfigurován.
  Balík linux-initramfs-tool není nainstalován.
  Balík initramfs-tools poskytující linux-initramfs-tool zatím není zkonfigurován.
dpkg: chyba při zpracovávání linux-image-2.6.38-2-686 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libgnutls26 (2.10.5-1+b1) …
Nastavuji balík xsltproc (1.1.26-7+b1) …
Nastavuji balík dbus-x11 (1.4.6-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-mga:
 xserver-xorg-video-mga závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-mga závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-mga (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík poppler-utils (0.12.4-1.2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-i128:
 xserver-xorg-video-i128 závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-i128 závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-i128 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík aptitude (0.6.3-4) …
Nastavuji balík pkg-config (0.25-1.1) …
Nastavuji balík tcptraceroute (1.5beta7+debian-4) …
update-alternatives: přejmenovávám odkaz tcptraceroute z /usr/sbin/tcptraceroute na /usr/bin/tcptraceroute.
update-alternatives: používám /usr/bin/tcptraceroute.mt pro poskytnutí /usr/bin/tcptraceroute (tcptraceroute), automatický režim.
dpkg: nesplněné závislosti zamezily konfiguraci balíku usb-modeswitch-data:
 usb-modeswitch-data závisí na udev (>= 0.140) | not+linux-gnu; avšak:
  Balík udev zatím není zkonfigurován.
  Balík not+linux-gnu není nainstalován.
dpkg: chyba při zpracovávání usb-modeswitch-data (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík gir1.2-glib-2.0 (0.10.4-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku alsa-utils:
 alsa-utils závisí na udev; avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání alsa-utils (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku pulseaudio-esound-compat:
 pulseaudio-esound-compat závisí na pulseaudio; avšak:
  Balík pulseaudio zatím není zkonfigurován.
dpkg: chyba při zpracovávání pulseaudio-esound-compat (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-s3:
 xserver-xorg-video-s3 závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-s3 závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-s3 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-trident:
 xserver-xorg-video-trident závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-trident závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-trident (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-chips:
 xserver-xorg-video-chips závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-chips závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-chips (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-intel:
 xserver-xorg-video-intel závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-intel závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-intel (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-mach64:
 xserver-xorg-video-mach64 závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-mach64 závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-mach64 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku network-manager:
 network-manager závisí na udev; avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání network-manager (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libx11-xcb1 (2:1.4.3-1) …
Nastavuji balík libgphoto2-2 (2.4.10.1-5) …
Nastavuji balík libgupnp-1.0-3 (0.14.1-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku alsa-base:
 alsa-base závisí na udev; avšak:
  Balík udev zatím není zkonfigurován.
dpkg: chyba při zpracovávání alsa-base (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libldap-2.4-2 (2.4.23-7) …
Nastavuji balík libgnome-keyring0 (2.32.0-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-input-all:
 xserver-xorg-input-all závisí na xserver-xorg-input-evdev; avšak:
  Balík xserver-xorg-input-evdev zatím není zkonfigurován.
 xserver-xorg-input-all závisí na xserver-xorg-input-synaptics; avšak:
  Balík xserver-xorg-input-synaptics zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-input-all (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík ttf-dejavu (2.33-1) …
Nastavuji balík live-config (3.0~a18-1) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku fuse-utils:
 fuse-utils závisí na udev | makedev (>= 2.3.1-80); avšak:
  Balík udev zatím není zkonfigurován.
  Balík makedev není nainstalován.
dpkg: chyba při zpracovávání fuse-utils (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík libxcb-shape0 (1.7-2) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku xserver-xorg-video-geode:
 xserver-xorg-video-geode závisí na xorg-video-abi-8; avšak:
  Balík xorg-video-abi-8 není nainstalován.
  Balík xserver-xorg-core poskytující xorg-video-abi-8 zatím není zkonfigurován.
 xserver-xorg-video-geode závisí na xserver-xorg-core (>= 2:1.8.99.904); avšak:
  Balík xserver-xorg-core zatím není zkonfigurován.
dpkg: chyba při zpracovávání xserver-xorg-video-geode (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: too many errors, stopping
Zpracování spouštěčů pro balík menu …
Při zpracování nastaly chyby:
 udev
 pulseaudio
 upower
 gnome-power-manager
 libsane
 pulseaudio-module-x11
 initramfs-tools
 bluez
 pulseaudio-module-gconf
 xserver-xorg-core
 xserver-xorg-video-openchrome
 xserver-xorg-video-vmware
 xserver-xorg-input-wacom
 xserver-xorg-video-radeon
 xserver-xorg-video-savage
 xserver-xorg-video-fbdev
 xserver-xorg-input-evdev
 xserver-xorg
 xserver-xorg-video-all
 hal
 gdm3
 xserver-xorg-input-synaptics
 xserver-xorg-video-vesa
 xserver-xorg-video-rendition
 pulseaudio-module-zeroconf
 xserver-xorg-video-sisusb
 xserver-xorg-video-tdfx
 udisks
 xserver-xorg-video-ark
 xserver-xorg-video-cirrus
 xserver-xorg-video-r128
 xserver-xorg-video-neomagic
 xserver-xorg-video-nouveau
 libsensors4
 media-player-info
 linux-image-2.6.38-2-686
 xserver-xorg-video-mga
 xserver-xorg-video-i128
 usb-modeswitch-data
 alsa-utils
 pulseaudio-esound-compat
 xserver-xorg-video-s3
 xserver-xorg-video-trident
 xserver-xorg-video-chips
 xserver-xorg-video-intel
 xserver-xorg-video-mach64
 network-manager
 alsa-base
 xserver-xorg-input-all
 fuse-utils
 xserver-xorg-video-geode
Zpracování zastaveno, protože došlo k příliš mnoha chybám.
                                          
Aktuální stav: 1 aktualizace [-856], 29857 nových [-1].
tv@tv ~ $

:P
A po restartu nenabněhl....
« Poslední změna: 17 Duben 2011, 10:41:54 od HonzaD »

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #7 kdy: 17 Duben 2011, 16:42:37 »
No jéje. Tak zkusit recovery mode
Kód: [Vybrat]
dpkg --configure -apopř. i
Kód: [Vybrat]
aptitude reinstall udev

pan Filuta

  • Člen
  • **
  • Příspěvků: 243
  • Karma: +39/-1
  • Tux, po třech milionech let v kosmu
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #8 kdy: 17 Duben 2011, 19:33:56 »
Na oficiálním fóru Mintu je vlákno, kde pravidelně informují o problémech s aktualizací v LMDE. Teď ti to (asi) nepomůže, ale do budoucna je dobré ho sledovat.

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #9 kdy: 17 Duben 2011, 22:03:19 »
Asi ani jindy, neumim moc anglicky :D
Jaký je tedy postup pro BFU jak zaktualizovat cistou instalaci mintu 09? :D
Spravovat to sem moc linej :D
nebo by se nekomu chtel pres VNC? (akorad nevim jeslti mam verejnou IP, pred par dny me prevedl muj poskytoavtel internetu do rukou jineho poskytovatele :D

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • Karma: +251/-175
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #10 kdy: 17 Duben 2011, 22:35:29 »
A zkoušel jsi to udělat dle mé rady? Pokud se Ti to nepodařilo úplně rozbourat.

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #11 kdy: 17 Duben 2011, 22:51:02 »
ano, výsledek = http://forum.ubuntu.cz/index.php/topic,55386.msg397392.html#msg397392
Takže asi se mi to povedlo rozbourat..
Mačkal jsem pořád co mi doporučovali (n) (zachovat původní konfiguraci) :D

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • Karma: +251/-175
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #12 kdy: 17 Duben 2011, 23:18:34 »
Tak mi nezbude než Ti doporučit reinstal a méně spoléhat na rady rádobyodborníků. Ne všichni, co dokáží operovat s ubuntu, dokáží to samé s LMDE. :)

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #13 kdy: 17 Duben 2011, 23:22:54 »
ach tak, já myslel použít aptitude místo apt-get  a "n" dát na otázku Přijmout toto řešení? [Y/n/q/?]
http://www.root.cz/clanky/je-lepsi-aptitude-misto-apt-get-nebo-je-to-jedno/

jestli budeš znova instalovat LMDE tak si rovnou stáhni novou verzi

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #14 kdy: 18 Duben 2011, 00:54:25 »
ach tak, já myslel použít aptitude místo apt-get  a "n" dát na otázku Přijmout toto řešení? [Y/n/q/?]
http://www.root.cz/clanky/je-lepsi-aptitude-misto-apt-get-nebo-je-to-jedno/

jestli budeš znova instalovat LMDE tak si rovnou stáhni novou verzi
Však já použil aptitude..
sudo aptitude update
sudo aptitude full-upgrade
A mačkal sem N a nebo to co bylo vychozi (vetsinou to N znamenalo zachovat puvodni cfg vseho moznyho a nemoznyho..)
Dopadlo to viz vyse :D
Rad bych to nainstaloval z toho puvodniho DVD (DVD mechanika necte RW a mam nedostatek prazdnych DVDcek :D)

OT
Navic mam obavu ze podobna situace muze nastat kdykoliv v budoucnu a ztracim duveru v tuto distribuci.. a v linux jakozto funkcni (mint ala debiant testing mi "nefunguje") a neustale aktualni (iceweasel..) svobodny OS (video pres celou obrazovku se ve flashi se na linuxu trha i s flashem od adobe, natoz s Gnashem a na winu to jede plynule), pouzitelny pro lamu jako celek :D
« Poslední změna: 26 Duben 2011, 14:24:21 od HonzaD »

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #15 kdy: 18 Duben 2011, 17:56:11 »
A mačkal sem N a nebo to co bylo vychozi (vetsinou to N znamenalo zachovat puvodni cfg vseho moznyho a nemoznyho..)
tak ještě jednou: "n" dát na otázku Přijmout toto řešení? [Y/n/q/?] (v tomhle postu)

Navic mam obavu ze podobna situace muze nastat kdykoliv v budoucnu...
proto ti radím stáhnout si novou verzi, po Mintu 9 vyšla nová verze Debianu (ten vychází cca po dvou letech), proto tak dramatická aktualizace

ale jinak si myslím že LMDE stejně není pro tebe, všude se píše že jsou potřeba (narozdíl od Ubuntu a normálního Mintu) alespoň znalosti apt a dpkg

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #16 kdy: 24 Duben 2011, 22:44:02 »
Linux Mint Debian 32-bit (201101) "posledni"
Cista instalace, update pres klikatko (správce aktualizací, vedle hodin)
"Nelze realizovat změny!
Vyřešte nejdřív problémové balíky."

http://forums.linuxmint.com/viewtopic.php?f=154&t=71267

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • Karma: +251/-175
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #17 kdy: 24 Duben 2011, 22:48:48 »
Myslím si, že bys měl číst předchozí příspěvky. Tam najdeš i můj návrh řešení.

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #18 kdy: 24 Duben 2011, 23:40:10 »
Dal jsem aptitude update a pak upgrade.
Nepřijmal jsem nové cfg, ještě se to instaluje...
Tak uvidime jestli to rebootne.

Dá se něják otevřít/zkopírovat text z terminálu, který zmizel (byl nahrazen novjejším) ?
Co všechno se v defaultu ukládá do logů?

Ubutju používat nechci, když už tak spíš greenie, nebo mint založený na ubuntu.
Ale zupgradovat mint alá ubuntu přes klikátko nejde (na rozdíl od ubuntu), takže si asi moc nepomůžu.
Navíc mě štve zasaralost softwaru i u debianu testing, půlroční čekání na nové verze programů mě příliš nebere..
« Poslední změna: 25 Duben 2011, 00:01:30 od HonzaD »

Milhouse

  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5702
  • Karma: +236/-37
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #19 kdy: 26 Duben 2011, 09:11:23 »

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

pan Filuta

  • Člen
  • **
  • Příspěvků: 243
  • Karma: +39/-1
  • Tux, po třech milionech let v kosmu
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #20 kdy: 26 Duben 2011, 09:52:45 »
Ale zupgradovat mint alá ubuntu přes klikátko nejde (na rozdíl od ubuntu), takže si asi moc nepomůžu.

Tomu nerozumím. Vždyť v Mintu i LMDE je mintUpdate.

Navíc mě štve zasaralost softwaru i u debianu testing, půlroční čekání na nové verze programů mě příliš nebere..

"Jak kombinovat Debian testing a unstable."
« Poslední změna: 26 Duben 2011, 09:57:42 od pan Filuta »

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #21 kdy: 26 Duben 2011, 12:20:09 »
Ale zupgradovat mint alá ubuntu přes klikátko nejde (na rozdíl od ubuntu), takže si asi moc nepomůžu.

Tomu nerozumím. Vždyť v Mintu i LMDE je mintUpdate.

Navíc mě štve zasaralost softwaru i u debianu testing, půlroční čekání na nové verze programů mě příliš nebere..

"Jak kombinovat Debian testing a unstable."
mintupdate neumí "povýšení" na novou verzi systému..
Viz:
http://community.linuxmint.com/tutorial/view/2

A díky za ten odkaz na "Jak kombinovat Debian testing a unstable."
Ještě uvidím, možná přidám jen repozitáře s tím konkrétním SW, který chci mít aktuální a zbytek enchám zastaralý co je v testingu a nebo časem zkusím rovnou unstable :)
Jaké zpoždění má verze unstalble za oficiálním repozitářem nebo vydáním finální (né bety nebo tak) verze SW na webu autora?
« Poslední změna: 26 Duben 2011, 12:23:34 od HonzaD »

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
  • Karma: +256/-16
    • Zobrazit profil
Re: Mint LMDE a aktualizace
« Odpověď #22 kdy: 26 Duben 2011, 14:10:49 »
> Jaké zpoždění má verze unstalble...

v rozmezí několika hodin až několika měsíců

HonzaD

  • Člen
  • **
  • Příspěvků: 487
  • Karma: +13/-10
    • Zobrazit profil
    • VoIP a internetová komunikace
Re: Mint LMDE a aktualizace
« Odpověď #23 kdy: 26 Duben 2011, 14:18:35 »
Tohle by mohlo pomoct: http://www.linuxsoft.cz/article.php?id_article=1828
Díky za český článek o mintu, není jich mnoho. Ale bohužel jsem nepochopil jak by mi mohl pomoct..